06-24-15 02:19 PM
674 ... 252627
tools
  1. pvphooman's Avatar
    I've noticed the phone waking up in my pocket. This was very rare on 10.3.1, but it's happened at least 3 times today alone......

    Posted via CB10
    Me too. Rare on 10.3.1. It seems the screen is more sensitive.

    Z30STA100-5/10.3.2.798 CB10
    06-08-15 02:04 AM
  2. adithyachicky's Avatar
    My camera doesn't work. Shows camera can't be started error. Having this problem only after I updated to 10.3.2.680. Need help! I'm on z10 stl-100-1

    Findings & Fixes for OS 10.3.2.680-img_20150608_181623.png

    Posted via CB10
    06-08-15 07:48 AM
  3. mj_azman's Avatar
    Try hard reset. It worked for me.

    Posted via CB10
    06-08-15 08:37 AM
  4. adithyachicky's Avatar
    There's no hard reset for z10 stl -1. You can only reset it by pressing the power button for some time and you get the rest option.

    Posted via CB10
    06-08-15 09:19 AM
  5. conite's Avatar
    There's no hard reset for z10 stl -1. You can only reset it by pressing the power button for some time and you get the rest option.

    Posted via CB10
    Hard reset is the same as full power off and power up.

    Z30STA100-5/10.3.2.798
    06-08-15 09:22 AM
  6. adithyachicky's Avatar
    That's the first thing I tried. Also would like to point out that my phone isn't reading my sd card too. Can this both be connected in some way.. lost without my camera and sd card..

    Posted via CB10
    06-08-15 10:08 AM
  7. james-007's Avatar
    My stocks app doesn't work properly anymore.

    Posted via CB10
    06-08-15 10:14 AM
  8. conite's Avatar
    My stocks app doesn't work properly anymore.

    Posted via CB10
    Developer is aware.

    Z30STA100-5/10.3.2.798
    06-08-15 10:16 AM
  9. Oshasat's Avatar
    Pardon me if this is the wrong Forum, but my issues only began with the new 10.3.2 rollout last week, so this seemed the logical spot.

    I had an issue (2, actually) with Android Player draining my battery, then I noticed that PIM Services was doing the same. I'm talking about CPU usage in the range of 40-60% and a battery life of 3-4 hours. Some spikes jumped to 72%. I allowed things to 'settle' and let the battery drain, and avoided restoring, and reset to factory over a dozen, maybe two dozen times.

    As I said, I've been dealing with this since the 440 update last Wednesday, and then switched to 680 with no change. But I may have found a solution. It occurred to me that the two problems may have been unrelated.

    I wiped the phone for about the two-dozenth time, and this time I selected the option to send diagnostics and usage data to Blackberry in the initial setup screens -- I think that might have been related to the Android Player overuse of my CPU/battery, given that it now went to idle. I had assumed that the less contact with a server, the better for my battery, but I suspect otherwise now. So from this point onward, I'll let BB get their status updates from my phone.

    This was prior to loading any email or social network accounts, and at this point my phone showed over 2 days' worth of battery remaining. I assumed I handled that issue, so I took a deep breath and began loading email accounts.

    I added my email accounts waiting for things to "settle" after each added account -- intervals of 10-30 minutes. I noticed that my work email (a small northern Ontario university that uses Groupwise, if that matters) suddenly triggered a huge spike in CPU use, thanks to PIM Services (we're talking 30%-40%, which is a slight decline from earlier, but I only had 2 accounts loaded at this point).

    I removed my Gmail account and the problem was still there. Took out my work email. Problem solved. But I need that account more than any other.

    So, I phoned my work's IT department, and naturally they know nothing about BBerry at all. But while I was on the phone with them, I "unselected" (1) sync calendar and (2) sync contacts and after a short interval, things settled down and PIM Services idled. Now I've also removed "sync tasks" and "sync memos" and PIM Services has idled. My 'remaining battery' life has crawled up from 3 hours to 5 hours and climbing.

    I tentatively put this out there as a solution -- for the time being.
    Last edited by Oshasat; 06-08-15 at 04:58 PM.
    06-08-15 11:33 AM
  10. Pdinos3's Avatar
    440 is the software release 680 is the OS. Settings/about/ choose OS for a better understanding

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    Oshasat likes this.
    06-08-15 11:12 PM
  11. NRB's Avatar
    Definitely the best OS version for the Z10 so far. Have tested .798 but this one works better specialty the network signal.

    Best regards

    Z10 STL100-3/10.3.2.680/CB10
    06-09-15 12:12 AM
  12. Drenegade's Avatar
    One cool feature I've noticed is the slider bar on the device monitor graph that allows for more intricate plotting.

    My main gripe is the stupid wallpaper sizing glitch.

    Posted via CB10
    06-09-15 12:34 AM
  13. Oshasat's Avatar
    Apologies for being such a newb, Pdinos3. I should have said I ran 680 and then 798 on my Q10. But my battery is now up at 2 days, 20 hours (usage dependent, of course), so problem solved and no complaints about the OS any longer. Not a single noticeable issue ... yet.
    06-09-15 11:25 AM
  14. -Puck-'s Avatar
    My "Android Player" also randomly stays stuck running and draining battery. Twice so far in the last few weeks my device has gotten warm in my pocket, and I remove it to see that I've lost 20-30% battery life in like an hour. Device manager shows Android Player as chugging along with a nonstop ~25% CPU usage. Since you cannot close it, you are forced to restart it. Rare, but annoying.

    Going to blitz the new .798 when I get a chance to see if that fixes it.
    06-09-15 02:43 PM
  15. Oshasat's Avatar
    Try "Settings" select "Security" then "Security and Privacy" then "Diagnostics." If Diagnostics is off, switch it on, and then track your CPU usage.

    Posted via CB10
    06-09-15 09:40 PM
  16. BVB65's Avatar
    I am currently running OS 10.3.2.798 on my Z10 STL100-4. Is it possible to downgrade to 10.3.2.680 using the core and radio bar files via Sachesi or do I have to use an autoloader to do that. If I can do it non-destructively, do I need the apos for 680 as well or will the 798 updated apps work

    Posted via Z10-STL100-4 10.3.2.798
    06-10-15 05:07 PM
  17. Zeridialous's Avatar
    I am currently running OS 10.3.2.798 on my Z10 STL100-4. Is it possible to downgrade to 10.3.2.680 using the core and radio bar files via Sachesi or do I have to use an autoloader to do that. If I can do it non-destructively, do I need the apos for 680 as well or will the 798 updated apps work

    Posted via Z10-STL100-4 10.3.2.798
    I typically recommend using an autoloader when performing a downgrade to prevent any possible issues from cropping up.
    06-10-15 05:09 PM
  18. muindor's Avatar
    Hello,

    As we all know BlackBerry 10 comes with some wallpapers. This is what is happening, very strange. When I select to use one of them, they don't fit on my screen. Never had that issue. Any ideas?
    Some examples:


    Attachment 355907
    Attachment 355908

    Z10 STL100-3/10.3.2.680/CB10
    Same here. So annoying actually. It worked so well before and now the stupid crop is messed up. I have such a great picture of me and my GF but it just won't fit properly anymore. There wasn't a single problem with that before.
    Z30 on 10.3.2.798.

    I don't want to install another leak because the battery is insane on this build.

    06-11-15 02:59 PM
  19. TommyBB's Avatar
    So, I read about all the hoopla regarding the Carriers pushing 10.3.2 and I decide to see if the update shows up on my Z30. Mind you, I autoloaded 10.3.2.680 a few weeks ago. So this is what I see! Can they actually go backwards on the OS? I went from .680 to .440! Not sure if the screen shot displays but it shows 10.3.2.440

    Posted via CB10
    Attached Thumbnails Findings & Fixes for OS 10.3.2.680-img_20150619_113459.png  
    Last edited by TommyBB; 06-24-15 at 07:05 AM.
    06-19-15 10:42 AM
  20. Pdinos3's Avatar
    440 is software release. Check. Settings/about/Os in drop down

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    TommyBB likes this.
    06-19-15 11:06 AM
  21. allbetsareoff29's Avatar
    So what files are better from this build and what files are better on the 2204?

    Posted via CB10
    06-20-15 11:03 AM
  22. TommyBB's Avatar
    440 is software release. Check. Settings/about/Os in drop down

    Via CB10 Runnin PassportSQW100-1/10.3.2.2204
    Silly me! You are most certainly correct!
    06-24-15 07:03 AM
  23. Ankit RS's Avatar
    Any fix for the SMS app not working on Z30? I remember reading a post that stated reloading the core OS from another version could fix it, but I don't remember the page or the post number.

    Posted via CB10
    06-24-15 10:36 AM
  24. JSebasIzquierdo's Avatar
    For someone here or in another OS, when a friend send to you a video from an IPhone, it plays normal or broken? In my phone iPhone videos are broken, pixelated.

    Posted via CB10
    06-24-15 02:19 PM
674 ... 252627

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 03:39 PM
  2. Replies: 24
    Last Post: 05-16-15, 11:55 PM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 01:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD