06-24-15 03:19 PM
674 ... 2223242526 ...
tools
  1. gfondeur's Avatar
    I just started having a bizarre issue where my internal space is being eaten like potato chips! ive always had around 7-8GB free now, im up to 12GB used. and it keeps going down. Ugh this 10.3.2 Ruined my Z30, i might as well use an iPhone -_-
    Farewell,
    05-28-15 11:55 AM
  2. KenV54's Avatar
    Anyone on the beta program can't be providing any sort of commentary or assistance here or they're breaking their NDA. Sorry, that's how it is; hopefully people who are on the beta program are providing feedback via that program's mechanisms (which actually gets to BlackBerry since they run it unlike CrackBerry.)
    Fully understood. But the BT disconnect problem has been around quite a while, even in 10.3.1, not as bad as in 10.3.2, perhaps, but definitely there. Surely this has been reported to BlackBerry before.

    Again, it's like the flicker problem. BlackBerry didn't really acknowledge it, but one day, when a late 10.3.1 version came out, it was essentially gone.

    I don't understand the corporate reasoning behind this sort of implicit denial of bugs. It only frustrates consumers, something BlackBerry can hardly afford to do at this point. If I were in the market for a new smartphone, like my tech-naive daughter was a couple months ago, I probably wouldn't get a Passport (versus an iPhone) at this point. It's an 8 month old phone and a 2+ year old OS and it's still having issues with the basic stuff like BT connectivity. She did buy an iPhone, BTW, or rather I did.

    No, I'm not giving up on the Passport, myself, but I and my fellow CBers are not your average consumer. We've got our own special set of problems, to which my wife will attest. :-)
    05-28-15 12:04 PM
  3. wojt7's Avatar
    Thanks for the info.
    I think will stay with my current OS since most people say it's not good for battery life.

    Regards

    Z10 STL100-3/10.3.1.2744/CB10
    Don't worry battery life is the same as with any other recent OS, unless if you mess things up with your phone.
    NRB likes this.
    05-28-15 12:07 PM
  4. CharlieV's Avatar
    I installed on my Passport and, after an hour, the radio and wifi are the same as before, and all i see are improvements. Seems snappy. I like the swipe gesture on the keyboard and noticed a new radio button in Blackberry Blend for "apps".

    I used the autoloader and restored my app data.
    05-28-15 01:07 PM
  5. Likeberry's Avatar
    At 680 I have great difficulty with unlocking my passport by the gesture.
    Almost never manage it for the first time.
    That's the problem.
    05-28-15 01:48 PM
  6. ptmh's Avatar
    Hello Z10 users,

    What's the verdict.
    Is it stable for the Z10 ?
    Can we use it as an daily driver?

    Regards

    Z10 STL100-3/10.3.1.2744/CB10
    I have been using it on my Z10 Stl-4 on Verizon for the past two or three weeks. Battery life just OK, but everything thing I use on a daily basis is just fine. Pebble works well with Hub2phone and Talk 2 phone.

    Posted via CB10
    NRB likes this.
    05-28-15 02:02 PM
  7. CharlieV's Avatar
    I let it sync on wifi and I am getting better battery life than with .500; especially with android apps open and running. Big difference.

    Also, my office is marginal for cell service... Android and iPhones go in and out, and that's why my main phone is a Blackberry. I'm getting at least as good with .680--3 bars 4g. Android is on one bar. Pre update was 2-3 bars. So no obvious change in my radio reception.
    05-28-15 03:39 PM
  8. BKA22's Avatar
    I have been using it on my Z10 Stl-4 on Verizon for the past two or three weeks. Battery life just OK, but everything thing I use on a daily basis is just fine. Pebble works well with Hub2phone and Talk 2 phone.

    Posted via CB10
    My verizon z10 has had horrible battery since I went to .580 and now .600. I initially blitzed 580 then tried the autoloader after a couple weeks hoping to fix the battery drain. It didn't help. I blitzed to 600 a little over a week ago and it's still terrible.

    Posted via CB10
    05-28-15 04:07 PM
  9. steven goldenboy's Avatar
    The best thing to do to avoid serious battery drain is:
    1. Use an autoloader
    2. After setup must have been completed
    3. Leave the phone to cool for 20-30minutes, (use flight mood) and also power saver.
    4. Make sure the battery monitor comes up
    5. Then charge without touching till its 100%
    6. Restart the phone and gimme feedback on your battery status.

    Posted via CB10
    05-29-15 04:54 AM
  10. jdesignz's Avatar
    The best thing to do to avoid serious battery drain is:
    1. Use an autoloader
    2. After setup must have been completed
    3. Leave the phone to cool for 20-30minutes, (use flight mood) and also power saver.
    4. Make sure the battery monitor comes up
    5. Then charge without touching till its 100%
    6. Restart the phone and gimme feedback on your battery status.

    Posted via CB10
    Don't use the phone is the best solution! Lol

    Pasaporte Pilipinas | SQW100-1/10.3.2.680
    kayuz6 and gfondeur like this.
    05-29-15 07:42 AM
  11. steven goldenboy's Avatar
    Lol, I did mine that way and battery performance is superb.
    On STL 100-4

    Posted via CB10
    05-29-15 08:35 AM
  12. Niels B's Avatar
    The best thing to do to avoid serious battery drain is:
    1. Use an autoloader
    2. After setup must have been completed
    3. Leave the phone to cool for 20-30minutes, (use flight mood) and also power saver.
    4. Make sure the battery monitor comes up
    5. Then charge without touching till its 100%
    6. Restart the phone and gimme feedback on your battery status.

    Posted via CB10
    7. Turn the phone 2 times counterclockwise and after that cover it with silk handkerchiefs.

    No, seriously. I think only 5. can make any sense.

    Passport
    andre3030 and icykle like this.
    05-29-15 04:00 PM
  13. icykle's Avatar
    I just started having a bizarre issue where my internal space is being eaten like potato chips! ive always had around 7-8GB free now, im up to 12GB used. and it keeps going down. Ugh this 10.3.2 Ruined my Z30, i might as well use an iPhone -_-
    So its just not me! I sold my Passport (needed money) so decided to go back to Z30 but the backup required higher OS so I upgraded to 10.3.2.680 and........

    1. Sometimes battery drains quick
    2. If I restore my backup I get the "Not enough space" bug
    3. Can't even add email accounts, says to try again another time?


    Anyone else have a useless phone right now or just me?
    05-29-15 06:05 PM
  14. KenV54's Avatar
    Here is a report on the Passport Bluetooth connection issue, apropos of nothing much.

    I was (am) tired of waiting for a new 10.3.2 leak, so I decided to try the nuclear option, so to speak, of doing a CFP wipe (which everyone says is superfluous to an autoload, and it is), and then an autoload of 10.3.2.680.

    All went smoothly, and I then did a minimum, basic setup just to get the Passport going. No restore. Then I tried the BT devices, and guess what? They disconnected exactly as before. No change, no improvement. So I restored everything but the Blackberry runtime, and I am back to where I was.

    The frustration continues. I don't know what I'll do if the next OS beta/leak doesn't fix this. Not many options, really.
    05-29-15 07:50 PM
  15. Poi25's Avatar
    Let me preface this by saying I have not read through this thread, I will when I get home tonight.

    With that said, I Blitzed 10.3.2.680 on my AT&T Passport. Sachesi said update was completed, I received no errors. Radio updated but OS remains on 10.3.1.

    Does 10.3.2 not work on AT&T Passport?

    BlackBizzle my nizzle
    05-29-15 07:58 PM
  16. eyeb's Avatar
    Let me preface this by saying I have not read through this thread, I will when I get home tonight.

    With that said, I Blitzed 10.3.2.680 on my AT&T Passport. Sachesi said update was completed, I received no errors. Radio updated but OS remains on 10.3.1.

    Does 10.3.2 not work on AT&T Passport?

    BlackBizzle my nizzle
    works fine for mine
    05-29-15 08:23 PM
  17. greatgretschsound's Avatar
    Wallpaper

    Weirdly my wallpapers disappeared. So I went I to settings to reset to what I had before.

    So, my perfect Z30 sized images don't work anymore. I select the image and it immediately goes to crop mode but does not allow me to select to full image.

    Give it a try. Problem could be the nut behind the wheel but I don't think so

    Posted via CB10
    05-29-15 09:19 PM
  18. Fr3lncr's Avatar
    I finally got around to installing it in my z30 using an autoloader and set everything up from scratch.

    Initially, it all started well and I thought everything was running pretty quick (internet browsing seemed much faster and BlackBerry assistant started much faster).

    But, my phone won't ring when I get a call and changing the ringer or rebooting the phone won't fix it.

    I also can't get an LTE connection no matter my settings (though it worked fine before and still works on my Android phone so it isn't my location or SIM card). That in itself isn't a big deal though as I don't use LTE that often.

    The ringer though is a big deal so I guess I will have to wait for the next os leak and stick to my Android phone on the interim.
    05-29-15 09:42 PM
  19. Sayumi Whisp's Avatar
    Since yesterday morning my pim suit is going crazy.
    I'm using active sync for my email, contact, calendar and so on and the pim isn't sync anything and runs at 20% cpu usage.
    Many restarts didn't helped and a wipe with restore without settings didn't helped.

    I found out, I can sync everything but should not enable the contacts.
    Then the pim is draining the battery without sync anything.
    I had used this os a few weeks right now and before it was run good on my Passport.

    Now I have no contacts on my device " I have no friends" beside the BBM contatcs that are stored local.

    I had this issue before at the 10.2 os versions and could not solved it until a new update was pulled out.
    Sometimes I can enable, the contacts without draining the battery in the account settings but the contacts app isn't sync anything and the contaktc account from my active sync is just grey in the settings of the contacts app

    Love and hate...

    My Bugberry Passport

    モーニング娘。15 ... my BugBerryZ: Storm9500, Torch9860, Bold9900, Z10, Passport
    05-30-15 08:38 AM
  20. madh263362's Avatar
    I was having strange issue with this build, my led is not working while charging, it always in off mode even while charging, it was always on while charging on 10.2.1 on my Z3

    Posted via CB10
    05-30-15 10:53 AM
  21. geppoG1's Avatar
    I was having strange issue with this build, my led is not working while charging, it always in off mode even while charging, it was always on while charging on 10.2.1 on my Z3

    Posted via CB10
    Did you charging your phone while it's switch off?Ask you becouse my Z10's led is on only if i charge it while is off...since 10.3.1!
    Last edited by geppoG1; 05-30-15 at 02:17 PM.
    05-30-15 11:38 AM
  22. Poi25's Avatar
    Well I had a nearly a full battery from updating my phone to 10.3.2 last night. Woke up to drained battery.

    We'll see if this settles but I'm sure you can find out where the 10.3.1 to 10.3.2 update occurred.


    Findings & Fixes for OS 10.3.2.680-img_20150530_094505.png

    BlackBizzle my nizzle
    05-30-15 12:47 PM
  23. Anthony Betancourt Chesare's Avatar
    FIRST BUG I'VE FOUND IN A MONTH OF USE

    Screen unlocks some times just by pushing the on/unlock button. No, option is Not on, it's off on settings.

    Using BlackBerry Passport

    Posted via CB10
    05-30-15 02:10 PM
  24. steven goldenboy's Avatar
    7. Turn the phone 2 times counterclockwise and after that cover it with silk handkerchiefs.

    No, seriously. I think only 5. can make any sense.

    Passport
    LMAO! u funny. why didn't u advice to put in hot oil.

    Posted via CB10
    05-30-15 06:54 PM
  25. JstAntherAnimal's Avatar
    Possible bug.

    Opened the quick menu and clicked to activate the "Battery saving" function. The white battery icon went black (e.g. no icon) and the handset became completely unresponsive. No swipe function, no response from the on/off button. Nothing. After about 15 seconds the "Battery saving" icon turned blue and the handset function returned to normal.

    Subsequent activation/deactivation of the "Battery saving" function was uneventful with rapid switching of the white/blue icon and no noticeable change in the handset responsiveness. So, perhaps a "hang" or some other resource-intensive routine on the first activation of the "Battery saving" function.
    05-30-15 07:00 PM
674 ... 2223242526 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 04:39 PM
  2. Replies: 24
    Last Post: 05-17-15, 12:55 AM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 02:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD