06-24-15 02:19 PM
674 ... 1920212223 ...
tools
  1. aryounus's Avatar
    Works for me


    Attachment 354339
    Attachment 354340

    Posted via CB10
    Which phone are you using? Has some one tried to do it on Classic?

    Posted via CB10
    05-24-15 09:47 PM
  2. KenV54's Avatar
    Everything is working very well for me except for Bluetooth connections--they won't hold--and this isn't limited to any single BT device or brand. My Plantronics M165 and Motorola Boom both disconnect and reconnect every few seconds spontaneously, as does my Pebble watch. I can't connect at all with my after market Bluetooth speaker-phone in my car, a Kinivo BTC 450.

    I currently have a support ticket in with Blackberry on the BT issues, because this was within the first thirty days of getting it, although it was a replacement for another Passport that had an unrelated problem (bad USB port connector). If it turns out to be a defective Passport, I'll probably be able to get it replaced. If BB says it's because I have an unauthorized beta OS on the PP, I may be out of luck.
    I got an official answer from BB Support tonight, having submitted the log files of about 6 mb to their server.

    The answer is that the hardware is fine and the problem is in the software, 10.3.2.680. If I were having the problem with a 10.3.1 version the solution would be to reload the software, but since I can't go back from 10.3.2 there is no solution at this time. They said they would report the problem to the beta developers, but that they had no idea when it would be fixed. I was asked how I got the beta software, and I said I found it on the Internet somehow.

    In a way I'm glad that's the answer, because I didn't look forward to starting up with another replacement Passport and possibly have other problems with the device, like the screen lifting up, or light leaks in the keyboard, some of which have been reported by others.

    Oh well, I went into this irreversible beta release with my eyes wide open. Live by the electron, die by the electron.
    05-24-15 11:12 PM
  3. Smokeaire's Avatar
    KenV54, I commend you for your dogged effort into finding a cause and possible solution to this very irritating problem. Kudos.
    It is a bit ironic that I loaded 3.2 in the hope of solving the Bluetooth disconnect I was having in 3.1, but only to eliminate the possibility of fixing it. Like I posted earlier, since we aren't supposed to have this beta version, it might take awhile before a solution presents itself to us. We'll have to wait till another beta is released and someone goes against the NDA and posts it.
    Your effort did reveal one other bit of interesting information, that the techs at BB don't read CB. If they did they would know how you got 3.2. I bet a search was performed to find the source of the leak. They know now.
    As for getting another Passport that has a working BT, I may get a AT&T version since I'm due for a upgrade. I would use it till the fix is available, update my "Square Pants" unlocked phone, then sell the AT&T version. Since I depend on BT for at least 2.5 to 3 hours a day it might be worth it.
    Well, no matter what the solution, I again thank you for your dedication and effort in this situation.

    Posted using my BlackBerry Passport.
    05-25-15 04:05 AM
  4. eyeb's Avatar
    Not sure if it would work, but if you use bluetooth that much, could you try one of those fm jack to bluetooth dongles? Its ugly but might overwrite the default bluetooth to make it work again
    Smokeaire likes this.
    05-25-15 07:53 AM
  5. Smokeaire's Avatar
    Not sure if it would work, but if you use bluetooth that much, could you try one of those fm jack to bluetooth dongles? Its ugly but might overwrite the default bluetooth to make it work again
    That's an idea I'll look into. Thanks.

    Posted using my BlackBerry Passport.
    05-25-15 08:19 AM
  6. KenV54's Avatar
    Not sure if it would work, but if you use bluetooth that much, could you try one of those fm jack to bluetooth dongles? Its ugly but might overwrite the default bluetooth to make it work again
    Thanks, but could you tell me specifically what you're referring to? I have an OTG dongle, with a USB jack (regular size), a USB micro jack, and a male USB micro plug. I also have an Altec BT transmitter (for Altec BT headset) that has a stereo mini plug and a USB micro jack. No "FM" jack. i don't know if either of these would with what you are referring to.
    05-25-15 10:32 AM
  7. KenV54's Avatar
    KenV54, I commend you for your dogged effort into finding a cause and possible solution to this very irritating problem. Kudos.
    It is a bit ironic that I loaded 3.2 in the hope of solving the Bluetooth disconnect I was having in 3.1, but only to eliminate the possibility of fixing it. Like I posted earlier, since we aren't supposed to have this beta version, it might take awhile before a solution presents itself to us. We'll have to wait till another beta is released and someone goes against the NDA and posts it.
    Your effort did reveal one other bit of interesting information, that the techs at BB don't read CB. If they did they would know how you got 3.2. I bet a search was performed to find the source of the leak. They know now.
    As for getting another Passport that has a working BT, I may get a AT&T version since I'm due for a upgrade. I would use it till the fix is available, update my "Square Pants" unlocked phone, then sell the AT&T version. Since I depend on BT for at least 2.5 to 3 hours a day it might be worth it.
    Well, no matter what the solution, I again thank you for your dedication and effort in this situation.

    Posted using my BlackBerry Passport.
    Yes, Smokeaire, my situation is almost identical to yours. I'm not sure if they'll figure out the source of the leak, unless the OS is marked in some way specific to the beta tester who DL'ed it, but maybe so. I didn't mention CB, only "the Internet", and I'm sure this OS is in the wild now. But, of course, I don't know any of this for certain.

    I'm not yet convinced this problem is specific to 3.2, since we both had issues with 3.1. And we don't know if the Plantronics BT connection issue is somehow different from the rest of it, since your Motorola Boom worked somewhat better than the Plantronics. If you et the AT&T version, would you upgrade the OS at all from the stock OS if you have no BT problem with the AT&T?
    05-25-15 10:41 AM
  8. Mr4aces's Avatar
    Which phone are you using? Has some one tried to do it on Classic?

    Posted via CB10
    This is a Classic

    Posted via CB10
    05-25-15 10:43 AM
  9. Smokeaire's Avatar
    Yes, Smokeaire, my situation is almost identical to yours. I'm not sure if they'll figure out the source of the leak, unless the OS is marked in some way specific to the beta tester who DL'ed it, but maybe so. I didn't mention CB, only "the Internet", and I'm sure this OS is in the wild now. But, of course, I don't know any of this for certain.

    I'm not yet convinced this problem is specific to 3.2, since we both had issues with 3.1. And we don't know if the Plantronics BT connection issue is somehow different from the rest of it, since your Motorola Boom worked somewhat better than the Plantronics. If you et the AT&T version, would you upgrade the OS at all from the stock OS if you have no BT problem with the AT&T?
    If, and it is a big if, I do get the AT&T version I will test the BT with the installed OS first. If I do then decide to update it won't be with any beta unless I read of zero BT issues.
    Of course if there is a BT issue with the AT&T version it will go back immediately. I don't relish having a ATT branded, locked phone.
    My upgrade comes up in July. So I'm hoping there is a fixed beta available so I won't have to take this desperate approach.

    Posted using my BlackBerry Passport.
    05-25-15 12:10 PM
  10. KenV54's Avatar
    If, and it is a big if, I do get the AT&T version I will test the BT with the installed OS first. If I do then decide to update it won't be with any beta unless I read of zero BT issues.
    Of course if there is a BT issue with the AT&T version it will go back immediately. I don't relish having a ATT branded, locked phone.
    My upgrade comes up in July. So I'm hoping there is a fixed beta available so I won't have to take this desperate approach.

    Posted using my BlackBerry Passport.
    Be careful with the ATT version. I believe they charge a 15% "restocking fee" for returns, as opposed to exchanges, even within the 15 day return period.
    05-25-15 12:14 PM
  11. ufoDziner's Avatar
    I got an official answer from BB Support tonight, having submitted the log files of about 6 mb to their server.

    The answer is that the hardware is fine and the problem is in the software, 10.3.2.680. If I were having the problem with a 10.3.1 version the solution would be to reload the software, but since I can't go back from 10.3.2 there is no solution at this time. They said they would report the problem to the beta developers, but that they had no idea when it would be fixed. I was asked how I got the beta software, and I said I found it on the Internet somehow.

    In a way I'm glad that's the answer, because I didn't look forward to starting up with another replacement Passport and possibly have other problems with the device, like the screen lifting up, or light leaks in the keyboard, some of which have been reported by others.

    Oh well, I went into this irreversible beta release with my eyes wide open. Live by the electron, die by the electron.
    Did you happen to try .500 before 680? I'm on .500 and have no BT issues to speak of.

    Posted via CB10
    05-25-15 01:02 PM
  12. LazyEvul's Avatar
    I don't know if this is new to 10.3.2 or if prior builds have had a similar issue, but both Geekbench 3 and AnTuTu Benchmark from the Amazon Appstore only detect 2 of the Passport's 4 cores.


    Findings & Fixes for OS 10.3.2.680-img_20150525_134349.png

    Unless both apps happen to have the same bug, I suspect the Android runtime (or maybe the entire OS?) isn't taking advantage of all four cores. I know the native, BlackBerry World version of Geekbench 3 detected all 4 cores on 10.3.0, but that app stopped working after 10.3.1, and I can't even find it on BBW since 10.3.2.

    Posted via CB10
    Last edited by LazyEvul; 05-25-15 at 05:38 PM.
    05-25-15 01:05 PM
  13. KenV54's Avatar
    Did you happen to try .500 before 680? I'm on .500 and have no BT issues to speak of.

    Posted via CB10
    I think I was OK on 500, although there have always been some problems with the Plantronics headset, not so much the Pebble watch.

    The confusing thing is that around the time 680 came out I was in the process of replacing (under warranty) the Passport because of an unrelated hardware issue (USB charging port), and I never went to 500 on the replacement PP--I went straight to 680 via an autoloader without trying the BT on the stock 10.3.0.xxxx first. I hadn't even thought about doing that, unfortunately.

    There are rumors about 798 coming out soon. I've been tempted to try a SIC multiwipe of the PP, re-autoloading 680 if 798 isn't available, just to see what happens. Not sure it's worth the trouble, though.
    05-25-15 01:11 PM
  14. Smokeaire's Avatar
    Be careful with the ATT version. I believe they charge a 15% "restocking fee" for returns, as opposed to exchanges, even within the 15 day return period.
    Yea, I've paid a couple of those. That is one of those considerations that might keep me from taking that route and just wait for a fix.

    Posted using my BlackBerry Passport.
    05-25-15 05:47 PM
  15. KenV54's Avatar
    Yea, I've paid a couple of those. That is one of those considerations that might keep me from taking that route and just wait for a fix.

    Posted using my BlackBerry Passport.
    One possibility would be to see if you could connect a couple BT devices to their display model, if they have one. I've looked at display models of Passports in my local AT&T store and tried to get into the Settings but they are password locked. I didn't know (or ask, for that matter) whether any of the sales people knew the password, or whether they would let me do that if they did. You would probably have to get to a manager.

    My experience, like that of others, in dealing with AT&T Stores and BlackBerry has not been good. When I bought my daughter an iPhone at an AT&T Store it was seamless and fast. The salesperson looked at me like I was nuts when I said we should at least look at the Passport, but my daughter had already made her mind up, anyway, and for her the iPhone was the right decision.

    If there is no display model of the PP (some of our local Chicago stores have them, some not), they might let you effectively buy a PP, set it up at the store to the point of getting it online without a SIM card, just to see if the BT was working, and if not, not go through with the sale, and then make that PP their display model.

    Fifteen percent of a $600 or so retail price is a lot more than I would want to risk for a problem like this, if the above solutions aren't viable.
    05-25-15 06:12 PM
  16. KenV54's Avatar
    I'm going to pose the Passport/Bluetooth question another way.

    Is there /anyone/ here following this thread who has an unlocked Passport and who is on 10.3.2.680 and who has fully functioning Bluetooth, say, with BT headsets, or a car BT, or a Pebble watch, and who is having /no/ connectivity problems whatsoever?

    If so, or if there are several people whose BT on a Passport/10.3.2.680 is without any issues at all, that would seem to point to a hardware problem with some Passports rather than an OS problem, per se. (In my case, it's clearly not a conflict with other apps or settings, because I had the BT connectivity issue with just an autoload install of 10.3.2.680 and the obligatory basic setup that Blackberry requires, IOW, no restore of anything and no installation of any files.)

    Thanks for any input on this.
    Last edited by KenV54; 05-25-15 at 09:23 PM.
    05-25-15 09:11 PM
  17. deiop's Avatar
    Bluetooth is running fine with my car, headset, Fenix 3, computer and desk headset. Absolute no problems here.

    Posted via CB10
    05-25-15 10:43 PM
  18. LazyEvul's Avatar
    I'm going to pose the Passport/Bluetooth question another way.

    Is there /anyone/ here following this thread who has an unlocked Passport and who is on 10.3.2.680 and who has fully functioning Bluetooth, say, with BT headsets, or a car BT, or a Pebble watch, and who is having /no/ connectivity problems whatsoever?
    Bluetooth working pretty well with my Jawbone UP24 here - the connection has so far been less problematic than on previous builds, actually. I also used it for a day with a VW rental car's stereo, no problems whatsoever. I did not autoload, I used a Blitz package to upgrade.
    KenV54 likes this.
    05-25-15 10:56 PM
  19. rcab's Avatar
    I have replacement unlocked PP 10.3.1.2576 and using Plantronics legend BT without any problems.

    Posted via CB10
    KenV54 likes this.
    05-25-15 11:50 PM
  20. Btop's Avatar
    Much better scrolling, word predictions, and speed of apps. Bluetooth connection in my car sounds much more clear.

    Posted via CB10
    KenV54 likes this.
    05-25-15 11:56 PM
  21. ankitchahal's Avatar
    I don't know whether its been posted or not..

    I have selected option of onscreen keyboard as 'automatic' to switch between dark and white background.. when I was I hub with whatsapp chat open and when the device is locked without getting out of hub and after unlocking keyboard in hub shows black colour instead of white and I have to go back and then again open the chat in hub..similarly while using app..

    While any app is opened which uses white keyboard and phone is locked and then after unlocking it stays as black unless I move a step back or hide the keyboard..

    Edit: I forgot to mention that this happens when device password is set.




    Posted via my awesome Passport
    05-26-15 12:00 AM
  22. slagman5's Avatar
    Be careful with the ATT version. I believe they charge a 15% "restocking fee" for returns, as opposed to exchanges, even within the 15 day return period.
    Wait, KenV54?? In other forums I go by KenJ45... lol

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    05-26-15 12:39 AM
  23. zmsox's Avatar
    im using the 680 now on the classic, came from 500

    the battery is really bad, don't know why, but 500 was much much better
    05-26-15 05:20 AM
  24. zmsox's Avatar
    By downgrade I mean to 500.

    Edit: Just saw on the other post. Looks like there is no going back. So, I guess no need to think of going back :-)

    Posted via CB10
    i will try to downgrade later on 500 maybe i have luck
    05-26-15 05:45 AM
  25. deiop's Avatar
    It is not possible to downgrade from 680 to 500.
    zmsox likes this.
    05-26-15 06:25 AM
674 ... 1920212223 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 03:39 PM
  2. Replies: 24
    Last Post: 05-16-15, 11:55 PM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 01:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD