06-24-15 03:19 PM
674 ... 1617181920 ...
tools
  1. barbwyr's Avatar
    I have been through a few of the threads on 10.3.2.*** and unless I missed it I have still not seen anyone answer the question of if these later betas have fixed/changed the abbreviated custom notification tones. I like 10.3.1 for the most part but the short 2-3 second tones even on the timer is killing me.

    Posted via CB10
    05-20-15 07:29 AM
  2. keefrto's Avatar
    Well I thought it would have solved my flickering screen but no joy, otherwise stable build, no issues found yet

    On myZ30 10.3.2.680 Via CB10
    05-20-15 08:57 AM
  3. kbz1960's Avatar
    Still getting the phantom partial notification sound from something, sometimes there is nothing new.
    05-20-15 03:48 PM
  4. El Gatto's Avatar
    Loaded and it's a bit snappier than 500..

    Loving up tho..

    BlackBerry Z30 | OS 10.3.2.500 | @iam_xtopher
    Hey buddy izzu here where you at? I'm from 9ja and an ibo dude too.


    After God you are your best friend. Z10STL100-3/10.3.2.500
    05-20-15 04:11 PM
  5. wojt7's Avatar
    Still getting the phantom partial notification sound from something, sometimes there is nothing new.
    Are you using beta zone?
    05-20-15 04:59 PM
  6. gnirkatto's Avatar
    Findings, after ~a week of using .680 on a Classic:

    battery life significantly worse than before. It does no longer get me through an entire day, with the same use profile as before. No new apps installed.
    My home wifi gets deactivated every other day or so. Activating it fails, 'wrong authorization'. All other devices use wifi no problem. The only chance is to restart the phone.

    Quite frustrating. Before the upgrade, the battery lasted until the next day. No wifi problems ever.
    Update:

    battery is now back to where it was before the upgrade. Imho, it never took so long for a new OS to settle, therefore my initial concern that battery life was bad in this release, but in fact it isn't. It gets me through a busy day, and well into the next one.

    The wifi problem never reocurred. It seems that sometimes you just have to complain, and the problem goes away ;-)
    05-20-15 06:42 PM
  7. Paul86's Avatar
    Update:

    battery is now back to where it was before the upgrade. Imho, it never took so long for a new OS to settle, therefore my initial concern that battery life was bad in this release, but in fact it isn't. It gets me through a busy day, and well into the next one.

    The wifi problem never reocurred. It seems that sometimes you just have to complain, and the problem goes away ;-)
    Thanks. Debating running an autoloader here

    Posted via CB10
    05-20-15 09:47 PM
  8. kbz1960's Avatar
    Are you using beta zone?
    I am but not for the OS.
    05-20-15 11:12 PM
  9. KorChi_JapThai's Avatar
    I got the same problem as 500 build has. Deduction from my credit with any cause by just changing network or airplane mode.
    And I also got drop calls with this one.

     Passport
    05-21-15 02:14 AM
  10. wojt7's Avatar
    I am but not for the OS.
    Good, cause your mysterious notifications are coming from there. Just look at notifications section in the hub, whenever there is a new post in a thread that you posted in before, you will get this cut in half chime.
    05-21-15 04:43 AM
  11. Uzi's Avatar
    Good, cause your mysterious notifications are coming from there. Just look at notifications section in the hub, whenever there is a new post in a thread that you posted in before, you will get this cut in half chime.
    No sometimes whatsapp phantom notif too

    Z30STA100-2/10.3.2.680
    05-21-15 04:49 AM
  12. roba5263's Avatar
    Bug for me: The cursor no longer appears upon double tapping the keyboard. It only appears if I single tap the screen. It still disappears on double tap though. Can anyone confirm this?

    BlackBerry Passport / OS 10.3.2.281 / SQW100-3 / BBM 2C05E109
    05-21-15 06:25 AM
  13. GedZju's Avatar
    Its working fine

    Posted via CB10
    05-21-15 06:58 AM
  14. RexdaleNap's Avatar
    Holy crap normally losing 10-15% on standby per night is normal.

    Last night go to sleep 80%
    9hrs later 79%

    HOLY FK!!!

    BLACKBERRY IS BACK
    05-21-15 07:48 AM
  15. RexdaleNap's Avatar
    Bug for me: The cursor no longer appears upon double tapping the keyboard. It only appears if I single tap the screen. It still disappears on double tap though. Can anyone confirm this?

    BlackBerry Passport / OS 10.3.2.281 / SQW100-3 / BBM 2C05E109
    Try running autoloader again, will wipe your phone though. Os uploads sometimes go bad
    05-21-15 07:49 AM
  16. gnirkatto's Avatar
    Bug for me: The cursor no longer appears upon double tapping the keyboard. It only appears if I single tap the screen. It still disappears on double tap though. Can anyone confirm this?

    BlackBerry Passport / OS 10.3.2.281 / SQW100-3 / BBM 2C05E109
    I found that after the upgrade, it was much harder to let the cursor appear with double-taps. So it was not completely gone, but I felt they did something about kb sensitivity. Or they messed with the interval between taps.
    It worked smoother in previous versions.

    Posted via CB10
    05-21-15 07:54 AM
  17. ptmh's Avatar
    There were Bluetooth connection problems reported here early on with both 500 and 680, but I haven't seen anything more about that lately.

    BT connection is the main problem I'm having with 680, and it is significant.

    I have two BT devices, one, a Plantronics M165 headset that would randomly disconnect at times under 10.3.1.xxxx but not all that often. Now, under 10.3.2.500 and 680 it won't hold a connection for more than a few seconds, /except/ if I am actually on a phone call, and then it will hold for as long as I'm on the call. Making this a bit more complicated, I started using a replacement (new) unlocked Passport (old one had USB port hardware issue) at the same time I started on 10.3.2.680, so I wondered whether this could be BT hardware related rather than OS related, but given that BT works on a call, I doubt it. I contacted Plantronics, and they said it sounded like an incompatibility with the OS. I've also read here--maybe in this thread, much earlier--that Plantronics headsets don't play nice with BB.

    My other BT device is the Pebble watch with Talk2 Watch. i can make this work, but it won't hold the connection, either, very well. It could be that T2W needs to be updated to work better with 10.3.2, but I think it's a problem with the watch itself not holding the BT connection with the Passport.

    So--is anyone else currently having any BT connection problems with 10.3.2.680, and especially with a Passport? I'm tempted to wipe and then re-autoload 10.3.2.680, but don't particularly want to spend the time and energy required. Also, with the replacement PP I had autoloaded 500 then patched up to 680, but I did restore the Settings I had had on my old Passport that had 500 installed.

    Lots of variables here, as I said in another post much earlier. Any ideas would be appreciated.

    Edit: I'm going to post this as well, in slightly different form, on another thread, "Passport Bluetooth won't disconnect." I hope no one minds, but if so, the Moderator here can feel free to delete this post.
    My Z10 stl-4 is fine with both SB220 bt headphones and T2Watch with my Pebble. No issue with dropped connections. My BlackBerry mini bt speaker works well also.

    Posted via CB10
    05-21-15 07:55 AM
  18. kbz1960's Avatar
    Good, cause your mysterious notifications are coming from there. Just look at notifications section in the hub, whenever there is a new post in a thread that you posted in before, you will get this cut in half chime.
    Thanks. But there is nothing in the hub.
    05-21-15 10:25 AM
  19. sylvaing's Avatar
    Thanks. But there is nothing in the hub.
    I get the same behavior. The sound it plays is BBM related so I know it has something to do with BBM.

    Posted via CB10
    kbz1960 likes this.
    05-21-15 01:00 PM
  20. saxxman's Avatar
    This is awesome seeing all of us brave souls, not worried over the can't go back issue! Both of my phones are running like champs!

    Thanks to all!!!

    Z30 or Passport, both running 10.3.2.684
    lift likes this.
    05-21-15 03:26 PM
  21. thymaster's Avatar
    The Camera focusing is horrendous and all 10.3.2+. It's so sensitive that if a person blink an eye during a post, the focus will go off again and again. I wish I could go back to 10.3.1 because the new updates made the camera worst.
    05-21-15 05:20 PM
  22. greatgretschsound's Avatar
    How long does this version take to settle down battery wise? Mine is like 12% an hour with very light usage, screen at lowest brightness and all apps have run minimized disabled.

    Posted via CB10
    05-21-15 10:10 PM
  23. hassanalusi's Avatar
    I used this OS with restore from (10.3.2.500) for 2 days, had a lot of issues...ran the autoloader again without restoring and the same issues remained
    -battery is much worse than 500 on standby, but it's better on heavy usage.
    -notifications don't work well, I only get the first sound notification in a conversation and then it goes silent with no notifications or led.
    -a lot of android apps don't work anymore, am not sure why, like facebook's Messenger, and dubizzle app (patched by lucky patcher).
    -browser is not able to zoom out when viewing large pictures to view it all, and it has to be saved to do so. Also browser is laggy, compared to 10.3.1


    Posted via CB10 using Q10
    05-21-15 10:33 PM
  24. nitingauri's Avatar
    The battery performance needs to be improved a lot, Im getting only half power than before when using 10.3.1 and jet audio plus patched is working in 10.3.2 Kudos to the BB10 team! Guys pls give more customization options in music player. (like Surround, TruBass, custom EQ, and more ....
    05-22-15 12:10 AM
  25. canuckcam's Avatar
    Z30 via autoloader...

    ... I can't seem to turn off simple password!? Is there something I've overlooked, I currently have password enabled but the simple password option is greyed out and locked on.
    05-22-15 01:32 AM
674 ... 1617181920 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 04:39 PM
  2. Replies: 24
    Last Post: 05-17-15, 12:55 AM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 02:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD