06-24-15 03:19 PM
674 ... 1516171819 ...
tools
  1. kbz1960's Avatar
    Are you sure its not when someone post on a pic or something in a group, and its not turned off
    There is a different place for just pics?
    05-18-15 08:20 PM
  2. anon(9208252)'s Avatar
    There is a different place for just pics?

    Huh ?
    05-18-15 08:23 PM
  3. kbz1960's Avatar
    Huh ?
    Are you sure its not when someone post on a pic or something in a group, and its not turned off
    Huh?
    05-18-15 08:27 PM
  4. pttptppt's Avatar
    A really annoying thing I noticed in Device Monitor: you can't swipe left-to-right to see the other options anymore. Now, you actually have to press the '3 horizontal lines' button. Which is pretty annoying.

    Also, what is "Smart Card"? It seems to be using a lot of memory. I found it a section in settings called "smart cards" and turned off all options, but still there's a memory leak of some sort
    Findings & Fixes for OS 10.3.2.680-img_20150518_224357.png

    Battery life is also pretty bad. Only 9 hours average battery life (not a heavy user). On 10.3.1, I was getting 21 hours average use, not this 9 hours.

    I hope a new leak comes out with better battery life

    Posted via CB10
    05-18-15 10:46 PM
  5. Mr4aces's Avatar
    Used the auto loader on my Z10 and Q20 deleted same IMF and nuance files. Classic would not display the correct time in text messaging. Displayed GMT and not Pacific Time.

    Reload 2x with auto loader same problem. Used the Bliz version with Sachesi. All is well.

    I will never use a auto loader again. To much time wasted rebuilding the phone.

    Posted via CB10
    05-19-15 07:45 AM
  6. gfondeur's Avatar
    There is a slight buttery smoothness to this over 2744...
    Duh,
    05-19-15 07:55 AM
  7. kbz1960's Avatar
    Used the auto loader on my Z10 and Q20 deleted same IMF and nuance files. Classic would not display the correct time in text messaging. Displayed GMT and not Pacific Time.

    Reload 2x with auto loader same problem. Used the Bliz version with Sachesi. All is well.

    I will never use a auto loader again. To much time wasted rebuilding the phone.

    Posted via CB10
    It does take time but seems to keep niggles out.
    05-19-15 07:58 AM
  8. yakov116's Avatar
    A really annoying thing I noticed in Device Monitor: you can't swipe left-to-right to see the other options anymore. Now, you actually have to press the '3 horizontal lines' button. Which is pretty annoying.

    Also, what is "Smart Card"? It seems to be using a lot of memory. I found it a section in settings called "smart cards" and turned off all options, but still there's a memory leak of some sort
    Click image for larger version. 

Name:	IMG_20150518_224357.png 
Views:	3071 
Size:	84.4 KB 
ID:	353507

    Battery life is also pretty bad. Only 9 hours average battery life (not a heavy user). On 10.3.1, I was getting 21 hours average use, not this 9 hours.

    I hope a new leak comes out with better battery life

    Posted via CB10
    NFC

    Posted via CB10
    05-19-15 08:47 AM
  9. Foppa_21's Avatar
    My only BT connections are to my car and a Bose speaker, but I do not have any problems with either of them. The connection holds when streaming Spotify, making calls, etc..

    My battery life has been great. Easily making it from roughly 7 am to 11 pm each day. Many days I'm still well over 50% remaining.

    My only issue is that from time to time I find that my Classic has rebooted. I will wake it up and find that the open apps have that transparent look that comes from a reboot. I haven't figured out what causes this. Maybe it's just leaving apps open for too long. I haven't tracked this carefully, but I think Spotify may have been one of the apps open (and idle) each time.
    05-19-15 10:08 AM
  10. adamschuetze's Avatar
    First thing I do whenever I download any android app is head to permissions to disable "Run while minimized". Most android apps don't close cleanly no matter how you exit them (their own menu, the runtime back button, or minimize+"X"). Saves the battery a ton, since BB10 has to run both the Android Runtime + App at the same time in the background.
    Does 'minimized' mean 'in active frame'?

    Posted via CB10
    05-19-15 10:17 AM
  11. pttptppt's Avatar
    NFC

    Posted via CB10
    Nfc is off

    Posted via CB10
    05-19-15 10:34 AM
  12. rolltide78's Avatar
    Anyone seeing issues with Blend? I can't connect via my iPad. It says 400 Bad Request on the app. Thanks.
    05-19-15 12:02 PM
  13. Rarebird13's Avatar
    Just started getting the same Blend (Beta) issue on my laptop. No changes, fine till today...
    05-19-15 12:28 PM
  14. anon(5900120)'s Avatar
    seem like the new Blend (Beta on Betazone) has some issue
    satchit likes this.
    05-19-15 12:34 PM
  15. Rarebird13's Avatar
    Restarted laptop AND phone, Blend working ok again
    05-19-15 01:24 PM
  16. Calvin Harris's Avatar
    I am unable to use the PlayOn feature in. 680 with my TMO z10.

    Posted via CB10
    05-19-15 01:34 PM
  17. Paul86's Avatar
    My only BT connections are to my car and a Bose speaker, but I do not have any problems with either of them. The connection holds when streaming Spotify, making calls, etc..

    My battery life has been great. Easily making it from roughly 7 am to 11 pm each day. Many days I'm still well over 50% remaining.

    My only issue is that from time to time I find that my Classic has rebooted. I will wake it up and find that the open apps have that transparent look that comes from a reboot. I haven't figured out what causes this. Maybe it's just leaving apps open for too long. I haven't tracked this carefully, but I think Spotify may have been one of the apps open (and idle) each time.
    Z30 seems to be rebooting well, always seems to be when I am pulling it out of pocket which makes me think the button got pressed down too long . Could very well be a bug, as it happens every few days

    Posted via CB10
    05-19-15 02:13 PM
  18. Paul86's Avatar
    I can't click to load comments as it's covered by the address bar. Saw this a few days ago, and then was fine. Now it's a problem


    Findings & Fixes for OS 10.3.2.680-img_20150519_153639_edit.png

    Posted via CB10
    05-19-15 03:38 PM
  19. NabeelRahim's Avatar
    I have updated my z10 stl100-4 using the autoloader but now my phone is slow scrolling through the home screen...it's slow as the bold 1 anyone knows how to fix it?

    Posted via CB10

    Posted via CB10
    05-19-15 04:59 PM
  20. g33kphr33k's Avatar
    Three bugs for me:

    1). The text message/bbm history loading/flickering bug is back.
    2). Amazon App Store wants to update but can't, I have the old and new store installed.
    3). Random out of resources error on music playback once in a blue moon. Music is on SDCard.

    I've blitzed/ota/Sachesi'd my updates since 10.3.1.xxx so it could be that.

    Everything else is working well for me, no issues. Better battery life on the Z10 for sure.

    Posted via CB10
    farmwersteve likes this.
    05-19-15 05:29 PM
  21. joekavorski's Avatar
    Three bugs for me:

    1). The text message/bbm history loading/flickering bug is back.
    2). Amazon App Store wants to update but can't, I have the old and new store installed.
    3). Random out of resources error on music playback once in a blue moon. Music is on SDCard.

    I've blitzed/ota/Sachesi'd my updates since 10.3.1.xxx so it could be that.

    Everything else is working well for me, no issues. Better battery life on the Z10 for sure.

    Posted via CB10
    As hokey as I believed it was, I found a huge difference after running an autoloader and starting from scratch. I feel like a lot of Android apps don't uninstall completely, among many other possibilities that would result in weird little issues.

    I'm running this OS on a Z30, ota'd from some 10.3.1 iteration. I immediately noticed much better performance and lots of notification-related features on the Android side of things. The only bugs I notice are actually OS-related such as the bottom bar getting in the way of things as previously posted above.

    Cheers and good luck!!

    Posted via CB10
    05-19-15 05:44 PM
  22. ArmedHitman's Avatar
    I find it funny in the first page of comments complaining what happens if you install a beta OS and it literally kills your phone, I think the most probable reply be "Tough ****, you were warned!". You do not understand what a beta means? Beta is beta, end of the day you should be aware of such risk and shouldn't be installing on daily driver. I think it's pretty common sense for many or all people that testing is testing and not for daily use, I don't think common sense is common these days anyways but that's the reality we live in sadly...

    On the lighter side...

    because 500 is less than 658?

    It's just what the list says.
    I love the way you just talk and everyone like's your comment... It's pretty awesome.
    05-19-15 05:57 PM
  23. rolltide78's Avatar
    Works everywhere but on the iPad for me.

    Rtr
    05-19-15 07:14 PM
  24. Paul86's Avatar
    Bluetooth volume control not working. Have done a hard reset. Not sure if it's my headset, but understandable if it is the Beta OS

    Edit: it's my headset buttons not working. I tried with a Q5 on 10.3.1.27xx and didn't work

    Posted via CB10
    Last edited by Paul86; 05-20-15 at 09:47 PM.
    05-19-15 08:19 PM
  25. heading4tomorrow's Avatar
    I don't think Z30 has any call answer lag on 10.3.2. From what I remember it got fixed for Z10.

    I had the issue recording video on my Z30 with 10.3.1 and didn't seem to have a problem with 10.3.2.500. Did you load this OS? 680 should work the same with recording. Sometimes this has to do with recording to a media card, and won't happen if you use internal memory, but that's not a long term solution, because I found I would forget to switch it back and end up with a bunch of pictures in my phones's memory

    Posted via CB10

    I still have the answer lag (it keeps vibrating after I answer, sometimes "Hello" won't go through, sometimes it will) I have to constantly wait like 1 second or so to make sure they hear my Hello.
    I did not change my SD card, I just updated my OS and it started lagging in recording.

    I also noticed my camera is really messed up with some Android apps like banking apps for check deposit, some will have messed up image, some will be fine, it's really weird.

    Is 10.3.2 released for any carrier at all?
    05-20-15 12:31 AM
674 ... 1516171819 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 04:39 PM
  2. Replies: 24
    Last Post: 05-17-15, 12:55 AM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 02:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD