06-24-15 02:19 PM
674 ... 1213141516 ...
tools
  1. Paul86's Avatar
    Findings, after ~a week of using .680 on a Classic:

    battery life significantly worse than before. It does no longer get me through an entire day, with the same use profile as before. No new apps installed.
    My home wifi gets deactivated every other day or so. Activating it fails, 'wrong authorization'. All other devices use wifi no problem. The only chance is to restart the phone.

    Quite frustrating. Before the upgrade, the battery lasted until the next day. No wifi problems ever.
    My thoughts exactly, with the Z30, and poor battery. I can't seem to find any good reason. I get a ridiculous 11 hrs most. It's like living with 10.3.1.2267 again. I hope this is fixed in the next build

    Posted via CB10
    05-15-15 04:42 PM
  2. KenV54's Avatar
    My thoughts exactly, with the Z30, and poor battery. I can't seem to find any good reason. I get a ridiculous 11 hrs most. It's like living with 10.3.1.2267 again. I hope this is fixed in the next build

    Posted via CB10
    I think my battery life is better on the Passport with 680 than with 500. Only problem I'm having is in the Bluetooth function with both my headset and Pebble Watch apps.
    05-15-15 05:12 PM
  3. bb8900edit's Avatar
    This 680 battery life ain't no joke. I've made several calls, wattsapp, BBM, emails and did some social media.


    Findings & Fixes for OS 10.3.2.680-img_20150515_173038.png

    From my Jamaican Passport.
    blackbird666 likes this.
    05-15-15 05:49 PM
  4. Akure4Life's Avatar
    Anyone had success with a Z30 running 10.3.2.680 and using Miracast or DLNA? I tried using either to connect to my Roku and/or DISH receiver and had no luck. I remember successfully using this capability previously but don't remember what OS version I was on.
    I have no problems using miracast/Wifidirevt/DLNA

    Posted Via CB10 From My Z30 Running On OS10.3.2.680
    05-15-15 05:53 PM
  5. bhoqeem's Avatar
    Cute. Suddenly I can no longer slide between pages on the home screen with the keyboard. But zoom in/out in browser using keyboard still works. Wonder what's causing it?

    Really, I'm dead curious. If anybody knows about it, please share. Thanks in advance.

    Posted via my amazing BlackBerry Passport SQW100-1, running v.10.3.2.680
    Last edited by bhoqeem; 05-15-15 at 07:15 PM.
    05-15-15 06:10 PM
  6. Nikola Stojic's Avatar
    Is there any user of Z10 STL-1 100? Can you tell me how well battery life works for you? I'm satisfied with .500 build but if it is better I'm willing to make switch to .680.
    05-15-15 06:55 PM
  7. bhoqeem's Avatar
    Update on the keyboard: After a hard reset, the ability to move between pages on the main menu with the keyboard returns to normal. Hmm.... curious.
    05-15-15 07:29 PM
  8. sylvaing's Avatar
    Cute. Suddenly I can no longer slide between pages on the home screen with the keyboard. But zoom in/out in browser using keyboard still works. Wonder what's causing it?

    Really, I'm dead curious. If anybody knows about it, please share. Thanks in advance.

    Posted via my amazing BlackBerry Passport SQW100-1, running v.10.3.2.680
    Personally, I can move left and right in the home pages until I get to the hub page. From there, I have to swipe on the screen to move away from that view.

    Posted via CB10
    05-15-15 08:31 PM
  9. bhoqeem's Avatar
    Personally, I can move left and right in the home pages until I get to the hub page. From there, I have to swipe on the screen to move away from that view.

    Posted via CB10
    Yeah, that also happens on my Passport. I think it's the default feature. It stopped working on me once, but came back to normal after a hard reset.

    Personally, I kinda like this built, but I think the battery life is not as good as 10.3.1.1776, although better than 10.3.2.500, that's for sure. It doesn't heat up the device--which, ideally, should make it more battery efficient, but turned out not so much. It's fast, network is stable (wifi, etc--), sound and call quality are GREAT, runs Android apps snappier than before--including some games that weren't running on 10.3.1.1776.

    Blend also works well, be it on USB or wifi.

    That's all I can take so far.
    Last edited by bhoqeem; 05-15-15 at 11:31 PM.
    05-15-15 10:51 PM
  10. mj_azman's Avatar
    Guys

    Is this new? 720p at 60 fps. Z10 STL100-1


    Findings & Fixes for OS 10.3.2.680-img_20150516_114950.png

    Posted via CB10
    05-15-15 10:53 PM
  11. erezzun's Avatar
    Guys

    Is this new? 720p at 60 fps. Z10 STL100-1


    Click image for larger version. 

Name:	IMG_20150516_114950.png 
Views:	2293 
Size:	80.7 KB 
ID:	353031

    Posted via CB10
    It's has been there since 10.3.0

    Z10STL100-3/10.3.2.680
    05-15-15 11:12 PM
  12. latitude702523's Avatar
    Looks like volume levels (Notifications, earpiece volume) have gone down significantly compared to 500.

    Wondering if I have to downgrade or wait for the next build.

    Posted via CB10
    05-15-15 11:34 PM
  13. anon(9155131)'s Avatar
    Looks like volume levels (Notifications, earpiece volume) have gone down significantly compared to 500.

    Wondering if I have to downgrade or wait for the next build.

    Posted via CB10
    You can't downgrade now.
    05-16-15 12:26 AM
  14. rbtg's Avatar
    I've never seen this before
    Findings & Fixes for OS 10.3.2.680-img_20150516_010559.png
    Findings & Fixes for OS 10.3.2.680-img_20150516_010609.png
    Good job BlackBerry. Not a single issue, all had been fixed from 10.3.2.500

    Posted via CB10
    05-16-15 01:49 AM
  15. yvpan1's Avatar
    The radio needs a few tweaks.. Just a minor tweak for the 3G.. not sure whether it's my carrier or the radio of this OS but i noticed lately if I've been locked down in an area with a poor internet connection for quite a while, then when I've moved to a normal coverage area, my phone doesn't want to resume the data connection unless I toggle the airplane mode on/off to regain the connectivity.

    Posted on my Passport
    Last edited by yvpan1; 05-16-15 at 02:24 AM.
    05-16-15 02:02 AM
  16. KorChi_JapThai's Avatar
    First time since loading this beta OS, my device restarts its own. Android notifications cant open from the hub. And my phone gets hot.

     Passport
    05-16-15 02:04 AM
  17. tfung's Avatar
    Anyone have issues with the browser cookies? I normally access a site which requires cookies to be on... Site works fine if I'm on wifi.. but once I'm off wifi and on mobile network, the website keeps coming back saying my cookies are not enabled.. very weird...
    05-16-15 02:53 AM
  18. RubenDM's Avatar
    Findings & Fixes for OS 10.3.2.680-img_20150516_095709.png

    The more i use it, the better my battery gets hahahaha
    Calibration i guess...

    Posted via CB10
    05-16-15 02:59 AM
  19. KorChi_JapThai's Avatar
    Click image for larger version. 

Name:	IMG_20150516_095709.png 
Views:	3243 
Size:	60.2 KB 
ID:	353077

    The more i use it, the better my battery gets hahahaha
    Calibration i guess...

    Posted via CB10
    Lol! That is funny hahaha

     Passport
    bkupris likes this.
    05-16-15 04:02 AM
  20. sylvaing's Avatar
    The radio needs a few tweaks.. Just a minor tweak for the 3G.. not sure whether it's my carrier or the radio of this OS but i noticed lately if I've been locked down in an area with a poor internet connection for quite a while, then when I've moved to a normal coverage area, my phone doesn't want to resume the data connection unless I toggle the airplane mode on/off to regain the connectivity.

    Posted on my Passport
    I'm on Telus and when I go to the cottage, I get poor 3G coverage (with sometime sorry access while driving to the cottage) and I do not see this behavior. Mind you, since LTE is also poor at home, I limit the radio to 3G or less otherwise it drains the batterie too much.

    Posted via CB10
    05-16-15 07:06 AM
  21. filanto's Avatar
    Just don't know if I want to revert to my 9630, my 9850 had sudden floor impact syndrome. How does this work on the Z10 on Verizon. I'm using 10.3.1.2726 and so far it is fine. But it is like a couple weeks old

    Posted via CB10
    John Betschart likes this.
    05-16-15 03:05 PM
  22. ppeters914's Avatar
    Looks like volume levels (Notifications, earpiece volume) have gone down significantly compared to 500.

    Wondering if I have to downgrade or wait for the next build.

    Posted via CB10
    Really? Don't recall anyone else reporting that. Anyone? Anyone? Bueller?
    gfondeur likes this.
    05-16-15 06:22 PM
  23. albertinik's Avatar
    Can't wait to get it on my new Z10 . On the mean time I'm stuck with an S6 wich , apart from the fabolous camera , it sucks.! I cant simply tale it seriously with this thing even with a custom ROM.

    I wish Z10 could make pics like this.


    OS Block list for this is... OS 0.0.0.0 to 10.3.2.658

    Looks like there's no going back. Not to 10.3.2.500, not to 10.2.2 either.
    Posted via CrackBerry App
    gfondeur likes this.
    05-16-15 08:43 PM
  24. albertinik's Avatar
    Im on a S6 and the device seated at 76%
    I'm just saying...

    Still uses a lot of RAM , 56% if I am not mistaken

    Attachment 352666

     Passport
    Posted via CrackBerry App
    05-16-15 08:48 PM
  25. albertinik's Avatar
    Once you take the hussle to load it up , you work for them free

    Yup , and that's why they call it BETA
    I'm pretty sure the blacklisting thing is just to keep a lot of people away from loading unofficial OS
    Posted via CrackBerry App
    05-16-15 09:00 PM
674 ... 1213141516 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 03:39 PM
  2. Replies: 24
    Last Post: 05-16-15, 11:55 PM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 01:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD