06-24-15 02:19 PM
674 ... 89101112 ...
tools
  1. Madhuchandran's Avatar
    It is super fast in my Passport.

    Posted via CB10
    willie44 likes this.
    05-13-15 09:03 AM
  2. prateek.samtani's Avatar
    Never had a problem with Google Maps. Still don't.

    Z30STA100-5/10.3.2.680
    Probably it is a problem with z10-1.

    Posted via CB10
    05-13-15 09:19 AM
  3. prateek.samtani's Avatar
    Findings & Fixes for OS 10.3.2.680-img_20150513_182907.png

    Never had this issue before. Radio is not good and needs big improvement.

    BBM message sending icon I mentioned before stays quite long if on a 2G.

    Posted via CB10
    05-13-15 09:20 AM
  4. pttptppt's Avatar
    Click image for larger version. 

Name:	IMG_20150513_182907.png 
Views:	3200 
Size:	361.9 KB 
ID:	352687

    Never had this issue before. Radio is not good and needs big improvement.

    BBM message sending icon I mentioned before stays quite long if on a 2G.

    Posted via CB10
    Radio is horrible for me too

    Posted via CB10
    05-13-15 09:21 AM
  5. geodorn's Avatar
    The S/MIME signing problem (where it emits an invalid MIME part for the signature) is NOT fixed in this build.
    PGP not fixed as well, messages sent from the device are only readable on other BlackBerry device but not in Outlook or Thunderbird.

    posted via CB10 on a Classic
    zmsox likes this.
    05-13-15 09:24 AM
  6. muindor's Avatar
    Radio is horrible for me too

    Posted via CB10
    That's really a shame. Maybe it has something to do with the Blitz method? Maybe Autoloader will solve that problem?

    05-13-15 09:36 AM
  7. pttptppt's Avatar
    That's really a shame. Maybe it has something to do with the Blitz method? Maybe Autoloader will solve that problem?

    I used an autoloader

    Posted via CB10
    05-13-15 09:42 AM
  8. SirSti23's Avatar
    Active frames still not working correct (music app)

    Posted via CB10
    Yeah I finally gave up on this since the beginning of 10.3.1
    Findings & Fixes for OS 10.3.2.680-img_20150513_074440.png

    Posted via CB10
    05-13-15 09:50 AM
  9. VIP30's Avatar
    Nearly 48 hours after loaded this build...
    Loving these graphs more than my previous post...


    Findings & Fixes for OS 10.3.2.680-img_20150513_230922.png

    RedBlackBeast
    05-13-15 10:14 AM
  10. Calvin Harris's Avatar
    [QUOTE=Calvin Harris;11631617]Battery seems to be discharging faster.
    Android apps are getting Google play errors
    Z10-3

    I'm gonna delete the wallpaper and turn off GPS


    Posted via CB10[/Q
    Originally loaded the .bar files via Sachesi with the switch unticked to install only newer files. Over 200 files were installed. Rebooted and for the 1st time it actually rebooted in the right time zone!
    Battery sucked and Android App problems with apps downloaded via Snap. Tried apps via Amazon and they worked.
    Went back and deleted wallpaper and other unneeded language files.
    Continues to have poor battery experience and Contacts and Hub did not settle down after 24 hours. I noticed that OS was still .500
    Downloaded the autoloader this morning, wiped the device and have just completed the autoloader and adding customizations.
    05-13-15 10:15 AM
  11. mundo472's Avatar
    Could you confirm if its the latest version you are talking about. And also map data does not freeze at all now?
    1.9.810.1123. I can tell you the map rendering comes right up now (no delay). Left it on for 20 minutes and seems fine


    Posted via CB10
    05-13-15 10:18 AM
  12. whenever's Avatar
    Please explain. When, on any of the home or app Icon pages, the passport keyboard does not respond to any gestures. Is there a setting to enable this? are you swiping across the top row of keys and actually touching the screen? Is this just a tease?
    05-13-15 10:26 AM
  13. mundo472's Avatar
    Bluetooth connection to my speaker is definitely better. Faster to connect and reconnect. On.500 often I had to kick the speaker into pairing mode for the phone to find it. No problem now.

    Posted via CB10
    05-13-15 10:28 AM
  14. rotaryguy's Avatar
    Installed on my Verizon Classic from. 500. So far much snappier interface. Smoother between open frames. Seems to be faster loading when apps are opened. I had a slight delay when doing things in the hub and that seems to have been sorted as its much smoother now.

    Verizon Classic / 10.3.2.500
    05-13-15 10:40 AM
  15. anon(9208252)'s Avatar
    I used an autoloader

    Posted via CB10
    Patrick go into settings and change it to a lower LTE setting sometimes helps

    Posted on my favorite little BlackBerry Passport
    05-13-15 11:41 AM
  16. mifinn's Avatar
    I would think there is a trick to down grading we just have to find it.


    Posted via CB10
    Someone in channels mentioned that a guy downgraded by turning off the BlackBerry protect first and then downgraded. Havent tested it yet

    Posted via CB10
    05-13-15 02:03 PM
  17. anon(9208252)'s Avatar
    Someone in channels mentioned that a guy downgraded by turning off the BlackBerry protect first and then downgraded. Haven’t tested it yet

    Posted via CB10

    I don't use bb protect and i couldn't go down.
    tdyhedge likes this.
    05-13-15 02:08 PM
  18. blackbird666's Avatar
    Please explain. When, on any of the home or app Icon pages, the passport keyboard does not respond to any gestures. Is there a setting to enable this? are you swiping across the top row of keys and actually touching the screen? Is this just a tease?
    Using your thumb when you are on your home screen swipe from right to left to access HUB or from left to right to view other pages!

    Gesture is similar to erasing words using swipe motion on keyboard.

    Passport 
    05-13-15 02:39 PM
  19. tdyhedge's Avatar
    I don't use bb protect and i couldn't go down.
    I don't believe you, when you say you don't use protection and don't go down...

    Posted via CB10
    05-13-15 02:59 PM
  20. anon(9208252)'s Avatar
    I don't believe you, when you say you don't use protection and don't go down...

    Posted via CB10

    Well maybe with just close friends.
    05-13-15 03:24 PM
  21. Bravurag's Avatar
    I don't believe you, when you say you don't use protection and don't go down...

    Posted via CB10
    Nasty.... :P

     Diplomatic Passport 
    05-13-15 04:32 PM
  22. slagman5's Avatar
    BT is fixed.

    BT with Fiat Car&Me - uploads contacts again
    BT with my HP printer - finds my network printer again
    BT with my fitbit works again (call notifications)



    Posted via CB10
    48 posts in and finally someone posts something about the OS. Scrolling through the pages I'm screaming in my head: "STFU and post the findings already!!!" Geezuz...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    kbz1960, gfondeur, lift and 5 others like this.
    05-13-15 04:53 PM
  23. mundo472's Avatar
    Hmmm...I'm unable to get bbprotect working. Spins then tells me it is "unable to connect to the BlackBerry Protect service". Prompts me to put in my password, turns on, then as soon as I minimize the app it tells me it can't connect. Can do nothing from the bbp website either

    Posted via CB10
    05-13-15 05:21 PM
  24. alaviss's Avatar
    Hmmm...I'm unable to get bbprotect working. Spins then tells me it is "unable to connect to the BlackBerry Protect service". Prompts me to put in my password, turns on, then as soon as I minimize the app it tells me it can't connect. Can do nothing from the bbp website either

    Posted via CB10
    Remove your device from BlackBerry Protect (protect.blackberry.com) then turn it on again. This worked for me

    Z10STL100-1/10.3.2.500
    mundo472 likes this.
    05-13-15 06:37 PM
  25. mundo472's Avatar
    Took a couple tries including resets, logging out, finally got the site to delete the unit. THen it was a similar ordeal getting it back on, but it worked! Many thanks!

    Remove your device from BlackBerry Protect (protect.blackberry.com) then turn it on again. This worked for me

    Z10STL100-1/10.3.2.500
    05-13-15 07:36 PM
674 ... 89101112 ...

Similar Threads

  1. Update files Z10 STL1 10.3.2.680
    By usman_hidayat19 in forum BB10 Leaked/Beta OS
    Replies: 71
    Last Post: 05-30-15, 03:39 PM
  2. Replies: 24
    Last Post: 05-16-15, 11:55 PM
  3. Best 10.3.1 OS for STL 100-1 (2576, 2708, 2744)
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-12-15, 01:05 AM
  4. Does Dubsmash work on 10.3.1?
    By Nanda Kumar7 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-11-15, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD