07-05-15 01:26 PM
515 ... 7891011 ...
tools
  1. theGUNNER's Avatar
    I just explained to you how IPV6 helps and why the HELL you should turn it on, your response is absolute bo*locks.

    Instead of trying a solution, easy to blame the OS!!!

    Change your Router or stop using the Q5 that has poor wifi reception, simples yea
    q5 has better wifi reception than z10 LTE IPV6 did not helped ....

    can you tell me what should I turn on for vibrating bug ?

    I would like to know mate

    .....

    Anyway you were writing to people with flickering screen on passport to reload the os and to turn IPV6 on , now you do the same
    03-17-15 06:14 PM
  2. blackbird666's Avatar
    Anyway you were writing to people with flickering screen on passport to reload the os and to turn IPV6 on , now you do the same

    for someone to write screen flickering and IPV6 in the same sentence, no matter how hard I try I will never be able to explain to you the VIBRATING BUG


    Sorry, I have failed you
    03-17-15 06:32 PM
  3. theGUNNER's Avatar
    for someone to write screen flickering and IPV6 in the same sentence, no matter how hard I try I will never be able to explain to you the VIBRATING BUG


    Sorry, I have failed you
    I would not follow you anyway because I have seen your professionalism when you were writing people having screen flickering to reload OS and do security wipe. U failed previously , you failed today. If you have no idea about certain things do not spam , do not reply do not even read that.

    simple as that !
    03-17-15 06:39 PM
  4. JamieWilson01's Avatar
    I've noticed that if I'm in a completely silent room, hold my passport speakers to my ear and really strain then I can barely hear an almost inaudible sound when using the virtual keyboard.

    I have my feedback volume slider set to zero.

    This is unacceptable from BlackBerry so I'm gonna flush my passport down the toilet and rush out to buy what everyone else has.



    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2582
    03-17-15 07:03 PM
  5. esmesm's Avatar
    i just want to know if sound notification and ringtone solved q10
    thank you
    03-17-15 07:03 PM
  6. JamieWilson01's Avatar
    i just want to know if sound notification and ringtone solved q10
    thank you
    Yes.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2582
    03-17-15 07:07 PM
  7. PackmanX's Avatar
    i just want to know if sound notification and ringtone solved q10
    thank you
    Not on my Q10

    Posted via CB10
    03-17-15 07:08 PM
  8. esmesm's Avatar
    Im talking about Q10 not passport
    03-17-15 07:13 PM
  9. esmesm's Avatar
    Not on my Q10

    Posted via CB10
    i think this issue still not solve
    03-17-15 07:15 PM
  10. gottawee's Avatar
    The restore process doesn't really have much to do with a fast connection. It not like we are restoring from a cloud.

    This is the problem with EVERY SINGLE finding and fixes thread. People post problems with are sometimes only effecting a sub set of people ot exclusively THEMSELVES.

    It really makes this thread not only pointless and frustrating but also incredibly annnoying.

    It just takes a much longer time to setup but it's worth it. Otherwise stick with the OTA installs.

    Posted via CB10
    I hope you DO REMEMBER the flickering issue in the updates not long ago...clean install CANNOT solve everything. Calling this thread useless is just a way to prove you have bad memory.

    Posted via CB10
    03-17-15 07:17 PM
  11. blackbird666's Avatar
    I would not follow you anyway because I have seen your professionalism when you were writing people having screen flickering to reload OS and do security wipe. U failed previously , you failed today. If you have no idea about certain things do not spam , do not reply do not even read that.

    simple as that !

    Again Im really sorry to PROVE YOU WRONG theGUNNER

    I only Practise what I preach.

    Do not quote anyone out of context... Saved you the hassle of looking back in time and embarrassing yourself alone, here is a screen shot of me saying "Security WIPE DOES NOT RESOLVE SCREEN FLICKERING"

    Findings and Fixes OS 10.3.1.2582-untitled.jpg
    habs_fan and bungaboy like this.
    03-17-15 07:23 PM
  12. PackmanX's Avatar
    i think this issue still not solve
    From reading forums, it sounds like it's fixed on the Passport, but not the Q10.

    Posted via CB10
    03-17-15 07:28 PM
  13. Apollo_IV's Avatar
    This gunner dude is a fkn mess. Get it together like what are you, 5?

    Posted via CB10
    rick0415, D3C0D3R and bungaboy like this.
    03-17-15 07:36 PM
  14. paperplanes7's Avatar
    i just want to know if sound notification and ringtone solved q10
    thank you
    Nope, still no pause in my phone rings , and my text message tone is cut short..
    03-17-15 07:38 PM
  15. sLumPia's Avatar
    Why is it so hostile in here?
    We are supposed to report findings and fixes of 2582 OS on this thread, not kill each other
    03-17-15 07:38 PM
  16. jhimmel's Avatar
    Some people are in the wrong thread. The people who are jumping all over user who report their findings. You know, what this thread is supposed to be for.
    Magnetox likes this.
    03-17-15 07:43 PM
  17. buwee's Avatar
    Where the heck have all you nay sayers been? Under a rock? On a different platform? My Z30 kb has made no noise with the feedback slider all the way down since I got it until this and the last leak. Really, now you say it only does that on certain profiles. Bull crap!
    It seems like people here are never satisfied - prior to this update all I read here were people complaining about the volume being to low and now they're complaining about the keyboard click being too loud
    kamarov likes this.
    03-17-15 07:44 PM
  18. NRB's Avatar
    Hello,
    Has any ShopBB Z10 STL100-3 got this update directly from BlackBerry?
    Regards

    Z10 STL100-3/10.3.1.2576/CB10
    03-17-15 08:10 PM
  19. jhimmel's Avatar
    It seems like people here are never satisfied - prior to this update all I read here were people complaining about the volume being to low and now they're complaining about the keyboard click being too loud
    You used to be able mute it by turning it all the way down. That's how some people liked it. Now after the last couple of updates, it's not working that way for some people. That's a finding, and it belongs in this thread. Get over it.
    Magnetox, buwee and jonty12 like this.
    03-17-15 08:32 PM
  20. torcheredsole56's Avatar
    Has anyone thought about the fact that they "boosted" notification sounds to make some happy, and now the keyboard issue is present, and absolutely infuriates others? I see a definite correlation. So, report it, ask for a full on/off toggle as a feature request. Next 2-3 releases it will probably be implemented. Done. It agree it seems a bit weird that there isn't a full off toggle. Anyways, cheers all.

    Posted via CB10
    bobmoley likes this.
    03-17-15 08:35 PM
  21. jhimmel's Avatar
    Has anyone thought about the fact that they "boosted" notification sounds to make some happy, and now the keyboard issue is present, and absolutely infuriates others? I see a definite correlation. So, report it, ask for a full on/off toggle as a feature request. Next 2-3 releases it will probably be implemented. Done. It agree it seems a bit weird that there isn't a full off toggle. Anyways, cheers all.

    Posted via CB10
    Yes, we thought about that. It has been mentioned a few times that it's a little coincidental that as they raised the notification volume, the keypad feedback lost its '0' setting...Lol. Anyway, I don't think too many are "infuriated" about it, but some would like to be able to set it to 0 again like before. I'm betting it gets addressed down the road.
    03-17-15 08:41 PM
  22. ppeters914's Avatar
    I can't hear anything with all the noise in here.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    jhimmel, gfondeur, nbaliga and 2 others like this.
    03-17-15 08:44 PM
  23. ppeters914's Avatar
    Does anyone else have this issue. Flashlight doesn't have the text in Quick Settings.

    Posted via CB10 on my Z30
    No problem here:




    Findings and Fixes OS 10.3.1.2582-img_20150317_174553.png

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-17-15 08:47 PM
  24. ppeters914's Avatar
    Odd Z10 Radio problem. After a hard reset on my STL100-3 unlocked using AT&T, LTE no longer works. No LTE bands are listed under "about" and I have no LTE anymore. I made a thread about this in the Z10 forum and was wondering if anyone else has seen this on their Z10 after a hard reset. I tried everything, believe me and nothing fixes this. If I load .2268 radio, everything is fine.
    My LTE is working although it doesn't say anything in Settings>About>General.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-17-15 08:53 PM
  25. KenV54's Avatar
    My problem with this leak after 24+ hours is that I have absolutely nothing left to complain about, and I'm not checking CB every five minutes to see if there is a new leak. First time in a long while.

    It's super fast, everything works including all the Android apps, the battery life seems excellent. Oh, yes, the virtual keyboard click is still there if I go into a quiet room, put the phone up to my ear, and touch a virtual key. Deal breaker!
    03-17-15 09:03 PM
515 ... 7891011 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 12:05 PM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-18-15, 12:48 AM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 11:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 06:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD