07-05-15 12:26 PM
515 ... 678910 ...
tools
  1. SteelGreek's Avatar
    More master than you that's for sure. Try a fresh install it will work wonders.

    Posted via CB10
    Always do a fresh install

    Posted via CB10
    bungaboy, Pdinos3 and gfondeur like this.
    03-17-15 03:09 PM
  2. CreditLawExperts's Avatar
    Can anyone tell me that is on Verizon if you do a non constructive do you get to keep visual vm? And NO, the verizon vm fix DOES not work for me! Something must of got lost in the translation, lol!

    Posted via CB10
    03-17-15 03:10 PM
  3. The Big Picture's Avatar
    Always do a fresh install

    Posted via CB10
    Well there you go.

    Posted via CB10
    03-17-15 03:11 PM
  4. paulwallace1234's Avatar
    But you can! Ultimate backup is a start. Copy all media to sd card and you have to take the trouble of setting up all your accounts.

    Whatsapp chat history can be restored, as well as your bbm chat history, contacts, calendar, remember, passwords even call logs.

    I recommend to anyone who's having funny weird problems no one else is having to do a clean autoload and fresh install.

    Posted via CB10
    Now you see, installing everything again, loosing this and that, setting it all up.. Then, my Internet is awful, I just can't do it...
    03-17-15 03:11 PM
  5. The Big Picture's Avatar
    Now you see, installing everything again, loosing this and that, setting it all up.. Then, my Internet is awful, I just can't do it...
    The restore process doesn't really have much to do with a fast connection. It not like we are restoring from a cloud.

    This is the problem with EVERY SINGLE finding and fixes thread. People post problems with are sometimes only effecting a sub set of people ot exclusively THEMSELVES.

    It really makes this thread not only pointless and frustrating but also incredibly annnoying.

    It just takes a much longer time to setup but it's worth it. Otherwise stick with the OTA installs.

    Posted via CB10
    warreng and gfondeur like this.
    03-17-15 03:19 PM
  6. blackbird666's Avatar
    But you can! Ultimate backup is a start. Copy all media to sd card and you have to take the trouble of setting up all your accounts.

    Whatsapp chat history can be restored, as well as your bbm chat history, contacts, calendar, remember, passwords even call logs.

    I recommend to anyone who's having funny weird problems no one else is having to do an autoload and fresh install with selective restore, and please do not restore settings, BlackBerry runtime and etc.

    If you are not prepared to do this. Stick with the official OTA.

    Posted via CB10
    ultimate back up can restore bbm chat history?

    I thought it could only be done through BlackBerry link!

    Please explain captain!

    Thanks in advance

    Passport 
    03-17-15 03:21 PM
  7. D3C0D3R's Avatar
    ultimate back up can restore bbm chat history?

    I thought it could only be done through BlackBerry link!

    Please explain captain!

    Thanks in advance

    Passport 
    Even though BlackBerry Link usually it doesn't work for me :\

    If Ultimate Backup can do that I'll consider switching from Backup Pro for sure!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-17-15 03:24 PM
  8. The Big Picture's Avatar
    Ultimate backup doesn't restore bbm. To restore bbm chat history:

    http://forums.crackberry.com/showthread.php?t=968234

    And it's worked for me every single time I've loaded a leaked OS or otherwise.



    Posted via CB10
    03-17-15 03:29 PM
  9. kbz1960's Avatar
    Well, I'm connected to the same network on my laptop, whether that's WiFi or Ethernet and the Internet works fine on my Laptop, it's just on my Z30 which I use as my daily driver that has been giving me trouble. That being said, ever since choosing 2.4GHz for the Band and enabling IPv6 seems to have fixed my issue. I just can't get BlackBerry Blend to connect at all now.

    Maybe I should dig out my Q10's and experiment, but this really is all inconvenient :-/
    Is your PC that blend is running on using IPv6 also? Just a shot in the dark.
    03-17-15 03:36 PM
  10. dikku11's Avatar
    BB Protect doesn't seem to be working for stl100-1 model
    03-17-15 03:40 PM
  11. theGUNNER's Avatar
    Please, 1. Turn the caps off and 2. Don't use hashtags -.-

    The "I don't care what people say" attitude is something we get enough on twitter and other social media, can we keep it civil and.. more mature here?

    You also failed to mention the device your on, as this isn't an all device bug. And agreeing with everyone else, 10.3.1 really is much better, just go to a previous build! :/

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    Offial new 10.3.1. WiFi problem still persists
    Offial new 10.3.1. WiFi problem still persists - Page 6 - BlackBerry Forums at CrackBerry.com

    seems I am not the only one, please behave yourself because you are captain obvious, and dont spam this forum by your #iknowthebest because if you dont have any issue my comment is not your business ! *facepalm* *greenhorn*
    03-17-15 03:44 PM
  12. Pdinos3's Avatar
    Offial new 10.3.1. WiFi problem still persists
    Offial new 10.3.1. WiFi problem still persists - Page 6 - BlackBerry Forums at CrackBerry.com

    seems I am not the only one, please behave yourself because you are captain obvious, and dont spam this forum by your #iknowthebest because if you dont have any issue my comment is not your business ! *facepalm* *greenhorn*
    No problems here, bud

    Via CB10 PassportSQW100-1/10.3.1.2582 
    03-17-15 03:53 PM
  13. TranSGeniK's Avatar
    Everyone who has the key board noise quit complaining and do a fresh install after autoloader for once.

    Your problem is not the same with all users. It just YOU!

    You want to know the full capabilities of a new OS? Load it without the garbage you brought to it in the first place.

    This is why findings and fixers thread are completely and utterly USELESS.

    Posted via CB10
    Thank you for your suggestion, I just did that following your recommendation, anyway the bug still there, I can now safely recommend to not do that as it was useless.
    Wiping the device with a fresh install doesn't fix the keyboard feedback bug.

    Posted via CB10
    03-17-15 04:05 PM
  14. theGUNNER's Avatar
    No problems here, bud

    Via CB10 PassportSQW100-1/10.3.1.2582 
    I am sure that bug is only q and Z devices related
    Pdinos3 likes this.
    03-17-15 04:06 PM
  15. jhimmel's Avatar
    People just want to find bugs when there is none, I am not experiencing the "bug" if there is, I don't know how most people type

    Posted via CB10
    Sorry, but that's just dumb. I do not "want" to find bugs. I want to NOT find bugs. Try not to get offended when someone finds something that seems wrong or unintended in leaked software. It's nothing personal. If you don't have this bug, or aren't bothered by it, no need to respond.
    It's something some of us noticed. It bothers some more than others. I noticed it too, so I contributed my experience. It doesn't bother me much - certainly not enough for me to bother loading something else - but it is unlikely that BlackBerry intended this result.
    theGUNNER likes this.
    03-17-15 04:24 PM
  16. Bilaal's Avatar
    Is your PC that blend is running on using IPv6 also? Just a shot in the dark.
    I'm fairly certain it is. However, I finally bring good news: After restarting both my Laptop and Z30, Blend is up and running now without any cut outs or any WiFi drops.

    All is good for now. Thank God, it's been too long lol. Thank you for your suggestion.

    Edit: For anyone that may have issues with WiFi, this is what I did on my Z30 STA100-2 running OS 10.3.1.2582

    1. Delete and re-add WiFi profile
    2. Enable IPv6 on WiFi Profile
    3. Choose 2.4GHz as the Band Type for your WiFi profile
    4. Restart Phone (and restart whichever device you access Blend)
    5. Done

    blackbird666 likes this.
    03-17-15 04:25 PM
  17. blackbird666's Avatar
    Ultimate backup doesn't restore bbm. To restore bbm chat history:

    http://forums.crackberry.com/showthread.php?t=968234

    And it's worked for me every single time I've loaded a leaked OS or otherwise.



    Posted via CB10
    I restore bbm chat with ease no issue using BlackBerry link, I make sure BlackBerry protect is on (if BlackBerry link won't recognise device check to see if protect is activated and use mobile data to do that) and BlackBerry chat history is on... all my chat history gets restored.

    It took me a couple of tries to master the technique :P



    Passport 
    03-17-15 04:27 PM
  18. Legal Eagle's Avatar
    Hey Blackbird, how are you liking the radio on this one ???

    Looking even better for me than my old favourite .2073.

    Getting standby discharge rate of 0.15% per hour just 24 hours in.
    03-17-15 04:36 PM
  19. blackbird666's Avatar
    Hey Blackbird, how are you liking the radio on this one ???

    Looking even better for me than my old favourite .2073.

    Getting standby discharge rate of 0.15% per hour just 24 hours in.
    It's looking good so far with constant pounding the battery is still performing.

    I will update you in another 12 hours to confirm.

    To be honest I like where this performance is going :P

    Passport 
    Legal Eagle likes this.
    03-17-15 04:38 PM
  20. theGUNNER's Avatar
    I'm fairly certain it is. However, I finally bring good news: After restarting both my Laptop and Z30, Blend is up and running now without any cut outs or any WiFi drops.

    All is good for now. Thank God, it's been too long lol. Thank you for your suggestion.

    Edit: For anyone that may have issues with WiFi, this is what I did on my Z30 STA100-2 running OS 10.3.1.2582

    1. Delete and re-add WiFi profile
    2. Enable IPv6 on WiFi Profile
    3. Choose 2.4GHz as the Band Type for your WiFi profile
    4. Restart Phone (and restart whichever device you access Blend)
    5. Done

    another one ??? I have had enough of these "helpers" I have never heart biggest rubbish in my entire life !

    do you even know what IPv6 is ? why the hell should I enable it ?

    **** kids I am lost for words !
    Magnetox likes this.
    03-17-15 04:43 PM
  21. Bilaal's Avatar
    another one ??? I have had enough of these "helpers" I have never heart biggest rubbish in my entire life !

    do you even know what IPv6 is ? why the hell should I enable it ?

    **** kids I am lost for words !
    Jheez take it easy, you don't have to enable it if you don't want to lol.

    Posted via CB10
    Pdinos3 and bungaboy like this.
    03-17-15 04:50 PM
  22. bluegreen1965's Avatar
    Boy, it's a grumpy bunch today.

    VZW  Z30 10.3.1.2558
    Bilaal and PJD642 like this.
    03-17-15 04:51 PM
  23. blackbird666's Avatar
    another one ??? I have had enough of these "helpers" I have never heart biggest rubbish in my entire life !

    do you even know what IPv6 is ? why the hell should I enable it ?

    **** kids I am lost for words !
    Bilaal's connection was dropping and not being able to connect to wifi


    IPv6 also relieves other networking issues that can arise due to the limited number of addresses available on IPv4. IPv6 reduces the need for Network Address Translation, a service that allows multiple clients to share a single IP address, but is not always reliable.

    ???


    Passport 
    bungaboy and Bilaal like this.
    03-17-15 04:53 PM
  24. theGUNNER's Avatar
    Bilaal's connection was dropping and not being able to connect to wifi


    IPv6 also relieves other networking issues that can arise due to the limited number of addresses available on IPv4. IPv6 reduces the need for Network Address Translation, a service that allows multiple clients to share a single IP address, but is not always reliable.

    ???


    Passport 
    ???

    so what !
    I have 2 devices
    a) q5 on 10.2.1 wifi is rock solid!
    b) q5 on this latest OS wifi has lower range and drops !

    conclusion?

    10.3.1 has lower wifi range ! its an os bug :
    http://forums.crackberry.com/blackbe...l#post11465810
    03-17-15 04:58 PM
  25. blackbird666's Avatar
    ???

    so what !
    I have 2 devices
    a) q5 on 10.2.1 wifi is rock solid!
    b) q5 on this latest OS wifi has lower range and drops !

    conclusion?

    10.3.1 has lower wifi range ! its an os bug :
    http://forums.crackberry.com/blackbe...l#post11465810

    do you even know what IPv6 is ? why the hell should I enable it ?
    I just explained to you how IPV6 helps and why the HELL you should turn it on, your response is absolute bo*locks.

    Instead of trying a solution, easy to blame the OS!!!

    Change your Router or stop using the Q5 that has poor wifi reception, simples yea
    thurask, Bilaal, gfondeur and 2 others like this.
    03-17-15 05:05 PM
515 ... 678910 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 11:05 AM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-17-15, 11:48 PM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 10:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD