07-05-15 01:26 PM
515 ... 56789 ...
tools
  1. TranSGeniK's Avatar
    I guess some of us have great hearing and others don't.
    Agree, also what about the possibility that the loudness of the feedback is also different when the slider is at the minimum for each device being affected?

    Posted via CB10
    03-17-15 02:25 PM
  2. pankajupadhyay05's Avatar
    When I will get new os update in india???

    Posted via CB10
    Some Z3 Owners have already received the update. Why not go into settings and check it for yourself
    03-17-15 02:26 PM
  3. deezy87's Avatar
    Concerning orientation mode: the calendar bug is still there, where it keeps cycling back a month when switching from portrait to landscape.

    Posted via CB10
    No issues here, just tried it out.
    03-17-15 02:29 PM
  4. joeldf's Avatar
    Just a random finding... also noticed it with 2558 before this.

    The low battery pop-up seems to be more in the middle of the screen than it used to be. I could be mistaken, but I remember it being closer to the top of the screen.

    Similar with the " device connected to computer" pop-up. It's slightly lower than it used to be.

    Nothing wrong, just a difference I noticed.

    Posted via CB10
    03-17-15 02:37 PM
  5. Kaacz's Avatar
    For QC8960
    - apps in .2582 are same as .2576
    - OS files in .2582 are same as .2576
    changed only version files .. (/etc/load.timestamp,/etc/os.version,/seed/rootfs/.rootfs.os.version,/seed/rootfs/.rootfs.pps.version,/seed/rootfs/var/pps/system/installer/coreos/0)
    - Radio files for Z10 both platform are identical also (except version files)
    - Radio files for Z30 are identical also (except version files and file /etc/sv.numbers)

    Result for models based on QC8960: leaks .2576 and .2582 are same
    03-17-15 03:02 PM
  6. Asvertus's Avatar
    Calendar notifications being silent. Was that fixed in this or previous builds?
    I have an similarly problem with the notifications.
    The notification plays a sound, but only for 3 seconds
    But my sounds are much longer than 3 seconds.

    I have this bug since 10.3.1.2558

    Posted via my Z30 (10.3.1.2582)
    03-17-15 03:02 PM
  7. jtultu's Avatar
    Still some bad flickering. Try android Grindr app. In normal view screen scale in dialogs the screen flickers ! None in passport landscape mode or with zoom out screen size. BlackBerry needs to work hard ! Very bad dev ! How flicker occurs in portrait mode and not in landscape ? Now i think of a hardware problem and not software. A bad news that BlackBerry wants to hide...

    Posted from my Passport
    Have you tried doing a destructive install instead? I don't seem to have that issue on my Z30STA100-2/10.3.1.2582

    Z30STA100-2/10.3.1.2582
    03-17-15 03:31 PM
  8. Bilaal's Avatar
    Nope, you don't have to tamper with the router to set your DNS. That's done all on your phone. The problem lies in the fact of how long the "lease" the IP from the router is. IF the router does not support static IP lease, then it would be trying to give your IP to someone else after you disconnect. Hence, next time when you try to connect, someone else already has your static IP
    Oh, okay, thank you for that. I think I'll leave it for now since it seems to have stablized quite well now. The only issue I have now is with BlackBerry Blend, I get the (30) error. I think it's worth noting that whilst I was getting constant WiFi droppings, Blend would never work - it would connect for 30 second and then disconnect.
    03-17-15 03:38 PM
  9. The Big Picture's Avatar
    Did a non-destructive upgrade via Sachesi. Didn't use the backup/restore option.

    Posted via CB10 on Z30
    Yeap that still won't work. Need to do a fresh install from autoloader

    Posted via CB10
    03-17-15 03:41 PM
  10. sickyute's Avatar
    No luck with 2.4GHz or 5. My WiFi constantly drops every 2 minutes - I can't even download 60MB without it dropping in between (trying to download an offline map for the city I live in). Occasionally, I also get the dreaded "Connection Limited" notification too. The WiFi I'm trying to connect with is a student acommodation one at University - Open Network (requires a log in using the browser to "enable" the internet)

    The WiFi works everywhere fine except for when I'm at the acommodation, it's starting to bug me since it drops every 2 minutes, the battery life has worsened.

    Edit: I've also tried enabling IPv6. I'm running a Z30 STA100-2, OS 10.3.1.2582
    I have a question with regards to wifi dropping every two mins. Is this a problem with the phone's radio or an ISP issue?

    Because my wifi never drops at home, where the ISP is Lime and it drops ever two mins at work, there the ISP is Flow. Also, since changing to Flow at work, even certain laptops have connectivity issues.

    Posted via CB10 running on Z10STL100-1/10.3.1.2576
    03-17-15 03:43 PM
  11. The Big Picture's Avatar
    Does anyone else have this issue. Flashlight doesn't have the text in Quick Settings


    Attachment 341923

    Posted via CB10 on my Z30
    I'm am 100 percent sure you did either a non destructive update or blitz. Am I right?

    Posted via CB10
    03-17-15 03:43 PM
  12. randomroyalty's Avatar
    latest android facebook is not compatible again with this os
    I'm curious...Why use the Android version of Facebook on a BlackBerry? I won't even use the Android version of Facebook on Android...its a memory and resource hog, no messaging, excessive permissions, tons of ads and the control to set the news feed to most recent is hidden away in the settings menu. Not to mention other well documented issues. Utter garbage.

    BlackBerry Facebook is in a secure sandbox so you aren't tracked...





    Posted via CB10
    blackbird666 and LoneStarRed like this.
    03-17-15 03:44 PM
  13. blackbird666's Avatar
    Still some bad flickering. Try android Grindr app. In normal view screen scale in dialogs the screen flickers ! None in passport landscape mode or with zoom out screen size. BlackBerry needs to work hard ! Very bad dev ! How flicker occurs in portrait mode and not in landscape ? Now i think of a hardware problem and not software. A bad news that BlackBerry wants to hide...

    Posted from my Passport
    You realise you are using an ANDROID APP which may or may not cause problems with BlackBerry devices.


    Replicate the Problem using a BlackBerry specified APP and then we'll talk about BAD DEV and BAD NEW BlackBerry WANTS TO HIDE...

    Passport 
    03-17-15 03:44 PM
  14. Edtek's Avatar
    Only issue I'm having is that I get a notification on the lock screen saying I always have a calendar events happening now, when I don't.

    Really odd..
    03-17-15 03:47 PM
  15. blackbird666's Avatar
    still not fixed the double swipe to get out of night mode
    No problems here, single swipe to get out of night mode working flawlessly ...

    Passport 
    03-17-15 03:47 PM
  16. Man@Arms's Avatar
    Concerning orientation mode: the calendar bug is still there, where it keeps cycling back a month when switching from portrait to landscape.

    Posted via CB10
    Yes it is! At least on Z10s.
    03-17-15 03:51 PM
  17. The Big Picture's Avatar
    Everyone who has the key board noise quit complaining and do a fresh install after autoloader for once.

    Your problem is not the same with all users. It just YOU!

    You want to know the full capabilities of a new OS? Load it without the garbage you brought to it in the first place.

    This is why findings and fixers thread are completely and utterly USELESS.

    Posted via CB10
    03-17-15 03:51 PM
  18. ahmedhanif911's Avatar
    Still internet connected android games does not seem to be working.

    Worked on 10.3 e.g 8 Pool, Soccer Stars and few others.

    Not sure why but get error message in game saying no internet connection tried mobile data and WiFi, internet is fine and working too.

    Posted via CB10
    03-17-15 03:54 PM
  19. Bilaal's Avatar
    I have a question with regards to wifi dropping every two mins. Is this a problem with the phone's radio or an ISP issue?

    Because my wifi never drops at home, where the ISP is Lime and it drops ever two mins at work, there the ISP is Flow. Also, since changing to Flow at work, even certain laptops have connectivity issues.

    Posted via CB10 running on Z10STL100-1/10.3.1.2576
    Well, I'm connected to the same network on my laptop, whether that's WiFi or Ethernet and the Internet works fine on my Laptop, it's just on my Z30 which I use as my daily driver that has been giving me trouble. That being said, ever since choosing 2.4GHz for the Band and enabling IPv6 seems to have fixed my issue. I just can't get BlackBerry Blend to connect at all now.

    Maybe I should dig out my Q10's and experiment, but this really is all inconvenient :-/
    03-17-15 03:54 PM
  20. clwydog's Avatar
    @ Will308
    No double swipe for me - but I do have the superior Z10.
    03-17-15 03:55 PM
  21. paulwallace1234's Avatar
    Everyone who has the key board noise quit complaining and do a fresh install after autoloader for once.

    Your problem is not the same with all users. It just YOU!

    Posted via CB10
    Sorry, are you the great master or something???? if we want to complain we will!!
    03-17-15 03:55 PM
  22. sickyute's Avatar
    BlackBerry needs to start a public beta OS test program. It would truly benefit them.

    Posted via CB10 running on Z10STL100-1/10.3.1.2576
    Last edited by sickyute; 03-17-15 at 07:14 PM.
    trinichindian and Kaacz like this.
    03-17-15 03:55 PM
  23. The Big Picture's Avatar
    Sorry, are you the great master or something???? if we want to complain we will!!
    More master than you that's for sure. Try a fresh install it will work wonders.

    Posted via CB10
    blackbird666 and habs_fan like this.
    03-17-15 03:57 PM
  24. paulwallace1234's Avatar
    More master than you that's for sure. Try a fresh install it will work wonders.

    Posted via CB10
    Haha you're a cheeky one, not all of us can do fresh installs
    03-17-15 04:04 PM
  25. The Big Picture's Avatar
    Haha you're a cheeky one, not all of us can do fresh installs
    But you can! Ultimate backup is a start. Copy all media to sd card and you have to take the trouble of setting up all your accounts.

    Whatsapp chat history can be restored, as well as your bbm chat history, contacts, calendar, remember, passwords even call logs.

    I recommend to anyone who's having funny weird problems no one else is having to do an autoload and fresh install with selective restore, and please do not restore settings, BlackBerry runtime and etc.

    If you are not prepared to do this. Stick with the official OTA.

    Posted via CB10
    03-17-15 04:08 PM
515 ... 56789 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 12:05 PM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-18-15, 12:48 AM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 11:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 06:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD