07-05-15 12:26 PM
515 ... 45678 ...
tools
  1. Pdinos3's Avatar
    Please, 1. Turn the caps off and 2. Don't use hashtags -.-

    The "I don't care what people say" attitude is something we get enough on twitter and other social media, can we keep it civil and.. more mature here?

    You also failed to mention the device your on, as this isn't an all device bug. And agreeing with everyone else, 10.3.1 really is much better, just go to a previous build! :/

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    Let him stay on 10.2

    Via CB10 PassportSQW100-1/10.3.1.2582 
    blackbird666 and bungaboy like this.
    03-17-15 11:21 AM
  2. jhimmel's Avatar
    10.3.1.2558 is OS and Software Release Version is 10.3.1.1767. I apologise for not being clear.

    I've got 10.3.1.2558 OTA on my Z30 and I can confirm the KB feedback volume when slider set to extreme left, the KB feedback is slightly audible.

    And on my Passport Running 10.3.1.2582, it is the same as my Z30 !!!
    Sorry about that, my mistake. Yes, haven't moved to 2582 yet because I usually wait a day and read the feedback, and because upgrading is slightly more trouble for me because I have to trick Verizon VVM into working again with each update because every 10.3.1 so far breaks VZW VVM on Verizon Z30.

    The keyboard volume is the only bug I see on 2558 so far, and if 2582 doesn't fix it (as it seems it has not for many users), I may not bother. It's not a big deal for me - it may be a bigger annoyance to others. It should certainly be addressed in future builds. My guess is that it was simply an unintended consequence of the volume corrections that also came with these builds. Also, not everyone seems to be affected by the anomaly.
    03-17-15 11:38 AM
  3. kbz1960's Avatar
    Was this bug present on 10.3.1.1767 on your Z30 ???
    Not sure if I ever used that one. It was never audible on any OS before the .2558 that I have used.
    03-17-15 11:42 AM
  4. hariainm's Avatar
    Can somebody tell me if the block orientation bug is still present? Don't know if all models have it, but in Z10 STL100-1 with 1565 (2243) block orientation button doesn't work like it should.

    Posted via CB10
    03-17-15 11:42 AM
  5. D3C0D3R's Avatar
    Let him stay on 10.2

    Via CB10 PassportSQW100-1/10.3.1.2582 
    Ahaha okay *forcefully shuts self up*

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-17-15 11:44 AM
  6. moosbb's Avatar
    Very solid Os on my Passport! Recommended !

    Posted via CB10
    blackbird666 and go1ndr like this.
    03-17-15 11:51 AM
  7. lift's Avatar
    Odd Z10 Radio problem. After a hard reset on my STL100-3 unlocked using AT&T, LTE no longer works. No LTE bands are listed under "about" and I have no LTE anymore. I made a thread about this in the Z10 forum and was wondering if anyone else has seen this on their Z10 after a hard reset. I tried everything, believe me and nothing fixes this. If I load .2268 radio, everything is fine.
    03-17-15 11:54 AM
  8. Mozdony's Avatar
    I am loving my ShopBlackberry unlocked Z30 for updates to the O.S. Once Crackberry releases news that a given software build has gone live, I turn off my phone, remove my AT&T sim, switch the phone back on, set the phone to receive wifi, go into settings and check for software updates. Finding the latest OTA software update from Blackberry's server usually takes one to four checks on the "check for software updates" sub menu before the phone begins downloading the latest. If I waited on my carrier, AT&T, to push the software update to me I would still be waiting on 10.3.1 to arrive, in any form. Now, I have tried at least one dozen 10.3 builds on the phone and they just keep getting better and better! Way to go Blackberry. By the way, I am now running 10.3.1.2582 on my STA 100-5 and it is a great build. I highly recommend trying it.
    gfondeur likes this.
    03-17-15 12:00 PM
  9. blackbird666's Avatar
    You saying your passport virtual keyboard makes sound when volume set all the way down? None whatsoever on my passport

    Via CB10 PassportSQW100-1/10.3.1.2582 
    Yes Pdinos3, my Z30 OTA updated 10.3.1.2558 and Ive test the KB feedback volume !!! well its not bothering me just thought I share it...

    My Passport running 10.3.1.2582 Non Destructive update, the keyboard feedback volume when set to lowest possible setting, you can here the feedback but only if you bring the speakers close to your ears again its not bothering me. I've got my Passport KB feedback set to 75% I love that sound...
    03-17-15 12:01 PM
  10. eshadiq's Avatar
    Z30STA100-2/10.3.1.2582

    My finding on kb feedback volume. I tested:

    1. Profile: Normal, main volume set to most left, kb feedback sound set to most left = if you put your speaker right beside your ear (as if you're making a call, and typing at the same time), you'll hear the kb sound.

    2. Profile: Silent, Phone Calls Only, Vibrate Only, Silent, Meeting, Bedside (basically profiles with the slashed bell icon), no kb feedback sound appear, even if you set the main volume to most right.

    Is it a bug? I don't know, coz I seldom use Normal profile.

    Posted via CB10 on Z30
    03-17-15 12:06 PM
  11. paulwallace1234's Avatar
    The crazy thing is, it wasn't an issue when I updated on my second Z10 and left it in airplane mode. The second I kicked wifi in and it pulled the SR number down from blackberry, the issue began. I'll keep my thread updated if I can find out more, I noticed Blackberry updated my bug to "investigating" so I think maybe that's a good sign?
    Yeah it's usually a good sign.
    03-17-15 12:06 PM
  12. will308's Avatar
    still not fixed the double swipe to get out of night mode
    03-17-15 12:06 PM
  13. Tim-ANC's Avatar
    Calendar notifications being silent. Was that fixed in this or previous builds?
    03-17-15 12:16 PM
  14. jonty12's Avatar
    What the heck is keyboard feedback sound. When I move the slider all the way to the left I don't hear a thing unless I hold the phone up to my ear while typing, and of course that's not the usual way to type.

    Posted via CB10
    me too. have to hold the phone within a centimeter of my ear to hear it when the it's set as far low as possible.
    03-17-15 12:30 PM
  15. kbz1960's Avatar
    me too. have to hold the phone within a centimeter of my ear to hear it when the it's set as far low as possible.
    I guess some of us have great hearing and others don't.
    03-17-15 12:38 PM
  16. pankajupadhyay05's Avatar
    Can somebody tell me if the block orientation bug is still present? Don't know if all models have it, but in Z10 STL100-1 with 1565 (2243) block orientation button doesn't work like it should.

    Posted via CB10
    you need to reset your device. It happened with me. As soon as security wiped and restart fresh, the bug was gone. I am also having Z10 STL100-1
    03-17-15 12:44 PM
  17. Kaye_max008's Avatar
    Ok, excuse me for my poor choice of words. But, on the previous OS when I slide the volume all the way down- the keyboard did not make a sound. This OS without a change log, I was unaware that they removed that feature/option. But I clearly state in my comment "it is not a deal breaker to me" But thanks for letting us know that this is not a bug but a new feature... smh
    Some people complained about this on the previous OS, better yet, roll back to the previous OS if you want

    Posted via CB10
    03-17-15 12:46 PM
  18. Kaye_max008's Avatar
    I know what thread it is. I was responding to the people who say the issue remained after upgrading, and the ones saying it isn't a bug, it's a feature...lol. Personally, It doesn't bother me too much - it's not very loud.
    I still think it's not a bug, unless there was a toggle on/off

    Posted via CB10
    03-17-15 12:51 PM
  19. kbz1960's Avatar
    I still think it's not a bug, unless there was a toggle on/off

    Posted via CB10
    It isn't loud enough to bother me either, it's the fact that in a year and a half it has never been audible at all until now. So it was a bug before since it doesn't say on and off? What happens to your music when you slide the volume to the farthest left? You can hardly hear it or you can't hear it all? It has no on and off switch.
    03-17-15 12:56 PM
  20. Kaye_max008's Avatar
    People just want to find bugs when there is none, I am not experiencing the "bug" if there is, I don't know how most people type

    Posted via CB10
    03-17-15 01:01 PM
  21. ashwani varshney's Avatar
    When I will get new os update in india???

    Posted via CB10
    03-17-15 01:06 PM
  22. paulwallace1234's Avatar
    I still think it's not a bug, unless there was a toggle on/off

    Posted via CB10
    It's clearly a bug, 10.2 was silent when the slider is all the way down, so was the first official 10.3.1 release, now this version is audible, definitely a bug/glitch
    kbz1960 likes this.
    03-17-15 01:07 PM
  23. paulwallace1234's Avatar
    you need to reset your device. It happened with me. As soon as security wiped and restart fresh, the bug was gone. I am also having Z10 STL100-1
    It was actually fixed in 1779, so no need for a wipe
    03-17-15 01:09 PM
  24. Dodopremier's Avatar
    Still some bad flickering. Try android Grindr app. In normal view screen scale in dialogs the screen flickers ! None in passport landscape mode or with zoom out screen size. BlackBerry needs to work hard ! Very bad dev ! How flicker occurs in portrait mode and not in landscape ? Now i think of a hardware problem and not software. A bad news that BlackBerry wants to hide...

    Posted from my Passport
    03-17-15 01:14 PM
  25. ralfyguy's Avatar
    Concerning orientation mode: the calendar bug is still there, where it keeps cycling back a month when switching from portrait to landscape.

    Posted via CB10
    03-17-15 01:21 PM
515 ... 45678 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 11:05 AM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-17-15, 11:48 PM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 10:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD