07-05-15 01:26 PM
515 12345 ...
tools
  1. prithvi64's Avatar
    it's been 3-4 hrs on this OS 2582. I haven't noticed any significant improvement feature yet. Camera is as usual and click sound is for me.
    03-17-15 12:49 AM
  2. Matty's Avatar
    I can confirm that the trackpad doesn't light up yet.

    Posted via BlackBerry Q5 on 10.3.1.2243
    03-17-15 01:09 AM
  3. TheBirdDog's Avatar
    Odd! The last 3 or 4 builds I have had no album art in SoundCloud.
    Also odd: same problem with Spotify - wasn't showing album art in last 10.3.1 update. Now fixed!!!

    Posted via my BlackBerry Passport
    03-17-15 01:16 AM
  4. delroyj's Avatar
    Wow...my android apps are running great with this build...no more stutter.

    Posted via CB10
    Sime0n_S, Amado1, CharlieV and 2 others like this.
    03-17-15 01:36 AM
  5. joecool1029's Avatar
    Confirmed.

    Not fixed : Keyboard feedback still noisy at 0%, anybody else can confirm this?

    Z30, 10.3.1.2582.

    Posted via CB10
    Confirmed still a problem on both my Z10 STL100-3's. I filed a bug with blackberry at: https://www.blackberry.com/jira/browse/BBTEN-2983

    I also have a thread going in the Z10 forum: http://forums.crackberry.com/blackbe...dback-1006813/
    d7walker, kbz1960, kbz1960 and 1 others like this.
    03-17-15 02:06 AM
  6. Amado1's Avatar
    Agreed. My android apps runs great with this runtime. The Waze gps app, just wow feels like its native so smooth it is now on my classic.
    Sime0n_S and Superfly_FR like this.
    03-17-15 02:08 AM
  7. chopachain's Avatar
    Also odd: same problem with Spotify - wasn't showing album art in last 10.3.1 update. Now fixed!!!

    Posted via my BlackBerry Passport
    I've tried a few things to remedy it, but, nothing brings the album art up. Did you run auto loader or non destructive?
    03-17-15 02:22 AM
  8. eshadiq's Avatar
    Z30STA100-2/10.3.1.2582

    In hub, when I press any android app notification, it doesn't open. Same case in 2576. Anyone else got the same issue?

    Posted via CB10 on Z30
    03-17-15 02:34 AM
  9. scbinis's Avatar
    for my passport same notification problem

    Posted via CB10
    03-17-15 02:45 AM
  10. Warlack's Avatar
    Freak attack vulnerability is fixed

    Posted via CB10
    Tim-ANC likes this.
    03-17-15 02:50 AM
  11. pushpendrak's Avatar
    same problem i m facing, whereas my Oneplus is constantaly working fine
    03-17-15 03:14 AM
  12. paulwallace1234's Avatar
    Confirmed still a problem on both my Z10 STL100-3's. I filed a bug with blackberry at: https://www.blackberry.com/jira/browse/BBTEN-2983

    I also have a thread going in the Z10 forum: http://forums.crackberry.com/blackbe...dback-1006813/
    Now a problem on my 100-2, wasn't a issue before I updated :/
    03-17-15 03:21 AM
  13. KemKev's Avatar
    Z30STA100-2/10.3.1.2582

    In hub, when I press any android app notification, it doesn't open. Same case in 2576. Anyone else got the same issue?
    Yep. Seems that one is not fixed as yet.
    eshadiq likes this.
    03-17-15 03:24 AM
  14. howlk's Avatar
    Having keyboard noise as well...on 10.3.1.2582

    How to fix this?!!!!
    03-17-15 04:58 AM
  15. sweetrogue's Avatar
    Received the update few hours back OTA. Just noticed that I cant swipe up to unlock the device unless I press the power button. Didn't have it in the 10.3.1.2558 version.
    Anyone else having the same issue?

    Z30STA100-2/10.3.1.2582

    Posted via CB10
    03-17-15 05:09 AM
  16. TranSGeniK's Avatar
    All quiet for me
    Do you have a Verizon version?

    Seems like the Verizon version isn't affected by this issue.

    Posted via CB10
    03-17-15 05:20 AM
  17. joecool1029's Avatar
    Now a problem on my 100-2, wasn't a issue before I updated :/
    The crazy thing is, it wasn't an issue when I updated on my second Z10 and left it in airplane mode. The second I kicked wifi in and it pulled the SR number down from blackberry, the issue began. I'll keep my thread updated if I can find out more, I noticed Blackberry updated my bug to "investigating" so I think maybe that's a good sign?
    03-17-15 05:28 AM
  18. Mr Mozi's Avatar
    Anyone checked these yet?
    - Hotspot connectivity
    - Keyboard closes while swiping up to unlock
    - Screen flickering in message with so many entries
    03-17-15 06:22 AM
  19. theGUNNER's Avatar
    STILL NOT FIXED:

    1,WIFI LOW RANGE
    2, VIBRATION BUG
    3,KEYBOARD FEEDBACK SOUND


    Meantime and still on the 10.2.1

    #FailBerry #Fail #epicFail #WfiNotWorking #WifiWasBetterOn10.2 #Still Disappointed #DontForgetToWriteMeThatIShouldReloadTheOS #NoOneCares
    03-17-15 06:43 AM
  20. Kaacz's Avatar
    STILL NOT FIXED:
    1,WIFI LOW RANGE
    2, VIBRATION BUG
    3,KEYBOARD FEEDBACK SOUND

    Meantime and still on the 10.2.1
    Vibration bug looks like fixed on my Z30 with this leak .. with 10 calls i was not got this bug ..
    OK, i make few more tests ..
    03-17-15 06:59 AM
  21. blackbird666's Avatar
    Couldn't wait anymore had downloaded 10.3.1.2576 and 10.3.1.2582 for passport and had it staring at me since last night...

    Coming from 10.3.1.2558 Radio 10.3.1.2559 (no issues with this OS)

    Sachesi 2.0 RC
    Installation Method Non Destructive

    First installed 10.3.1.2576 only 45 files were installed (including Core OS and Radio)

    Second installed 10.3.1.2582 only 3 files were installed (including Core OS and Radio)

    Notifications volume still at wake you neighbour level :P

    Camera seems to be working well, AF instant

    Keyboard touch works smoothly does not stick when scrolling pages

    Browser loads pages instantly

    ***BATTERY performance observation pending...


    Passport 
    03-17-15 07:09 AM
  22. The Big Picture's Avatar
    Z30STA100-2/10.3.1.2582

    In hub, when I press any android app notification, it doesn't open. Same case in 2576. Anyone else got the same issue?

    Posted via CB10 on Z30
    The only way to fix this is to NOT do a restore.

    Posted via CB10
    CharlieV likes this.
    03-17-15 07:15 AM
  23. pedrogari's Avatar
    is the issue with android app video reporduction on STL100-1 has been fixed in this build?
    03-17-15 07:22 AM
  24. Smokeaire's Avatar
    Couldn't wait anymore had downloaded 10.3.1.2576 and 10.3.1.2582 for passport and had it staring at me since last night...

    Coming from 10.3.1.2558 Radio 10.3.1.2559 (no issues with this OS)

    Sachesi 2.0 RC
    Installation Method Non Destructive

    First installed 10.3.1.2576 only 45 files were installed (including Core OS and Radio)

    Second installed 10.3.1.2582 only 3 files were installed (including Core OS and Radio)

    Notifications volume still at wake you neighbour level

    Camera seems to be working well, AF instant

    Keyboard touch works smoothly does not stick when scrolling pages

    Browser loads pages instantly

    ***BATTERY performance observation pending...


    Passport 
    Just want to write that you wrote a very good and well formatted report. I wish there was an accepted and standardized format that is used for issue and OS reports. Good job.

    Sent from my BlackBerry Passport
    djtrent04101 and blackbird666 like this.
    03-17-15 07:24 AM
  25. TranSGeniK's Avatar
    Received the update few hours back OTA. Just noticed that I cant swipe up to unlock the device unless I press the power button. Didn't have it in the 10.3.1.2558 version.
    Anyone else having the same issue?

    Z30STA100-2/10.3.1.2582

    Posted via CB10
    I cannot reproduce that one.
    Z30STA100-2/10.3.1.2582

    Posted via CB10
    03-17-15 07:51 AM
515 12345 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 12:05 PM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-18-15, 12:48 AM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 11:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 06:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD