07-05-15 12:26 PM
515 ... 18192021
tools
  1. Jan125's Avatar
    On passport selects all on date pressed & pull-down offers "delete all prior"...
    Probably because of the new system (of which I haven't got a clue as to why it was even integrated): You need to have some new, third party messages (system notifications don't count), "Mark prior read" and "Delete prior" will become available then.
    Strangely enough, both options are available in the other section right from the start.
    03-23-15 06:00 AM
  2. deltact's Avatar
    Could the OP work on summarizing such findings and fixes please? It's so difficult to read through all pages for non-frequent members like me. Thank you.
    Dream on. The OP seems to have started the thread for his or her 2 seconds of fame on the Internet: he or she only has 38 posts on CB.

    I too, am stuck reading through the entire thread. From what I can tell from all the posts:
    1) Screen flicker on the Passport is fixed.
    2) Low volume notifications are fixed (not on all devices?)
    3) Some users can hear a faint keyboard feedback sound even if this has been turned down/off.
    4) 2582 is the same as 2576. The latter seems to be targeted at the Z30.

    Posted via CB10 on Passport.
    Tim-ANC likes this.
    03-23-15 06:14 AM
  3. blackbird666's Avatar
    How about if I tell you that the sound stutter when changing volume is back and is annoying as hell

    Posted via CB10
    No stutters in my Passport, Z30 and Z10 when increasing or decreasing Volume.

    Played Music, and also tried to replicate stutter with youtube fail to make my devices stutter.
    03-23-15 07:17 AM
  4. Thesmartmale's Avatar
    Not the same for everyone smartypants

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    Then it's not "perfect in every way" smartypants

    Posted via CB10
    03-23-15 01:34 PM
  5. Thesmartmale's Avatar
    No stutters in my Passport, Z30 and Z10 when increasing or decreasing Volume.

    Played Music, and also tried to replicate stutter with youtube fail to make my devices stutter.
    You must be lucky then, I didn't have the stutter at first when I updated then I was watching a Snapchat video and it started stuttering and it kept on ever since, in every app

    Posted via CB10
    03-23-15 01:36 PM
  6. D3C0D3R's Avatar
    Then it's not "perfect in every way" smartypants

    Posted via CB10
    Touch, though if we're being nitpicky, he was talking about it being perfect in every way for himself

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-23-15 01:49 PM
  7. blackbird666's Avatar
    You must be lucky then, I didn't have the stutter at first when I updated then I was watching a Snapchat video and it started stuttering and it kept on ever since, in every app

    Posted via CB10
    Watching a Snapchat video ? So Im guessing you were using an Android app right?
    03-23-15 02:33 PM
  8. bradfordjohnson's Avatar
    That 2.7 gigs is for ALL phones across almost all providers. Sachesi knows which model phone you have and which OS/radios to load. It also skips apps that are already up to date compared to the blitz file.
    03-23-15 06:26 PM
  9. versus13's Avatar
    I have problem with my q10 - it doesn't show no notifications on my lockscreen like it used to, when I receive an e-mail, text or even upcoming event in my calendar, nothing.

    I have lock screen notification on in settings.
    03-24-15 11:08 AM
  10. boody78's Avatar
    I have problem with my q10 - it doesn't show no notifications on my lockscreen like it used to, when I receive an e-mail, text or even upcoming event in my calendar, nothing.

    I have lock screen notification on in settings.
    This is happening on my z30 also!

    EDIT: sending a message to the phone from BlackBerry Protect has fixed the issue!
    versus13 likes this.
    03-25-15 10:33 AM
  11. boody78's Avatar
    Android apps seem to take much longer time to load, but once loaded run much smoother. Apps like candy crush used to stutter a lot but don't anymore.


    I just timed it. Candy Crush took 45sec to load! It took a while before but never that long! It runs as smooth as butter though. I want it both ways!

    Posted via CB10
    HotFix likes this.
    03-25-15 10:43 AM
  12. Thorsten Heinsight's Avatar
    I just timed it. Candy Crush took 45sec to load! It took a while before but never that long! It runs as smooth as butter though. I want it both ways!
    Do other apps have the same problem to the same extent or is Candy Crush particularly bad?
    03-25-15 12:18 PM
  13. shivam kalra121's Avatar
    Phone vibrates even after picking the call

    Posted via CB10
    03-25-15 01:34 PM
  14. boody78's Avatar
    Do other apps have the same problem to the same extent or is Candy Crush particularly bad?
    Candy Crush is by far the worst, it's weird because it takes longer to open, but once it's open it runs better.

    Posted via CB10
    Thorsten Heinsight likes this.
    03-25-15 03:33 PM
  15. jhanks64's Avatar
    I'm running PassportSQW100-1/10.3.1.2582. I'll also using the same leak on my VZW Classic. Both of them were updated via Blitz.

    On the Passport, I open a contact, go into edit mode, then press & hold on a word in the note. I don't get the ability to copy the selected text to the clipboard.

    This works fine on the Classic.

    Can anyone confirm?

    Posted Via CB10 on my BlackBerry Passport
    Attachment 343824
    Last edited by jhanks64; 03-25-15 at 08:59 PM.
    03-25-15 08:04 PM
  16. HotFix's Avatar
    Candy Crush is by far the worst, it's weird because it takes longer to open, but once it's open it runs better.

    Posted via CB10
    I'm noticing similar behavior with Pandora. It takes a lot longer before a song starts to play after launching it. And also the volume stutters sometimes when changing volume, but not always.

    Posted via CB10 on Z30STA100-5/10.3.1.2582
    03-25-15 08:17 PM
  17. ralfyguy's Avatar
    I don't know if it has anything to do with this OS, but after nearly a year now, my contacts with a PlayBook got the PlayBook Video Chat icon back again!
    Those icons I had from the beginning when I got my Z10 on release day, then one day about a year ago the icons vanished. I tried anything to get them back back couldn't. Now they appears again without doing anything.

    Posted via CB10
    03-25-15 11:22 PM
  18. joewoo's Avatar
    Slow emails
    03-26-15 06:56 AM
  19. Sri Read's Avatar
    WhatsApp call is working in Z10....not sure whether it's old or new news.

    Calling between Whatsapp users

    Posted via CB10
    03-26-15 07:32 AM
  20. joeldf's Avatar
    Slow emails
    How are they "slow"?

    What does even mean? Either you get your emails or you don't.

    Posted via CB10
    03-26-15 08:37 AM
  21. theGUNNER's Avatar
    How are they "slow"?

    What does even mean? Either you get your emails or you don't.

    Posted via CB10
    uploading attachements take forever .... it is not due to slow connection but it is a bug
    03-26-15 08:53 AM
  22. antikorr's Avatar
    Suddenly I lost all my contacts synced with Outlook.com. Hard reset doesn't help. The contacts are there in my mail box. Just disappeared from my device. Wtf?

    Posted via CB10
    03-26-15 11:59 AM
  23. cberry8885's Avatar
    Another data point.

    Z30 (STA100-3/VZW)
    Stock 10.2.? -> 2243/939 (AutoL) -> 2582/2583 (Blitz/Sachesi)

    TLDR Verdict: This update has turned a great phone into a terrific phone. My usage seems to be more basic than a lot of you and I value stability/speed over features. 2582/2583 knocks it out of the park.

    FIXES from 2243/939:
    1. On reboot of the phone, 'System' CPU usage would stay above 50% indefinitely. I found that toggling the mobile network services off and on would resolve this issue until next reboot. Resolved by update. 'System' now idles below 5% while in 'Device Monitor'.
    2. Issues when leaving WLAN and picking up LTE/3G service, where cellular data would not be accessible until reboot (SMS/calls not effected). Resolved by update.
    3. Occasional window flickering in BB Hub. Resolved by update.
    4. Camera AF easily confused. Perhaps not fixed completely with this build but greatly improved.

    ISSUES:
    1. Unable to disable audible keyboard feature: I read this entire thread before updating and this seems to be the biggest issue folks have with this release (the amount of rhetoric is astonishing, but whatever). While still on 2243 I put the phone up to my ear with the volume slider at it's lowest position and could just make out the keyboard sound. I had never noticed this before. After upgrading to 2582, I would say it's now just loud enough at the lowest setting to notice while being held normally. The sound might not have been made louder by design but the volume slider is just that, a slider. Apparently turning the control all the way down does not mean off so it's not a toggle. Hopefully BB will offer on/off functionality in a future release.
    2. Removing headphones only occasionally pauses music/video in Android apps. This issue continues from the previous OS.
    3. Opera browser (Android) does not appear to work. This is a new issue.
    4. Window focus shift to 'Phone' when receiving a call could be faster, same as previous OS.
    5. BB Browser back button randomly disappears until app restarted. History is not affected. Same as previous OS.

    Additional observations:
    1. Window motions are now completely fluid. I had thought 2243 to be excellent in this area but there has clearly been an improvement. The 'Quick Settings' menu and right/left flicking are standouts.
    2. No issues with VZW receiving/making calls, receiving/sending SMS, or LTE/3G data. No issues with tower handoffs in this area (Western NY). No missed calls. I do not use VVM.
    3. No hardware issues to note. Screen, buttons, speakers/mics all good.
    4. Battery life is similar to prior OS version. All day service with heavy music/video and no topoffs is not an issue.
    5. Android apps seem far more responsive, I would estimate up to 50% faster in some cases. Noteworthy is Amazon Music which used to bind up rather regularly and is now perfectly usable. This phone now does Android better than a lot of Android phones/tablets I have at my disposal.
    6. RAM usage: Starts off above 1GB on this build on boot. 2243 was around 800MB.
    7. System storage usage: Just about 3GB on this build. 2243 was around 2.2GB.
    8. No reboots, freezes (other than occasion Android app pauses), or other instability noted. No issues with PC connectivity (Win7/64), MicroSD access (Samsung 32GB), or with BB Link.

    A partial list of apps I'm using without issue on this build:
    BB Browser: 10.3.1.58
    Android Player/PIM Svcs/BB Hub/Text: All on 2582

    Android Apps:
    AZ Music: 1.0.403.3010
    AZ Store: 1.0.503.102
    AZ App Store: 15.0001.872.0C-645000110
    AZ Video: 5.3.1.200 build 5.3.79.0-1
    Pandora: 1.0.0.5709
    AccuWeather: 1.0.0.58
    Netflix: 3.10.2 build 4360
    Firefox: 36.0.4
    Dolphin: 1.0.0.445
    Snap: 2.0.0.2
    MX Player: 1.11.7000.84
    VLC: 1.0.0.9998 (a bit unstable, but not because of this phone)

    YMMV. Thanks to all for this great forum and its resources and best of luck to those having severe issues.
    deltact, cbvinh, Foppa_21 and 3 others like this.
    03-26-15 12:06 PM
  24. p4rh4m's Avatar
    Sorry if it's been mentioned, but I still suffer from the Wifi range issue on BB Z30 (STA100-5). My router is Actiontec V1000H. It runs on the 2.4 band only, so my guess is this is the reason only some have experienced the bug. The Z30 seems to work better with newer, dual-band routers.

    In my case, I lose the Wifi connection as soon as I'm a couple of rooms away, especially if I'm too close to my other devices. I have no other issues on any of the other devices. This is reminding of my Nexus 4 days. It is not a channel issue, as I have already tried different channels. I live in a house.

    Since this last update, I have reloaded the device on BB Link (fresh 10.2), followed by the OTA update, and finally did a restore of my app data, minus device settings and media files. This is the closest I could get it to a "clean state." I only use a few essential apps, and very few Android apps, which are all up-to-date.

    Not sure what to do at this point. Going to go back and read a little, to see if any solutions have come up. I consider myself a very technical person, so I am certain this is a bug. The last incremental update only improved it by a small amount (i.e. mostly faster re-connection).

    I have gone ahead and bought a cheap Q5, just to test out the keyboard, and most importantly see if it also experiences similar issues. I was going to return it, but at this point, I'm willing to do anything to alleviate this Wifi problem. I need 10.3.1 for the Farsi support, so can't really go back either.
    03-26-15 05:23 PM
  25. cberry8885's Avatar
    Sorry if it's been mentioned, but I still suffer from the Wifi range issue on BB Z30 (STA100-5). My router is Actiontec V1000H. It runs on the 2.4 band only, so my guess is this is the reason only some have experienced the bug. The Z30 seems to work better with newer, dual-band routers.
    I use the Z30/STA100-3 regularly with 2 older tech 2.4ghz routers without issue:
    - Buffalo WHR-HP-G54
    - Ubiquiti AirRouter

    I also use it out and about no prob. Do you have issues with your phone on public wifi? How about a friends house? Also, perhaps consider a destructive load (Autoloader) for a truly fresh slate. Test the wifi before loading your settings back with Link.
    p4rh4m likes this.
    03-26-15 05:35 PM
515 ... 18192021

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 11:05 AM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-17-15, 11:48 PM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 10:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD