07-05-15 12:26 PM
515 ... 1314151617 ...
tools
  1. BB SKI's Avatar
    Confirmed.

    Not fixed : Keyboard feedback still noisy at 0%, anybody else can confirm this?

    Z30, 10.3.1.2582.

    Posted via CB10
    I have it too on my Z10, not noticeable on my wife's Z30....pity is she likes the feedback, I hate it!
    Any fix out there?

    Posted via CB10
    03-19-15 06:12 PM
  2. torcheredsole56's Avatar
    Are we SURE the apps aren't newer? I did the 3 file download, load via sachesi procedure in the op and when it got to the apps folder, it loaded 37 bars! Mostly nuance, card, calendar, I stopped watching but sachesi def thought they were newer. Yes, load only newer was checked. Z30, upgrading from the 55xx verizon build. Unless that was last release someone said no new apps?

    Posted via CB10
    03-19-15 07:01 PM
  3. Pdinos3's Avatar
    Are we SURE the apps aren't newer? I did the 3 file download, load via sachesi procedure in the op and when it got to the apps folder, it loaded 37 bars! Mostly nuance, card, calendar, I stopped watching but sachesi def thought they were newer. Yes, load only newer was checked. Z30, upgrading from the 55xx verizon build. Unless that was last release someone said no new apps?

    Posted via CB10
    No new apps between 2576 and 2582. There are updated apps between 2558 and 2582. That's what you got.

    Via CB10 PassportSQW100-1/10.3.1.2582 
    torcheredsole56 likes this.
    03-19-15 07:07 PM
  4. torcheredsole56's Avatar
    No new apps between 2576 and 2582. There are updated apps between 2558 and 2582. That's what you got.

    Via CB10 PassportSQW100-1/10.3.1.2582 
    Thanks. You can tell I pay close attention. Haha

    Posted via CB10
    Pdinos3 likes this.
    03-19-15 07:25 PM
  5. Arabianhorse's Avatar
    I'll try that later, as my only option because no one has a real solution for battery drain to provide. The battery is much worse for me after a BLITZ Coming from 10.3.1.2243. It's been fantastic on 2243, lasted me two days. After 15 hours it still was over 50%. Now after 5 hours off the charger it's already down to 50% with the same usage. I think I'll try the Autoloader. If that helps I'll never "update" again, it only causes problems and stress, and takes away my lifetime which I don't want to waste for looking for solutions for bugs in an OS.
    Very disappointed.

    Uncheck older files on Sachesi and load 2244 radio file and see if that helps. My battery life on the newest OS/radio is fine but reception and WiFi slower. See if this helps.
    Just drag and drop radio file

    SQW-100-3 10.3.1.2582 Allergy/Pulmonary
    uber_geek and muindor like this.
    03-19-15 07:49 PM
  6. Hussain Karimi's Avatar
    OK after the ota I have noticed :

    1. System is now sitting at 4.3 gb space. Previously on 2552 it was 2.5gb.

    2. 'clear data' option iis not available in device monitor to clear app daata..



    Anyone els? Solution???

    Sta-2

    Posted via my new black Z30
    03-19-15 10:22 PM
  7. Hussain Karimi's Avatar
    Also my device monitor and contacts app background is dark... I saw in many post that it's white.

    How do I change? I can't find any settings for that???

    Posted via my new black Z30
    03-19-15 10:24 PM
  8. Arabianhorse's Avatar
    Update:
    I am getting much better phone reception in the Midwest on AT&T using 2244 Radio file. VVM was broke and I received a 2 day old vvm after I downgraded. WiFi is faster too.
    So this is hybrid 2582 OS with 2244 radio. Good luck

    SQW-100-3 10.3.1.2582 Allergy/Pulmonary
    03-19-15 10:27 PM
  9. fxrs's Avatar
    Also my device monitor and contacts app background is dark... I saw in many post that it's white.

    How do I change? I can't find any settings for that???

    Posted via my new black Z30
    Can't speak to Device Monitor, but in your Contacts app, pull down from the top. A settings gear will appear in the top right. Tap that and background colour option is first up. Close the app and re-open ...background will be white.
    Cheers

    Posted via CB10
    03-20-15 12:24 AM
  10. RubenDM's Avatar
    Also my device monitor and contacts app background is dark... I saw in many post that it's white.

    How do I change? I can't find any settings for that???

    Posted via my new black Z30
    Because z30 is a amoled screen powered device.
    All lcd powered BlackBerry 10 devices have a white device monitor vs the black on amoled.

    This cannot be changed

    Posted via CB10
    03-20-15 01:01 AM
  11. arthropod88's Avatar
    I was having freezing issues, lag on waking the device, etc... after I updated to 2582. I restored my backup after I updated the OS via Sanchesi.

    So I removed my SD card and did a security wipe. Then set my accounts up. This did not solve the problem on my AT&T Passport. I did not restore backup.

    So I decided to run an Autoloader. Setup my accounts, gave them time to settle and update. Then I installed my apps. It looks like I am good to go.

    The only thing I lost was SMS and BBM History. My Contacts, email and calendar are with Google Apps. everything else I use is Cloud based like Dropbox and Evernote. All my pics and media are on my SD...

    It is easier to start over than deal with the issues from restoring backups or trying nondestructive update means. Autoloader are the way to go for me when trying Leaks.

    I

    Posted via CB10
    03-20-15 01:18 AM
  12. James Blight's Avatar
    This OS is working great for me so far. No issues at all. Battery life is great too so far and that is after a whole day with Blend connected for a good portion of it.Findings and Fixes OS 10.3.1.2582-img_20150319_202059.png
    03-20-15 01:56 AM
  13. Hammad Mustafa's Avatar
    Just Updated......

    Quick observations:

    Hotspot issue resolved.
    Notification volume quite louder than 10.2.1
    Keypress volume none with 0% setting
    Battery performance check in progress.
    Wifi connectivity fine

    Update OTA from 10.2.1. No backup restored as all apps are working fine and all data prior to update is there after the update.

    Attachment 342551

    Posted via CB10
    03-20-15 02:23 AM
  14. Hammad Mustafa's Avatar
    Anyone checked these yet?
    - Hotspot connectivity
    - Keyboard closes while swiping up to unlock
    - Screen flickering in message with so many entries
    Hotspot issue resolved
    No screen flickering

    Posted via CB10
    03-20-15 02:30 AM
  15. hummer1234's Avatar
    I update my Q10 to OS 10.3.1.2582 but on SR appear 10.3.1.1767 not 10.3.1.1784
    03-20-15 02:44 AM
  16. muindor's Avatar
    Update:
    I am getting much better phone reception in the Midwest on AT&T using 2244 Radio file. VVM was broke and I received a 2 day old vvm after I downgraded. WiFi is faster too.
    So this is hybrid 2582 OS with 2244 radio. Good luck

    SQW-100-3 10.3.1.2582 Allergy/Pulmonary
    Thank you for that idea. I suspected that too. I autoloaded this OS last night, with a security wipe afterwards, and set everything up again from scratch. So far the battery is draining a bit less than after the BLITZ. But it's still way faster drainage than on 2243. I guess it's still settling and indexing so I will wait for one more day and see how it goes. If not I'll try your idea with the 2243 radio.
    Thank you, I will give updates to this.

    Posted via CB10
    03-20-15 06:29 AM
  17. blackbird666's Avatar
    Device Passport 10.3.1.2582

    Coming from 10.3.1.2558 -> 10.3.1.2576 -> 10.3.1.2582 (all upgrades performed non destructive method, Sachesi 2.0.0 RC)



    Let me start from the beginning, when I got my Passport in October 2014, I restored data from my Z30 (restore data includes Settings, Media and App Data) which at the time I think was running 10.2.1.

    After the Complete restore, I found my blackberry assistant not working. Cut short 5 months, I decided to perform a security wipe and only restore Media and App data through Blackberry Link. Restoring Setting usually brings all the garbage and does not allow assistant to work correctly.

    After the partial restore ( Media + App Data), I found my Passport to be functioning well, blackberry assistant working 100% and battery life has improved considerably and all my BBM chat history has been restored too... I only had to setup my mail accounts, and some other accounts, and rearrange quick settings and system settings to my preference along with notifications.

    That's all folks... so you may get an Idea of where the issue lies when restoring data, if there are any issues.
    03-20-15 06:46 AM
  18. Fr3lncr's Avatar
    I posted somewhere in crackberry.com that this keyboard feedback noise was audible at 0% bug was fixed. I was wrong. It isn't.

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.2582
    Thought it was fixed as well but in a quiet room, I can still hear it.
    kbz1960 likes this.
    03-20-15 08:13 AM
  19. percyfolk's Avatar
    I autoloaded from 10.3.1.2576 on a Verizon z10 stl100-4. Everything seems to be working well, except that I've started to have some random reboots, which I haven't had since at least 10.2. Is anyone else experiencing this?

    Posted via CB10
    03-20-15 08:55 AM
  20. ff1520's Avatar
    Well been running this since it was leaked and haven't had any issues....except I just noticed that my Contacts are all screwed up. Many of them are no longer linked so I have tons of duplicates. Went from roughly 1,000 contacts to 1,650. Didn't notice it right away, not sure exactly when that happened. Guess I'll spend the weekend cleaning up the contacts.....yet again.....
    03-20-15 10:24 AM
  21. Tim-ANC's Avatar
    Have you tried ONLY the settings part of custom backup? Or trying it partly without settings if that doesn't work?

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    That worked. Custom with Device Settings with local contacts and calendar.
    03-20-15 10:26 AM
  22. jcbehm's Avatar
    Anyone else having an issue launching a website from a homescreen icon? I'm using a Z30. It will open the browser but not the site.

    Posted via CB10
    03-20-15 10:30 AM
  23. senel's Avatar
    Not sure if was mentioned but all emails sent from phone are shown twice.

    Posted via CB10
    03-20-15 10:35 AM
  24. kbz1960's Avatar
    Well been running this since it was leaked and haven't had any issues....except I just noticed that my Contacts are all screwed up. Many of them are no longer linked so I have tons of duplicates. Went from roughly 1,000 contacts to 1,650. Didn't notice it right away, not sure exactly when that happened. Guess I'll spend the weekend cleaning up the contacts.....yet again.....
    I have found to only backup/sync with one source after getting them correct. I turn off viewing of everything except my outlook.com contacts. Before adding the contacts, email back I turn off all those views and turn off any merging.
    03-20-15 10:47 AM
  25. KenV54's Avatar
    Update:
    I am getting much better phone reception in the Midwest on AT&T using 2244 Radio file. VVM was broke and I received a 2 day old vvm after I downgraded. WiFi is faster too.
    So this is hybrid 2582 OS with 2244 radio. Good luck

    SQW-100-3 10.3.1.2582 Allergy/Pulmonary
    I've taken your advice again and have reloaded radio 2244. I'll report back later on the wifi and battery life.
    03-20-15 10:58 AM
515 ... 1314151617 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 11:05 AM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-17-15, 11:48 PM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 10:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 05:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD