07-05-15 01:26 PM
515 ... 1112131415 ...
tools
  1. bitje's Avatar
    opening the threat is half of the work.. the other half is summarising the findings otherwise it is just another threat
    03-18-15 03:29 PM
  2. kye2000's Avatar
    Don't know if someone has mentioned but the bar at the bottom of folders is more transparent

    Posted via CB10
    03-18-15 03:45 PM
  3. lcgoldman's Avatar
    My battery has been wretched!

    Yes, this screenshot is from my AT&T Passport on this OS:


    Findings and Fixes OS 10.3.1.2582-img_20150318_155806.png

    Posted via CB10
    03-18-15 03:59 PM
  4. paperplanes7's Avatar
    No problem here. We're all good. Say hello to everyone in the 5k thread for me.

    On topic: I've done multiple reloads with no restores over the span of the last several OS's and I still have low notification volumes on my Q10. I think it's a bug in the OS, peculiar to Q's.


    Posted via CB10
    Alarm is still too low even on loudest..

    and im pretty sure im the only one experiencing this (maybe one other person) but my call ringtone (BB Pro 1) rings continously when a call comes in like ring,ring,ring,ring,ring as opposed to a normal ring.............ring..............ring........... ....ring. and ive tried it with the phone with a fresh OS install with no settings except the ringtone. Am i seriously the only one ??

    Im on Q10 with 10.3.1.2582.
    03-18-15 04:44 PM
  5. cbvinh's Avatar
    In face book from hub/app itself could not load photos...anyone experiencing the same?
    See my post, #242. Basically, it's probably on FB's end. It fails for both 10.3.1.X and a Q10 on 10.2.1.X that had been off since November last year.
    madh263362 likes this.
    03-18-15 05:03 PM
  6. zeelob's Avatar
    Yes
    03-18-15 05:06 PM
  7. muindor's Avatar
    Don't know if someone has mentioned but the bar at the bottom of folders is more transparent

    Posted via CB10
    Haha yes it is!!

    03-18-15 06:42 PM
  8. D3C0D3R's Avatar
    I think part of this idea was mentioned, but I think the op of this idea was right.

    The entire volume subsystem of 10.3.1.2582 was increased, for everything.

    Meaning the alarm, notifications, and why everyone who has their keyboard feedback volume at 0% on the slider is still hearing minimal amounts.

    Sounds like an easy fix for BlackBerry to me, I mean fixing it so 0% is actually equal to 0% volume.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-18-15 07:28 PM
  9. ralfyguy's Avatar
    I think part of this idea was mentioned, but I think the op of this idea was right.

    The entire volume subsystem of 10.3.1.2582 was increased, for everything.

    Meaning the alarm, notifications, and why everyone who has their keyboard feedback volume at 0% on the slider is still hearing minimal amounts.

    Sounds like an easy fix for BlackBerry to me, I mean fixing it so 0% is actually equal to 0% volume.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    Sounds easy enough. I just hope they just fix that one keyboard feedback thing and not turn the whole subsystem down again.
    I like that they raised the whole thing, because let's be honest:

    If it is too loud for you, you can always reduce it.
    If it is too low, it just is what it is.

    Posted via CB10
    kbz1960 likes this.
    03-18-15 07:40 PM
  10. D3C0D3R's Avatar
    Sounds easy enough. I just hope they just fix that one keyboard feedback thing and not turn the whole subsystem down again.
    I like that they raised the whole thing, because let's be honest:

    If it is too loud for you, you can always reduce it.
    If it is too low, it just is what it is.

    Posted via CB10
    I agree, I like the raising. Just hope they don't break it by making 0% actually 0% again.. lol

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-18-15 08:10 PM
  11. hennesseystealth's Avatar
    My battery has been wretched!

    Yes, this screenshot is from my AT&T Passport on this OS:


    Posted via CB10
    I am getting about 28 hours on my Z10 on T-Mobile.
    03-18-15 08:13 PM
  12. jonty12's Avatar
    Attachment 342196

    This is really disappointing! Has anyone solved this? Otherwise the OS is really great!

    Z10 stl-3 TMO US. 10.3.1.2582

    Posted via CB10
    I've fixed it by not displaying social media contacts in the contacts app. I think the security features of Twitter, Facebook, and LinkedIn override the ability to share the contact. If you only show your cloud based and local contacts you should be able to share them. You just don't share their Twitter, Facebook, and LinkedIn info as part of the contact info.

    Worked for me.

    Posted via CB10
    03-18-15 08:38 PM
  13. Hobiano's Avatar
    Why so hung up on the setup or tutorial? Something not working?
    everything works fine to me so far, and there is no any problems after test 8 hours, but am wonder for finish setup did not appear to me

    If I remember, setup didn't requested for my BlackBerry ID like it does habitually and then stopped after the gesture simulation, so I opened BBW and signed in, installed few apps, restored BBM, did a few settings tweak then after a while I suddenly got the finish setup notification, it came by itself, like it was stuck as a background process and got unlocked.

    Posted via CB10
    thanks @TranSGeniK i do all of steps ur talking about, maybe must wait more time now i dont cared about it coz everything works fine and bb link and blind working but I need to feel perfection
    Last edited by Hobiano; 03-18-15 at 09:17 PM.
    03-18-15 09:03 PM
  14. kbz1960's Avatar
    thanks @TranSGeniK i do all of steps ur talking about, maybe must wait more time now i dont cared about it coz everything works fine and bb link and blind working but I need to feel perfection
    Do you use sacheis or an autoloader?
    03-18-15 09:17 PM
  15. Hobiano's Avatar
    Do you use sacheis or an autoloader?
    autoloader
    03-18-15 09:18 PM
  16. Itstakenovermylife's Avatar
    Running smooth as silk on Verizon Z30. Visual Voice Mail still not working, however.



    Posted via CB10
    03-18-15 09:44 PM
  17. prithvi64's Avatar
    After 1day on this OS, it is battery draining a bit faster than 2558.
    1. I experience phone getting hot after call which wasn't on previous.
    2. No improvement in Browser performance. More than 2 tabs are not opening.
    3. Not improvement in signal and wifi connectivity.
    Now, I am waiting for 10.3.2.

    Prithvi Z30 10.3.1.2582 thru CB10
    madh263362 likes this.
    03-18-15 10:22 PM
  18. Paul86's Avatar
    Battery life is much improved on Z30, back to how it should be I think. Don't really have any issues with this release

    Posted via CB10
    03-19-15 12:09 AM
  19. NRB's Avatar
    Hello folks,
    Well after almost one day with 2582 on my Z10 STL100-3 I have encountered no problems.
    I did the update using autoloader and everything went okay.
    Hope everybody is having a good time with this new OS
    Best regards

    Z10 STL100-3/10.3.1.2582/CB10
    Paul86 likes this.
    03-19-15 01:02 AM
  20. n8tiveg's Avatar
    Did a non-destructive upgrade via Sachesi. Didn't use the backup/restore option.

    Posted via CB10 on Z30
    That is why you need to do a destructive update to clear any bugs update with an autoloader then security wipe then reinstall with out a back up and see if that clears any problems. Most problems I see on the forum are with non destructive updates. Yes I did do a non destructive update this time as I had no bugs. If I had any issues I would do an autoloader wipe autoloader install

    Posted via CB10
    03-19-15 01:44 AM
  21. James Blight's Avatar
    Does anyone else have this issue. Flashlight doesn't have the text in Quick Settings


    Attachment 341923

    Posted via CB10 on my Z30
    It appears on my z30.

    Z30 STA100-5 on OS 10.3.1 . 2582 / SR 10.3.1.1784
    03-19-15 02:11 AM
  22. rockj's Avatar
    what's the core OS with last stable release you changed?
    03-19-15 04:44 AM
  23. muindor's Avatar
    Battery life is much improved on Z30, back to how it should be I think. Don't really have any issues with this release

    Posted via CB10
    So did you wait for everything to settle or did you first do the Blitz update and then Autoloader?

    My battery seems worse than on .2243 on my Z30 after a Blitz update to .2582. A 3 minute phone call used 6% battery whereas before on .2243 a one hour phone call only used 6% battery.

    I used Robs BLITZ file.



    03-19-15 05:29 AM
  24. madh263362's Avatar
    Only issue I encountered so far is while unlock the device, the transition to show enter password is laggy, and flickers in sms in hub when is a long message, that's what I noticed, and again I have loaded autoloader, performed security wipe, no restore

    Posted via CB10
    03-19-15 05:31 AM
  25. Shrekmachine's Avatar
    Since this update I have severe Bluetooth issues. Headset is showing as connected but not working. Did already reconnect. Does not help. Boot neither.
    03-19-15 05:53 AM
515 ... 1112131415 ...

Similar Threads

  1. 10.3.1.2582 live links
    By JJCordero in forum BB10 Leaked/Beta OS
    Replies: 504
    Last Post: 04-22-17, 12:05 PM
  2. BB OS version 10.3.1.1784 size 746mb
    By cracked1up in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-18-15, 12:48 AM
  3. How can I delete from hub and server only on my Z30?
    By nilocZ30 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-17-15, 11:16 AM
  4. How can I get the BlackBerry os 10.3.1 for my Z10 stl100-1?
    By Paul Mndima in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-17-15, 06:10 AM
  5. Minor bug in 10.3.1
    By vhl71 in forum BlackBerry Z30
    Replies: 2
    Last Post: 03-16-15, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD