03-13-15 05:32 PM
76 1234
tools
  1. Zedd88's Avatar
    keyboard light doesnt tur-on after loading the passport upgrade file...
    proximity and light sensor down .....
    Any feedback if the reboot fixed your problem?

    Posted via CB10
    02-27-15 12:39 AM
  2. CyberMan2013's Avatar
    The Autofocus is crappy again, tomorrow I have to put the older Camera Bar file back for a working Device.

    Posted via CB10
    Don't, it's likely there's something else at fault. Make sure your lens is clean and can you tell me what you're having problems focusing on. Trust me the autofocus is stellar if not perfect now at least for me. I did some serious testing on the pre 2480 autofocus and even compared it to a Z10 which has excellent autofocus even on very near objects. The passport while attempting to focus continuously went past and missed the optimal focal point then dialed back a bit and went past it again and settled on a blurry setting. This has totally been fixed and it autofocuses exceptionally well except maybe at extremely close distances to the lens. You can tell they worked on the camera because on opening the camera face detection is automatically enabled (at least on mine) and there's a new dark grey face detection box which tracks faces (even on people with dark skin) very accurately. Pre 2480 I could never get the passport to auto focus on my thumb or hand right in front of the screen but now it works even better than expected. It's like night and day and you can finally see the potential and how great the camera is. Make sure you're coming from a properly installed, full 10.3.1.2267 installation before you update to this 2480.

    Posted via CB10
    Last edited by CyberMan2013; 02-27-15 at 11:10 AM.
    SaraVibes likes this.
    02-27-15 02:22 AM
  3. bluelights's Avatar
    Hot spot is not working for me, it turns on but my dell venue tablet does not pick it up!

    Posted via CB10
    02-28-15 03:45 AM
  4. blackbird666's Avatar
    My Passport just started to act funny, after a swipe up took me to home screen with 3 active frames (bbm, whatsapp and beweather), I realised I was missing one, which was bbm.

    Tried to reopen bbm 3 times, and all 3 times it opens and then closes. I then decided to open crackberry, it too did the same and BlackBerry world also reacted similarly. Crackberry and BlackBerry world apps opens but close after a second.

    I then restarted my phone with +/- volume keys, for now the issue has been resolved with the reboot.

    THIS IS THE FIRST TIME I'M HAVE A PROBLEM WITH 2480.

    I'VE TRIED TO REPLICTAE THE SCREEN FLICKERING IN TEXT MESSAGE BUT HAVE NOT BEEN SUCCESSFUL, I GOT THAT GOING FOR ME WHICH IS NICE LOL
    02-28-15 07:53 AM
  5. Ecm's Avatar
    Closed for review.
    02-28-15 02:29 PM
  6. Ecm's Avatar
    [WARN]Please take the time to re-read the title of the thread. "Findings and Fixes for Leaked OS 10.3.1.2480"

    This is the discussion topic here. If you wish to revisit BlackBerry vs. iOS, please go to one of those threads.

    Any more off topic comments will be deleted as well. And, no bickering. Please.[/WARN]
    02-28-15 02:37 PM
  7. andisapt's Avatar
    Tried that, no luck. Tons of different solutions have been proposed, to no avail. BlackBerry's going to have to fix it on their end, the sooner the better.
    02-28-15 09:06 PM
  8. andisapt's Avatar
    For whom experienced low notification, have you tried setting in Main Volume section and check "Always adjust media volume"... sometimes we accidentally push the button volume and it lower notification volume if it's not checked...
    02-28-15 09:13 PM
  9. LazyEvul's Avatar
    For whom experienced low notification, have you tried setting in Main Volume section and check "Always adjust media volume"... sometimes we accidentally push the button volume and it lower notification volume if it's not checked...
    Yes, I have "Always adjust media volume" enabled. This is a known OS problem, not user error: KB36755-After upgrading BlackBerry 10 OS to version 10.3.1 the volume for notifications is noticed to be significantly lower than in the previous version
    02-28-15 09:21 PM
  10. garpt's Avatar
    This appears to be fairly widespread- strange thing is we own two passports (Nov. '14 manufacture date) and we have both played with almost every leak. Never experienced this problem. I keep my main notification volume at about 70% and wouldn't want it any louder. Just wondering if its a specific build (earliest?) and exactly what % are affected?
    Might help point to a hardware issue?


    But yet 10.3.0 is fine? Wonder if someone more knowledgeable could contribute a theory?
    02-28-15 10:04 PM
  11. Pdinos3's Avatar
    This appears to be fairly widespread- strange thing is we own two passports (Nov. '14 manufacture date) and we have both played with almost every leak. Never experienced this problem. I keep my main notification volume at about 70% and wouldn't want it any louder. Just wondering if its a specific build (earliest?) and exactly what % are affected?
    Might help point to a hardware issue?


    But yet 10.3.0 is fine? Wonder if someone more knowledgeable could contribute a theory?
    I got my passport Oct 1st. Loaded every leak. Had low volume on a couple of leaks but the last few have been fine. I always have mine at 10 so it's always loud. A lot more noticeable than before

    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-28-15 10:10 PM
  12. John Vieira's Avatar
    Browser shortcuts on desktop stopped working again. I'll tap a shortcut, and it opens a browser, but doesn't take me to site, I have to tap it a second time.

    This has been broken on a few builds, and fixed in others.

    Also, I get worse reception and weaker signal. Wind Mobile in Toronto. My best radio is still 2073

    Posted via CB10
    02-28-15 10:11 PM
  13. TylerXIII's Avatar
    The only thing I notice with this leak loaded over, is that my Passport doesn't always connect or re-connect to my car radio after turning my car back on(Say if I ran into the store for smokes and came back). In previous leaks and even other devices(Z10,30), there was always a reconnect to the radio once I turned on the car.

    I also find that my Passport will now disconnect from my car's bluetooth after about 5 minutes of 'Non-use'(connected for calls, but not Bluetooth streaming of music). It never did that on previous leaks and I'd have the passport connected in case I got a call on long trips to other towns and cities.



    Posted via CB10
    02-28-15 11:22 PM
  14. garpt's Avatar
    The only thing I notice with this leak loaded over, is that my Passport doesn't always connect or re-connect to my car radio after turning my car back on(Say if I ran into the store for smokes and came back). In previous leaks and even other devices(Z10,30), there was always a reconnect to the radio once I turned on the car.

    I also find that my Passport will now disconnect from my car's bluetooth after about 5 minutes of 'Non-use'(connected for calls, but not Bluetooth streaming of music). It never did that on previous leaks and I'd have the passport connected in case I got a call on long trips to other towns and cities.



    Posted via CB10
    I find that the bluetooth occasionally does not transmit an email or text to my Pebble watch with this build- But in the car, BT is fine..... No real issues, actually.
    03-01-15 02:04 AM
  15. jdesignz's Avatar
    Smooth as butter!

    Pasaporte Pilipinas | SQW100-1/10.3.1.2480
    03-01-15 08:14 AM
  16. aurelpascu24's Avatar
    No fix for passport USB OTG bug. n order to see my flash stick the device must be reset. I hope next update solve this issue. Otherwise, everything works fine for me.

    Posted via CB10
    03-01-15 10:02 AM
  17. Roberto Felesie's Avatar
    So far no flicking/reboot himself and camera still not focusing.... only so far low notification and more battery use and if you have sleep mode on most of the message when you get on it at first time will not show everything up at lockscreen but if you look in the hub everything will be there but everything seems to work faster and better wifi signal is stronger

    Posted via CB10
    03-01-15 12:45 PM
  18. go1ndr's Avatar
    No flickering or low volume but my older text messages are gone after loading. 2267 2268 and then the 2480/2481OS's. 2267 blitz didn't load correctly as it copied over all the files EXCEPT the core OS 2267 but I figured I didn't need it as I was putting 2280 right over it. Used blitz downloads and Sachesi to load. Did a clean restore prior to loading these updates. Wish there was some way to recover my text messages-all else is perfect!

    Posted via CB10
    03-01-15 03:11 PM
  19. go1ndr's Avatar
    Editz:i meant "put 2480 over it"

    Posted via CB10
    03-01-15 03:23 PM
  20. The Big Picture's Avatar
    Editz:i meant "put 2480 over it"

    Posted via CB10
    You could use ultimate backup or backup bro to backup and restore sms/mms.

    Posted via CB10
    03-01-15 11:44 PM
  21. CyberMan2013's Avatar
    No flickering or low volume but my older text messages are gone after loading. 2267 2268 and then the 2480/2481OS's. 2267 blitz didn't load correctly as it copied over all the files EXCEPT the core OS 2267 but I figured I didn't need it as I was putting 2280 right over it. Used blitz downloads and Sachesi to load. Did a clean restore prior to loading these updates. Wish there was some way to recover my text messages-all else is perfect!

    Posted via CB10
    What do you mean by a clean restore?

    Posted via CB10
    03-02-15 10:40 AM
  22. go1ndr's Avatar
    The restore had zero corrupted files on it.

    Posted via CB10
    03-02-15 02:25 PM
  23. mrfreeze's Avatar
    No flickering or low volume but my older text messages are gone after loading. 2267 2268 and then the 2480/2481OS's. 2267 blitz didn't load correctly as it copied over all the files EXCEPT the core OS 2267 but I figured I didn't need it as I was putting 2280 right over it. Used blitz downloads and Sachesi to load. Did a clean restore prior to loading these updates. Wish there was some way to recover my text messages-all else is perfect!

    Posted via CB10
    You should use SMS Backup to backup and recover your text messages.
    03-02-15 02:46 PM
  24. hoochie77's Avatar
    Don't, it's likely there's something else at fault. Make sure your lens is clean and can you tell me what you're having problems focusing on. Trust me the autofocus is stellar if not perfect now at least for me. I did some serious testing on the pre 2480 autofocus and even compared it to a Z10 which has excellent autofocus even on very near objects. The passport while attempting to focus continuously went past and missed the optimal focal point then dialed back a bit and went past it again and settled on a blurry setting. This has totally been fixed and it autofocuses exceptionally well except maybe at extremely close distances to the lens. You can tell they worked on the camera because on opening the camera face detection is automatically enabled (at least on mine) and there's a new dark grey face detection box which tracks faces (even on people with dark skin) very accurately. Pre 2480 I could never get the passport to auto focus on my thumb or hand right in front of the screen but now it works even better than expected. It's like night and day and you can finally see the potential and how great the camera is. Make sure you're coming from a properly installed, full 10.3.1.2267 installation before you update to this 2480.

    Posted via CB10
    Hello,

    I have a problem with my camera and I thought this version would fix it but it didn't.
    My camera can't focus by itself. I have to move it quickly or to tap close to the camera lens. Do you have any idea what it can be?

    Thanks
    03-03-15 08:30 AM
  25. CyberMan2013's Avatar
    Hello,

    I have a problem with my camera and I thought this version would fix it but it didn't.
    My camera can't focus by itself. I have to move it quickly or to tap close to the camera lens. Do you have any idea what it can be?

    Thanks
    I'm not sure, can you describe a little more or maybe post some photos showing the problems you're experiencing? I don't fully understand what you mean by you have to move it quickly or tap close to the camera lens. Sometimes when tapping on the screen to take the pic it's possible to nudge the phone and also the camera and cause a blurry pic. I guess there's still room for BlackBerry to improve when it comes to the Passport Autofocus.

    Posted via CB10
    Last edited by CyberMan2013; 03-03-15 at 06:13 PM.
    03-03-15 11:37 AM
76 1234

Similar Threads

  1. Latest Official OS for Bold 9900 7.1.0.1098 from Claro Argentina
    By Damian Montero in forum BlackBerry Bold 9930/9900
    Replies: 21
    Last Post: 07-19-16, 08:37 AM
  2. Looking for Street Food Vancouver apk
    By ingris in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 01-13-16, 02:08 AM
  3. Replies: 2
    Last Post: 02-26-15, 10:34 AM
  4. Any shotcuts for the bookmark?
    By qiandingfengyi in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-24-15, 10:05 PM
  5. Launch files, contacts, applications, URLs and more with Quick Launch
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-24-15, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD