03-11-15 05:58 PM
349 ... 678910 ...
tools
  1. KorChi_JapThai's Avatar
    IF this is not related to the current Facebook issue that is affecting everyone, I would bet that if you loaded a NON leaked version of the OS your problems would go away.

    Posted with my "square" phone!
    Fb now is ok. It's Fixed

    BlackBerry Passport 10.3.1.2267
    02-12-15 01:01 PM
  2. inonaz's Avatar
    Nop

    Posted via CB10
    02-12-15 01:13 PM
  3. KorChi_JapThai's Avatar
    Nop

    Posted via CB10
    try one more time
    02-12-15 01:20 PM
  4. wronz's Avatar
    When revert to 10.3.0 no problem sharing ANY of my contacts. Any 10.3.1 NO luck (with few exceptions - from same microsoft Outlook contacts - very frustrating. Has happened since very first .1 OS

    Posted via CB10
    PatrickMJS likes this.
    02-12-15 05:39 PM
  5. KenV54's Avatar
    I've lost voice in assistant on my Passport. It works pretty fast, but unfotunately don't speak. Installed over 2243. ghrrr...
    I, too have lost the voice in Assistant. I've rebooted several times, and have also reinstalled the newer voice apps for 2267 that were missing from my Passport. I can't really nondestructively reload the Core OS since I only have the patch files to change 2243 or 2072 into 2267 (well, I suppose I could revert back to one of those and re-patch them).

    Any ideas?
    02-12-15 05:53 PM
  6. CyberMan2013's Avatar
    I've had the kind of Passport flickering you've described on every 10.3.1 OS I've used (and that's a lot of OSs including hybrids) until 2267. I'm at about 4 days on this OS, patched from 2243 and with 2267 apps added from one of the DL sites, so this is a. pure OS and not a hybrid. Zero flicker so far. Also, flicker was reported on some 10.3.0 and maybe even 10.2.1 OS versions on the Passport.

    Are Passport people still getting flicker after at least one hard reboot and using a pure 2267 including apps?
    I updated from 2243. Reinstalled all 2072/2243 Apps before then used the update for 2243 to 2267 which contained some full apps as well as some app patches. Ran well from the night it came out till I got my first taste of green flickering in the camera app either today or yesterday, right after I took the phone out my pocket. I really wonder what's causing the different types of flicker. The other type seems to be backlight related. Wonder if Passport users who never installed any leaks would experience it when official 10.3.1 is released.

    Posted via CB10
    02-12-15 06:33 PM
  7. KenV54's Avatar
    I, too have lost the voice in Assistant. I've rebooted several times, and have also reinstalled the newer voice apps for 2267 that were missing from my Passport. I can't really nondestructively reload the Core OS since I only have the patch files to change 2243 or 2072 into 2267 (well, I suppose I could revert back to one of those and re-patch them).

    Any ideas?
    Problem solved.

    I switched the language from English (US) to Spanish, and it gave me a voice assistant in Spanish, of course.

    I then switched back to English (US), and it then gave me the voice assistant in English.

    So, it seems to be working again. I have no idea what the problem was.
    02-12-15 06:48 PM
  8. nick903's Avatar
    Hi all, I am a Passport user. For me, it seems that both .2267 and .2072 are not very stable. For .2072, sometimes the camera app and some Android apps will have a big area of green color (lower part of the screen) flashing.

    For .2267, the green color problem have solve, but another bigger problem, sometimes some app will keep flashing (app, white screen, app, white screen) for example: Camera, BB world, android apps - e.g. GoPro app....
    And it tried flashing inside the hub when I writing an email and the cursor (double tap the keyboard) are keep flashing. End up, I will reboot the device to stop it.

    And during my business trip to China on Wed, don't know what happens, the battery drop around 8-9%of battery even I do nothing. And the right top corner of the pp is noticeable warm/ hot. And even a few reboots and hard resets didn't stop the battery dropping. End up, I open Battery Save mode when it drop to around 30% and it stop dropping and work like normal. Yesterday, the battery back to normal and drop around 3-5% per hour.

    I am thinking downgrade it back to .2072, have any passport user experience the same problem?


    Posted via CB10 from BB Passport
    02-12-15 07:09 PM
  9. soapydarren's Avatar
    Some apps don't work. They don't seem to have ever worked with any of the 10.3 leaks. Zara and Tunein Radio are two I have always had issues with and know amongst some possible others.

    Also noticed that I don't get my whatsapp messages in idle mode. All messages start to drop in when I open the app with intent to use it. That's bizarre, cos people send messages and I don't get them as long as I'm not using the app.
    Last edited by soapydarren; 02-13-15 at 02:24 AM.
    02-12-15 11:31 PM
  10. alimin's Avatar
    Twitter client got dark background setting which is nice but upon opening got this error message:
    Findings and Fixes for Leaked OS 10.3.1.2267-img_20150213_134838.png

    Posted via CB10
    02-12-15 11:50 PM
  11. soapydarren's Avatar
    Twitter client got dark background setting which is nice but upon opening got this error message:
    Click image for larger version. 

Name:	IMG_20150213_134838.png 
Views:	2586 
Size:	62.3 KB 
ID:	333358

    Posted via CB10
    Had the same issue at first and each time I needed to use the twitter app, but on one occasion, as I opened up the app, it connected successfully and that was it. So I guess it's something to do with a network overload.
    02-13-15 12:00 AM
  12. Cheffdoggy's Avatar
    Not sure if its just me but whatever I steam. It can be videos from youtube or a link to a movie someone send me or anything online. I don't get audio. I can see the bar for the volume going up or down when I adjust but still no audio.
    Wrec likes this.
    02-13-15 07:50 AM
  13. trsbbs's Avatar
    No delete post on CB10!
    02-13-15 09:41 AM
  14. trsbbs's Avatar
    Not sure if its just me but whatever I steam. It can be videos from youtube or a link to a movie someone send me or anything online. I don't get audio. I can see the bar for the volume going up or down when I adjust but still no audio.
    I can't mine to steam at all. Not even one little puff!

    BlackBerry hates America!
    Legal Eagle and mundo472 like this.
    02-13-15 09:43 AM
  15. Don_Henry's Avatar
    Can anyone who has installed this on Classic check and see if this solves the problem of not being able to launch and populate BBMaps from the location line on a calendar entry?

    This is a known problem on Classic on the default OS (.1154).

    Thanks in advance!

    Z10 - 10.3.1.1949 w/996 radio - AT&T (posted via CB10)
    02-13-15 10:03 AM
  16. bluelights's Avatar
    Passport user, 2 very annoying bugs

    1. Screen flickering is still happening, no improvement at all from previous 10.3.1 builds (except official launch OS)
    2. Device reboots quite often, 4 times so far in 3 days and turned off by itself once.

    I sure hope they fix the screen flickering in the next official passport OS release.

    Posted via CB10
    02-13-15 10:54 AM
  17. blackbird666's Avatar
    Passport user, 2 very annoying bugs

    1. Screen flickering is still happening, no improvement at all from previous 10.3.1 builds (except official launch OS)
    2. Device reboots quite often, 4 times so far in 3 days and turned off by itself once.

    I sure hope they fix the screen flickering in the next official passport OS release.

    Posted via CB10
    Device PassportSQW100-1/10.3.1.2267

    Screen flickering yes, it happens in my device too but device does not do random reboots!

    Have you performed a restore using link after the update to 2267?

     Passport SQW100-1 / 10.3.1.2267
    02-13-15 11:31 AM
  18. Workingmen's Avatar
    I install most every leak on my Passport. After blitzing 2243 I had high flicker and high battery drain. Auto installed 2267 and fully restored by link unchecking BlackBerry runtime and system apps. This one is running best ever. Even trying to get it to flicker with 7 apps including camera open after 26 hours and at 20% battery, it does not flicker, turn green or black!!

    Great OS so far.

    Passport to a w - i - d - e world
    02-13-15 12:03 PM
  19. Rasheed White's Avatar
    Posted via CB10
    02-13-15 12:48 PM
  20. Cheffdoggy's Avatar
    LOL LOL, funny, I meant Stream
    02-13-15 12:59 PM
  21. bluelights's Avatar
    Device PassportSQW100-1/10.3.1.2267

    Screen flickering yes, it happens in my device too but device does not do random reboots!

    Have you performed a restore using link after the update to 2267?

     Passport SQW100-1 / 10.3.1.2267
    No restore, fresh install and wipe with autoloader.....

    Posted via CB10
    02-13-15 01:43 PM
  22. Pdinos3's Avatar
    No restore, fresh install and wipe with autoloader.....

    Posted via CB10
    Get your phone replaced

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    02-13-15 01:48 PM
  23. dancadman's Avatar
    I updated my Z30 a couple days ago and so far it seems to be working pretty well. Things I have noticed: Data tracking in device manager is not there (maybe it has been gone since 3.1, but I thought it was an earlier version, maybe not), battery seems fine, Blend is not staying connected very well (could be radio issues), my signal has been a little strange (mostly with WiFi) but I do not believe I have missed any calls or text messages, Android apps seem unchanged and work like before. Just for the record, I upgraded using the Blitz package for QC8960 devices, and I am on Verizon in South Alabama.
    02-13-15 02:18 PM
  24. mschmiechen's Avatar
    Quite odd. I had a lot of flickering problems on my passport with. 2076 which is now on. 2267 complete gone. There seems to be no clear pattern why and when this happening. But I an pretty sure now that I do not get any flickering on this OS now. But this seems to be not the OS but any other unkown reason.



    Posted via CB10
    02-13-15 03:39 PM
  25. brian4591's Avatar
    Having issues with my Bluetooth it will connect and then disconnect. Loses connection all the time. I have deleted the saved Bluetooth device and reset up but didn't fix the problem.

    Anyone else have this issue?

    Posted via CB10
    02-13-15 03:57 PM
349 ... 678910 ...

Similar Threads

  1. Passport and universal search and 10.3.1
    By imcurved in forum BlackBerry Passport
    Replies: 7
    Last Post: 03-01-15, 03:36 AM
  2. Leaked OS 10.3.1.2267 *Blitz* Package for QC8960 Devices
    By tryfe in forum BB10 Leaked/Beta OS
    Replies: 234
    Last Post: 02-17-15, 07:05 PM
  3. Sys.android.shell.bar and sys.android.bar? for 10.2.1.3062
    By Salah Feriani in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-12-15, 01:19 AM
  4. Is there a pill for that?
    By SeeBeeEss in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 02-07-15, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD