03-11-15 05:58 PM
349 ... 910111213 ...
tools
  1. nyallj's Avatar
    Device Passport
    10.3.1.2267 Non Destructive Sachesi



    Alrightie I'm once again here to report a new problem or may be it's my lack of knowledge with bbm groups.

    I've noticed ever since I've joined a bbm group and started to chat, my bbm doesn't show any latest feeds when it is active frame mode.

    Is this a problem or is there a way to work around this issue, previously when I was not in any group chats, when I minimised bbm and it stays in active frame it showed updated news feeds.

    I've checked in setting and in bbm settings for an option but there was none.

    Anyone else experiencing this issue.

    I've rebooted my device using the volume +/- keys but it's did not have an effect.

     Passport SQW100-1 / 10.3.1.2267
    This is how mine does it. The multitasking is so fast I don't get a chance to pay much attention to my active frames.
    Findings and Fixes for Leaked OS 10.3.1.2267-img_20150218_063153.png

    Posted via Passport!
    02-18-15 04:45 AM
  2. blackbird666's Avatar
    This is how mine does it. The multitasking is so fast I don't get a chance to pay much attention to my active frames.
    Click image for larger version. 

Name:	IMG_20150218_063153.png 
Views:	1893 
Size:	527.7 KB 
ID:	334317

    Posted via Passport!
    Your bbm shows your contacts updates when in active frame but mine just shows the minimised version of my bbm chats.

    It used to show my contacts updates feeds but after joining my first group chat over bbm it doesn't show updated contact feeds.

    I've added a screenshot of what my BBM active frame looks like after joining BBM group chat for the first time !


     Passport SQW100-1 / 10.3.1.2267
    Attachment 334330
    Last edited by blackbird666; 02-18-15 at 06:19 AM.
    02-18-15 05:19 AM
  3. jdesignz's Avatar
    Have you tried this?

    On hub, swipe to right to open up left menu panel. Tap on facebook. Then tap search. Tap on 4 lines beside Search box (filter). The hub will restart. Aslo happens with notifications and Blaq.

    Not sure with this, but is it normal? Or just another glitch?

    PasaportePilipinasSQW100-1/10.3.1.2267
    02-18-15 05:48 AM
  4. nyallj's Avatar
    Your bbm shows your contacts updates when in active frame but mine just shows the minimised version of my bbm chats.

    It used to show my contacts updates feeds but after joining my first group chat over bbm it doesn't show updated contact feeds.

    I've added a screenshot of what my BBM active frame looks like after joining BBM group chat for the first time !


     Passport SQW100-1 / 10.3.1.2267
    Attachment 334330
    Screenshot isn't showing. But I'm active in BBM groups and no issues.

    Posted via Passport!
    02-18-15 06:58 AM
  5. nyallj's Avatar
    Have you tried this?

    On hub, swipe to right to open up left menu panel. Tap on facebook. Then tap search. Tap on 4 lines beside Search box (filter). The hub will restart. Aslo happens with notifications and Blaq.

    Not sure with this, but is it normal? Or just another glitch?

    PasaportePilipinasSQW100-1/10.3.1.2267
    No issues on mine. But I don't have Blaq installed.

    Posted via Passport!
    02-18-15 06:59 AM
  6. blackbird666's Avatar
    Screenshot isn't showing. But I'm active in BBM groups and no issues.

    Posted via Passport!
    The issue was a simple fix for now I guess, I created another group chat and that seemed to resolve the bbm active frame problem.

    Its working fine now, back to 100% active


     Passport SQW100-1 / 10.3.1.2267
    Last edited by blackbird666; 02-18-15 at 07:35 AM. Reason: Problem resolved
    nyallj likes this.
    02-18-15 07:05 AM
  7. DjMarc Wil's Avatar
    How are you getting notifications from instagram?
    kartguy likes this.
    02-18-15 07:12 AM
  8. Khizer Hayat2's Avatar
    Hi folks my video still stutters while using Dailymotion app, do u have way out?

    BB Z Ten | 2267
    02-18-15 07:19 AM
  9. garpt's Avatar
    After my initial scare yesterday (see my post "Passport Dead"), I am very impressed early on with 2267/2268. In particular, the radio I believe is the best yet. Wifi speeds are up about 3x although still not breaking any records it is much improved. Signal strength seems better as well. Fastest and smoothest of all the 3.1 leaks I've tried. Screen taps seem more responsive with lighter taps.
    02-18-15 08:06 AM
  10. KenV54's Avatar
    All of a sudden today, out of nowhere, my PP started to run hot and reboot spontaneously. It started, I think, when I received a call this morning and I couldn't hear anything when I answered the call. i couldn't dial out, either. Then the phone rebooted, and I could make a call, but then it started running hot and rebooted again. I had had two routine apps running--one dictionary app, I think, and the browser, and it had been in bedside mode overnight, charging.

    The PP has been on the complete OS 2267/2268 for over a week, now, with no changes and no problems, that is, no flickering or reboots--until now.

    I'm backing up now, just in case, but have no idea what happened, and don't know how to figure it out. I checked the device monitor, which didn't show anything unusual to my eyes, but then, I wouldn't necessarily know what to look for.

    Any ideas?
    02-18-15 09:51 AM
  11. mmoosa's Avatar
    Does anyone else still have the audio stutter whilst increasing/decreasing volume using the rocker?



    Posted via CB10
    02-18-15 11:03 AM
  12. nyallj's Avatar
    How are you getting notifications from instagram?
    I installed Cobalt's Play Store then his Google Play Services. Maybe that's why? I get the occasional 'Google services has stopped' error. But that's no more than occurred on my Galaxy S5, so it's not an issue for me.

    Edit: the error only occurs when I'm installing Android apps. And sometimes, not always.

    Posted via Passport!
    02-18-15 11:23 AM
  13. Paul86's Avatar
    Does anyone else still have the audio stutter whilst increasing/decreasing volume using the rocker?



    Posted via CB10
    Happens occasionally, notably with Android apps

    Posted via CB10
    02-18-15 12:12 PM
  14. mmoosa's Avatar
    Happens occasionally, notably with Android apps

    Posted via CB10
    I'm getting it quite frequently with native apps such as the music player. Very annoying it distorts the audio.

    Posted via CB10
    02-18-15 05:09 PM
  15. SLYDoggie#CB's Avatar
    I've been on 2267 for about 3 days now and the only issue I am having is with Verizon Visual Voicemail VVM. I found one other thread about resolving the issue in previous 10.3.1 versions but I'm wondering if anybody has gotten VVM to work on this release. I've searched through this thread and a couple of people have mentioned the issue but I haven't seen any resolutions. Any suggestions.
    02-18-15 07:48 PM
  16. SLYDoggie#CB's Avatar
    After I updated to the 2267 release, I did an application/data restore but not a settings restore. When I did the restore, it restored my "Blackberry Runtime Environment" from my previous 10.2.1 version. I'm wondering if that was the correct thing to do and if it is going to cause me any problems?
    02-18-15 07:51 PM
  17. manonthemoon's Avatar
    I get that or just can't hear the other side of the conversation when the call is answered. Not sure what to do except try another radio. I'm on AT&T.
    is there 2 second waiting gap while answering the call?
    02-18-15 07:52 PM
  18. cukierkas's Avatar
    I get that or just can't hear the other side of the conversation when the call is answered. Not sure what to do except try another radio. I'm on AT&T.
    guessing, thats not radio issue, because having the same mostly on every leak with different phones, z10 and z30.
    lets wait for stable release.
    02-19-15 05:43 AM
  19. SLYDoggie#CB's Avatar
    After upgrading, even after 4 days of "settling down", I noticed that my battery usage (according to BatteryGuru) was running .5 Watts or more when there were no apps running and the phone was just "idle". On 10.2.1 it was running at .1 to .15 Watt usage most of the time. When looking at the CUP usage, I noticed that there were a lot of apps using CPU cycles that weren't opened. I decided to turn off the "Run in Background" and "Run When Minimized" permissions for a number of apps which I have no desire to be using "cycles" when they are closed or minimized and, voila, my battery "burn" is now back to .1 Watts or less when the phone is idle. I think the battery life is actually a little better than it was on 10.2.1, which I was happy with.

    If you have excessive battery usage, then I would suggest turning off some of these permissions. You can find the settings in the "App Manager" settings. Click on the "Application Permissions" link at the bottom.
    02-19-15 09:44 AM
  20. JeffinLV's Avatar
    Having issues with my Bluetooth it will connect and then disconnect. Loses connection all the time. I have deleted the saved Bluetooth device and reset up but didn't fix the problem.

    Anyone else have this issue?


    Posted via CB10
    I'm having a similar issue with my Z10. I have a Panasonic DECT 6 phone that has built in Bluetooth. I was able to easily pair with it before but cannot now after the 2267 update. What's odd is that I put the phone system into pair mode and then the Z10 find the base, says pairing and the base issues a code, but then the Z10 fails with a message that the pairing failed.Findings and Fixes for Leaked OS 10.3.1.2267-img_20150219_100537.png
    Is there a different Bluetooth BAR I can load? If so, can someone provide the link?
    Thanks
    02-19-15 12:13 PM
  21. richard bedford's Avatar
    Hey all, running 2267 on m Z10 - 4. Notice that under settings / accounts that my email and Facebook accounts both say " not connected ". Both are working fine. ??????

    Posted via CB10
    02-19-15 06:56 PM
  22. ralfyguy's Avatar
    I installed this over 2072 on my Z10. I don't see or feel the slightest difference. Advanced Interactions still don't work. Except for Flip To Save Battery one time only after a reboot.

    Posted via CB10
    02-19-15 07:10 PM
  23. joeragan's Avatar
    I have just noticed that 'mypin' and 'myver' do not work anymore.


    Posted via CB10 on Z30/10.3.1.2267
    02-20-15 12:18 AM
  24. cukierkas's Avatar
    Are you guys having doubling google contacts?
    Thought stable update will fix it, but,sadly,no.

    Posted via CB10
    02-20-15 01:11 AM
  25. nyallj's Avatar
    I have just noticed that 'mypin' and 'myver' do not work anymore.


    Posted via CB10 on Z30/10.3.1.2267
    Works for me PassportSQW100-1/10.3.1.2267

    Posted via Passport!
    02-20-15 04:16 AM
349 ... 910111213 ...

Similar Threads

  1. Passport and universal search and 10.3.1
    By imcurved in forum BlackBerry Passport
    Replies: 7
    Last Post: 03-01-15, 03:36 AM
  2. Leaked OS 10.3.1.2267 *Blitz* Package for QC8960 Devices
    By tryfe in forum BB10 Leaked/Beta OS
    Replies: 234
    Last Post: 02-17-15, 07:05 PM
  3. Sys.android.shell.bar and sys.android.bar? for 10.2.1.3062
    By Salah Feriani in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-12-15, 01:19 AM
  4. Is there a pill for that?
    By SeeBeeEss in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 02-07-15, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD