05-31-15 05:25 PM
440 ... 7891011 ...
tools
  1. AhmedVitome's Avatar
    If you have Blackberry link open , close it while your loading.
    already closed dunno whats wrong with it i loaded autoloader before alot dunno what happened
    anon(9208252) likes this.
    03-29-15 04:19 PM
  2. Pdinos3's Avatar
    Which autoloader exactly and for which device?

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    anon(9208252) likes this.
    03-29-15 04:21 PM
  3. anon(9208252)'s Avatar
    already closed dunno whats wrong with it i loaded autoloader before alot dunno what happened
    Do you have the newest link installed, maybe download Blend as it has an updated link with it and has newer drivers.
    Pdinos3 likes this.
    03-29-15 04:22 PM
  4. AhmedVitome's Avatar
    Ok. Try to connect your phone without battery inside.
    So pull your battery, run the autoloader, connect your phone (still without battery).

    If it works, wait to put the battery back until the update is done

    dude without battery the mobile is died its give nothing

    Posted via CB10
    anon(9208252) likes this.
    03-29-15 04:23 PM
  5. AhmedVitome's Avatar
    Which autoloader exactly and for which device?

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    created autoloader by darcy for my z10 stl-1 and i tried some autoloades that i loaded it before the same didnt work
    03-29-15 04:26 PM
  6. AhmedVitome's Avatar
    Do you have the newest link installed, maybe download Blend as it has an updated link with it and has newer drivers.
    installed its just keeps on resetting device for 10 time its like if i leaved it in connect and runing the autoloader it will give resetting device forever
    anon(9208252) likes this.
    03-29-15 04:29 PM
  7. anon(9208252)'s Avatar
    installed its just keeps on resetting device for 10 time its like if i leaved it in connect and runing the autoloader it will give resetting device forever

    Are you sure you have the correct loader for your device, maybe it was a bad d/l
    Pdinos3 likes this.
    03-29-15 04:31 PM
  8. AhmedVitome's Avatar
    Are you sure you have the correct loader for your device, maybe it was a bad d/l
    its correct and i tried another old one to make sure that the problem not on the autoloader file and its the same keeps resetting
    anon(9208252) likes this.
    03-29-15 04:34 PM
  9. anon(9208252)'s Avatar
    I would probably do a wipe and then try again,
    03-29-15 04:36 PM
  10. AhmedVitome's Avatar
    I would probably do a wipe and then try again,
    did it do you think there something wrong on windows 7 64 bit?
    anon(9208252) likes this.
    03-29-15 04:38 PM
  11. Pdinos3's Avatar
    did it do you think there something wrong on windows 7 64 bit?
    Nope. That's what I use

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    anon(9208252) likes this.
    03-29-15 04:41 PM
  12. blackbird666's Avatar
    did it do you think there something wrong on windows 7 64 bit?
    This may seem odd but try a DIFFERENT USB CABLE to connect your device !!!



    Passport 
    anon(9208252) likes this.
    03-29-15 04:47 PM
  13. anon(9208252)'s Avatar
    This may seem odd but try a DIFFERENT USB CABLE to connect your device !!!



    Passport 
    Hey look i liked you, lol
    blackbird666 likes this.
    03-29-15 04:48 PM
  14. AhmedVitome's Avatar
    Hey look i liked you, lol
    tried 3 usb cable but wait i will try my other sony xperia z cable
    anon(9208252) likes this.
    03-29-15 04:54 PM
  15. blackbird666's Avatar
    Hey look i liked you, lol
    Lol

    Passport 
    anon(9208252) likes this.
    03-29-15 04:55 PM
  16. blackbird666's Avatar
    tried 3 usb cable but wait i will try my other sony xperia z cable
    I know you must be really frustrated, but try to use a BlackBerry USB cable.


    I'm just thinking, could it be something is wrong with the autoloader!!!

    Passport 
    anon(9208252) likes this.
    03-29-15 04:56 PM
  17. PHughes's Avatar
    I believe the battery drain is at least as good as the mast OS I used, 10.3.1.2072. Today it seems it has settled in and is doing better. I just upgraded yesterday, after using 10.3.1.2582 for one day.

    This includes my usual morning news reading, emails and FB, and a couple phone calls, along with camera use and some Web browsing.


    Finding & fixes Thread for OS 10.3.1.2708 (SR 10.3.1.1865)-img_20150329_175040.png

    Posted via CB10
    anon(9208252) likes this.
    03-29-15 04:57 PM
  18. GULCer's Avatar
    This leak fixed my bluetooth issue. With 2558 my Q10 wouldn't connect to my Encore. Now it's connecting.

    Posted via CB10
    anon(9208252) likes this.
    03-29-15 05:11 PM
  19. AhmedVitome's Avatar
    I know you must be really frustrated, but try to use a BlackBerry USB cable.


    I'm just thinking, could it be something is wrong with the autoloader!!!

    its something wrong in the phone i tried old autoloader what worked with me before and i think its something in the mobile or the windows in the pc

    Passport 
    anon(9208252) likes this.
    03-29-15 05:13 PM
  20. blackbird666's Avatar
    Have you tried to use the autoloader on a different computer.

    Passport 
    anon(9208252) likes this.
    03-29-15 05:19 PM
  21. PHughes's Avatar
    I had issues once before and couldn't connect to Sachesi, I tried every cable I had, I still couldn't connect. I could use this cables with other devices, hard drives, and could transfer files to and from the phone with them, but had troubles with connecting and updating the OS, and had trouble connecting to Link running on Windows using Parallels. I bought a new cable and all my problems went away. Okay not all my problems, I still have an ex giving me problems...

    Posted via CB10
    03-29-15 05:26 PM
  22. Pdinos3's Avatar
    I had issues once before and couldn't connect to Sachesi, I tried every cable I had, I still couldn't connect. I could use this cables with other devices, hard drives, and could transfer files to and from the phone with them, but had troubles with connecting and updating the OS, and had trouble connecting to Link running on Windows using Parallels. I bought a new cable and all my problems went away. Okay not all my problems, I still have an ex giving me problems...

    Posted via CB10
    That last one is a bug, for sure. Hope you get the help you need. Lol

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    03-29-15 05:34 PM
  23. BrizzadMan's Avatar
    I'm finding this to be a lot better on my Passport. Overall faster with a non-destructive update too.

    - Faster multi-tasking animations (stuttered before on 10.3.2582)
    - Overall responsiveness in gestures and navigating applications and OS is better
    - Battery consumption is feeling much better 10.3.1.2582 which was terrible on the Passport




    Posted via CB10
    anon(9208252), PHughes and joeyjay like this.
    03-29-15 05:56 PM
  24. anon(9208252)'s Avatar
    I'm finding this to be a lot better on my Passport. Overall faster with a non-destructive update too.

    - Faster multi-tasking animations (stuttered before on 10.3.2582)
    - Overall responsiveness in gestures and navigating applications and OS is better
    - Battery consumption is feeling much better 10.3.1.2582 which was terrible on the Passport




    Posted via CB10
    Yes I found the same,

    Posted via CB10
    03-29-15 06:02 PM
  25. Paul86's Avatar
    Is this pointed to me?

    Posted via CB10
    No. The thread's been cleaned by mod since. Someone above posted a about another version

    Posted via CB10
    anon(9208252) likes this.
    03-29-15 06:39 PM
440 ... 7891011 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 12:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 12:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 05:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 03:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD