05-31-15 06:25 PM
440 ... 45678 ...
tools
  1. jhanks64's Avatar
    I just tested one bug that I had in 10.3.1.2582. When I would edit a Contact, I was unable to copy selected text in the Note to the clipboard on my Passport.

    After updating to 10.3.1.2708, now it works properly. I edit a Contact, select some text in the note and now "cut and copy" are choices.

    This was only an issue on my Passport, my Classic worked fine.
    anon(9208252) likes this.
    03-28-15 03:16 PM
  2. mundo472's Avatar
    It's odd that not everyone seems to have it. I have that bug on my Z30 after a fresh Autoloader install. The 10.3.2 Beta that some are loading seems to give a silent typing experience again with the slider all the way down.
    For me it's a minor bug, but would prefer it to be back to silent.

    Posted via CB10
    You guys know you can make the keyboard (and phone) silent by choosing the Silent profile right?
    anon(9208252) and xHalfbakedx like this.
    03-28-15 03:30 PM
  3. daniel337's Avatar
    You guys know you can make the keyboard (and phone) silent by choosing the Silent profile right?
    That's obviously, but this can NOT be the final solution, even after some updates that could - in theoretic - a small thing to be fixed.

    Nice to have a "quick dirty" solution, but that's really poor. So we are there at the same point in this opinion?!?

    Daniel
    03-28-15 03:34 PM
  4. ealvnv's Avatar
    I answered this in the other thread you posted the same question in.

    Copied here:

    It's all detailed in the first couple of pages.

    2576/2582/2708 are essentially the same, and share the same bar files.


    Z30STA100-5/10.3.2.281
    actually the changes on this builds are in th core OS, therefore no need to update the apps.

    Apps are the same, changes are in the core an radio.
    anon(9208252) likes this.
    03-28-15 03:35 PM
  5. ealvnv's Avatar
    WIFI is still bloody poor
    What do you mean by WiFi is very poor? Mine works and signal is strong because I have powerful routers at home.

    Being more specific with the issues can lead to some of us maybe being able to troubleshoot t and fix such issues with you
    03-28-15 03:39 PM
  6. conite's Avatar
    actually the changes on this builds are in th core OS, therefore no need to update the apps.

    Apps are the same, changes are in the core an radio.
    Are you writing to me?

    As I said, the three OSes share the same apps. Yes the core and radio are different - but if you compare the actual files, the changes in the core are not much more than edits to the version number.

    Z30STA100-5/10.3.2.281
    anon(9208252), bungaboy and moody like this.
    03-28-15 03:39 PM
  7. haz_mat's Avatar
    I autoloaded this one to my Q10 last night, no problems so far. Seems a bit snappier than the last general 3.1 release. I restored just the minimum with Link: contact/calendar data with device settings.

    Running fine so far, gotta give it a day to settle to see how the battery holds up but so far its been ok after a couple of long calls. Wifi and network signals seem on-par with the last build. I still have yet to see my Q10 drop a call in my bathroom which is the worst room in my house for signal and has given me issues with many of my previous phones.

    The unlock animation still seems delayed when you swipe up from black screen, it will just jump to the homescreen if you swipe quick enough. Sometimes I will see the 'wave' and then it gets to the homescreen, but its not consistent. If I wake it with the power button before swiping its fine, so I guess its just some extra delay due to the screen or digitizer while the phone is on standby. It doesn't seem as jittery as the last release though, so maybe they smoothed-out the rendering of the animation itself when it does trigger.

    I do not have the issue with vibe continuing after a call has been answered. Maybe that is isolated to the Z?
    anon(9208252) likes this.
    03-28-15 03:45 PM
  8. ealvnv's Avatar
    Are you writing to me?

    As I said, the three OSes share the same apps. Yes the core and radio are different - but if you compare the actual files, the changes in the core are not much more than edits to the version number.

    Z30STA100-5/10.3.2.281
    Yeah I was writhing to you, a few edits here and there and some fixes here and there too, I'm sure you know there are files inside the core and radio that can't be fully viewed.

    But yeah you're right the differences are really small between one and the other.

    But is always cool to see the higher number when you check your about screen. Lol
    anon(9208252) likes this.
    03-28-15 03:50 PM
  9. conite's Avatar
    Yeah I was writhing to you, a few edits here and there and some fixes here and there too, I'm sure you know there are files inside the core and radio that can't be fully viewed.

    But yeah you're right the differences are really small between one and the other.

    But is always cool to see the higher number when you check your about screen. Lol
    See post#14. "Coreos" component of core file has no bit changes from 2582.

    All that said, I agree that I'd still want to have the newest version number on my phone!

    Z30STA100-5/10.3.2.281
    Last edited by conite; 03-28-15 at 04:18 PM.
    anon(9208252) likes this.
    03-28-15 03:59 PM
  10. PHughes's Avatar
    I decided to test the WIFI today. I have never had an issue with mine. I truly suspect the issues come from people who have routers that are being interfered with by other routers nearby or other electrical devices. A good router setup helps wonders, and yes, u understand that a different device might work fine but the Blackberry won't. I have been in situations where people on iPhones couldn't connect to a WIFI signal, but I could with my Z10.

    Today, after updating, I left my living room where my router is, went downstairs, out the garage and then approximately 75 feet away from the point in the house where the router is. The house has aluminum siding on the upper levels, and brick downstairs. I didn't lose signal until the 75 foot mark. I also watched an episode of Top Gear on Netflix using WiFi without any issues, it didn't cutout, stutter or have any other problems.

    Personally, I would read up on what causes poor WiFi performance and look at ways to improve it. Often changing router settings can help wonders.

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 04:28 PM
  11. sanjui9000's Avatar
    I dont know about all other issues. I read this solution somewhere in crackberry forum. Thanx to whomsoever posted it!

    I got my wifi working properly by disabling WMM option in my routers wireless settings. You people can check it. It might be in wireless settings or wireless advance settings.
    In short,disabling WMM option in your routers advanced settings might do the tric
    anon(9208252) likes this.
    03-28-15 04:35 PM
  12. Zeridialous's Avatar
    Just wanted to chime in that this build is running fantastic on both my Classic and my girlfriend's Q5, loaded it up first thing early this morning.
    anon(9208252) likes this.
    03-28-15 05:38 PM
  13. Man@Arms's Avatar
    Android video is fine for me.
    Still some lag in the UI.
    I cannot understand how this is stil not fixed on a +2000 build...

    Posted via CB10
    I agree! I do find it better than previous two (.2576 / .2582) so far.
    anon(9208252) likes this.
    03-28-15 06:03 PM
  14. khehl's Avatar
    Is it??? I haven't tested it yet on my z10. Nervous about putting 10.3.2 on my daily driver.

    Z30 STA100-5 on OS 10.3.1 . 2582 / SR 10.3.1.1784
    10.3.2 has less bugs and its more stable than 10.3.1, for me anyways.

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 06:11 PM
  15. anon(9208252)'s Avatar
    Well Ran this from yesterday and couldn't find any problems on my Passport, but i jumped back up to 10.3.2.281 just cause i don't like to be behind,

    But would have to say 10.3.1.2708 was a great Os.
    03-28-15 06:36 PM
  16. jhimmel's Avatar
    You guys know you can make the keyboard (and phone) silent by choosing the Silent profile right?
    Of course - but that is not what we are talking about. We don't want to have to silence all notifications just to get the keyboard silent again...lol
    Not to worry - BlackBerry has already acknowledged the bug, and they already have a fix checked in - so it will be corrected in a build down the road.

    Posted via CB10
    03-28-15 06:52 PM
  17. YadHg's Avatar
    STL_3 working flawless. Don't have lag when answering phone, and everything feels snappier.
    anon(9208252) likes this.
    03-28-15 07:30 PM
  18. chrizrun30's Avatar
    What OS version are you on and what upgrade method did you use, OTA, autoloader or Sachesi? I haven't experienced a heating problem on my Z10 (STL100-1) since 10.3.1.1949, as far as I can remember. This latest version 10.3.1.2708 is working smoothly for me but it appears to be similar to the two earlier versions.
    I'm running 10.3.1.2558 (SR 10.3.1.1767) via autoloader.

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 08:30 PM
  19. tickerguy's Avatar
    Updated my Passport (only core and radio were actually changed) and no problems or changes noted thus far.
    anon(9208252) likes this.
    03-28-15 08:35 PM
  20. br14nh's Avatar
    I decided to test the WIFI today. I have never had an issue with mine. I truly suspect the issues come from people who have routers that are being interfered with by other routers nearby or other electrical devices. A good router setup helps wonders, and yes, u understand that a different device might work fine but the Blackberry won't. I have been in situations where people on iPhones couldn't connect to a WIFI signal, but I could with my Z10.

    Today, after updating, I left my living room where my router is, went downstairs, out the garage and then approximately 75 feet away from the point in the house where the router is. The house has aluminum siding on the upper levels, and brick downstairs. I didn't lose signal until the 75 foot mark. I also watched an episode of Top Gear on Netflix using WiFi without any issues, it didn't cutout, stutter or have any other problems.

    Personally, I would read up on what causes poor WiFi performance and look at ways to improve it. Often changing router settings can help wonders.

    Posted via CB10
    All valid and some good advice - but by the same token there are people whose set-up remains as it was, and the only change is the phone's OS.... in that case I would say there is enough information to warrant suspecting the OS. It also seems to vary amongst model variants, among other things...
    anon(9208252) and kbz1960 like this.
    03-28-15 08:51 PM
  21. Vancouverkid87's Avatar
    So far I have noticed that I am having Bluetooth connection issues with several devices that I normally use. Also, I need some others feedback on this, but has anyone noticed how quickly the battery seems to drain, or is it just me? Not sure about that. Im going to give it a few more days and then if this is really an issue I will downgrade. Let me know what you guys think.

    MH
    anon(9208252) likes this.
    03-28-15 09:30 PM
  22. LOCOSDEL136_ORG's Avatar
    Finding & fixes Thread for OS 10.3.1.2708 (SR 10.3.1.1865)-img_20150328_214914.png

    Twitter: @LOCOSDEL136 | Passport AT&T | BBM Pin: 2C060901 | Channel Pin: C000CE943
    anon(9208252) likes this.
    03-28-15 09:51 PM
  23. Paul86's Avatar
    Android app notifications work, for the first time for me on a 10.3.1.2xxx build

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 10:14 PM
  24. Joker177's Avatar
    Cant awake screen by gesture. I want to know I'm not along.
    anon(9208252) likes this.
    03-28-15 10:21 PM
  25. ralfyguy's Avatar
    Android app notifications work, for the first time for me on a 10.3.1.2xxx build

    Posted via CB10
    See, that's what's so strange. They have worked for me from the beginning.
    What I have the hardest time with is the Advanced Interactions, unlike others.
    Every now and then one of them works out of the blue, but that is 1 out 1000 attempts.

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 10:43 PM
440 ... 45678 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 01:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 01:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 06:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 04:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD