05-31-15 06:25 PM
440 ... 34567 ...
tools
  1. mennonitesausage's Avatar
    No one mentioned BBM meetings app pre-installed?
    anon(9208252) likes this.
    03-28-15 10:35 AM
  2. conite's Avatar
    No one mentioned BBM meetings app pre-installed?
    It has been for the last couple of builds. The change didn't happen with this OS.

    Z30STA100-5/10.3.2.281
    anon(9208252) likes this.
    03-28-15 10:42 AM
  3. Uzi's Avatar
    So what type of bar files are new and updates within this OS build?

    Posted via CB10
    Hmm okay

    PassportSQW100-1/10.3.2.281
    03-28-15 10:59 AM
  4. theGUNNER's Avatar
    This is not the FIX :
    They stopped the phone vibrating but THERE IS STILL LAG ABOUT 2 SECONDS AND OTHER SIDE CAN HEAR NOTHING !

    WIFI is still bloody poor

    they are not able fix such fundamental issues as WIFI and vibrating bug , my faith in BB decreases every so called update they release

    OUTCOME: they are working on useless lock screen animation and did not fix vibrating and wifi issues
    #failBerry #vibrating StillNotFixed #wasteOfTime
    03-28-15 11:09 AM
  5. pttptppt's Avatar
    This is not the FIX :
    They stopped the phone vibrating but THERE IS STILL LAG ABOUT 2 SECONDS AND OTHER SIDE CAN HEAR NOTHING !

    WIFI is still bloody poor

    they are not able fix such fundamental issues as WIFI and vibrating bug , my faith in BB decreases every so called update they release

    OUTCOME: they added useless lock screen animation and did not fix vibrating and wifi issues
    #failBerry #vibrating StillNotFixed #wasteOfTime
    Are you in the right thread? Because they did not change the lock screen animation in this os

    Posted via CB10
    03-28-15 11:14 AM
  6. stardomains's Avatar
    Does it fix the issue with personalized sound alarms?
    With the other 10.3.1.xxxx, if you use for Whatsapp, BBM or Sms a mp3 file of 10,15,20 seconds, the alarms are cut after only 2/3 seconds.
    Anyone can try with this leaked?
    Thanks.
    Tried an mp3 song. Played 5 seconds and cut out. A little better than 2/3 seconds but I too liked it more when it would play the whole song.

    Posted via CB10
    anon(9208252) and VITOS72 like this.
    03-28-15 11:37 AM
  7. hazary's Avatar
    So far not problem. autoloaded no backup/restore

    Z10STL100-1/10.3.1.2708
    anon(9208252) likes this.
    03-28-15 11:41 AM
  8. macsandr's Avatar
    Call lag, volume up/down stutter, and even the weird gap on the status bar are still present. Not to mention that the android version instagram reboots the phone after taking a pic. STL-100-1

    Posted via CB10
    03-28-15 12:05 PM
  9. mennonitesausage's Avatar
    Not sure if it's a Timmy's issue or OS issue, but NFC tap to pay didn't work through the Timmy Me app. Z10 STL 100-3.

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 12:10 PM
  10. jhimmel's Avatar
    Call lag, volume up/down stutter, and even the weird gap on the status bar are still present. Not to mention that the android version instagram reboots the phone after taking a pic. STL-100-1

    Posted via CB10
    How did you install? I did an autoloader and did not restore settings. Android Instagram does not have that problem on my phone, and I don't have volume up/down stutter. I don't know about call lag.
    STA100-3

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 12:17 PM
  11. Kaacz's Avatar
    OS 10.3.1.2708 has fixed the bug where the phone would keep vibrating after a call is answered!! Happy days!!
    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.1.2708
    NOT. Not fixed.
    Previous leak .2576 fixed delay between answer call and call connect. After that, vibration is a little shorted by shorting this delay.
    But vibrations still remains after answer call on last 3 leaks ...
    anon(9208252) and theGUNNER like this.
    03-28-15 12:24 PM
  12. Smitty13's Avatar
    Typing still makes a sound with slider set all the way left. This bug still persists.

    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.1.2708
    Is this problem ubiquitous across all Z10 models as well?
    anon(9208252) likes this.
    03-28-15 12:26 PM
  13. jhimmel's Avatar
    Is this problem ubiquitous across all Z10 models as well?
    It's odd that not everyone seems to have it. I have that bug on my Z30 after a fresh Autoloader install. The 10.3.2 Beta that some are loading seems to give a silent typing experience again with the slider all the way down.
    For me it's a minor bug, but would prefer it to be back to silent.

    Posted via CB10
    03-28-15 12:32 PM
  14. Smitty13's Avatar
    It's odd that not everyone seems to have it. I have that bug on my Z30 after a fresh Autoloader install. The 10.3.2 Beta that some are loading seems to give a silent typing experience again with the slider all the way down.
    For me it's a minor bug, but would prefer it to be back to silent.

    Posted via CB10
    Thanks for the info. I am finally getting the OTA 10.3.1.2708 update and was thinking about upgrading today.

    I am just making a final tally of all the potential issues and problems I may face, but this one appears to be quite random. If anyone else on a Z10 wants to chime in about this, I would really appreciate it. Thanks!
    anon(9208252) likes this.
    03-28-15 12:43 PM
  15. dkongs's Avatar
    Loaded core + radio on my z10.
    So far so good, went well and os seems fast for now

    Posted via CB10
    How's The Android Video Player? Like Snapchat and Instagram..do the videos still flicker?

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 12:55 PM
  16. pttptppt's Avatar
    Is this problem ubiquitous across all Z10 models as well?
    Not on mine.
    Seems to be a problem primarily for z30's

    Posted via CB10
    anon(9208252) and Smitty13 like this.
    03-28-15 12:56 PM
  17. iUAE's Avatar
    Bad Signal!
    Bad WiFi!
    Bad Battery!

    Go to Hill BlackBerry!

    Posted via CB10
    theGUNNER and anon(9208252) like this.
    03-28-15 01:07 PM
  18. Pdinos3's Avatar
    Bad Signal!
    Bad WiFi!
    Bad Battery!

    Go to Hill BlackBerry!

    Posted via CB10
    What hill in particular?

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    03-28-15 01:08 PM
  19. RubenDM's Avatar
    How's The Android Video Player? Like Snapchat and Instagram..do the videos still flicker?

    Posted via CB10
    Android video is fine for me.
    Still some lag in the UI.
    I cannot understand how this is stil not fixed on a +2000 build...

    Posted via CB10
    anon(9208252) and awakerman like this.
    03-28-15 01:13 PM
  20. theGUNNER's Avatar
    Bad Signal!
    Bad WiFi!
    Bad Battery!

    Go to Hill BlackBerry!

    Posted via CB10
    +1
    anon(9208252) likes this.
    03-28-15 01:13 PM
  21. KorChi_JapThai's Avatar
    What hill in particular?

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    Higher hill point maybe lol!

    But all is well with me.

    PДSSPФЯT 10.3.1.2708
    03-28-15 01:14 PM
  22. BruceFlea478's Avatar
    Can't get lift to wake to turn off. It's active whether I have it on or off. Tried several soft and hard reboots. May run this as an autoloader to see if it fixes it.

    Passport SQW100-3 / 10.3.1.2708
    anon(9208252) likes this.
    03-28-15 01:19 PM
  23. jhimmel's Avatar
    Bad Signal!
    Bad WiFi!
    Bad Battery!

    Go to Hill BlackBerry!

    Posted via CB10
    Good Signal!
    Good WiFi!
    Great Battery!

    Amazing how different our experiences can be on the same OS.
    Plenty of variables, of course. Maybe this build just isn't working well with your Carrier Bands somehow? If it is struggling to maintain reliable Carrier Network signal, that could also be the cause of your poor battery.
    I assume you tested with a fresh Autoloader install - or is yours Carrier pushed?
    From what I have seen in the feedback threads, those with WiFi issues seem to have had them through most of the 10.3.1 builds, and don't get back to "normal" until they go back to 10.2. Is that your experience?
    When it comes to the WiFi issue, you either have problems across most 10.3.1 builds, or you don't have it at all. [shrug]

    Posted via CB10
    03-28-15 01:20 PM
  24. damienR's Avatar
    Confirmed not fixed.
    Z30STA100-2/10.3.1.2708

    Posted via CB10
    I have no issues with feedback fresh install on my STA100-5 no sound

    Posted via CB10
    anon(9208252) likes this.
    03-28-15 02:05 PM
  25. blackbird666's Avatar
    Bad Signal!
    Bad WiFi!
    Bad Battery!

    Go to Hill BlackBerry!

    Posted via CB10
    -1

    Back to 0

    Passport 
    03-28-15 02:55 PM
440 ... 34567 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 01:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 01:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 06:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 04:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD