05-31-15 05:25 PM
440 ... 1415161718
tools
  1. cheetahlm's Avatar
    I've found it is too slow if I opened anything in setting. What is the causes?
    Could someone help me? I am using Z10 STL100-1
    04-06-15 02:41 AM
  2. Joker177's Avatar
    Cant pick up phone calls by earphone!!! Dont you??
    04-06-15 03:13 AM
  3. NRB's Avatar
    And what do you think is the better OS for passport? Any suggestion?

    PДSSPФЯT
    Hello,
    Version .2576 was branded for passport. I would go with that one.
    Regards

    Z10 STL100-3/10.3.1.2708/CB10
    KorChi_JapThai likes this.
    04-06-15 03:17 AM
  4. snoop tiger's Avatar
    And what do you think is the better OS for passport? Any suggestion?

    PДSSPФЯT
    2576

    Posted via CB10
    KorChi_JapThai likes this.
    04-06-15 05:20 AM
  5. conite's Avatar
    Hello,
    Version .2576 was branded for passport. I would go with that one.
    Regards

    Z10 STL100-3/10.3.1.2708/CB10
    Don't forget that 2576, 2582, and 2708 have the same apps and the core OSes are bit-for-bit identical.

    Z30STA100-5/10.3.2.281
    NRB likes this.
    04-06-15 06:28 AM
  6. KorChi_JapThai's Avatar
    Don't forget that 2576, 2582, and 2708 have the same apps and the core OSes are bit-for-bit identical.

    Z30STA100-5/10.3.2.281
    they are the same
    i dont need to go back two steps backward?
    04-06-15 07:33 AM
  7. conite's Avatar
    they are the same
    i dont need to go back two steps backward?
    I wouldn't bother.

    Z30STA100-5/10.3.2.281
    KorChi_JapThai likes this.
    04-06-15 07:38 AM
  8. KorChi_JapThai's Avatar
    I wouldn't bother.

    Z30STA100-5/10.3.2.281
    Thanks Conite, the only problem i have is the battery graph. i do some restarts and resets, and let see for a few days if the problem persist.
    04-06-15 07:51 AM
  9. conite's Avatar
    Thanks Conite, the only problem i have is the battery graph. i do some restarts and resets, and let see for a few days if the problem persist.
    You may try hitting your phone with the core OS again with Sachesi to see if you can shake things up a bit. Beyond that, you may need to do a security wipe to clear out the gremlins.

    You still seem to be getting excellent battery life though. I don't think I'd bother.

    Z30STA100-5/10.3.2.281
    04-06-15 07:54 AM
  10. snoop tiger's Avatar
    they are the same
    i dont need to go back two steps backward?
    Two steps backwared..mmmmmm
    R u in official Os? if u r in official then stay
    In the end it is your phone
    2576 best os for PP

    Posted via CB10
    04-06-15 07:58 AM
  11. KorChi_JapThai's Avatar
    Two steps backwared..mmmmmm
    R u in official Os? if u r in official then stay
    In the end it is your phone
    2576 best os for PP

    Posted via CB10
    Thanks for the advice.
    Official? Im on leak 2708 (I am not aware if it is released)

    PДSSPФЯT
    04-06-15 08:22 AM
  12. KorChi_JapThai's Avatar
    You may try hitting your phone with the core OS again with Sachesi to see if you can shake things up a bit. Beyond that, you may need to do a security wipe to clear out the gremlins.

    You still seem to be getting excellent battery life though. I don't think I'd bother.

    Z30STA100-5/10.3.2.281
    I will, thanks
    I really do have best battery life.

    Attachment 345955
    Last edited by KorChi_JapThai; 04-06-15 at 08:53 AM.
    04-06-15 08:33 AM
  13. maxideus's Avatar
    Ok max, I just tried it out on my car's audio system. I wasn't completely sure from your initial post, which BT controls were not working (the car audio system or the phone music player app controls), so I tried combinations of play, skip to next track, and pause. Here are my findings :

    When selecting BT audio input on the car's system, the phone's music player loaded up and started playing the track which was playing at the time of last use.. Track info was displayed, both on the phone, and on the car's head unit. Using the app on the phone, I tried playing another track, selected from the phone's music library. It loaded up and played, also correctly displaying the track info at both locations (car and phone app). Skip to next track also worked in the same way, as did pause.

    I then tried the same functions using the car's head unit controls, and all worked exactly the same.

    I think we are both on the same OS version (2708/1865), on Z30 (mine is the STA100-6 variant), so not convinced it is a general OS bug.

    I wonder if could have anything to do with the method used for upgrade. I was previously on 2582, which I loaded using the BB Web install, directly from BB web page (In my case this proved to be a destructive install which wiped the device). My upgrade to 2708, was done using Sachesi, and the Blitz file (core OS/radio only).

    Reading these forums, it is clear that different types of upgrade can produce different behaviours from similar devices.

    Sorry I can't provide you with a fix or workaround. It may be worth your while to try and redo your upgrade, and see if that helps.
    Also, have you had a look in the BB support knowledge base? Might be something there (I would post the link, but my connection is lousy today and I can't seem to get the BB support KB page to load.)

    Edit : After reading post 366 below from PHughes, I should add that I have rSAP turned off. I think his advice has merit though, so maybe try turning it on, if it is not already on.
    Hello BM Cruiser, thank you for testing and reporting back. My issue with BT controls is being unable to change tracks from the head unit and display track information. I have a Z10 STL100-3 with the same OS downloaded from this thread. No Blitz radio or OS if that is the case. My upgrade method was non-destructively using Sachesi. I had done the same method of upgrading from versions 2581 to the current 2708. I started to notice the inability to change tracks starting with version 2581 so perhaps it is indeed the upgrade method and I will need to do a wipe upgrade.

    Reading PHughes' reply, I currently have rSAP turned off. I will turn it on and see what the result is and update this thread. Thank you again for the contribution!

    Posted via CB10
    04-06-15 09:31 AM
  14. kbz1960's Avatar
    Autoloaded, no restore of any kind. Z30 STA100-3. Was on 10.3.2.281. Had an issue where if location services were on it would take a ton of battery. Other than that I didn’t notice many other issues. On this one I have no wifi issues, never have for months. No lag in answering or initiating a call. Videos play fine, no volume issues or anything. Music plays fine, no stuttering etc. Location services are normal. Still have sound feedback on the KB regardless of the slider being all the way down. Annoying but not that big of a deal, just wish they would fix it. MP3 as a ring tone continues playing the whole thing until it goes to voicemail. Can’t comment on battery life yet as it’s too soon.
    04-06-15 09:38 AM
  15. undefinederror's Avatar
    Has anyone got this over the Bell network in Canada?
    Checking for updates tells me that ClassicSQC100-4/10.3.1.2072 is the latest.

    Posted via CB10
    04-06-15 10:18 AM
  16. Zeridialous's Avatar
    Has anyone got this over the Bell network in Canada?
    Checking for updates tells me that ClassicSQC100-4/10.3.1.2072 is the latest.

    Posted via CB10
    None of the Canadian carriers appear to be pushing 10.3.1.2708 out for the Classic as of yet, although it did recently receive PTCRB certification so with any luck it'll get pushed out soon. If you want to update before the carriers push it out, either use Sachesi to do so via a Blitz package or an autoloader if you're comfortable with setting things back up (you can also make a backup using BlackBerry Link). I've been running this build on my Classic since it was released and have had no issues.
    04-06-15 10:23 AM
  17. undefinederror's Avatar
    None of the Canadian carriers appear to be pushing 10.3.1.2708 out for the Classic as of yet, although it did recently receive PTCRB certification so with any luck it'll get pushed out soon. If you want to update before the carriers push it out, either use Sachesi to do so via a Blitz package or an autoloader if you're comfortable with setting things back up (you can also make a backup using BlackBerry Link). I've been running this build on my Classic since it was released and have had no issues.
    Alright.
    Thanks for the quick reply!

    Posted via CB10
    Zeridialous likes this.
    04-06-15 10:33 AM
  18. BMCruiser's Avatar
    Hello BM Cruiser, thank you for testing and reporting back. My issue with BT controls is being unable to change tracks from the head unit and display track information. I have a Z10 STL100-3 with the same OS downloaded from this thread. No Blitz radio or OS if that is the case. My upgrade method was non-destructively using Sachesi. I had done the same method of upgrading from versions 2581 to the current 2708. I started to notice the inability to change tracks starting with version 2581 so perhaps it is indeed the upgrade method and I will need to do a wipe upgrade.

    Reading PHughes' reply, I currently have rSAP turned off. I will turn it on and see what the result is and update this thread. Thank you again for the contribution!

    Posted via CB10
    No problem Max, my pleasure. Don't know where I got the idea that we have the same phone. Anyway, I do hope you get it sorted. What you might like to try before resorting to a wipe upgrade, is reinstalling just the media player app via Sachesi. If I correctly understand the workings of Sachesi, it is possible to install individual apps extracted from the debrick file, although I've never personally done it. Also wondering if it could have something to do with the radio file, so perhaps try reinstalling that on its own as well, before pulling out the big guns and wiping your device.

    Best of luck!!
    04-06-15 10:35 AM
  19. djRickyV's Avatar
    I found better battery life!!!!
    My battery still with charge at night. With previous leakes I suffer battery drain problems.
    04-06-15 01:58 PM
  20. BMCruiser's Avatar
    Not a problem, just an observation : battery life seems a bit diminished. At the same time, I now have a consistent (albeit a little weak) 4G signal in an area where I could never get 4G reception before, so it seems the radio has been tweaked, which for me is a good thing for which I'm more than happy to sacrifice some battery life.

    Also noticed that if I restrict the radio to 2G/3G only, the battery improves. It seems 4G is more battery intensive, especially in areas where signal is not optimum, which makes sense.

    All in all, no complaints about 2708 - for me, its the best since 1151.

    Posted via CB10
    04-06-15 11:52 PM
  21. ivak110's Avatar
    Anyone experiencing hotspot problem?
    04-07-15 04:13 AM
  22. tmurphx5's Avatar
    I have noticed one bar extra stronger signal and better battery on this OS version. Work out of a home office / man cave, had better signal in basement with Verizon but switched to AT&T to get the Passport.

    This OS is a keeper for now, won't move to 3.2 for a while

    Passport running on 10.3.1.2708
    04-07-15 08:59 AM
  23. sanjayjp99's Avatar
    Enterprise IM is not working on this leak. I was using on 10.3.1.2480 or higher build. can no restore my old backup on 10.3.1.2480.
    dose any one know until which build IM was working?
    04-07-15 11:07 AM
  24. Kaye_max008's Avatar
    Cant pick up phone calls by earphone!!! Dont you??
    ^This

    Posted via CB10
    04-07-15 02:28 PM
  25. lawrencecar's Avatar
    Enterprise IM is not working on this leak. I was using on 10.3.1.2480 or higher build. can no restore my old backup on 10.3.1.2480.
    dose any one know until which build IM was working?
    10.3.1.2267 was last build before EIM broke
    04-07-15 03:25 PM
440 ... 1415161718

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 12:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 12:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 05:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 03:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD