05-31-15 05:25 PM
440 ... 1112131415 ...
tools
  1. Thorsten Heinsight's Avatar
    I've just updated my Z30 via sachesi but still hotspot is not working! Has anyone any solution? Meanwhile it's not from my carrier because it was working on 10.2.1.
    Are you getting the "Regulations in your country prohibits Hotspot use" error? A few people had a similar issue with earlier 10.3.1 builds, you're the first I've seen on this build though. I could be wrong, but I think for the others it did end up being carrier-related even though they too had it working on 10.2. I would try contacting your carrier just to be sure!
    anon(9208252) and ivak110 like this.
    04-01-15 10:10 AM
  2. Thorsten Heinsight's Avatar
    Does anyone have issues with Bluetooth controls NOT working? Since 2582, my Bluetooth controls no longer work in my car, so I can't skip music tracks nor view track information.
    Is there any kind of software/firmware update available for your car? (It might be something you need to go to your dealer for?) Sometimes updates come out for both components and upgrading one component without the other prevents communication between the two.
    anon(9208252) likes this.
    04-01-15 10:12 AM
  3. ivak110's Avatar
    Are you getting the "Regulations in your country prohibits Hotspot use" error? A few people had a similar issue with earlier 10.3.1 builds, you're the first I've seen on this build though. I could be wrong, but I think for the others it did end up being carrier-related even though they too had it working on 10.2. I would try contacting your carrier just to be sure!
    It was working on 10.2.1 but now it is not. When I turn on the hotspot it's just cycling and nothing happens!
    anon(9208252) likes this.
    04-01-15 10:13 AM
  4. Thorsten Heinsight's Avatar
    It was working on 10.2.1 but now it is not. When I turn on the hotspot it's just cycling and nothing happens!
    What do you mean by "it's just cycling"? Are you able to turn on the hotspot on the phone but when you try to connect to it with another device it doesn't work?
    anon(9208252) likes this.
    04-01-15 10:15 AM
  5. ivak110's Avatar
    What do you mean by "it's just cycling"? Are you able to turn on the hotspot on the phone but when you try to connect to it with another device it doesn't work?

    Finding & fixes Thread for OS 10.3.1.2708 (SR 10.3.1.1865)-img_20150401_195325.png

    And nothing happens.
    04-01-15 10:24 AM
  6. kbalaz's Avatar
    Is it still a mission to swipe through the different filters when your editing a picture? It's terrible in .1767.

    Posted via CB10
    its seems slightly better, but still there. Although you shouldn't have to, its a bit of a technique to get it to scroll end to end smoothly. Not so much a press and flick as a glancing swipe barely touching the screen and it will scroll across.
    anon(9208252) and tufcustomer like this.
    04-01-15 10:36 AM
  7. PHughes's Avatar
    There is actually, your last filter should be some cartoon one.

    Posted via CB10
    Since I never use filters, I had to check. It does seem like it doesn't scroll smoothly.
    anon(9208252) and tufcustomer like this.
    04-01-15 10:47 AM
  8. jhimmel's Avatar
    Noticed the same thing, starting from last build, IIRC. Can anyone confirm? This may be a legit bug.

    Posted via CB10
    Mine restored from cloud without issue.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 11:05 AM
  9. S_herman's Avatar
    Bell Z10 just received OTA.
    anon(9208252) likes this.
    04-01-15 11:43 AM
  10. Luka Pessina's Avatar
    Keyboard feedback volume at 0% still present for some
    How is possible to solve this one?
    anon(9208252) likes this.
    04-01-15 12:13 PM
  11. Thorsten Heinsight's Avatar
    How is possible to solve this one?
    Workarounds: switch to Silent/Vibrate Only Notification Profiles or plug in headphones.
    Actual fix: wait for 10.3.2.
    anon(9208252) likes this.
    04-01-15 12:56 PM
  12. Luka Pessina's Avatar
    Going back to 10.3.1.2243



    Inviato dal mio iPad utilizzando Tapatalk
    anon(9208252) likes this.
    04-01-15 03:31 PM
  13. dwane31's Avatar
    Custom contact notifications do not work...select different led color for specific contacts and it still blinks red...anyone else have this issue
    anon(9208252) likes this.
    04-01-15 03:40 PM
  14. dwane31's Avatar
    Also only vibrating once..yet notification settings all set to vibrate 2 times...
    anon(9208252) likes this.
    04-01-15 03:45 PM
  15. muindor's Avatar
    Going back to 10.3.1.2243



    Inviato dal mio iPad utilizzando Tapatalk
    Oh how come 2243? Have the others not been good for you?
    2243 gave me the best battery life I've ever had. Currently on 2582 (autoloaded) and the battery seems solid but just not as good as 2243. I get at least 3 hours less out of my Z30.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 04:25 PM
  16. kbalaz's Avatar
    Custom contact notifications do not work...select different led color for specific contacts and it still blinks red...anyone else have this issue
    No, works well for me.
    anon(9208252) likes this.
    04-01-15 05:33 PM
  17. kbalaz's Avatar
    Oh how come 2243? Have the others not been good for you?
    2243 gave me the best battery life I've ever had. Currently on 2582 (autoloaded) and the battery seems solid but just not as good as 2243. I get at least 3 hours less out of my Z30.
    Z30 on 2708 and working very well. 2nd day of use and at 44% currently. On at 6am both days and off around 10pm first day.
    Posted via CB10
    anon(9208252) likes this.
    04-01-15 05:35 PM
  18. maxideus's Avatar
    Does anyone have issues with Bluetooth controls NOT working? Since 2582, my Bluetooth controls no longer work in my car, so I can't skip music tracks nor view track information.

    Posted via CB10
    Anyone? This is an annoying bug for me so I want to check with someone else before reporting this issue.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 05:54 PM
  19. Makaveli@Beta's Avatar
    Does anyone have solutions?
    I have a suggestion if you are on a 10.2.x os back up as much as you can to the SD card and use an autoloader.

    Ota updates from the carrier or saceshi when doing a large jump in versions is not recommend.





     Z30 STA100-5/10.3.1.2708
    anon(9208252) and ivak110 like this.
    04-01-15 06:02 PM
  20. dwane31's Avatar
    No, works well for me.
    Never worked properly on any 10.3.1 leak or official
    anon(9208252) likes this.
    04-01-15 06:58 PM
  21. tufcustomer's Avatar
    its seems slightly better, but still there. Although you shouldn't have to, its a bit of a technique to get it to scroll end to end smoothly. Not so much a press and flick as a glancing swipe barely touching the screen and it will scroll across.
    Interesting, the technique seems to do the trick but would expect it to work well either way really. Thanks for the tip though will more than suffice for now.

    Posted via CB10
    anon(9208252) and kbalaz like this.
    04-01-15 07:22 PM
  22. XPirion's Avatar
    Is anyone else finding Android player to be a HUGE battery drain? I had Google Maps running 62 minutes, the only Android App and only app and it sucked 34% of the battery.

    I have the Z30 STA-5, blitz update from. 2582. Runs great and by going in and turning off "run when minimized" for all apps (except GMaps because you cant) I am finally realizing half decent battery life (still not 10.2 or even early 10.3.1 endurance though). But I just about had a bird when I saw how much Android Player was drawing now. It seems to be any app too, not just Maps. To test I fired up Yahoo Fantasy and surfed a bunch - 7% drain in 15 mins!!

    Does someone have a fix or a tweak (other than not using AP at all ). Any suggestions gratefully appreciated.

    X

    Posted via CB10
    anon(9208252) and TheRaff like this.
    04-01-15 07:50 PM
  23. uber_geek's Avatar
    Bluetooth controls for the native music player work great with my Interphone F5 motorcycle BT.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 08:04 PM
  24. maxideus's Avatar
    Thanks for replying back! I wonder if BlackBerry updated the Bluetooth, because my car's head unit no longer can control the music player, but I can still stream my music to it.
    anon(9208252) likes this.
    04-01-15 08:12 PM
  25. Notna Nosyel's Avatar
    The only thing I noticed when I loaded this to my Z10, the BBM Meetings app is not showing up. But it's there in my Q10.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 08:35 PM
440 ... 1112131415 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 12:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 12:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 05:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 03:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD