05-31-15 06:25 PM
440 ... 1011121314 ...
tools
  1. tushargkwd's Avatar
    I have been using 10.3.2.281 since last week and everything was OK. Absolutely no problem. Yesterday, I could see huge battery drain and checked, contact consumed 30-35% battery. As a result, I noticed all call details were showing only numbers while morning, call details were shown with contact names.
    Also, I could notice, true caller also stopped working automatically.
    What could be reason? Is it time to come back on 10.3.1.2708?

    Prithvi Z30 10.3.2.281 thru CB10
    Truecaller might be the culprit.

    I last installed it and it kept on crashing...it was way back on 10.2.1

    Posted via my  z30/2708
    anon(9208252) likes this.
    03-31-15 12:16 PM
  2. tushargkwd's Avatar
    I have compiled a summary of this thread on the most common issues discussed and the perception of the people about this leak...

    Its there on First Page Post #2, in case you are interested

    Posted via my  z30/2708
    03-31-15 03:22 PM
  3. Thorsten Heinsight's Avatar
    I have compiled a summary of this thread on the most common issues discussed and the perception of the people about this leak...

    Its there on First Page Post #2, in case you are interested
    Thanks for compiling this!!

    Just out of curiosity when you say there are 7 "bad posts" - is that 7 posts with a negative feel to them (e.g. issue x from a previous build still isn't fixed) or is that 7 posts saying this build had a negative impact on their functionality? (i.e. there are new issues/loss of functionality from previous builds)
    anon(9208252) likes this.
    03-31-15 04:32 PM
  4. james-007's Avatar
    Confirmed not fixed.
    Z30STA100-2/10.3.1.2708

    Posted via CB10
    You are correct it's not fixed but at the same time if you turn the feed back volume all the way down. the only way I can hear it is if I hold the backside of the phone right up against my ear.

    Posted via CB10
    anon(9208252) likes this.
    03-31-15 04:32 PM
  5. Hphv's Avatar
    Battery life was bad after installation but after 2 days it is quite good

    Posted via CB10
    anon(9208252) likes this.
    03-31-15 04:52 PM
  6. KemKev's Avatar
    Battery life was bad after installation but after 2 days it is quite good
    Probably indexing....
    anon(9208252) likes this.
    03-31-15 06:42 PM
  7. jtultu's Avatar
    Seems to be good after 24hrs. Indexing should be completed by now as I don't use much apps nor download any.

    1. Autoloader
    2. Secured Wipe
    3. Setup phone
    4. Leave it charged overnight and index (battery was draining quick and phone was above normal temperature).
    5. All seem OK and battery is back to normal as well as the phone temperature.

    What I find with this version in my Z30:

    - It's a lot more fluid.
    - You will not notice any lag between animation, transition and apps.
    - Running multiple BBM group chats no longer lags to load up messages.

    What has not fixed?

    - The keyboard feedback sound, even you out on the lowest (slide left in the option) you can hear it just a tad little if your in a quite environment.

    Z30STA100-2/10.3.1.2708
    anon(9208252) likes this.
    03-31-15 08:35 PM
  8. NRB's Avatar
    Hello,
    Just wanted to add. This is the best OS version I have ever used with my Z10. I have not one problem with my phone. I'm very happy with what BlackBerry has accomplished.
    Best regards and hope you are enjoying your phone as I'm

    Z10 STL100-3/10.3.1.2708/CB10
    anon(9208252) likes this.
    03-31-15 10:15 PM
  9. DurdenLunarius's Avatar
    I attempted to contact BB to ask about it, apparently their support team seems to think that MOGA can magically resolve the issue despite the fact that it works on older OSes, and that rolling back to earlier OSes makes it work again, clearly demonstrating that the problem is not with the controller but with whatever they changed in how the OS is handling the controller. Passing the buck basically. I'd be pi**ed, but I just found a way to make Blend work on a Z10 running 10.3.0.1052, so I may be rolling back until they get their act together.
    I may do the same thing, but I'm wondering if we can figure which bar controls that feature and use a 10.3.1052 bar to supplement. Kind of like when we were tinkering with the camera bars on 10.2.

    Posted via CB10
    anon(9208252) likes this.
    03-31-15 10:27 PM
  10. tushargkwd's Avatar
    Thanks for compiling this!!

    Just out of curiosity when you say there are 7 "bad posts" - is that 7 posts with a negative feel to them (e.g. issue x from a previous build still isn't fixed) or is that 7 posts saying this build had a negative impact on their functionality? (i.e. there are new issues/loss of functionality from previous builds)
    Its the negative comments left about by the author of the comments and it comprises a mix of both the factors that you pointed. ( bug not fixed as well as negative impact on them)

    Posted via my  z30/2708
    anon(9208252) likes this.
    03-31-15 10:48 PM
  11. anon(9208252)'s Avatar
    Its the negative comments left about by the author of the comments and it comprises a mix of both the factors that you pointed. ( bug not fixed as well as negative impact on them)

    Posted via my  z30/2708
    yes but that's just people in general these days, I find.

    ps: thanks for compiling the info,
    03-31-15 10:49 PM
  12. tufcustomer's Avatar
    Is it still a mission to swipe through the different filters when your editing a picture? It's terrible in .1767.

    Posted via CB10
    anon(9208252) and BSar like this.
    03-31-15 11:25 PM
  13. anon(9208252)'s Avatar
    Is it still a mission to swipe through the different filters when your editing a picture? It's terrible in .1767.

    Posted via CB10
    hope someone answers you as I never use mine.
    03-31-15 11:31 PM
  14. fishlove73's Avatar
    Ok, I did a back up after I installed this. Works great, Blend and Link worked well to return my calendar appointments, remember, music and such. However...when I put password keeper back on..it wanted me to sign up again and passwords were gone. Is link/blend or BlackBerry server supposed to back this up? Was there something I was supposed to do? It's not a big deal, I was more or less testing it out as I have other methods for passwords...but this, I think is a potentially useful app I would like to be able to trust. Any info would be appreciated.

    (`[ ḅḷċḳḅṛṛ ṗṡṡṗṛẗ ]״)SQW 100-3
    anon(9208252) likes this.
    04-01-15 12:53 AM
  15. Bishkin's Avatar
    Is it still a mission to swipe through the different filters when your editing a picture? It's terrible in .1767.

    Posted via CB10
    Not enough to swipe.
    anon(9208252) likes this.
    04-01-15 01:35 AM
  16. uk0311's Avatar
    when upload picture to instagram my phone will restart. z10 stl-1

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 03:10 AM
  17. ivak110's Avatar
    I've just updated my Z30 via sachesi but still hotspot is not working! Has anyone any solution? Meanwhile it's not from my carrier because it was working on 10.2.1.
    anon(9208252) likes this.
    04-01-15 06:15 AM
  18. KemKev's Avatar
    when upload picture to instagram my phone will restart. z10 stl-1
    Have you tried uninstalling and reinstalling Instagram?
    anon(9208252) likes this.
    04-01-15 06:21 AM
  19. dorra benjaoued's Avatar
    The same problems in all 10.3.1 os battery drain fast and issue with wi-fi I back to 10.2

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 07:29 AM
  20. tufcustomer's Avatar
    Not enough to swipe.
    There is actually, your last filter should be some cartoon one.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 07:48 AM
  21. prithvi64's Avatar
    I have downgraded from 10.3.2 to this os yesterday night, hoping to have everything OK.

    Prithvi, Z30 thru CB10
    madh263362 likes this.
    04-01-15 07:50 AM
  22. ivak110's Avatar
    I've just updated my Z30 via sachesi but still hotspot is not working! Has anyone any solution? Meanwhile it's not from my carrier because it was working on 10.2.1.
    Does anyone have solutions?
    anon(9208252) likes this.
    04-01-15 08:09 AM
  23. jtultu's Avatar
    So a clean install as my hot spot is fine.

    Z30STA100-2/10.3.1.2708
    anon(9208252) likes this.
    04-01-15 08:31 AM
  24. anon(9208252)'s Avatar
    Ok, I did a back up after I installed this. Works great, Blend and Link worked well to return my calendar appointments, remember, music and such. However...when I put password keeper back on..it wanted me to sign up again and passwords were gone. Is link/blend or BlackBerry server supposed to back this up? Was there something I was supposed to do? It's not a big deal, I was more or less testing it out as I have other methods for passwords...but this, I think is a potentially useful app I would like to be able to trust. Any info would be appreciated.

    (`[ ḅḷċḳḅṛṛ ṗṡṡṗṛẗ ]״)SQW 100-3
    I when you set it up and put all your stuff in it did you do a back up, then when you set it up you just have to import.

    Posted via CB10
    04-01-15 08:52 AM
  25. maxideus's Avatar
    Does anyone have issues with Bluetooth controls NOT working? Since 2582, my Bluetooth controls no longer work in my car, so I can't skip music tracks nor view track information.

    Posted via CB10
    anon(9208252) likes this.
    04-01-15 10:37 AM
440 ... 1011121314 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 01:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 01:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 06:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 04:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD