05-31-15 06:25 PM
440 ... 910111213 ...
tools
  1. anon(9208252)'s Avatar
    hey dude do you know that worked when i changed the the cable and opened the autoloader when its going to resetting the device i closed the autoloader and opened again fast then the green led came and wait for windows checking for driver software update then its loaded

    Good glad to hear you got it going.
    03-30-15 10:21 AM
  2. BSar's Avatar
    For me, this is the best 10.3.1 OS that I've put into my phone. Battery is good; it's so snappy; android apps are loading extremely fast; no issues or bugs whatsoever ; I'm thrilled with this one, seriously. I encourage to try it out. It's a polished, and fine version of 10.3.1.

    Stl-1 (yeah, not the luckiest eh? ) via autoloader. Coming from .2558 (for what's worth).

    Edit: oh, I forgot, BEST radio I've ever had
    03-30-15 10:28 AM
  3. tayl0rd's Avatar
    I'm too far behind on the posts, but in case it hasn't been noted, BlackBerry Blend has been added to Quick Settings. I loaded this one on my wife's Z10 and noticed that it's there now, whereas it's not available on my Z10 running .2558.
    anon(9208252) likes this.
    03-30-15 11:07 AM
  4. conite's Avatar
    I'm too far behind on the posts, but in case it hasn't been noted, BlackBerry Blend has been added to Quick Settings. I loaded this one on my wife's Z10 and noticed that it's there now, whereas it's not available on my Z10 running .2558.
    Yes it is available on the Z10. Has been for a long time. Go to quick settings / restore if you don't see it.

    Z30STA100-5/10.3.2.281
    anon(9208252) likes this.
    03-30-15 11:14 AM
  5. QWKSNKE's Avatar
    Loaded on my wife's z10. This is her first 10.3.1 load and now she is experiencing media playback stutter after an hour or so of music playing.

    Is there a fix for this issue?

    STL-4. 10.3.1.2582
    anon(9208252) likes this.
    03-30-15 11:22 AM
  6. fishlove73's Avatar
    Loaded on my wife's z10. This is her first 10.3.1 load and now she is experiencing media playback stutter after an hour or so of music playing.

    Is there a fix for this issue?

    STL-4. 10.3.1.2582
    Is it media from a card or phone storage or streaming via wifi?

    Posted via CB10
    anon(9208252) likes this.
    03-30-15 11:47 AM
  7. Warios's Avatar
    Darcy's BlackBerry Tools - BlackBerry Forums at CrackBerry.com

    Give it a look, you can do tons of stuff with it. D/l the newest version.

    Posted via CB10
    For me is problem , i dont have Win. . Sachesi run Linux, Win., OSX. that make it much better . An i like it !
    On the end is user choice and compatibility .
    anon(9208252) likes this.
    03-30-15 12:03 PM
  8. surgeon1919's Avatar
    Running smooth on Z10 STL100-2. No problems so far.
    Mi a fasza?!!

    Posted via CB10
    anon(9208252) likes this.
    03-30-15 12:18 PM
  9. anon(9208252)'s Avatar
    For me is problem , i dont have Win. . Sachesi run Linux, Win., OSX. that make it much better . An i like it !
    On the end is user choice and compatibility .
    Yes either tool works great.

    Posted via CB10
    03-30-15 12:29 PM
  10. QWKSNKE's Avatar
    Is it media from a card or phone storage or streaming via wifi?

    Posted via CB10
    Media card and using Neutron media player.

    Apparently a common problem regardless of whether streaming or mp3 playback on device based off my search results.

    I hope there is a fix in the pipeline or I am going to catch hell. I performed the update because 10.2 was constantly rebooting

    STL-4. 10.3.1.2582
    anon(9208252) likes this.
    03-30-15 01:47 PM
  11. theGUNNER's Avatar
    For me, this is the best 10.3.1 OS that I've put into my phone. Battery is good; it's so snappy; android apps are loading extremely fast; no issues or bugs whatsoever ; I'm thrilled with this one, seriously. I encourage to try it out. It's a polished, and fine version of 10.3.1.

    Stl-1 (yeah, not the luckiest eh? ) via autoloader. Coming from .2558 (for what's worth).

    Edit: oh, I forgot, BEST radio I've ever had
    Besides:

    1, still poor wifi
    2, phone answer lag
    3, music playback shuttering
    4, keyboard feedback sound

    DO i want too much ??
    03-30-15 03:20 PM
  12. Thorsten Heinsight's Avatar
    Reloaded via autoloader with no restore. Still lift to wake stays on even when turned off on the passport.
    Are you still having this problem? It's weird that you seem to be the only one with this issue.
    anon(9208252) likes this.
    03-30-15 03:50 PM
  13. Thorsten Heinsight's Avatar
    Loaded up 10.3.1.2708 on my STL100-3, battery still always shows 100% after reboot...
    So is the issue that your battery always displays that it's at 100% no matter what its actual level of charge is? Is this still happening? Does it still occur after the battery dies and you recharge it?
    anon(9208252) likes this.
    03-30-15 03:52 PM
  14. nickdollimount's Avatar
    lol, wut?
    It's been there since 10.2.1
    ---edit---
    I don't mean to mock you, I just find it funny
    Hah nice. And no worries. But it definitely only showed up for me after this update. I'm literally in the music app at least 3 times a day and I always hit the side menu to get to my play lists. I was shocked to see it. This is the first time I pulled an update from another carrier's download link (Telus app got installed); could that be why? Maybe something Bell disables in theirs?

    Posted via CB10
    anon(9208252) likes this.
    03-30-15 03:57 PM
  15. kbalaz's Avatar
    for what its worth, I have never noticed an issue with keyboard feedback noises. I tried turning off, works, turning it down, works, turning it up works. Z30, unlocked from blackberry.
    anon(9208252) likes this.
    03-30-15 04:37 PM
  16. kbalaz's Avatar
    Hah nice. And no worries. But it definitely only showed up for me after this update. I'm literally in the music app at least 3 times a day and I always hit the side menu to get to my play lists. I was shocked to see it. This is the first time I pulled an update from another carrier's download link (Telus app got installed); could that be why? Maybe something Bell disables in theirs?

    Posted via CB10
    anon(9208252) likes this.
    03-30-15 04:38 PM
  17. torcheredsole56's Avatar
    On Q10SQN100-5/10.3.1.2708 password keeper didn't restore passwords from cloud. I had to restore manually from an older file on my device. What gives with that?

    Posted via CB10
    Noticed the same thing, starting from last build, IIRC. Can anyone confirm? This may be a legit bug.

    Posted via CB10
    anon(9208252) likes this.
    03-30-15 07:46 PM
  18. prithvi64's Avatar
    I have been using 10.3.2.281 since last week and everything was OK. Absolutely no problem. Yesterday, I could see huge battery drain and checked, contact consumed 30-35% battery. As a result, I noticed all call details were showing only numbers while morning, call details were shown with contact names.
    Also, I could notice, true caller also stopped working automatically.
    What could be reason? Is it time to come back on 10.3.1.2708?

    Prithvi Z30 10.3.2.281 thru CB10
    anon(9208252) likes this.
    03-30-15 07:59 PM
  19. anon(9208252)'s Avatar
    I have been using 10.3.2.281 since last week and everything was OK. Absolutely no problem. Yesterday, I could see huge battery drain and checked, contact consumed 30-35% battery. As a result, I noticed all call details were showing only numbers while morning, call details were shown with contact names.
    Also, I could notice, true caller also stopped working automatically.
    What could be reason? Is it time to come back on 10.3.1.2708?

    Prithvi Z30 10.3.2.281 thru CB10
    I went back myself and stayed with it for a day then upgraded with darcys tool back up to 281 and seems to be working great as of now.

    Posted via CB10
    03-30-15 08:04 PM
  20. ptmh's Avatar
    I have been using 10.3.2.281 since last week and everything was OK. Absolutely no problem. Yesterday, I could see huge battery drain and checked, contact consumed 30-35% battery. As a result, I noticed all call details were showing only numbers while morning, call details were shown with contact names.
    Also, I could notice, true caller also stopped working automatically.
    What could be reason? Is it time to come back on 10.3.1.2708?

    Prithvi Z30 10.3.2.281 thru CB10
    I went back to 2708 on my Verizon Z10. Dramatic improvement on, ,2708 with battery life.





    Posted via CB10
    anon(9208252) likes this.
    03-30-15 10:37 PM
  21. Croberry1989's Avatar
    Besides:

    1, still poor wifi
    2, phone answer lag
    3, music playback shuttering
    4, keyboard feedback sound

    DO i want too much ??
    No man. But the people will tell you that you are really asking too much. Cannot believe they screwed so much. After 10.2.1. was such a good OS.

    Posted via CB10
    anon(9208252) likes this.
    03-31-15 06:05 AM
  22. tushargkwd's Avatar
    My report after 24 hours of using new leak:

    Battery life is better
    Smooth as before (2558)
    Volume up/ down stutter gone
    No Call answer lag/ vibrate
    ------------------------------------------
    Loaded via Sachesi - only core OS and radio.
    Turned off mobile network and wifi while updation.

    Posted via my  z30/2708
    anon(9208252) likes this.
    03-31-15 06:36 AM
  23. cukierkas's Avatar
    blitzed this one over the 2582.
    vibrator stil vibes for a second or 2 after answer
    when answering via bluetooth headset - everything is grant.
    anon(9208252) likes this.
    03-31-15 07:29 AM
  24. BSar's Avatar
    Besides:

    1, still poor wifi
    2, phone answer lag
    3, music playback shuttering
    4, keyboard feedback sound

    DO i want too much ??
    For me:

    1. WiFi it's just normal,
    2. You're right about the few seconds lag.
    3. This I don't have.
    4. I wouldn't know because I keep my phone on vibration only.

    Perhaps I exaggerated a little bit, but still, it's a solid build, and for me it's working way too well compared with the previous ones. Haha, and no, you aren't asking too much, but you know how it's, updates always have little annoyances that they won't correct for a long time ; and then, when they finally fix them, something goes wrong and another thing starts acting weird.
    anon(9208252) and sneakers like this.
    03-31-15 07:31 AM
  25. meatball66's Avatar
    FINDING: Upgrade from 10.3.1.2582. Two files installed using Sachesi, Core OS and Radio. The rest were already installed using the check box to install new apps only. Pretty painless upgrade.

    Donate to Sachesi already.
    anon(9208252) likes this.
    03-31-15 11:50 AM
440 ... 910111213 ...

Similar Threads

  1. SR 10.3.1.1865 Available on Telus
    By BB-JAM215 in forum Telus Canada
    Replies: 9
    Last Post: 04-14-15, 01:57 PM
  2. Why isn't my BBM Video working on 10.3.1?
    By avraam75 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-03-15, 01:26 PM
  3. Just got os update notice
    By silversmith75 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-28-15, 06:49 PM
  4. How to get notifications for Instagram via Blackbullet?
    By Zain Hardy in forum Ask a Question
    Replies: 0
    Last Post: 03-27-15, 04:30 PM
  5. 10.3.1 on Z30 convinces me -- I'm done with Blackberry.
    By dreamstate7 in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-27-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD