02-20-15 01:28 AM
434 ... 34567 ...
tools
  1. f0xG3's Avatar
    I wish Android's WiFi Direct could work with BB10's

    Passport | SQW100-1/10.3.1.2072 | Globe PH
    01-15-15 10:04 PM
  2. BangDP90's Avatar
    My Q10 had only one problem with the Phone app, in all leaked 10.3.1.xxx and 10.3.1.xxxx, too.
    The first time when I restore contacts, open Phone, in the Dial pad, when I dial some numbers (same with some numbers in my contacts) it (Phone) didn't show the mathching numbers. And the solution is restart the device.
    Anyone has the same?
    ehroberts likes this.
    01-15-15 10:46 PM
  3. ajsavetheleon's Avatar
    Notifications (bell icon) in the hub is missing. Did someone notice it too? Or is it just me?
    01-15-15 11:01 PM
  4. tickerguy's Avatar
    Interesting... on the Passport multicast from Android apps does NOT work. On the Z10, it does...
    01-15-15 11:18 PM
  5. anon(4067838)'s Avatar
    Think it is the colour scheme. Been that colour on my Passport for a while.
    Not mine, I am on the current official OS
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150116_162811.png

    Posted by Passport, Blackberry's Beast!
    01-15-15 11:29 PM
  6. silvkat's Avatar
    Locus Pro is working now with installed Google Play services.

    Posted via CB10
    01-15-15 11:56 PM
  7. eshadiq's Avatar
    I've shared about this in BBM Malaysia channel.
    Something to do with BlackBerry Server I guess.
    And I'm on ALTEL. A friend was on Celcom and another on Tune Talk. We all had it since a week or two ago.
    There's Internet but not for BlackBerry related apps.

    Posted via my awesome Z30STA100-2/10.3.1.1949
    If that's the case, I hope they will resolve this soon.
    01-16-15 02:23 AM
  8. Eduard Pertinez's Avatar
    Can anybody confirm that Blackberry Assistant is now faster to jump to action after recognizing the question? Right now, with 1154 there is a lag of almost 10 seconds between recognition of what has been said and actual reaction.
    01-16-15 02:44 AM
  9. munitqua's Avatar
    Hi Guys,

    I am coming from 10.3.1.1056, can i restore fully or should i uncheck BB Runtime or something?

    Thanks!
    01-16-15 04:00 AM
  10. willowbeast's Avatar
    My alarm clock won't save settings....

    Posted via CB10
    01-16-15 04:03 AM
  11. Bucks Cr3ation's Avatar
    My Contact App still won't show all of my BBM contacts to link up with contact profiles. Starting to think it's the phone itself. This issue has been there since the 10. 2 days. As you can see I have a total of 41 BBM contacts
    Attachment 327525

    But when u look at this pic, it shows only 34. What happened to thee other 7???
    Attachment 327526

    Posted via CB10

    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_173747.png

    This is what happen when I try to open a bbm contact which is not in my contacts !

    Posted via CB10
    01-16-15 04:58 AM
  12. MorgothPT's Avatar
    Notifications (bell icon) in the hub is missing. Did someone notice it too? Or is it just me?
    Mine is ok, altough it has changed place (to bottom); I just organized all icons in the Hub and it's ok.

    Posted from Angband using the mighty Hammer of the Underworld, my Q10
    01-16-15 05:42 AM
  13. d_nev's Avatar
    I encountered some flickering on my Passport

    Posted via CB10
    01-16-15 05:56 AM
  14. russworman's Avatar
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150116_043219.png
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150116_043202.png
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150116_043146.png

    This os is the best yet... haven't noticed any bugs or issues!

    Posted via CB10
    01-16-15 06:37 AM
  15. mrjmc99's Avatar
    Well WTF.......

    So things are going famously with this OS. After 24 hours, seriously, I'm thinking of proposing. Aside from A WiFi strength issue, this is the perfect match. So I get down on one knee, I start to stutter and pull out the little box, when out of nowhere, all hell breaks loose......

    My radio explodes. No Cell, no WiFi, nothing. I'm typing this on my, please don't hate me, iPhone!!!! I cannot get my Z30 to recover. Reboot. Hard reboot, 2,317 Sic wipes and a kiss, nothing. The radio, toast.

    So I am back on the market, for all those OS's interested. I will restore back to 10.2.1 and then rebuild. It's all good, don't cry for me Apple fan boys. I will recover.....

    X

    Posted via CB10
    Try the 1005 radio autoloader from the archives.

    Z30STA100-3/10.3.1.2072
    MorgothPT and djankrik86 like this.
    01-16-15 06:44 AM
  16. barbarianthemadserb's Avatar
    My problem: System settings/about/general. On the bottom under "LTE operating Bands Capability".
    On my Q10 it shows all the LTE bands here (2,4,5,17 on TMO).
    On my Z10 it shows "No information available" (on TMO).
    I tried the reset/start but no help.
    I also have a "signal checker" program" that also shows no LTE available on my Z10.
    My Z10, however, does work over LTE and does show up in System settings/networks and connections/mobile network/available networks=TMO 4G LTE
    Anyone else have this issue?
    01-16-15 07:11 AM
  17. James Blight's Avatar
    On my Passport i have a problem with wi-fi won't connect

    Posted via CB10
    Similar issues on my z30. If it does connect, it is brief then it disconnects.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.2072
    01-16-15 07:24 AM
  18. nmduc073's Avatar
    Reload this baby for second time. Evernote and Remember failed to sync on first one. Anyway, is it just me or BlackBerry logo  (network) disappear more often than on previous leaks 1154 and 1949?

    ₱asaporte₱ilipinasSQW100-1/10.3.1.2072
    If you can't sync between Remember and Evernote, please change your Evernote password. I met the same issue and I finally changed the password. It revoked all apps in my laptop and BB.
    01-16-15 07:38 AM
  19. Kamika007z's Avatar
    This OS is pretty unstable on my Z30 from VZW. I'm almost inclined to go to 10.2.1 since 10.3.x has been so poor.
    01-16-15 08:39 AM
  20. SirSti23's Avatar
    Verizon Z30, I got that text message failed once so far on this radio sucks cause last 2 radios were good for me. I also noticed the music app when minimized gets updated now with the current music in the home screen. There were a very few of us who had this bug. I'm happy it got fixed weeeeeeeeee lol

    Posted via CB10
    01-16-15 08:40 AM
  21. 91300zx's Avatar
    Atleast you found the search feature lol
    01-16-15 09:15 AM
  22. BVB65's Avatar
    I fixed my wifi problem. I went into the wifi settings and noticed it was trying to connect to "optimum wifi". There is no "optimum wifi" reception where I live. So I hit the rearrange tab at the bottom of the page and moved my router to the top and put it first. Now when I tap wifi, it shows that it now is connecting to my router. So all is well now. Now when I am not at home and I am near an "optimum wifi" hot spot, then the phone connects to that instead.

    Posted via CB10
    01-16-15 09:19 AM
  23. tickerguy's Avatar
    Update: WiFi Multicast works on all devices if you do not attempt to restore. Restore kills it, irrespective of what you restore.

    This is a pretty-major improvement in the Android runtime and is important for people who have AV components that can talk via WiFi (like me, for instance!)
    gfondeur likes this.
    01-16-15 09:24 AM
  24. willowbeast's Avatar
    My task is to reload / wipe and reload using a different link for my leak. I won't restore and see what happens. If this doesn't fix my issues I'll downgrade. I'm not complaining, but I have found that the recent leaks are littered with bugs (at least for passport) . Early last year and the year before, the leaks worked very well 99% of the time
    01-16-15 09:49 AM
  25. dad2bandm's Avatar
    Looks like BB eliminated the Data Managment option. It isnt on this OS either. I havent had it on my Z10 STL100-4 since 1154. I had downloaded 1949 and now 2072 and it hasnt been on neither OS.
    Must be particular to you and your leak install process, because it's available and works fine for me.



    Posted via CB10
    01-16-15 10:06 AM
434 ... 34567 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD