02-20-15 02:28 AM
434 ... 23456 ...
tools
  1. MorgothPT's Avatar
    Does Waze work for anyone? Worked for me on 1949 but now crashed at startup (initializing, please wait)
    Yes...

    Posted from Angband using the mighty Hammer of the Underworld, my Q10
    01-15-15 04:23 PM
  2. ensposito's Avatar
    Works fine for me.
    01-15-15 04:32 PM
  3. mkofsky's Avatar
    Do you think this is an OS issue or corrupt contact data? Even when I try to share unlinked or contacts that are only in Outlook I get the same error.
    01-15-15 04:33 PM
  4. JamieWilson01's Avatar
    Looks like BB eliminated the Data Managment option. It isnt on this OS either. I havent had it on my Z10 STL100-4 since 1154. I had downloaded 1949 and now 2072 and it hasnt been on neither OS.

    Posted via CB10
    It's still there on passport


    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_213314.png

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2072
    01-15-15 04:33 PM
  5. dragon1234's Avatar
    Really bad idea to load this os. I also lost the ability to hold a key and get a capital. Now it just starts to repeat letter. That is really annoying when your so used to it working.

    Reg Q10SQN100-1/10.3.1 beta
    On the Z30, it works without any problem. Hold a key and you have the upper case.
    01-15-15 04:38 PM
  6. JamieWilson01's Avatar
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_213448.png
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_213505.png
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_213514.png
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_213755.png

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2072
    NOKJAA likes this.
    01-15-15 04:39 PM
  7. tickerguy's Avatar
    Multicast works on Android apps with this load! Many AV control apps (e.g. Onkyo's, etc) require this to run either properly or at all.

    This definitely does NOT work on 1154 but does on this rev.
    01-15-15 04:42 PM
  8. mkofsky's Avatar
    I've noticed that some contacts can NOT be shared if multiple account contacts are linked. Maybe it's that?

    Posted via CB10
    Do you think this is an OS issue or corrupt contact data? Even when I try to share unlinked or contacts that are only in Outlook I get the same error.
    01-15-15 04:46 PM
  9. dragon1234's Avatar
    Z10 STL 100-3 10.3.1.2072 on TMO US
    OS is faster with better battery life. My only issue is that I am not able to share contacts. I sync my contacts with Outlook (BBlink), Linked In, Facebook, and Twitter. Since 10.3.1.1154 I get an error message " this contact's data cannot be shared" or "The contact selected can't be shared" Anyone else have this problem or solution? Thanks for any help.
    I just tried and had the exact same issue with the Z30, but I couldn't share a contact with BBM on 10.2 either, it was giving me another error.
    I tried un-linking the contacts and still I couldn't share any...
    01-15-15 04:46 PM
  10. CyberMan2013's Avatar
    Does Waze work for anyone? Worked for me on 1949 but now crashed at startup (initializing, please wait)
    Works for me. I use the one from BlackBerry World by the way and I didn't restore settings.

    Posted via CB10
    01-15-15 04:49 PM
  11. conite's Avatar
    Does Waze work for anyone? Worked for me on 1949 but now crashed at startup (initializing, please wait)
    Works fine.

    I usually find that I have to delete and reinstall Waze after an update.

    Z30STA100-5/10.3.1.1949
    01-15-15 04:58 PM
  12. conite's Avatar
    Works for me. I use the one from BlackBerry World by the way and I didn't restore settings.

    Posted via CB10
    The one from bbw is ancient. The app is much improved since then.

    Z30STA100-5/10.3.1.1949
    01-15-15 05:01 PM
  13. coolcut's Avatar
    Works for me. I use the one from BlackBerry World by the way and I didn't restore settings.

    Posted via CB10
    was gonna be my next question... thanks, will try that version
    01-15-15 05:01 PM
  14. tickerguy's Avatar
    Multicast works on Android apps with this load! Many AV control apps (e.g. Onkyo's, etc) require this to run either properly or at all.

    This definitely does NOT work on 1154 but does on this rev.
    That's a core OS change too -- sideloading the new android player bars (both) on 1151 does not​ result in that functionality working.
    01-15-15 05:02 PM
  15. DLewis13's Avatar
    Definitely different on my Z30 from Verizon. Bottom on Device Manager only has Battery, Storage, CPU, Memory.
    No Mobile Data nor Wi-Fi icon. As someone mentioned, it has been missing for a while.

    [QUOTE=JamieWilson01;11262831
    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2072[/QUOTE]
    01-15-15 05:10 PM
  16. dragon1234's Avatar
    Definitely different on my Z30 from Verizon. Bottom on Device Manager only has Battery, Storage, CPU, Memory.
    No Mobile Data nor Wi-Fi icon. As someone mentioned, it has been missing for a while.
    On my Z30 I have : Battery, Mobile Data, Storage, CPU. If I click on the 3 bars on the left, I have access to Memory and WIFI also.
    01-15-15 05:21 PM
  17. DLewis13's Avatar
    Should have added that I had tried that. Always check what the 3 bars shows. Unfortunately only Search.

    On my Z30 I have : Battery, Mobile Data, Storage, CPU. If I click on the 3 bars on the left, I have access to Memory and WIFI also.
    01-15-15 05:25 PM
  18. InfinityBob's Avatar
    Really bad idea to load this os. I also lost the ability to hold a key and get a capital. Now it just starts to repeat letter. That is really annoying when your so used to it working.

    Reg Q10SQN100-1/10.3.1 beta
    I get letters repeated on my Q10 from only tapping the key once. Yes, I'm one of the 'damned.' Lucky me.

    Z30 / Q5 / Q10 / 10.3.1.1154
    01-15-15 05:33 PM
  19. PowderJockey's Avatar
    Back to 1154 for me.
    zephyr613 likes this.
    01-15-15 08:57 PM
  20. sylvaing's Avatar
    Posted via CB10
    01-15-15 09:07 PM
  21. tb146's Avatar
    After 2 days, seems everything good on my passport. Battery almost the same with 10.3.0.1148

    Love it

    Posted via CB10
    01-15-15 10:05 PM
  22. CyberMan2013's Avatar
    The one from bbw is ancient. The app is much improved since then.

    Z30STA100-5/10.3.1.1949
    Thanks, I'll try it and see. I tend to go support BlackBerry world first. Since if no one uses bbworld anymore then there's less incentive for devs to port or develop native apps there.

    Posted via CB10
    01-15-15 10:17 PM
  23. XPirion's Avatar
    Well WTF.......

    So things are going famously with this OS. After 24 hours, seriously, I'm thinking of proposing. Aside from A WiFi strength issue, this is the perfect match. So I get down on one knee, I start to stutter and pull out the little box, when out of nowhere, all hell breaks loose......

    My radio explodes. No Cell, no WiFi, nothing. I'm typing this on my, please don't hate me, iPhone!!!! I cannot get my Z30 to recover. Reboot. Hard reboot, 2,317 Sic wipes and a kiss, nothing. The radio, toast.

    So I am back on the market, for all those OS's interested. I will restore back to 10.2.1 and then rebuild. It's all good, don't cry for me Apple fan boys. I will recover.....

    X

    Posted via CB10
    HotFix, NOKJAA and mrjmc99 like this.
    01-15-15 10:51 PM
  24. Sachin Jain2's Avatar
    Team viewer still not running on this leak also.
    Is there any solution. It was working fine until 10.3.0.xx, but from 10.3.1.xx it's not working.
    When I enter partner ID and tap on "establish connection", it says "please check your Internet connection".

    Sic whipped and fresh installed. No restore.

    For me it's the most necessary app.
    Please help if anybody knows the solution for this problem.

    Z10STL100-1/10.3.1.2072
    Last edited by Sachin Jain2; 01-15-15 at 11:22 PM.
    01-15-15 10:54 PM
  25. jdesignz's Avatar
    Reload this baby for second time. Evernote and Remember failed to sync on first one. Anyway, is it just me or BlackBerry logo  (network) disappear more often than on previous leaks 1154 and 1949?

    ₱asaporte₱ilipinasSQW100-1/10.3.1.2072
    01-15-15 10:58 PM
434 ... 23456 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 08:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 12:17 PM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 01:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-15, 12:44 AM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD