02-20-15 01:28 AM
434 12345 ...
tools
  1. CyberMan2013's Avatar
    Unless you have turned on reverse contrast, it's totally fine on an LCD display!

    Posted via Q10
    No, I haven't turned on reverse contrast. Does anyone know if they changed the folder icon colour from the dark blue with white text to this light torquoise with black text? I updated from SR10.3.0.908 didn't restore settings.

    Posted via CB10
    01-15-15 10:47 AM
  2. jmee_mo's Avatar
    Z30STA100-2/10.3.1.2072

    Ever since 10.3.1.1949, I got randomly disconnected from BlackBerry service (no BlackBerry logo beside the signal bar).

    And I found it's still happening in this OS, and it's happening quite often and very much noticeable.

    Don't know whether it's the radio file or problem on my telco side. Will observe and update probably in a week's time.

    (Telco: DiGi Malaysia)

    Posted via CB10
    I also found this problem, very noticeable, yes..
    I'm on China Unicom's network, but even if I'm on wifi, BlackBerry service logo still disappears .
    And I'm also been frequently asked about whether trust the ssl certificate or not

    Posted via CB10
    01-15-15 10:53 AM
  3. Kryngle's Avatar
    My Contact App still won't show all of my BBM contacts to link up with contact profiles. Starting to think it's the phone itself. This issue has been there since the 10. 2 days. As you can see I have a total of 41 BBM contacts
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_123822.png

    But when u look at this pic, it shows only 34. What happened to thee other 7???
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_123913.png

    Posted via CB10
    pwee111111 likes this.
    01-15-15 11:40 AM
  4. RegN's Avatar
    Really bad idea to load this os. I also lost the ability to hold a key and get a capital. Now it just starts to repeat letter. That is really annoying when your so used to it working.

    Reg Q10SQN100-1/10.3.1 beta
    anon(8908445) and Ursus Rufus like this.
    01-15-15 11:46 AM
  5. playbookster's Avatar
    Runs smoother, Android app performance is better. Installation of Android apps is also faster. Camera focus and shutter speed are still an issue. Focus appears to be somewhat improved, but not enough. Flickering is still an issue. It happens randomly. Green flicker of camera is still an issue. Visible UI/UX glitches still in the OS.

    Posted via CB10
    Weird. The camera is super fast for me, no green, no flickering. I have had no issues whatsoever

    Posted via CB10
    01-15-15 11:47 AM
  6. Aju's Avatar
    Q10 --- security wipe--autoloaded
    * notification volume still low
    * Issues with simcard contacts (Not displaying names when getting calls,also number missing in some contacts)
    * problem with wifi

    Posted via CB10
    ilkay_ozalp likes this.
    01-15-15 11:54 AM
  7. Xilus79's Avatar
    Was mentioned be4 but ICYMI, you can now customize the LED colour for notifications.

    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150115_125356.png

    Posted via CB10
    01-15-15 11:56 AM
  8. nbaliga's Avatar
    Q10 --- security wipe--autoloaded
    * notification volume still low
    * Issues with simcard contacts (Not displaying names when getting calls,also number missing in some contacts)
    * problem with wifi

    Posted via CB10
    The first day, the phone is indexing stuff, so I have also seen contact names not show up for a day when a new OS is loaded.

    If it's been a day plus, then there's an issue for sure.

    Posted via CB10
    anon(8908445) likes this.
    01-15-15 12:23 PM
  9. ceckland's Avatar
    I installed this via the linked autoloader (in OP) yesterday, 1/14/2015.

    I ran a security wipe following install.

    I did NOT restore. (I never do when testing OS's. While I understand it "should" work, at least from the perspective of the consumer / end user, not only are these leaked OS's-- and therefore not confirmed to be release candidates-- but anyone who's worked with software knows that versions aren't always compatible with each other and that they don't always play nice. With that in my, it's my opinion that if it is your goal to TEST an OS out, and you want to actually see how it works, outside of individual quirks unique to a single user and their restore, including apps, data, methods, etc., you should always do a clean install.)

    I set up my accounts, etc. all from scratch, installed my usual native apps from BlackBerry World, sideloaded SNAP, and then installed several android apps as well, using SNAP and/or the Amazon App Store.

    Following this, I did a device restart. I usually do a reset, but in this case I just went for the soft restart. If I run into any issues, and after I'm sure everything is done indexing (sometime tonight-- 24 hours out), I will do a reset using the volume keys. Additionally, this weekend, I'll power the device down and leave it unplugged and off for a good several hours; I don't have time to do so during the week.

    Now that my installation procedures have been outlined...

    So far, everything is running smoothly. I have noticed I've got about 300 MB more of free RAM than I usually had running 10.3.1.1149.

    The only issue I've run into is:
    Occasionally, after unlocking the device, my Calendar active frame, which is the first one I have opened, and therefore the one sitting in the upper right corner (this may be of consequence, I'm not sure yet), is highlighted in blue. I'm unsure as to whether or not this is an issue with the Calendar app or with the OS.

    If anyone has a similar issue with a blue, highlighted active frame, whether it's the Calendar app, the one in the upper left corner, whatever, want to add to this?
    NOKJAA and anon(8908445) like this.
    01-15-15 12:30 PM
  10. texn884's Avatar
    my Z30 is running great after the leak autoload Call volume is louder all around?
    01-15-15 12:32 PM
  11. CyberMan2013's Avatar
    My Contact App still won't show all of my BBM contacts to link up with contact profiles. Starting to think it's the phone itself. This issue has been there since the 10. 2 days. As you can see I have a total of 41 BBM contacts
    Click image for larger version. 

Name:	IMG_20150115_123822.png 
Views:	10732 
Size:	121.9 KB 
ID:	327525

    But when u look at this pic, it shows only 34. What happened to thee other 7???
    Click image for larger version. 

Name:	IMG_20150115_123913.png 
Views:	10733 
Size:	155.8 KB 
ID:	327526

    Posted via CB10
    Interesting contact group names there...lol

    Posted via CB10
    01-15-15 12:34 PM
  12. fadmin's Avatar
    My Contact App still won't show all of my BBM contacts to link up with contact profiles. Starting to think it's the phone itself. This issue has been there since the 10. 2 days. As you can see I have a total of 41 BBM contacts
    Click image for larger version. 

Name:	IMG_20150115_123822.png 
Views:	10732 
Size:	121.9 KB 
ID:	327525

    But when u look at this pic, it shows only 34. What happened to thee other 7???
    Click image for larger version. 

Name:	IMG_20150115_123913.png 
Views:	10733 
Size:	155.8 KB 
ID:	327526

    Posted via CB10
    "Hoes" lol
    gemoelle likes this.
    01-15-15 12:51 PM
  13. Eakle's Avatar
    Mobile Hotspot issue for some countries (mine, either) is seem to be fixed, it bothered me so much from .1949 but gone in this version.

    Overall is great, installed from zero and wiped before re-setting everything from nothing

    Cheers,


    Posted via my huge all in one device, Passport!!!
    01-15-15 12:51 PM
  14. mkofsky's Avatar
    Z10 STL 100-3 10.3.1.2072 on TMO US
    OS is faster with better battery life. My only issue is that I am not able to share contacts. I sync my contacts with Outlook (BBlink), Linked In, Facebook, and Twitter. Since 10.3.1.1154 I get an error message " this contact's data cannot be shared" or "The contact selected can't be shared" Anyone else have this problem or solution? Thanks for any help.
    01-15-15 01:17 PM
  15. NOKJAA's Avatar
    I had the same problem but upon checking each app I noticed that even though my master volume was full each individual apps volume was at 75% turned them up to full and no more low notification sounds.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2072
    Thanks! Will definitely try and share my findings :-).

    -NoKJAA on Q10*10.3.1.1154-
    brodic likes this.
    01-15-15 01:27 PM
  16. PowderJockey's Avatar
    It would be good if anybody who has issues mentioned whether they are doing restore or not after loading this leak.
    I used the autoloader and a back up/restore method. Have done this on every single leak that I have installed on both out Passport, Q10 and Z10. My main phone is the Passport and installed the new leak last night. I have played around with is a bit and have noticed the following:

    - BB Spark is constantly on the BBM icon, no new nothing in there.
    - the file managers, box, Playcloud and the native one all have issues getting to the folders. Sometime never do.
    - clock app will not load
    - hub will not update immediately when I delete items, takes a while.
    - screen lock up on the Setting> screen. Could not access anything on the Settings drop down menu.
    - Android Player pops wanting access to the items it needs, every time I open an app for the first time.

    These are some of the things I see that were not in the previous leaks and OS'.
    01-15-15 01:35 PM
  17. cycle_wala's Avatar
    Z10 STL 100-3 10.3.1.2072 on TMO US
    OS is faster with better battery life. My only issue is that I am not able to share contacts. I sync my contacts with Outlook (BBlink), Linked In, Facebook, and Twitter. Since 10.3.1.1154 I get an error message " this contact's data cannot be shared" or "The contact selected can't be shared" Anyone else have this problem or solution? Thanks for any help.
    I've noticed that some contacts can NOT be shared if multiple account contacts are linked. Maybe it's that?

    Posted via CB10
    01-15-15 01:43 PM
  18. PowderJockey's Avatar
    Attachment 327491

    Is this colour scheme a bug?

    Posted via CB10
    Think it is the colour scheme. Been that colour on my Passport for a while.
    01-15-15 01:44 PM
  19. buwee's Avatar
    This O/S sounds like it has a lot of issues - I think I'll skip this one
    01-15-15 01:47 PM
  20. BVB65's Avatar
    Looks like BB eliminated the Data Managment option. It isnt on this OS either. I havent had it on my Z10 STL100-4 since 1154. I had downloaded 1949 and now 2072 and it hasnt been on neither OS.

    Posted via CB10
    01-15-15 02:18 PM
  21. sales 101's Avatar
    I did a full backup. Ran auto loader. Rebooted by power off and on. Two days and ZERO issues. A liitle more zippy over 1159 leak.

    Posted via CB10
    01-15-15 02:19 PM
  22. coolcut's Avatar
    Does Waze work for anyone? Worked for me on 1949 but now crashed at startup (initializing, please wait)
    01-15-15 02:47 PM
  23. PowderJockey's Avatar
    Does Waze work for anyone? Worked for me on 1949 but now crashed at startup (initializing, please wait)
    Mine says it can't initialize network connection then crashes.
    01-15-15 03:02 PM
  24. Deckard79's Avatar
    Runs smoother, Android app performance is better. Installation of Android apps is also faster. Camera focus and shutter speed are still an issue. Focus appears to be somewhat improved, but not enough. Flickering is still an issue. It happens randomly. Green flicker of camera is still an issue. Visible UI/UX glitches still in the OS.

    Posted via CB10
    This sums up my thoughts exactly.

    Posted via CB10
    01-15-15 03:14 PM
  25. coolcut's Avatar
    Mine says it can't initialize network connection then crashes.
    A few steps forward but always one step back...
    01-15-15 03:22 PM
434 12345 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD