02-20-15 01:28 AM
434 ... 15161718
tools
  1. nyplaya610's Avatar
    Delete the chat first. Then you should be able to send the MMS. Only had to do this to a couple of recipient's. After the initial deletion, all was well.

    Posted via CB10
    I used blitz upgrade, didn't work so well. I did a security wipe and restored. Everything works as intended now. Thanks for the help.

    Posted via CB10
    02-03-15 06:54 AM
  2. vwdub2014's Avatar
    I am on Vodafone UK, 2072 leak I have noticed better battery life on my z10. I am using play store for my android apps,instead of snap I have found much smoother then previous leak,only negatives I found so far flickering in the text app and Gmail keep asking to sign in.

    Posted via CB10
    02-03-15 08:02 AM
  3. yeo123's Avatar
    Wi-Fi issue here where it would refuse to connect to a public Hot Spot. Able to connect to my home network and other public Hot Spots but one in particular it just refused. Hoping that it is fixed with the official release.

    Posted via CB10
    Do you try OFF and ON airplane mode and the hot spots automatically resumed.

    Posted via CB10
    02-03-15 09:13 AM
  4. crackfinder's Avatar
    Do you try OFF and ON airplane mode and the hot spots automatically resumed.

    Posted via CB10
    I tried everything, but that.

    Posted via CB10
    02-03-15 09:34 AM
  5. Gaddy09's Avatar
    I did a blitz from the previous leak to. 2072 on my z30. Everything works great except the Device Monitor...it always shows a straight line in the battery graph.

    Like this
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150203_224540.png

    Posted via CB10
    02-03-15 09:46 AM
  6. julio1925's Avatar
    Security-wiped data, installed via autoloader. Restored backup using BlackBerry Link. After restore, noticed huge battery drain. Restarted with volume controls, several times. Still the same. Tried battery pull, drained the flea power. Power it back on and checked usual settings to save battery (e.g. Turn off data, location settings, NFC, adjusted brightness, etc.). Proceed to charge battery until full. So, far battery is back to normal. Overall performance is ok...noticed android apps are a bit snappy and keyboard lag is fixed.
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150203_234501.png

    Z10 | STL100-1 | 10.3.1.2720
    02-03-15 09:53 AM
  7. dpaulod's Avatar
    Battery is Awful on z10 dropping 50% every 3 hours light use. Bluetooth keeps dropping connection to polar HRM in CascaRun Pro, voice control search cannot connect to Web browser. IN my opinion give this leak a skip. Version 747 was way ahead.
    Still nothing from Microsoft band (not BlackBerry problem) android runtime not able to provides access to band.
    Hope this helps someone.

    Posted via CB10
    02-03-15 11:38 AM
  8. conite's Avatar
    Battery is Awful on z10 dropping 50% every 3 hours light use. Bluetooth keeps dropping connection to polar HRM in CascaRun Pro, voice control search cannot connect to Web browser. IN my opinion give this leak a skip. Version 747 was way ahead.
    Still nothing from Microsoft band (not BlackBerry problem) android runtime not able to provides access to band.
    Hope this helps someone.

    Posted via CB10
    Your battery drain has nothing to do with this OS. You either have an install issue (requiring a security wipe), or have some apps going out of control.

    Z30STA100-5/10.3.1.2072
    gfondeur likes this.
    02-03-15 11:47 AM
  9. admonchi's Avatar
    My q10 running 10.3.1.2072 - does not install any android app. Says "installation failed as install package already exists"
    Any solution to this???

    Even, amazon store does not open.

    Posted via CB10
    02-03-15 01:55 PM
  10. InfinityBob's Avatar
    I am on Vodafone UK, 2072 leak I have noticed better battery life on my z10. I am using play store for my android apps,instead of snap I have found much smoother then previous leak,only negatives I found so far flickering in the text app and Gmail keep asking to sign in.

    Posted via CB10
    What previous leak were you running?

    I'm on 1154 thinking about loading 2072

    Z30 / Q5 / Q10 / 10.3.1.1154
    02-03-15 05:03 PM
  11. Randy Jones's Avatar
    Having the same problem - GPS doesn't work for BB Maps or Runtastic. Would sure like to get it fixed.
    02-03-15 05:08 PM
  12. jezy1m3rchant's Avatar
    great leak overall on my Q5. i updated a friend's z10 to the same 2027 and realized he's got strong wifi signals than mine. tried connecting to wifi on campus yet he gets all the bars whiles the Q5 shows noting
    nmduc073 likes this.
    02-04-15 09:35 AM
  13. drbgd's Avatar
    What I've noticed after a clean install of 10.3.1.2072 on my Z30 is that the camera shutter, especially in video mode, is extremely loud. And it doesn't change even when turning the notification volume lower. Of course, I can always change the profile to silent and then the shutter sound goes away, but that can't be the only solution, right?!?

    What's even more curious is that I don't remember it being so loud in 10.3.1.15* leak. Did it change in the meanwhile?

    Posted via CB10
    02-07-15 05:28 AM
  14. staticxxxx's Avatar
    Does anyone have the same problem, duplicated contacts in Gmail?

    I use Gmail for cloud storing contacts, and my Z10 (STL100-2) duplicats the gmail contacts! I cheked the account and everything is off execpt Gmail.
    Any idea?
    02-08-15 12:20 AM
  15. Centerman66's Avatar
    Is this a bug? have this problem since OS 10.3.0.xxxx I think. Used autoloader and sec wipe, no restore.

    In calendar.. select month view then rotate phone to landscape, the screen turns but the display goes back one month, rotate phone to portrait mode and it goes back another month.


    Z30 STA100-5 10.3.1.2072
    I have this issue too.

    Z30 STA100-5 10.3.1.2072

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.1154
    02-08-15 09:24 AM
  16. ralfyguy's Avatar
    Same here
    02-08-15 10:42 AM
  17. HotFix's Avatar
    I have this issue too.

    Z30 STA100-5 10.3.1.2072

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.1154
    Calendar problem exists in 1949 as well.

    Posted via CB10 on Z30STA100-5/10.3.1.1949
    02-08-15 10:44 AM
  18. ralfyguy's Avatar
    Another question: I had some other problems so I decided to cfp wipe and autoload this OS again. I noticed after, that the AT&T logo on bootup and shutdown changed. Used to be the logo and something "Possible" , and now there is just the logo in the middle. AT the same time I noticed that I could now change the APN in network settings, which was never possible before. My Z10 was bought a AT&T branded phone on release day.
    Is it possible that I debranded it with what I did?

    Edit: Advanced Interactions still don't work. Lift to wake does not work at all. Flip to save battery only the first time after reboot and stay awake works fine.I do not know why this doesn't work on my phone, because all sensor tests pass.
    02-08-15 10:47 AM
  19. Gees97's Avatar
    Got my first network is busy, try again later when making a call. 1005 autoloader radio here I come. Verizon Z30.
    I can't even freakin make calls on my Z30. I gave up trying. I get the same nonsense. It's gotten to the point where I won't bother calling anyone. Blackberry has awesome ways of ruining experiences. I understand it's a leak but when will we have an actual working OS that we can keep? Tired of loading something new every month. In 5 years I'll still be here loading and fixing this phone. That's if Blackberry makes it another 5 years.

    Posted via CB10
    02-08-15 03:44 PM
  20. bsydoc's Avatar
    Using Z30 on t-mobile...I had to do a wipe and reload as I had a bug where when I locked screen in vertical it would rotate into horizontal mode and get stuck there..once I wiped the device (previously already blitzed to 10.3.1.2072 everything now works perfect if not better..there was some over lap of crap from previous builds I think which disappeared after this ..very happy with performance so far no bugs found and rotational bug is GONE! Thank heaven!!

    Posted via CB10
    02-08-15 04:04 PM
  21. bsydoc's Avatar
    There is the bug of calendar rotation. Changes month

    Posted via CB10
    02-08-15 04:12 PM
  22. Notna Nosyel's Avatar
    Can we get this thread back on track please?!

    On Q10 I still encounter low notification volume.

    Posted via CB10
    I reverted back to official 10.2.1 and the notification is back to normal. No more lagging in saving contacts, opening an app. That's my solution for my Q10's issues with leaked OS. It's not a big loss on my part (going back to 10.2) if I will not be able to use blend or the assistant since the official release of 10.3.1 is around the corner. What's important is that I'm able to use the CALL, TEXT and EMAIL function of my phone.

    Posted via Ericsson T29
    02-09-15 06:02 AM
  23. BMCruiser's Avatar
    Same calendar issue for me too. It's been raised before by a few people so could well be a bug. I can't recall if all posters on this are using the same model. I'm using Z30.

    Posted via CB10
    02-09-15 12:50 PM
  24. Lawrence Steinbach's Avatar
    Fixed "Update Account Password" notifications:

    I have been plagued by notifications multiple times per day asking to update password on Tumblr, AT&T address book, sync ml, etc. This has been ever since getting on 10.3.1, throughout every leak. I always did full backup on Link, autoloader, then restore. I had it on Z-10 100-3, then transferred right on to the Z30 100-5.

    I am happy to say that has finally all stopped, after using Blitz method to update to 2243 / 1955 hybrid, and still fixed after loading 2267 via Blitz method.

    I have a suspicion that the fix was due to me finally using the Blitz method instead of the autoloader, but it could have been a fix within the new OS(s).
    02-09-15 06:00 PM
  25. Roweazie's Avatar
    Pinch to zoom & out seems to work intermittent.

    Posted via CB10
    02-10-15 10:19 AM
434 ... 15161718

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD