02-20-15 01:28 AM
434 ... 1415161718
tools
  1. tickerguy's Avatar
    Did you have flicker with the 2073 radio or didn't you try it?

    I've had a couple of wifi droputs, slight flicker on occasion, and that strange spontaneous notifications switch to Silent (had that before, too) with 2072/2073. Otherwise good.

    When I was on 1154, the 939 radio worked better than 1155 for me. But you're tempting me to load in 1155 radio now.
    Yes; I had both flicker and problems with data not reconnecting after a voice call.
    KenV54 likes this.
    01-31-15 08:41 AM
  2. mndendera's Avatar
    I installed core and radio of 2073 the version that was posted this week the problem was solved. I made autoloader using dacy tool. It was non destructive. I loaded on top of the same software. The flicks are solved with that.

    Posted via CB10
    01-31-15 09:25 AM
  3. enguroo's Avatar
    It is really worst for my z10 stl 100-4, battery life is incredibly poor as system ate about 18 % in just three hours
    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150131_205223.png

    Posted via CB10
    01-31-15 09:26 AM
  4. stitch69's Avatar
    STL100-1

    - Videos are still stuttery/freezy/unwatchable
    - android notification are working again
    - Battery seems to be better
    - External Keyboard option under Language and Input (don't know if new or not)
    - Camera is working fine
    - Voice assistant is still very picky about where I press to type search when launched from the home screen using the search Icon.

    My only real issue is the video playback with Android apps
    Is there any fix for this issue?
    Thanks in advance.

    Posted via CB10
    01-31-15 10:08 AM
  5. Dj Teknision's Avatar
    My mobile Hotspot issue from 1151 has been resolved with 2072 Verizon wireless Z30

    http://djteknision.podomatic.com. Teknision (All mix No talk) Podcast
    01-31-15 10:15 AM
  6. mndendera's Avatar
    Is there any fix for this issue?
    Thanks in advance.

    Posted via CB10
    Sometimes the battery issues are solved by down grading radio only to the the one that was efficient for you. Then update radio only to the new one after a day or two.

    Posted via CB10
    01-31-15 01:08 PM
  7. db6329842's Avatar
    I am having an issue with contacts not staying on dark theme and it will not let facebook contacts stay unless I have twitter checked also! If I uncheck twitter contacts, then facebook contacts disappear when I close contacts .
    01-31-15 02:57 PM
  8. gversace's Avatar
    Upgraded to the leak, everything seems to be fine except text messages. Seems to be with users which have a long thread associated to them. Short or new text messages have no issue going thru, but long ones do not go thru to the user it seems, just stays showing as trying to send.
    Battery pull or restart will change to X saying "send interrupted by restart"
    I know deleting the chat will fix the issue but had no issues with 10.2.1 just with this.
    Previous leaks on OS 10.X have had this problem, some came out with text bar files to fix or the official release fixed but so far nothing it seems is out.
    Will roll back to official 10.2.1 for now and wait to see if a fix comes out.
    Otherwise looks great the new OS, I really liked everything about it.
    01-31-15 03:11 PM
  9. nuangel2's Avatar
    Hotmail account keeps asking for updated password information once every 24 hours.

    Tried deleting and re adding the account and restarting the phone but still persists.

    Anyone else?

    Posted via CB10
    i have the same problem .but I have it with my verizon.net acct .my hotmail ,outlook and gmail are fine.the problem with the verizon.net email started after i upgraded to 1154.so i still have it on 2072.but not a big deal to me.though i would like to know how to fix it.
    01-31-15 05:50 PM
  10. Robert Siriscevic's Avatar
    Z10 STL 100-1, loosing connection with BB server, wi fi turning off, loosing 3g and 2g signal, setting menu sluggish.
    01-31-15 06:25 PM
  11. TX3's Avatar
    Now i'm stick around with 1155 radio, better reception for a week. And now i've double typing issue. Oh God!

    Posted via CB10
    01-31-15 06:37 PM
  12. blender_basti's Avatar
    I can report after about 2 weeks:

    Standby battery life according to device monitor has greatly improved. On previous os it would telll something like 18h remaining when I had 80% left, now it goes up to 2,5 days

    Posted via CB10
    02-01-15 06:41 AM
  13. nganphu's Avatar
    My problem is: something all call logs. I chose one contact then divert to send sms then I can typing sms but can't send. It freeze. I can minimize Sms to return To other apps but can not send sms anymore. I have to restart my PP to send sms normally

    Posted via CB10
    02-01-15 10:07 AM
  14. gabemarco's Avatar
    Having issues with file manager and my 64gb media card. Always freezes when I try to open the files in the media card. Tried download exfat bar from last leak, still not working. Other than that it works great.

    Posted via CB10
    02-01-15 10:07 AM
  15. gabemarco's Avatar
    One more thing actually, my camera freezes when I try to take a picture unfortunately

    Posted via CB10
    02-01-15 10:09 AM
  16. Leon Thiart's Avatar
    Since I installed the leak, I lost the function of reading flash drives on my Passport . I hope this will be fixed with the official update. I also hope that my Passport's not ringing issue will also be fixed.

    Posted with my Amazing  Passport
    02-01-15 10:21 AM
  17. klobb's Avatar
    Wifi connection is poor compared to previous leak.

    Passport
    Naziem13 likes this.
    02-01-15 10:22 AM
  18. tushargkwd's Avatar
    In the last two leaks I have noticed that with the last two leaks the HDMI is only available at 4:3, has this been addressed in this leak?
    I just played an ep of Prison break off my z30 in 1080p and 16:9... didn't find any problem...
    Btw.. I'm on 1949!

    Posted via my Z30STA100-2/10.3.1.1949
    02-01-15 01:48 PM
  19. Naziem13's Avatar
    I'm having wifi issues on my Z30. It keeps disconnecting. The wifi singnal is poor comparing with my Z10. Anyone having the same issue?

    Z30 STA100-5/10.3.1.2072
    02-01-15 04:57 PM
  20. Naziem13's Avatar
    Still have WiFi issue, where all my other android phone and tablets has not problem picking up the signal at -70dBm, the Z30 see it at -80dBm and sometimes just drop or refuses to connect, I never have this issue with 10.2.1. If this is not fixed in Feb when 10.3.1 is officially launched, I am switching to Android.

    Posted via the CrackBerry App for Android
    Having the same issue. Wifi strength is poor on Z30

    Z30 STA100-5/10.3.1.2072
    02-01-15 05:20 PM
  21. nyplaya610's Avatar
    Anyone have issues with MMS not sending unless u restart? I am on att

    Posted via CB10
    I'm have these issues as well except even with restart and hard rest, nothing helps it. Does anyone know the fix for this? I'm on ATT and upgraded from 10.3.0
    02-02-15 09:11 AM
  22. theegoldenone's Avatar
    I'm have these issues as well except even with restart and hard rest, nothing helps it. Does anyone know the fix for this? I'm on ATT and upgraded from 10.3.0
    Delete the chat first. Then you should be able to send the MMS. Only had to do this to a couple of recipient's. After the initial deletion, all was well.

    Posted via CB10
    02-02-15 10:26 AM
  23. nyplaya610's Avatar
    Delete the chat first. Then you should be able to send the MMS. Only had to do this to a couple of recipient's. After the initial deletion, all was well.

    Posted via CB10
    Didn't solve the issue. I deleted the chat, tried to send mms.. didn't work. Then i hard rested and tried again and still didn't work.

    I also can't receive/view mms/picture texts

    Posted via CB10
    02-02-15 11:04 AM
  24. crackfinder's Avatar
    Wi-Fi issue here where it would refuse to connect to a public Hot Spot. Able to connect to my home network and other public Hot Spots but one in particular it just refused. Hoping that it is fixed with the official release.

    Posted via CB10
    02-02-15 11:39 AM
  25. yeo123's Avatar
    Mine Z10/STL100-2 on leaked 10.3.1.2072. I having problems the device automatically TURN OFF during received a message. I have to restart the device and well working. Anyone's having this issue. Thank you !

    Posted via CB10
    02-02-15 11:54 PM
434 ... 1415161718

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD