02-20-15 01:28 AM
434 ... 1213141516 ...
tools
  1. tickerguy's Avatar
    .2072 will load and run TD Ameritrade MOBILE unpatched (and other android apps with internal names over 50 characters.). This is new.

    Posted via CB10
    01-25-15 04:32 PM
  2. geomun's Avatar
    did have the 1005 radio on the vzw z30. Was working fine for 3-4 days and then today, had to reboot twice to get texts to send. Soooo, trying the 1155 radio now, Have heard good things about this radio too. Time will tell.

    I put the 1155 radio on top of this with my Passport and have had zero trouble since. The as-shipped radio was occasionally refusing to reconnect data after a voice call.

    Posted via CB10
    01-25-15 06:16 PM
  3. dillyyo's Avatar
    Z30 on Verizon. The only problem I have is that periodically I will get a failure to find or connect to network. I then have to go and shut off my network connection and turn it back on and all is well. Not sure why this is, but a little annoying, but bearable because the rest is so smooth.
    01-25-15 08:33 PM
  4. hindsketchup238's Avatar
    I don't know if it's related to 2072 leak, but I have a problem and I don't know where I could ask your help.

    When I try to rename one of my contacts, I get an error message saying : "Contacts names cannot be longer than 13 letters" even if the name is shorter than 13 letters. Weird. Never noticed this before.

    Does someone had to deal with the same problem ?
    Whenever I try to add the contact to sim I get that message saying'contacts names cannot be longer than 17 letters'

    Canadian Passport
    01-25-15 08:43 PM
  5. anon(9155131)'s Avatar
    Whenever I try to add the contact to sim I get that message saying'contacts names cannot be longer than 17 letters'

    Canadian Passport
    It seems we have the same problem. In fact the number depends of how much letters the name will contain.
    And it's related to sim contacts, because I have zero problems with email or local contacts. It's not a problem for me anymore because I deleted all my sim contacts and put them in local, but it can be annoying for others.
    01-26-15 02:49 AM
  6. jmackc's Avatar
    Only problem that I have so far is that I can not open Evolution Browser. Native browser works perfectly as does everything else.
    01-26-15 10:16 AM
  7. santhoshmanikandan's Avatar
    speaker cracks when volume rises or decreases

    Z10STL100-1/10.3.1.2072
    01-26-15 10:38 AM
  8. digitalman101's Avatar
    I got radio problems (not able to attach) and was not able to power my Z10 STL02. Had similar problems on other 10.3.1 leaks.... starting to think my Z has a hw problem...

    Any idea?

    I reverted back to 10.3.0, all good now :/

    Posted via CB10
    01-26-15 11:16 AM
  9. abhijeetsinghal's Avatar
    I have observed following things which can be addressed :

    1. Handling of pictures and camera. This whole thing is a bit buggy. Camera takes ages to lock focus and while going through photos it has been a laggy experience...nothing of that sort expected with such specs.

    2. Ability to use keyboard for panning to different pages of apps. I find still there are bugs here where touch sensitivity stops working. Just to give example - when open a mail and from if I go to another link and try to get back to hub using swipes and then try to do keyboard scroll through mail , it just refuse to work. Then I have to come out of hub and try again to make it work.

    3. Ability to flick photos using keyboard flicks.

    Posted via CB10
    01-27-15 10:11 AM
  10. lakes76's Avatar
    Now I am seeing behavior where the location services are staying on constantly (and draining the battery) even though no applications are using the location services. Is anyone else experiencing the same issue?
    01-27-15 12:51 PM
  11. blackbird666's Avatar
    Just Installed the Core OS and Radio file for blackberry Passport and my Keyboard scroll works but I cannot type any letters !!!

    I guess all these days of doing non destructive loads have taken its toll, I'm going to reload official os using link and wait the storm till the official release for 10.3.1 comes out just to let the readers know, I was on 10.3.1.1154 with apps from .1949 my passport initially had flickers but then it stopped!!! I was facing no major issues on 10.3.1.1154 and was enjoying the device to its full potential using it as my daily driver.

    Entering the phase of 10.3.1.2072 giggty I'm going back to official OS what ever the version that is hahaha
    01-27-15 04:05 PM
  12. LeeSanjay's Avatar
    Not sure if this happened to anyone else, but every now and then, when accessing a BBM message from the hub I get this error.

    Finding and Fixes of Leaked OS 10.3.1.2072-img_20150125_175504.png

    Seems to go away if I open the BBM app.

    Posted via CB10
    01-27-15 07:56 PM
  13. BMCruiser's Avatar
    So far so good on Z30 after a Blitz update from 1154.
    Quicker to load on power-up and feels smooth and good. Bluetooth, Wifi and WiDi working fine. Perhaps a slight improvement in carrier signal reception too (although hard to say for sure with my carrier).
    Only issue I have found is the calendar bug which has been previously mentioned, and seems to have carried through since 1154 (or maybe earlier). In month view, it goes back one month each time you rotate the device. Not a big deal as it's easy enough to kick it back to the current date via the menu.
    01-28-15 04:44 AM
  14. conite's Avatar
    Just Installed the Core OS and Radio file for blackberry Passport and my Keyboard scroll works but I cannot type any letters !!!

    I guess all these days of doing non destructive loads have taken its toll, I'm going to reload official os using link and wait the storm till the official release for 10.3.1 comes out just to let the readers know, I was on 10.3.1.1154 with apps from .1949 my passport initially had flickers but then it stopped!!! I was facing no major issues on 10.3.1.1154 and was enjoying the device to its full potential using it as my daily driver.

    Entering the phase of 10.3.1.2072 giggty I'm going back to official OS what ever the version that is hahaha
    You probably didn't install all of the apps. If you only updated the core and the radio, then all you have are the selected apps from 1949 you installed over 1154 - so probably not all of them.

    Z30STA100-5/10.3.1.2072
    01-28-15 05:04 AM
  15. adcl's Avatar
    my passport on this build has display issue
    refer to this video, https://drive.google.com/file/d/0B9j...ew?usp=sharing

    does anyone have this issue?
    blinking screen in some situation on the 10.3.1.2072
    only happens randomly not 100%, happens once a day or two days
    saw it happens on different apps

    loaded back to 10.3.0 official stock for 3 days so far, looks okay so far
    01-28-15 07:21 AM
  16. RobinVandaele's Avatar
    Just installed this leak on my Q5.
    Must say it's probably the best I've encountered for a while.
    My wifi just dropped once, when really far away from acces point. But used to have constant dropping everywhere on older leaks.

    For now, this is a solid build
    01-28-15 07:45 AM
  17. JBryden's Avatar
    Installed blitz on my Z30, all looks great except BBM, the keyboard covers the box for typing, cant see what I am typing
    01-28-15 09:13 AM
  18. mberdych's Avatar
    my passport on this build has display issue
    refer to this video, https://drive.google.com/file/d/0B9j...ew?usp=sharing

    does anyone have this issue?
    blinking screen in some situation on the 10.3.1.2072
    only happens randomly not 100%, happens once a day or two days
    saw it happens on different apps

    loaded back to 10.3.0 official stock for 3 days so far, looks okay so far
    Yup, having the same problem on my Passport. Had this even with previous leaks on different Passport, so it is not the device issue. Surprised this is still there considering how annoying and visible this issue is.
    01-28-15 09:48 AM
  19. conite's Avatar
    Yup, having the same problem on my Passport. Had this even with previous leaks on different Passport, so it is not the device issue. Surprised this is still there considering how annoying and visible this issue is.
    In fairness, I think you are only allowed to be surprised if it happens on an official build.

    It is quite possible that they are focusing on optimising things for devices still stuck on 10.2.1 before they concentrate their development efforts and final tweaks on the Passport.

    Z30STA100-5/10.3.1.2072
    01-28-15 09:58 AM
  20. StevenChoi's Avatar
    Not sure if this already mentioned, but the date and time are wrong for files on Media Card.
    Problem with the File Manager?
    cbosdell likes this.
    01-28-15 10:37 AM
  21. theegoldenone's Avatar
    Z10 Used Autoloader - No restore.

    Pretty nice OS. All of my issues are sound related. When I set 'Always Adjust Media Volume' to off, the rocker buttons have very little control over the Notifications Volume. Takes SEVERAL pushes to even get it to move at all. This has been happening on the last few leaks.

    Also I have a bluetooth speaker...a iHOME iBT16. The speaker itself has no volume control, so all of the control is solely from the phone but it ONLY plays at full volume. I can't not turn it down with the phone. When I click the rocker button down, you can see the '-' (minus) sign turning blue as if it's responding to my pushing the rocker but the volume does not decrease.
    01-28-15 10:44 AM
  22. blackbird666's Avatar
    You probably didn't install all of the apps. If you only updated the core and the radio, then all you have are the selected apps from 1949 you installed over 1154 - so probably not all of them.

    Z30STA100-5/10.3.1.2072
    I realised it was a huge mistake

    Let's say now I have 10.3.1.2072 up and running on my Passport ...



    Passport SQW100-1 / 10.3.1.2072
    01-28-15 11:02 AM
  23. kartman_canada's Avatar
    On Z30, just loaded 10.3.1.2072 and restored from backup.

    I use CalSync to sync multiple Google calendars... They are not showing up in my devices calendar app. At first, I thought they weren't syncing but I can see them when I connect to the device via Blend. The calendars are all in the phone... just not available for display under Calendar > Manage and not visible in any calendar view.
    01-28-15 11:21 AM
  24. blackbird666's Avatar
    Yup, having the same problem on my Passport. Had this even with previous leaks on different Passport, so it is not the device issue. Surprised this is still there considering how annoying and visible this issue is.
    Device Blackberry Passport

    Just installed 10.3.1.2072 and no issues with regards to screen flickering !!!
    01-28-15 11:30 AM
  25. KorChi_JapThai's Avatar
    Device Blackberry Passport

    Just installed 10.3.1.2072 and no issues with regards to screen flickering !!!

    My passport flickers after 2 or 3 days, on random apps. I loaded 996 radio and it also flickers after 3 days, now I installed 1155 radio. I will see how it goes for few days. Hoping it will be fixed.

    Passport 10.3.1.2072
    01-28-15 01:00 PM
434 ... 1213141516 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD