02-20-15 01:28 AM
434 ... 89101112 ...
tools
  1. Gees97's Avatar
    Do you really need to be like that? Anyway, try loading a different radio team blackberry.
    How do I go about doing that? I've never installed radio files. I'm on verizon Z30STA100-3/10.3.1.2072.
    Everyone thinks I'm trolling but I'm simply being sarcastic lol.
    And I tried the flashlight issue listed above and it stays on if I hit the top button to turn screen on/off but if I lay it screen facing down it shuts off in sleep mode. Would a simple fix involve turning advanced interactions off?

    I love my advanced interactions though

    Posted via CB10
    01-19-15 06:51 AM
  2. 991514982a's Avatar
    Waze stopped working. Keep on getting network connection errors. Anyone else?

    Posted with CB10 on Z30
    01-19-15 07:03 AM
  3. 2Peks1Bird's Avatar
    Waze stopped working. Keep on getting network connection errors. Anyone else?

    Posted with CB10 on Z30
    Working fine for me.

    Posted via the CrackBerry App for Android
    01-19-15 07:19 AM
  4. clieman's Avatar
    Still have WiFi issue, where all my other android phone and tablets has not problem picking up the signal at -70dBm, the Z30 see it at -80dBm and sometimes just drop or refuses to connect, I never have this issue with 10.2.1. If this is not fixed in Feb when 10.3.1 is officially launched, I am switching to Android.

    Posted via the CrackBerry App for Android
    Naziem13 likes this.
    01-19-15 08:04 AM
  5. Carjackd's Avatar
    Runs smoother, Android app performance is better. Installation of Android apps is also faster. Camera focus and shutter speed are still an issue. Focus appears to be somewhat improved, but not enough. Flickering is still an issue. It happens randomly. Green flicker of camera is still an issue. Visible UI/UX glitches still in the OS.

    Posted via CB10
    It's minor compared to the last leak but the flickering still exists

    Executive Producer of a Bunch of Losers for a BBM Group that doesn't Exist via My Passport
    01-19-15 08:28 AM
  6. SparkyBB10's Avatar
    Anyone on Verizon z30 get the visual voice mail to work without using Jo's work around?

    Posted via CB10
    01-19-15 08:53 AM
  7. DBCampbell2's Avatar
    As a follow-up, here's what it looks like after 48 hours off the charger. Automatically went into power saving mode at 20% remaining. Didn't turn out to be the 3+ days originally estimated, but I spent some time on YouTube yesterday, and a had few longish phone calls, so the drain was heavier than day before. Still, I'll gladly take 2.5 days over watching my iPhone peers worry about getting 12 hours.
    Finding and Fixes of Leaked OS 10.3.1.2072-2072_battery_usage_day2.png
    01-19-15 10:12 AM
  8. PowderJockey's Avatar
    I used the autoloader and a back up/restore method. Have done this on every single leak that I have installed on both out Passport, Q10 and Z10. My main phone is the Passport and installed the new leak last night. I have played around with is a bit and have noticed the following:

    - BB Spark is constantly on the BBM icon, no new nothing in there.
    - the file managers, box, Playcloud and the native one all have issues getting to the folders. Sometime never do.
    - clock app will not load
    - hub will not update immediately when I delete items, takes a while.
    - screen lock up on the Setting> screen. Could not access anything on the Settings drop down menu.
    - Android Player pops wanting access to the items it needs, every time I open an app for the first time.

    These are some of the things I see that were not in the previous leaks and OS'.
    Update: After numerous attempt in trying to go pack to 1154 and then trying to re-install 2072, I removed the micro SD card from my Passport and all worked just fine on 2072. The card seemed to be the problem, as after a re-format and restoring the card with the date, the OS is working like a charm. I'm about 48 hours in and have not had any issues. Wifi and BT connect without any problems and the problem with the file managers is completely gone. The clock loads the way it should and the alarms all work. Android apps have some hiccups, but nothing major.

    Thanks for the leak!
    01-19-15 10:13 AM
  9. Randy Jones's Avatar
    Ran into problems trying to complete the update to my primary Z10 due to laptop issues. I was able to finally finish the update after purchasing a new laptop, however, my camera does not work. When I click on the button, it flashes very quickly and then disappears. I have 360 Panorama app, and it works, but the main camera does not. I tried reloading the camera update within Sanchesi, but received a message that it's already installed. Any ideas?
    Everything else looks great!
    01-19-15 11:08 AM
  10. katiepea's Avatar
    I realize not many people around here are using real Exchange (EAS), after installing this latest leak though, I've noticed that my tasks don't appear properly from EAS. Flagged emails show as usual but my regular scheduled tasks do not. The folders appear, and the number of item contents appear on those folders but when I open the task folders they are empty. The tasks do appear in the calendar and they appear in a search so the phone knows they're there, just the list of them doesn't appear. This is rather disappointing as everything else really seems to be quite well and good. The behavior of this, since I've not seen it in other releases leads me to think it's a genuine bug. I've not installed a 10.3.1 release for a few versions now so I'm not sure if this is specific to this release or if it's been mentioned by anyone before, search seems to have not gathered results for it.
    01-19-15 12:32 PM
  11. lcgoldman's Avatar
    I did restore for the first time without restoring the BlackBerry Runtime... I got the Android Notifications back in the hub (they didn't appear in .1949)... but, they don't do anything.

    I don't recall reading if there's a fix for that.
    01-19-15 12:32 PM
  12. gfondeur's Avatar
    Still have WiFi issue, where all my other android phone and tablets has not problem picking up the signal at -70dBm, the Z30 see it at -80dBm and sometimes just drop or refuses to connect, I never have this issue with 10.2.1. If this is not fixed in Feb when 10.3.1 is officially launched, I am switching to Android.

    Posted via the CrackBerry App for Android
    Good luck,
    01-19-15 01:06 PM
  13. tickerguy's Avatar
    Autoconnect for vpn on WiFi profiles is fixed. This has been broek on all 10.3 versions but used to work on 10.2

    Posted via CB10
    01-19-15 01:16 PM
  14. w_scott's Avatar
    Passport SQW100-1:10.3.0.1418 -> 10.3.1.2072 with full backup and restore

    - Screen flickers
    - Android apps loose internet connection after some time

    I probably will revert to official next weekend.

    Posted via CB10
    01-19-15 01:23 PM
  15. massiepas68's Avatar
    Did this workout for you? I've tried several actions, couldn't find it????
    01-19-15 01:47 PM
  16. jabroniw's Avatar
    Z10STL100-3/10.3.1.2072
    Concerning Hub instant actions, does anyone else have the issue that if you use the instant action then leave the hub, after a second or two, it takes you back to the hub unless you wait for the "undo" pop up to disappear?

    Posted via CB10
    01-19-15 02:26 PM
  17. kbz1960's Avatar
    How do I go about doing that? I've never installed radio files. I'm on verizon Z30STA100-3/10.3.1.2072.
    Everyone thinks I'm trolling but I'm simply being sarcastic lol.
    And I tried the flashlight issue listed above and it stays on if I hit the top button to turn screen on/off but if I lay it screen facing down it shuts off in sleep mode. Would a simple fix involve turning advanced interactions off?

    I love my advanced interactions though

    Posted via CB10
    You can get them here. They work just the other autoloaders but it's only the radio files.

    https://drive.bitcasa.com/send/6tMMp...-izsxzUn8Nl_A/
    01-19-15 03:54 PM
  18. crackfinder's Avatar
    Verizon Z10. Came from 10.3.1.1949. Running smooth except having problems with SMS/ text messages getting stuck and not sending. The only thing that helps is a toggling the Network off and then back on or a complete restart. Toggling the network is obviously much quicker. Everything else is as smooth as silk.

    Posted with a Z10 & 10.3.1.2072 via CB10.
    01-19-15 04:10 PM
  19. Thesmartmale's Avatar
    STL100-1

    - Videos are still stuttery/freezy/unwatchable
    - android notification are working again
    - Battery seems to be better
    - External Keyboard option under Language and Input (don't know if new or not)
    - Camera is working fine
    - Voice assistant is still very picky about where I press to type search when launched from the home screen using the search Icon.

    My only real issue is the video playback with Android apps
    Oh no! After all these months and all these OSes and they still can't get the videos to work properly on STL100-1? I think I will ask the plumber to fix it, I'm sure he's better than BlackBerry at this point

    Posted via CB10
    01-19-15 04:16 PM
  20. Paul86's Avatar
    I can't remember the last time I could get location services to work. BlackBerry maps won't find my exact position and Android apps will continue to search. Is this software or hardware related? I haven't really seen anyone mention this issue, but thought I'd bring it up since we're on such a high build number now.

    Z30STA100-5/10.3.1.2072

    Posted via CB10
    01-19-15 04:54 PM
  21. Arth Patel's Avatar
    Love the assistant on passport it is so much more snappier since if I want anything I will just start typing instead of searching for the icon and it is like delayed by a second unlike before it was like 5-7 seconds

    Posted via CB10
    01-19-15 05:00 PM
  22. crackfinder's Avatar
    Other than the SMS/ text message bug on Verizon, it appears that Polarbear is unavailable for download. Probably more of an issue on the developer's end than the actual OS.

    Posted with a Z10 & 10.3.1.2072 via CB10.
    01-19-15 05:06 PM
  23. willowbeast's Avatar
    I can't get BlackBerry travel to work. Won't let log in or register. It just hangs there.


    Posted via CB10
    01-19-15 05:17 PM
  24. tickerguy's Avatar
    Travel works fine for me on my Passport; I use it regularly and am on 2072.
    01-19-15 05:18 PM
  25. sdgandhi's Avatar
    on Q5 i am getting device memory full regularly though I don't have any videos, pics installed on device memory. If I want to install this OS on Q5 and also want to restore data as I have contacts on phone memory as well as Whatsapp chat data, what should I restore eg. setting, media etc to avoid getting device memory full & get back contacts & WhatsApp chats??

    Please help & guide,
    01-19-15 06:41 PM
434 ... 89101112 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 07:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 11:17 AM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 12:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-14-15, 11:44 PM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD