02-20-15 02:28 AM
434 123 ...
tools
  1. enguroo's Avatar
    Guys please share your opinion regarding this os.

    Posted via CB10
    01-15-15 01:53 AM
  2. Mikey_NNG's Avatar
    I don't even care about the OS and I know there would already be a thread addressing this. Make use of the search function.

    Posted via CB10
    wmwwa likes this.
    01-15-15 02:01 AM
  3. dejanh's Avatar
    Runs smoother, Android app performance is better. Installation of Android apps is also faster. Camera focus and shutter speed are still an issue. Focus appears to be somewhat improved, but not enough. Flickering is still an issue. It happens randomly. Green flicker of camera is still an issue. Visible UI/UX glitches still in the OS.

    Posted via CB10
    sgavra and Deckard79 like this.
    01-15-15 02:03 AM
  4. Mikey_NNG's Avatar
    http://forums.crackberry.com/showthread.php?t=990410 Took me all of 3 seconds.

    Posted via CB10
    01-15-15 02:04 AM
  5. enguroo's Avatar
    http://forums.crackberry.com/showthread.php?t=990410 Took me all of 3 seconds.

    Posted via CB10
    This is download links thread not finding and fixes n we always have a separate thread for that

    Posted via CB10
    01-15-15 02:07 AM
  6. Adrian Pantir's Avatar
    On my Passport i have a problem with wi-fi won't connect

    Posted via CB10
    01-15-15 02:24 AM
  7. nmduc073's Avatar
    Remember in my Q5 can not sync notes from Evernote. I deleted Evernote account and added it again but there is no note in remember.
    I also went to Web page and revoked connections involving to my BB10 device. However, it didn't help.

    I don't know what to do. T_T.
    Melkor Morgoth likes this.
    01-15-15 02:49 AM
  8. Paul Ogorzow's Avatar
    Can we get this thread back on track please?!

    On Q10 I still encounter low notification volume.

    Posted via CB10
    NOKJAA likes this.
    01-15-15 03:17 AM
  9. Desert888's Avatar
    Low notification volume ? Could you describe more specifically?
    And how about the overall performance go. Any other obvious issues that we should not to use this leak ?
    Thanks.
    01-15-15 03:37 AM
  10. JamieWilson01's Avatar
    Can we get this thread back on track please?!

    On Q10 I still encounter low notification volume.

    Posted via CB10
    I had the same problem but upon checking each app I noticed that even though my master volume was full each individual apps volume was at 75% turned them up to full and no more low notification sounds.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2072
    n8tiveg, gfondeur and wincyUt like this.
    01-15-15 04:08 AM
  11. polytan02's Avatar
    On my Passport i have a problem with wi-fi won't connect

    Posted via CB10
    It seems that's this is a bug. It is connected but it doesnt display as such.

    Posted via CB10
    01-15-15 04:24 AM
  12. canadian nick's Avatar
    The camera freezes my phone, still seems slow to focus

    There is a blue box on the bottom of the screen on startup

    No flickering yet

    Battery seems great still

    Os seems quicker

    I will give it time and a few reboots and see how it goes

    PassportSQW100-1/10.3.1.2072




    Posted via CB10
    Ursus Rufus and MissEnigma01 like this.
    01-15-15 04:28 AM
  13. UnlimiteD3k's Avatar
    STL100-1

    - Videos are still stuttery/freezy/unwatchable
    - android notification are working again
    - Battery seems to be better
    - External Keyboard option under Language and Input (don't know if new or not)
    - Camera is working fine
    - Voice assistant is still very picky about where I press to type search when launched from the home screen using the search Icon.

    My only real issue is the video playback with Android apps
    01-15-15 05:01 AM
  14. Paul Ogorzow's Avatar
    I had the same problem but upon checking each app I noticed that even though my master volume was full each individual apps volume was at 75% turned them up to full and no more low notification sounds.
    Inside app settings I unchecked to overwrite profile setting so it's all @ 100%.

    Posted via CB10
    NOKJAA and gfondeur like this.
    01-15-15 05:11 AM
  15. Dodger52's Avatar
    Geekbench isn't working anymore, not on my Passport at least.

    Posted via CB10
    01-15-15 05:14 AM
  16. GedZju's Avatar
    Plus laggy settings menu, sometimes laggy scrolling facebook, browser, lockscreen..
    01-15-15 05:16 AM
  17. deepu997's Avatar
    WI-FI connection issues in my Z30.

    Posted via CB10
    Ursus Rufus and Naziem13 like this.
    01-15-15 05:56 AM
  18. piquepoc's Avatar
    Thanks for your feedback
    01-15-15 06:16 AM
  19. muindor's Avatar
    WI-FI connection issues in my Z30.

    Posted via CB10
    What exactly?! Dropping connection, or doesn't it connect at all, or is it connected but doesn't show as such?

    More detail would be ideal.

    Z30 STA-2
    01-15-15 06:32 AM
  20. sbmd's Avatar
    Are the peeps with wifi issues restoring?

    Posted via CB10
    01-15-15 06:44 AM
  21. eshadiq's Avatar
    Z30STA100-2/10.3.1.2072

    Ever since 10.3.1.1949, I got randomly disconnected from BlackBerry service (no BlackBerry logo beside the signal bar).

    And I found it's still happening in this OS, and it's happening quite often and very much noticeable.

    Don't know whether it's the radio file or problem on my telco side. Will observe and update probably in a week's time.

    (Telco: DiGi Malaysia)

    Posted via CB10
    Sepu_u likes this.
    01-15-15 06:46 AM
  22. erezzun's Avatar
    Z30STA100-2/10.3.1.2072

    Ever since 10.3.1.1949, I got randomly disconnected from BlackBerry service (no BlackBerry logo beside the signal bar).

    And I found it's still happening in this OS, and it's happening quite often and very much noticeable.

    Don't know whether it's the radio file or problem on my telco side. Will observe and update probably in a week's time.

    (Telco: DiGi Malaysia)

    Posted via CB10
    Carrier problem imo.
    01-15-15 07:18 AM
  23. deepu997's Avatar
    Some times connecting and somehow not

    Posted via CB10
    01-15-15 07:38 AM
  24. ChrisAmbrose's Avatar
    No-one has asked it so... Dark Hub?

    PassportSQW100-1/10.3.1.1016
    Ursus Rufus likes this.
    01-15-15 07:40 AM
  25. bloodyrek's Avatar
    No-one has asked it so... Dark Hub?

    PassportSQW100-1/10.3.1.1016
    No one has mentioned it so... No?

    Posted via CB10
    01-15-15 07:43 AM
434 123 ...

Similar Threads

  1. Not able to run google current as well as youtube on BlackBerry z10 (10.2.3). Please help run it.
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-18-15, 08:38 PM
  2. Replies: 42
    Last Post: 01-18-15, 12:17 PM
  3. Whats the trick again with Q10 battery and index card?
    By jrsva2008 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-16-15, 01:27 PM
  4. Is there a Blitz OS 2072 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-15, 12:44 AM
  5. Gap between screen and belt
    By shawngt2 in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-14-15, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD