03-20-17 06:04 AM
915 ... 3334353637
tools
  1. bmoney1229's Avatar
    I usually keep my location services off. It's been off for at least 3-4 days now and still eats up the battery

    Posted via CB10
    04-11-15 02:06 PM
  2. albertinik's Avatar
    We need a new leak to test, Hope to see new one soon.

    Powerfully Encrypted with my Z10
    04-11-15 03:20 PM
  3. bmoney1229's Avatar
    I uninstalled every android app that required location permission. Fixed it right away. Time to reinstall/test I reckon

    Posted via CB10
    04-11-15 04:39 PM
  4. nitingauri's Avatar
    Does this bug still exist: swipe twice to wake up then tap the password field in order to have virtual keyboard appears?



    Posted via Z30STA100-2/10.3.1.2582
    Yup this is happening for me very often! Any fix???

    Posted via CB10
    04-11-15 08:48 PM
  5. Fool Guy's Avatar
    Now i am on 10.3.1.2726 with small mix of beta apps like FB, Media Player, Video Player and Android.
    Working fine with same poor WiFi .
    04-12-15 06:43 AM
  6. shava9865's Avatar
    I think I have to downgrade. Battery gets way too hot and is draining with minimal use. Took off charger around 7am on Thursday and battery was completely dead by 11:30am. Rarely use location services. Right now at 58%. Took phone off charger at 7:47 this AM. Needs some improvements.

    Posted via my Z10: 10.3.2.281
    04-12-15 11:02 AM
  7. joeragan's Avatar
    I think I have to downgrade. Battery gets way too hot and is draining with minimal use. Took off charger around 7am on Thursday and battery was completely dead by 11:30am. Rarely use location services. Right now at 58%. Took phone off charger at 7:47 this AM. Needs some improvements.

    Posted via my Z10: 10.3.2.281
    Check your device monitor and see what apps were draining the battery.

    You can also try to do a hard reset to clear up whatever apps that got stuck in the memory.

    My average battery life on this leak is 1 day 4 hours.

    Posted via Z30STA100-2/10.3.2.281
    04-12-15 11:12 AM
  8. albertinik's Avatar
    How long ago di you install the OS on you device?

    I have been playing with it for a few weeks now and the smoothness it only gets better. Never had overheating issues.

    Even with hot spot on and no charger wired the phone stills carrying on cool enough.

    The only time gets a bit hotter it's only when I really stress it with a game or: in the day all my 2796 contacts get restored and merged, a few hours later fresh install.

    I think I have to downgrade. Battery gets way too hot and is draining with minimal use. Took off charger around 7am on Thursday and battery was completely dead by 11:30am. Rarely use location services. Right now at 58%. Took phone off charger at 7:47 this AM. Needs some improvements.

    Posted via my Z10: 10.3.2.281


    Powerfully Encrypted with my Z10
    04-12-15 11:16 AM
  9. shava9865's Avatar
    How long ago di you install the OS on you device?

    I have been playing with it for a few weeks now and the smoothness it only gets better. Never had overheating issues.

    Even with hot spot on and no charger wired the phone stills carrying on cool enough.

    The only time gets a bit hotter it's only when I really stress it with a game or: in the day all my 2796 contacts get restored and merged, a few hours later fresh install.





    Powerfully Encrypted with my Z10
    It's been a few weeks since installation. Initially it was really smooth. Over time noticed minor issues, which had minimal impact on functionality. Haven't downloaded anything new or changed any settings. I'm at the point where I can to charge 2-3 times during the day. Never, ever had a problem like this with any BB device or OS.

    Posted via my Z10: 10.3.2.281
    04-12-15 11:22 AM
  10. shava9865's Avatar
    Check your device monitor and see what apps were draining the battery.

    You can also try to do a hard reset to clear up whatever apps that got stuck in the memory.

    My average battery life on this leak is 1 day 4 hours.

    Posted via Z30STA100-2/10.3.2.281
    I've done so many hard resets. This is the frustration. It'll work fine for a few hours then right back to this dismal state.

    Posted via my Z10: 10.3.2.281
    04-12-15 11:23 AM
  11. bmoney1229's Avatar
    I've done so many hard resets. This is the frustration. It'll work fine for a few hours then right back to this dismal state.

    Posted via my Z10: 10.3.2.281
    Have you tried uninstalling all android apps that require location services?

    Posted via CB10
    04-12-15 12:50 PM
  12. albertinik's Avatar
    Or even better RUN AN AUTOLOADER and do not restore.

    Powerfully Encrypted with my Z10
    04-12-15 01:34 PM
  13. Pdinos3's Avatar
    Or even better RUN AN AUTOLOADER and do not restore.

    Powerfully Encrypted with my Z10
    Um even better, realize there are no autoloaders for 10.3.2.281 yet. I think you meant autoload a new 10.3.1 OS and sachesi the 10.3.2 files. I think that's what you meant. I hope it's what you meant

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    04-12-15 05:30 PM
  14. nycspaces.'s Avatar
    It must be a particular app, seems like most folks are getting killer battery time. I am running the 10.3.2 on my passport and it lasts for days of lite use as a couch surfer, classic is my daily driver but I have not gone to.2 yet on that so it's a limited compare.

    Hope you figure it out.

    Posted via CB10
    04-12-15 11:25 PM
  15. bmoney1229's Avatar
    It must be a particular app, seems like most folks are getting killer battery time. I am running the 10.3.2 on my passport and it lasts for days of lite use as a couch surfer, classic is my daily driver but I have not gone to.2 yet on that so it's a limited compare.

    Hope you figure it out.

    Posted via CB10
    The battery has always been a major strong point with me as well. But I think I have it narrowed down. It's either the newest version of Google maps, or the android OS location services itself. I'm leaning towards gmaps. I've had the older version on every OS with no problems. Installed 281, decided to try new gmaps, and this happened.

    So far I've been able to reproduce the problem, then fix it. Install AND open gmaps = location goes crazy. Uninstall AND restart phone = back to normal

    Posted via CB10
    04-13-15 02:52 AM
  16. Legal Eagle's Avatar
    The battery has always been a major strong point with me as well. But I think I have it narrowed down. It's either the newest version of Google maps, or the android OS location services itself. I'm leaning towards gmaps. I've had the older version on every OS with no problems. Installed 281, decided to try new gmaps, and this happened.

    So far I've been able to reproduce the problem, then fix it. Install AND open gmaps = location goes crazy. Uninstall AND restart phone = back to normal

    Posted via CB10
    Sorry to shoot your theory down, but I had the Location Service Issue and do not have any android apps installed on my Passport.

    My theory (which I am happy to have shot down if it is wrong) is that it is BlackBerry Protect that is causing the problem for certain people.

    When I had the issue I had to log back into protect after every reboot.

    Now that the issue has gone I am still logged into Protect after a reboot, so I am guessing that trying to log into Protect may have been the issue.

    Just a theory.
    04-13-15 07:49 AM
  17. art ur's Avatar
    Hey,
    Anyone noticed double letter while searching through contacts within phone app? Open the phone app where all calls are visible then using physical keyboard press quickly any 2 letters. You should get 3 of them. It doesn't happen if you stop for a half second after you press first letter. Can anyone try it and tell me I'm not crazy?
    BTW, nice feature to use left part of physical keyboard to dial the phone numbers.

    PassportSQW100-1/10.3.2.281
    Attached Thumbnails Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150414_120755.png  
    04-14-15 05:14 AM
  18. ufoDziner's Avatar
    It also only appears to happen if you search after immediately opening the app. If you delay for a second it works fine.

    Posted via CB10
    04-14-15 08:29 AM
  19. Madhuchandran's Avatar
    Invest more or recall the R & D BlackBerry once possessed.

    Posted via CB10
    04-14-15 08:49 AM
  20. Kaacz's Avatar
    1) in Contacts is select "local only" .. BINGO!
    2) In Calendar in setting for Meeting mode is more settings ..
    3) New "Alert to be intrusive" for 1. level alert in Priority HUB rules
    4) settings for "silence" incoming call via icon or anywhere ..
    04-14-15 02:21 PM
  21. gward81's Avatar
    I've unloaded battery to 0% and after that I do not have any issue with battery (today is third day). Charged to 100% today at 6:39AM and now 8:27PM I still have 51% . The location services are ON.
    04-14-15 02:28 PM
  22. ldudiaz's Avatar
    I've unloaded battery to 0% and after that I do not have any issue with battery (today is third day). Charged to 100% today at 6:39AM and now 8:27PM I still have 51% . The location services are ON.
    Wow that is a great battery life. Did you use the phone a lot?

    Posted via CB10
    04-14-15 07:37 PM
  23. gward81's Avatar
    calls ca. 1,5h, , emails (work + priv), clash of clans at home ca.30 minutes. Every day I'm using my phone similar so last two days the batter usage surprise me a lot because earlier after 9h from charging my battery drops to 20% - 27%. let's see how it will works for next couple days.
    04-14-15 10:19 PM
  24. bluegreen1965's Avatar
    Having trouble getting it to remember words saved to dictionary.

    VZW  Z30 10.3.2.281
    04-15-15 08:56 AM
  25. powereds's Avatar
    I've unloaded battery to 0% and after that I do not have any issue with battery (today is third day). Charged to 100% today at 6:39AM and now 8:27PM I still have 51% . The location services are ON.
    What phone is this? Battery life is unit dependent. For my Q10, it's 17hrs only, no location svc, 3G & 2G only as 4G consumes a lot of juice which causes the battery to become hot.

    "I am the the way, the truth, and the life. No one can come to the Father except through Me." - John 14:6
    04-15-15 10:02 AM
915 ... 3334353637

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD