03-20-17 06:04 AM
915 ... 3233343536 ...
tools
  1. Chris Degroote's Avatar
    Went back to 10.3.1.2708 because of the location services. They act normal for 1-2 days and then going nuts. Gonna wait on a 10.3.2.xxxx

    Posted via the CrackBerry App for Android
    04-10-15 07:15 AM
  2. CharlieV's Avatar
    Despite my signature below I have had the beta since day one on my Passport and haven't noticed any issues except that universal search doesn't work reliably. Reading a few pages here I think I should downgrade. Is that the consensus???

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    04-10-15 08:26 AM
  3. Legal Eagle's Avatar
    Despite my signature below I have had the beta since day one on my Passport and haven't noticed any issues except that universal search doesn't work reliably. Reading a few pages here I think I should downgrade. Is that the consensus???

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    If you are having minimal issues with the OS then why downgrade ??
    04-10-15 08:46 AM
  4. Legal Eagle's Avatar
    Went back to 10.3.1.2708 because of the location services. They act normal for 1-2 days and then going nuts. Gonna wait on a 10.3.2.xxxx

    Posted via the CrackBerry App for Android
    Think that I have been lucky.

    It's a week today since I turned my Location Services back on after 24 hours turned off, and touch wood it is still behaving as it should and battery usage is minimal.

    It's a funny issue, some have it and can't cure it, others have it and turning off for a day sorts it out and others don't have it at all.

    Still, for a very early build overall it has been a decent daily driver for me.
    jdesignz likes this.
    04-10-15 08:49 AM
  5. CharlieV's Avatar
    If you are having minimal issues with the OS then why downgrade ??
    Because I'm not sure I am. Mine stays on a charging cradle when I'm not using it. My only major peeve with the Passport is that I can't swap batteries and I don't want to be left gimpy all day if location will suck it dry.

    I'm a legal eagle, too. My phone is mission critical all day.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    Last edited by CharlieV; 04-10-15 at 11:48 AM.
    04-10-15 11:16 AM
  6. Legal Eagle's Avatar
    Because I'm not sure I am. Mine stays on a charging cradle when I'm not using it. My only major peeve with the Passport is that I can't swap batteries and I don't want to be left gimpy all day if location will suck it dry.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    Just keep an eye on what Locations Services is doing battery wise with Device Monitor.

    If it does go rogue turn it off an then think about reloading another OS.

    The issue has only happened to a small percentage of people I know who are running this OS.
    04-10-15 11:20 AM
  7. CharlieV's Avatar
    Just keep an eye on what Locations Services is doing battery wise with Device Monitor.

    If it does go rogue turn it off an then think about reloading another OS.

    The issue has only happened to a small percentage of people I know who are running this OS.
    I amended my post before I saw yours. I'm a legal eagle, too, and my phone is sometimes my office. Can't have it going dead or limping all day for sure.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    04-10-15 11:51 AM
  8. CharlieV's Avatar
    I amended my post before I saw yours. I'm a legal eagle, too, and my phone is sometimes my office. Can't have it going dead or limping all day for sure. I missed a new car buying $$$ call this week because I was at the podium answering the rambling questions of a panel of robed legal eagles. That's understandable, if sad. A dead battery is just sad.

    WTH I am replying to my own post. Ugh.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582


    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    04-10-15 11:53 AM
  9. Legal Eagle's Avatar
    I amended my post before I saw yours. I'm a legal eagle, too, and my phone is sometimes my office. Can't have it going dead or limping all day for sure.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    I am out at Court 5 days a week so rely heavily on my Passport as do you.

    Even when I briefly had the Location Services bug I never came close to running out of juice, it increased battery consumption by around 1.5% an hour at worst.

    If you can kill a Passport Battery over a working day then you must be doing some serious lawyering !!!
    04-10-15 12:02 PM
  10. altaf.s's Avatar
    i am running 10.3.2.281 on z10 STL 100-2, all of sudden since last two days i noticed that in blackberry world when i input any promo codes, i validates ahead but come on payment screen mentioning that promo code is expired, have to pay for the app. any one facing this issue ?
    04-10-15 12:07 PM
  11. shorski's Avatar
    i am running 10.3.2.281 on z10 STL 100-2, all of sudden since last two days i noticed that in blackberry world when i input any promo codes, i validates ahead but come on payment screen mentioning that promo code is expired, have to pay for the app. any one facing this issue ?
    This issue has been reported from the second day of the update.
    And no permanent solution to it.
    Some say you side load the appworld from previous versions. Worked for few, useless for many.
    04-10-15 12:40 PM
  12. geomun's Avatar
    has anyone else noticed that the Map app will not open in 10.3.2.281? Was planning on using it tomorrow.
    Any fixes? Read thru all the findings over the last couple of days and don't recall this being mentioned.

    thx
    04-10-15 12:44 PM
  13. conite's Avatar
    has anyone else noticed that the Map app will not open in 10.3.2.281? Was planning on using it tomorrow.
    Any fixes? Read thru all the findings over the last couple of days and don't recall this being mentioned.

    thx
    Works fine here.

    Z30STA100-5/10.3.2.281
    04-10-15 12:50 PM
  14. shorski's Avatar
    has anyone else noticed that the Map app will not open in 10.3.2.281? Was planning on using it tomorrow.
    Any fixes? Read thru all the findings over the last couple of days and don't recall this being mentioned.

    thx
    I'm able to open it on my device. No issues here.
    04-10-15 12:57 PM
  15. geomun's Avatar
    update- used Sashesi to reinstall an older MAPS bar and walla, Maps are working!! Used the one below.

    maps-10.3.1.92-nto+armle-v7+signed.bar
    -------------------------------------------------------------------------------------
    thanks for the quick reply folks about the Maps. Did a hard reset on z30, still no maps. I did use Sashesi to install the OS. Was not clean from scratch.
    04-10-15 01:01 PM
  16. CharlieV's Avatar
    I am out at Court 5 days a week so rely heavily on my Passport as do you.

    Even when I briefly had the Location Services bug I never came close to running out of juice, it increased battery consumption by around 1.5% an hour at worst.

    If you can kill a Passport Battery over a working day then you must be doing some serious lawyering !!!
    I've killed mine in less than a day but only because the government lawyer wouldn't let me on his WiFi. I turned on my hotspot. Showed him! Until the battery died.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    04-10-15 02:59 PM
  17. albertinik's Avatar
    This is a bug I suppose.


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150410_230115.png


    The wi fi icon disappeared after a switch on / off.


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150410_230126.png

    Posted via CB10
    04-10-15 04:04 PM
  18. Shifty88's Avatar
    This is a bug I suppose.


    Click image for larger version. 

Name:	IMG_20150410_230115.png 
Views:	1976 
Size:	99.7 KB 
ID:	346796


    The wi fi icon disappeared after a switch on / off.


    Click image for larger version. 

Name:	IMG_20150410_230126.png 
Views:	1978 
Size:	96.0 KB 
ID:	346797

    Posted via CB10
    That's because you turned it off and on which disconnected you. Doesn't seem like a bug to me.
    04-10-15 04:44 PM
  19. billybobsa's Avatar
    Mobile network radio connectivity on my Passport is an issue not experienced on my Z30.

    If I lose mobile/cell radio signal in a weak coverage area it does not appear to come back by itself. Switching off Mobile Network under connectivity settings does not bring back coverage but rebooting the Passport does.

    Any suggestions I should try?

    Before reboot after switching Mobile network of and on:

    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150411_082022.png

    After reboot, exactly same place on my desk:

    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150411_082237.png
    04-11-15 02:30 AM
  20. albertinik's Avatar
    Ok so that's how the icon look like normally?


    That's because you turned it off and on which disconnected you. Doesn't seem like a bug to me.


    Posted via CB10
    04-11-15 07:22 AM
  21. joeldf's Avatar
    Ok so that's how the icon look like normally?


    Posted via CB10
    You mean, the way the icon kind of overlaps the line of text there?

    I wouldn't call that a "bug", technically. Just a graphic layout issue.

    I get that too. It probably looks better on the Passport because it's more spread out. They really need to have the the PC icon change to include a small wi-fi symbol when connected.


    BTW, I'm still on 10.3.1 and get this. So, obviously 10.3.2 hasn't reformatted this.
    Posted via CB10
    Last edited by joeldf; 04-11-15 at 01:41 PM.
    04-11-15 12:24 PM
  22. bmoney1229's Avatar
    I've been running this OS since the day it was leaked. No issues at all until yesterday. was wondering why my battery seemed to be discharging faster than normal. Location services had used 40% since last charge. Crazy. So there's no fix for this? is back to 10.3.1 the only solution out there at the moment?
    04-11-15 01:37 PM
  23. albertinik's Avatar
    Keeping the location service off has been the only solution discovered, at the moment

    I've been running this OS since the day it was leaked. No issues at all until yesterday. was wondering why my battery seemed to be discharging faster than normal. Location services had used 40% since last charge. Crazy. So there's no fix for this? is back to 10.3.1 the only solution out there at the moment?


    A Powerfully Encrypted Z10
    04-11-15 01:45 PM
  24. conite's Avatar
    Keeping the location service off has been the only solution discovered, at the moment

    A Powerfully Encrypted Z10
    Sometimes it is temporary. If turned back on after 24 hours, it may be OK.

    Z30STA100-5/10.3.2.281
    04-11-15 01:48 PM
  25. Legal Eagle's Avatar
    Sometimes it is temporary. If turned back on after 24 hours, it may be OK.

    Z30STA100-5/10.3.2.281
    Correct, this worked for me.

    Location service bug kicked in after 5 days.

    Turned it off for 24 hours or so and re enabled.

    A week later and the problem has not as yet reoccurred for me.
    04-11-15 01:51 PM
915 ... 3233343536 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD