03-20-17 06:04 AM
915 ... 2829303132 ...
tools
  1. satchit's Avatar
    I get a notification from dropbox, needs to be logged in after few days.
    keeps signing out

    Posted via CB10
    04-04-15 07:27 AM
  2. conite's Avatar
    UPDATE ON LOCATION SERVICES BATTERY DRAIN

    I turned off location services overnight on Thursday and turned it back on at 1:00pm Friday.

    As of now (9:30 am Saturday) Location Services battery use is showing as zero !!!

    Puzzling to say the least.
    I think turning off Location Services for a period of time causes whatever service is erroneously using it to time out and reset/correct itself.

    Z30STA100-5/10.3.2.281
    Legal Eagle likes this.
    04-04-15 07:44 AM
  3. Legal Eagle's Avatar
    I think turning off Location Services for a period of time causes whatever service is erroneously using it to time out and reset/correct itself.

    Z30STA100-5/10.3.2.281
    I think that you are correct.

    Device Monitor still showed battery being consumed by Location Services for a good 30 minutes after it had been disabled.

    Touch wood, all is still good over 24 hours after re enabling Location Services.
    04-04-15 07:48 AM
  4. blender_basti's Avatar
    It's a diagnostics screen. Used by developers. Common on beta releases. Swipe down on the battery a few times. It will disappear.

    http://forums.crackberry.com/showthread.php?t=974728

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    It looks like a cpu graph!

    Posted via CB10
    04-04-15 07:50 AM
  5. Magnetox's Avatar
    I think turning off Location Services for a period of time causes whatever service is erroneously using it to time out and reset/correct itself.

    Z30STA100-5/10.3.2.281
    I have tried it too, with 2-3 days OFF. Didn't help, came back again. But now when you say it, I'll try it again. This time with weather app location off so we can exclude it as eventual cause.
    04-04-15 08:04 AM
  6. kbz1960's Avatar
    I think that you are correct.

    Device Monitor still showed battery being consumed by Location Services for a good 30 minutes after it had been disabled.

    Touch wood, all is still good over 24 hours after re enabling Location Services.
    I'm going to turn mine back on today. Did that yesterday and in a half hour location services was the 2 highest battery user.
    04-04-15 08:24 AM
  7. Magnetox's Avatar
    I have tried it too, with 2-3 days OFF. Didn't help, came back again. But now when you say it, I'll try it again. This time with weather app location off so we can exclude it as eventual cause.
    Talking about this, just checked the battery graph again and realised that Location services were consuming my battery, despite being OFF since Wednesday!? No other person used my phone, and I had it OFF for the reason (we are talking about)! How come? Anybody willing to guess?

    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150404_152513_edit.png
    04-04-15 08:32 AM
  8. conite's Avatar
    Talking about this, just checked the battery graph again and realised that Location services were consuming my battery, despite being OFF since Wednesday!? No other person used my phone, and I had it OFF for the reason (we are talking about)! How come? Anybody willing to guess?
    .02% in 48 hours? Don't worry about it.

    Z30STA100-5/10.3.2.281
    04-04-15 08:36 AM
  9. Magnetox's Avatar
    .02% in 48 hours? Don't worry about it.

    Z30STA100-5/10.3.2.281
    But if something is OFF, than it is off, should consume 0.00%. It is not standalone device so it can stay on stand by and draw insignificant amount. Am I missing something?
    04-04-15 08:42 AM
  10. conite's Avatar
    But if something is OFF, than it is off, should consume 0.00%. It is not standalone device so it can stay on stand by and draw insignificant amount. Am I missing something?
    The OS may poll the service occasionally to confirm it's on/off state, or collect usage information.

    Z30STA100-5/10.3.2.281
    Magnetox likes this.
    04-04-15 08:45 AM
  11. Legal Eagle's Avatar
    But if something is OFF, than it is off, should consume 0.00%. It is not standalone device so it can stay on stand by and draw insignificant amount. Am I missing something?
    When I had mine turned off the battery graph showed a flatline Zero%
    04-04-15 08:46 AM
  12. Magnetox's Avatar
    The OS may poll the service occasionally to confirm it's on/off state, or collect usage information.

    Z30STA100-5/10.3.2.281
    And I notice it is mostly around 15:xx my time, as seen on provided screenshot. I'll try to dig what's going on.
    04-04-15 08:49 AM
  13. Pdinos3's Avatar
    Last 48hrs. Haven't touched my location services since loading 281 when it first came out




    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150404_094858_edit.png

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    04-04-15 08:51 AM
  14. kbz1960's Avatar
    Since my last post when I turned it back on. Not good.

    04-04-15 10:10 AM
  15. Kaacz's Avatar
    THANK YOU! That's it. Brilliant..
    Settings in top-swipe-down-menu is standard on BB OS10 ..
    04-04-15 11:36 AM
  16. Kaacz's Avatar
    Now i am on kind of Cocktail OS:
    Core: 10.3.1.2558 [Stable release because the 10.3.1.2582 had severe device heat and battery drain issue]
    Radio: 10.3.1.2583 [Leak]
    What about 10.3.1.2708 ? I have it on my Z30 and all is OK..
    04-04-15 11:42 AM
  17. Legal Eagle's Avatar
    Very likely! In 10.3.1.X and before it was possible to have "location services" ON with "traffic data collection" OFF. Not any more, this traffic data collection comes back ON once you turn location services, whatever combo you do. And that is most probably hogging out batteries.
    Been in touch with a few people on the 10.3.2 Beta OS and not everyone is unable to turn Traffic Data Collection off and have it stay off.

    Those who can turn it off and make it stay off do not seem to be having the Location Services battery drain issue.

    Maybe a bad install for some ?
    04-04-15 01:10 PM
  18. Magnetox's Avatar
    Been in touch with a few people on the 10.3.2 Beta OS and not everyone is unable to turn Traffic Data Collection off and have it stay off.

    Those who can turn it off and make it stay off do not seem to be having the Location Services battery drain issue.

    Maybe a bad install for some ?
    Possible. But I noticed something else just now. Since I turned loc. services on 5 hours ago it was not misbehaving. And after your last post I tried to turn off data collection only and of course it came back on by itself immediately. But guess what else? Battery usage went ballistic immediately after that, see screenshot:

    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150404_202626_edit.png
    04-04-15 01:32 PM
  19. ealvnv's Avatar
    Quick suggestion: instead of turning location services off altogether, why not do it for all apps including BBM, leave it like that and see if it still behaves that way, if so at least it'll be narrowed to system apps. If it behaves correctly then start turning it on one by one to see which specific app it is.


    For android apps you can use this app https://play.google.com/store/apps/d...appopslauncher to do it one by one or use any app that allows to access the android settings and turn of location services in the android runtime.

    Location Services is behaving correctly for me BTW.
    Magnetox likes this.
    04-04-15 02:47 PM
  20. Magnetox's Avatar
    Quick suggestion: instead of turning location services off altogether, why not do it for all apps including BBM, leave it like that and see if it still behaves that way, if so at least it'll be narrowed to system apps. If it behaves correctly then start turning it on one by one to see which specific app it is.


    For android apps you can use this app https://play.google.com/store/apps/d...appopslauncher to do it one by one or use any app that allows to access the android settings and turn of location services in the android runtime.

    Location Services is behaving correctly for me BTW.
    Thanks for the advice! No android apps at all, out of others only two allowed: Weather and Maps. It is not big deal anyhow. This time I was not using full autoloader but "dirty" upgrade via Sachesi, maybe there is the reason. Plus this is not even ordinary leak but Beta and things like this are to expect. I am thankful to the guys who provided us with so we can enjoy it too.
    kbz1960 likes this.
    04-04-15 03:17 PM
  21. James Blight's Avatar
    Nope, not on BES. I'm using Active Sync. My original message was about how bad 281 was when I loaded it as the third consecutive non destructive load. I then multi wiped and auto loaded 2708 followed immediately by loading 281 using Sachesi, and then downloading and installing all my apps from scratch. 281 is a dream now without any of the bugs mentioned.
    OK! Glad it is working for you. I love it too.

    Z30 STA100-5 on OS 10.3.2.281 / SR 10.3.2.158
    04-04-15 07:16 PM
  22. cycle_wala's Avatar
    I just had another strange encounter. My skype calls kept failing (both incoming and outgoing) until I turned back location services to 'on'. Then call went through. Toggled it off again and again the calls failed on skype.

    Posted via CB10
    04-04-15 07:19 PM
  23. kbz1960's Avatar
    I just had another strange encounter. My skype calls kept failing (both incoming and outgoing) until I turned back location services to 'on'. Then call went through. Toggled it off again and again the calls failed on skype.

    Posted via CB10
    Odd, why would skype need your location.
    04-04-15 08:33 PM
  24. ealvnv's Avatar
    Odd, why would skype need your location.
    For one thing, to determine where you are located for calling rates if you're using pay as you go minutes, for the translator and lots of different things that you just don't see/know
    kbz1960 likes this.
    04-04-15 10:11 PM
  25. filanto's Avatar
    I can confirm that both PGP and S/MIME do not work with standard IMAP email servers. The certificates load just fine but the email client has no option for using them and, if you receive a S/MIME signed email the attached signature is ignored exactly as in 10.3.0 and 10.3.1.

    It appears that once again BlackBerry has decided that unless you're on a corporate connection (e.g. Exchange ActiveSync) you're a second-class citizen and not desiring end-to-end email privacy.

    Horsecrap BlackBerry.
    Bes12 is something like $24 a year per device. Try it and see if works for you
    George_B likes this.
    04-04-15 10:56 PM
915 ... 2829303132 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD