03-20-17 06:04 AM
915 ... 2728293031 ...
tools
  1. mixsiak's Avatar
    After I did my set up from clean autoloader of 2708. Everything is good
    04-03-15 11:09 AM
  2. joekavorski's Avatar
    This OS is still working great for me but I too am noticing Location Services is now in the top 3 after about a week of use. It hasn't been a problem for me yet, and I may turn it off as I rarely rely on it.

    Posted via CB10
    04-03-15 11:18 AM
  3. Delroy Jeffers's Avatar
    Skipped back to 2582 as I found this OK too unstable for daily use. Android runtime I found unstable as android apps stuttered and delayed in opening. Although it is sated it a newer runtime 2582 runtime performs much better. Although I love loading leaks I will stick to 2582 for a while yet as it runs flawlessly on my Z30.

    Posted via CB10
    04-03-15 11:37 AM
  4. Paul Collins4's Avatar
    Same here location services eating battery

    PassportSQW100-1/10.3.2.281
    04-03-15 11:48 AM
  5. Chris Degroote's Avatar
    On my Passport, location services are fine


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150403_185611.png

    But on my Z10 they are one top.
    One both phones the settings are the same. I turned location services off on every app that don't need them. Native and Android.
    Is it possible that blackberry protect going in overdrive on 10.3.2 ?

    Posted with BlackBerry Passport SQW 100-1
    04-03-15 12:01 PM
  6. Magnetox's Avatar

    Is it possible that blackberry protect going in overdrive on 10.3.2 ?
    Very likely! In 10.3.1.X and before it was possible to have "location services" ON with "traffic data collection" OFF. Not any more, this traffic data collection comes back ON once you turn location services, whatever combo you do. And that is most probably hogging out batteries.
    kbz1960 and Legal Eagle like this.
    04-03-15 12:18 PM
  7. Shifty88's Avatar
    I turned location services off on every app that don't need them. Native and Android.
    As far as I know you can't turn off location services for Android apps so that could be the cause.
    04-03-15 03:02 PM
  8. Magnetox's Avatar
    As far as I know you can't turn off location services for Android apps so that could be the cause.
    I have no Android apps installed at all, at least two other guys from this forum too, and we have this issue still!
    04-03-15 03:07 PM
  9. Chris Degroote's Avatar
    As far as I know you can't turn off location services for Android apps so that could be the cause.
    If you have cobalts Google play app installed in the blackberry Google ID you can enable or disable the android app permesions.


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150403_223804.png


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150403_223813.png


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150403_223827.png


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150403_224952.png

    Posted with BlackBerry Passport SQW 100-1
    04-03-15 03:50 PM
  10. fcsmyth's Avatar
    Did you restore anything from your backup? Media files? App data? Blackberry runtime? i assume you wouldn't have restored Settings data.
    Nope. Didn't restore anything. My contacts are all on my work MS Exchange server and I downloaded all of my apps again.
    KenV54 likes this.
    04-03-15 04:36 PM
  11. Jeroen Vos's Avatar
    Also calendar crash here when using growing numbers... glad to see it for just a split second though. Boy I miss that feature.

    Posted via CB10
    04-03-15 04:39 PM
  12. Shifty88's Avatar
    If you have cobalts Google play app installed in the blackberry Google ID you can enable or disable the android app permesions.
    So that's awesome. I didn't know that. Thanks.
    04-03-15 05:33 PM
  13. ealvnv's Avatar
    This has been around for a while now. I know it was there in 10.2.1 don't know if it was there before that though

    Posted via CB10
    No it hasn't, before it will increase the volume in both devices regardless of where you managed the volume, on the device or in the bluetooth device.
    Now each device manages it's own volume independently.
    You might want to check that again
    04-03-15 05:39 PM
  14. KenV54's Avatar
    Nope. Didn't restore anything. My contacts are all on my work MS Exchange server and I downloaded all of my apps again.
    My contacts and my wife's are all in Google, so that isn't the issue. It's re-registering all the apps, especially the Android apps, and putting them all back again that's the pain. And, of course, restoring the media files never does anything bad, in my experience.

    I just wiped my wife's phone, the Z10, and autoloaded 10.3.1.2582, I think it was, with a very selective restore of the apps. No Android/Blackberry Runtime restore, of course. It's running very well. She doesn't want any bugs, and is happy to be a little short of the cutting edge. So the question is whether to update her phone to 10.3.2.281 or wait for a newer 10.3.2 beta/leak.

    My own phone, the Passport, hasn't been wiped or autoloaded for months, just nondestructively upgraded all along, and so far seems to be doing OK with 10.3.2.281, even Dropbox and the Android apps. Go figure.
    04-03-15 05:58 PM
  15. blender_basti's Avatar
    What is this supposed to be? Just appeared for no reason
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150404_014938.png
    Bottom left corner
    Edit: doesn't appear on the Screenshot...
    It's like a diagram with red, green, yellow and purple lines, which is progressing with time and extends when you touch the screen
    Posted via CB10
    04-03-15 06:50 PM
  16. Pdinos3's Avatar
    What is this supposed to be? Just appeared for no reason
    Click image for larger version. 

Name:	IMG_20150404_014938.png 
Views:	1530 
Size:	65.3 KB 
ID:	345394
    Bottom left corner
    Edit: doesn't appear on the Screenshot...
    It's like a diagram with red, green, yellow and purple lines, which is progressing with time and extends when you touch the screen
    Posted via CB10
    It's a diagnostics screen. Used by developers. Common on beta releases. Swipe down on the battery a few times. It will disappear.

    http://forums.crackberry.com/showthread.php?t=974728

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    04-03-15 07:01 PM
  17. Jimberry Storm's Avatar
    Works great on my Verizon Z30. Just going to test it a couple more days before I put it on my Q10. Also, I upgraded to this from 10.3.1.2582.

    Posted via CB10
    was it working before you upgraded? mine was not.
    04-03-15 09:03 PM
  18. Draven2666's Avatar
    Edit: thought I was replying to a different thread.
    Last edited by Draven2666; 04-03-15 at 11:58 PM.
    04-03-15 09:53 PM
  19. James Blight's Avatar
    Nope. Didn't restore anything. My contacts are all on my work MS Exchange server and I downloaded all of my apps again.
    I didn't see your original message, but assuming you are on a BES, you may need to reactivate if you aren't seeing everything you should. Also, if you did reactivate after updating OS, it can take up to 6 hours to sync everything sometimes. It is hit and miss.

    Z30 STA100-5 on OS 10.3.2.281 / SR 10.3.2.158
    04-03-15 10:12 PM
  20. ViperBlood's Avatar
    I've just installed the 10.3.2.281 in Z10 STL -1.
    Nothing new for me..

    Posted via CB10
    04-03-15 10:33 PM
  21. fcsmyth's Avatar
    I didn't see your original message, but assuming you are on a BES, you may need to reactivate if you aren't seeing everything you should. Also, if you did reactivate after updating OS, it can take up to 6 hours to sync everything sometimes. It is hit and miss.

    Z30 STA100-5 on OS 10.3.2.281 / SR 10.3.2.158
    Nope, not on BES. I'm using Active Sync. My original message was about how bad 281 was when I loaded it as the third consecutive non destructive load. I then multi wiped and auto loaded 2708 followed immediately by loading 281 using Sachesi, and then downloading and installing all my apps from scratch. 281 is a dream now without any of the bugs mentioned.
    04-04-15 12:06 AM
  22. joeragan's Avatar
    Very likely! In 10.3.1.X and before it was possible to have "location services" ON with "traffic data collection" OFF. Not any more, this traffic data collection comes back ON once you turn location services, whatever combo you do. And that is most probably hogging out batteries.
    I checked mine and Location Services has taken 26% of battery in the last 48 hours.

    What's the " traffic data collection" do? I confirm that it can't be disabled as long as the location services is on.

    Posted via Z30STA100-2/10.3.2.281
    04-04-15 02:59 AM
  23. Magnetox's Avatar
    I checked mine and Location Services has taken 26% of battery in the last 48 hours.

    What's the " traffic data collection" do? I confirm that it can't be disabled as long as the location services is on.

    Posted via Z30STA100-2/10.3.2.281
    Only known location dependent functionality that has changed in 10.3.2 is Blackberry Protect. And I could bet it is where this issue comes from!
    Legal Eagle likes this.
    04-04-15 03:06 AM
  24. Legal Eagle's Avatar
    UPDATE ON LOCATION SERVICES BATTERY DRAIN

    I turned off location services overnight on Thursday and turned it back on at 1:00pm Friday.

    As of now (9:30 am Saturday) Location Services battery use is showing as zero !!!

    Puzzling to say the least.
    04-04-15 03:29 AM
  25. Don_Henry's Avatar
    Only known location dependent functionality that has changed in 10.3.2 is Blackberry Protect. And I could bet it is where this issue comes from!
    You may be onto something - I have location services on constantly - I do not use Protect (cannot use it on BES) - and over the last 48 hours, location services used .18% of battery.

    Z10 /3 - 10.3.2.281 - AT&T (posted via CB10)
    Legal Eagle likes this.
    04-04-15 07:12 AM
915 ... 2728293031 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD