03-20-17 07:04 AM
915 ... 2627282930 ...
tools
  1. Legal Eagle's Avatar
    Passport

    Installed over 10.3.1.2582 5 days ago

    Only one real issue since install, around 12 hours in, phone got red hot and lost around 12% battery in 5 minutes, hard reboot sorted it, no repeat.

    Radio seems as strong as anything I ran from the 10.3.1 range.

    Battery maybe not quite as good as the best of the 10.3.1 range, but I'm talking an increase of only around 0.5 per hour.

    Alarms seem to work OK, Hot Spot also works fine.

    The only thing that bugs me is the scaling in active frames, particularly in Device Monitor, but it's not a really big deal.

    Overall, a very good OS given that it is such an early build and certainly no issues that I have found that would prevent it being a daily driver for most.
    blackbird666 and KenV54 like this.
    04-01-15 11:48 AM
  2. rleo25's Avatar
    Anybody having interrupted streaming in TuneIn with 10.3.2. ?

    Posted via CB10
    04-01-15 12:07 PM
  3. kbz1960's Avatar
    Anybody having interrupted streaming in TuneIn with 10.3.2. ?

    Posted via CB10
    Constant! It could be something on TuneIn's end?
    04-01-15 01:03 PM
  4. Paul86's Avatar
    Interesting. I do not have the "emergency alerts" in the hub.

    Z30 STA100-5 on OS 10.3.2.281 / SR 10.3.2.158
    Emergency alerts are for Americans, I believe. If you remove your SIM card, you'll probably see emergency alerts in the hub. I was confused by this back in 10.2



    Attachment 345008

    Posted via CB10
    04-01-15 02:18 PM
  5. Paul86's Avatar
    Drawback to removing your SIM and reinstalling it, if you like the black BlackBerry wallpaper new in 10.3 is that it will reset to carrier wallpaper!


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150401_142259.png

    Posted via CB10
    04-01-15 02:24 PM
  6. KenV54's Avatar
    Anybody having interrupted streaming in TuneIn with 10.3.2. ?

    Posted via CB10
    Yes, unfortunately. I may have been getting it in 10.3.1 as well. Funny, I used to use Nobex and switched to TuneIn because it seemed to be better. I may try switching back to Nobex.
    04-01-15 06:51 PM
  7. Baconwich's Avatar
    Much like the squircle

    Posted via CB10
    Never forget.
    BMCruiser likes this.
    04-01-15 08:57 PM
  8. James Blight's Avatar
    Emergency alerts are for Americans, I believe. If you remove your SIM card, you'll probably see emergency alerts in the hub. I was confused by this back in 10.2



    Attachment 345008

    Posted via CB10
    That makes a lot of sense. Perhaps related to Clery Act in US.

    Z30 STA100-5 on OS 10.3.2.281 / SR 10.3.2.158
    04-01-15 09:33 PM
  9. erezzun's Avatar
    Homescreen lag still there.
    Z10 stl3
    Last edited by erezzun; 04-02-15 at 05:20 AM.
    04-01-15 11:32 PM
  10. jevinzac's Avatar
    Homescreen lag still there.
    Which device and model number?

    Posted via CB10
    04-02-15 05:04 AM
  11. Sri Read's Avatar
    Hi to all...is there any version available for z10 stl100-1...in 10.3.2

    Posted via CB10
    04-02-15 07:01 AM
  12. fcsmyth's Avatar
    Installed this using Sachesi over 2708 which I had installed non destructively with Sachesi over 2558 which I think had been installed OTA. It was a disaster. I had almost every problem that has been reported. Also found that Dropbox was so slow it was unusable. I decided to revert to 2708 so I multiwiped and autoloaded 2708.

    Before I started rebuilding my set up I thought I give 281 a try over a virgin 2708. It is working perfectly! This is the best OS I have had since I switched to BB10 two years and three phones ago. I don't have any of the bugs mentioned (other than the PIN watermarks and the data block, which are not bugs because BBM intended for them to be there). Android is far quicker, battery life is fine and Dropbox is noticeably quicker.

    If you having difficulties try doing what I did. You are going to have to revert to 10.3.1 destructively anyway so why not do that and give 281 a try off a clean install before giving up on it? You won't be sorry.

    Posted via CB10
    Legal Eagle, conite and KenV54 like this.
    04-02-15 11:05 AM
  13. KenV54's Avatar

    Before I started rebuilding my set up I thought I give 281 a try over a virgin 2708. It is working perfectly!
    Posted via CB10
    I've been trying to create an autoloader for 2708 using the 2708 debrick and signed files including the core OS and radio. I even extracted the signed file from the debrick file, so I have four files in the folder. When I run Sachesi, create an autoloader using folder or combinations of the files, it seems to hang at "combining autoloader." I don't know how long it is supposed to take, but it doesn't budge from 0%. I even looked up how to do it, checked the link http://berryleaks.wikia.com/wiki/Sachesi, and couldn't find anything that I'm not doing.

    Edit--I guess I finally figured it out. You just extract the signed files from each of the three DL'ed bar files (Debrick, Core OS and Radio) then create the autoloader. Another example of RTFM, except I couldn't find the manual.

    Then it turns out that the autoloader exe file I created from the three signed files using the Mac version of Sachesi wouldn't run on my Windows 10.0 Preview--said it couldn't run on this computer. So I put the signed files on Windows, ran Sachesi autoloader create on Windows, and the exe runs.
    Last edited by KenV54; 04-02-15 at 03:26 PM.
    04-02-15 12:47 PM
  14. KenV54's Avatar
    Installed this using Sachesi over 2708 which I had installed non destructively with Sachesi over 2558 which I think had been installed OTA. It was a disaster. I had almost every problem that has been reported. Also found that Dropbox was so slow it was unusable. I decided to revert to 2708 so I multiwiped and autoloaded 2708.

    Before I started rebuilding my set up I thought I give 281 a try over a virgin 2708. It is working perfectly! This is the best OS I have had since I switched to BB10 two years and three phones ago. I don't have any of the bugs mentioned (other than the PIN watermarks and the data block, which are not bugs because BBM intended for them to be there). Android is far quicker, battery life is fine and Dropbox is noticeably quicker.

    If you having difficulties try doing what I did. You are going to have to revert to 10.3.1 destructively anyway so why not do that and give 281 a try off a clean install before giving up on it? You won't be sorry.

    Posted via CB10
    Did you restore anything from your backup? Media files? App data? Blackberry runtime? i assume you wouldn't have restored Settings data.
    04-02-15 02:20 PM
  15. ealvnv's Avatar
    I just found this today, might be depending on devices but here it goes.

    When Bluetooth headphones are connected the volume seems to be independent from each other.

    Turn volume up or down on headphones this will not affect device volume, turn volume, up on device this will not affect device volume.

    For example volume is down to approx 10% on headphones while device volume is all the way up.

    Not sure if I like that or not.


    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150402_155037.png
    04-02-15 06:52 PM
  16. mixsiak's Avatar
    I did autoloader od 2708 and the put overe sachesi 10.3.2.281 and then restore.m and
    Jep..notiifications on home screen are back
    04-02-15 07:05 PM
  17. tryfe's Avatar
    I've been trying to create an autoloader for 2708 using the 2708 debrick and signed files including the core OS and radio. I even extracted the signed file from the debrick file, so I have four files in the folder. When I run Sachesi, create an autoloader using folder or combinations of the files, it seems to hang at "combining autoloader." I don't know how long it is supposed to take, but it doesn't budge from 0%. I even looked up how to do it, checked the link http://berryleaks.wikia.com/wiki/Sachesi, and couldn't find anything that I'm not doing.

    Edit--I guess I finally figured it out. You just extract the signed files from each of the three DL'ed bar files (Debrick, Core OS and Radio) then create the autoloader. Another example of RTFM, except I couldn't find the manual.

    Then it turns out that the autoloader exe file I created from the three signed files using the Mac version of Sachesi wouldn't run on my Windows 10.0 Preview--said it couldn't run on this computer. So I put the signed files on Windows, ran Sachesi autoloader create on Windows, and the exe runs.
    Autoloader just needs the debrick and radio. There is no need for the core as the debrick has the core combined in it.
    KenV54 likes this.
    04-02-15 07:53 PM
  18. Pdinos3's Avatar
    I've been trying to create an autoloader for 2708 using the 2708 debrick and signed files including the core OS and radio. I even extracted the signed file from the debrick file, so I have four files in the folder. When I run Sachesi, create an autoloader using folder or combinations of the files, it seems to hang at "combining autoloader." I don't know how long it is supposed to take, but it doesn't budge from 0%. I even looked up how to do it, checked the link http://berryleaks.wikia.com/wiki/Sachesi, and couldn't find anything that I'm not doing.

    Edit--I guess I finally figured it out. You just extract the signed files from each of the three DL'ed bar files (Debrick, Core OS and Radio) then create the autoloader. Another example of RTFM, except I couldn't find the manual.

    Then it turns out that the autoloader exe file I created from the three signed files using the Mac version of Sachesi wouldn't run on my Windows 10.0 Preview--said it couldn't run on this computer. So I put the signed files on Windows, ran Sachesi autoloader create on Windows, and the exe runs.
    Use darcy's BlackBerry tools to create autoloaders. Never fails me. And like tryfe said debrick+radio+name it+create it=boom your autoloader. I understand it's Windows only but why not try to build it with windows? But then again, I'm not 100% sure it'll work
    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    KenV54 likes this.
    04-02-15 07:56 PM
  19. MrMousey's Avatar
    I just found this today, might be depending on devices but here it goes.

    When Bluetooth headphones are connected the volume seems to be independent from each other.

    Turn volume up or down on headphones this will not affect device volume, turn volume, up on device this will not affect device volume.

    For example volume is down to approx 10% on headphones while device volume is all the way up.

    Not sure if I like that or not.


    Click image for larger version. 

Name:	IMG_20150402_155037.png 
Views:	2117 
Size:	93.0 KB 
ID:	345224
    This has been around for a while now. I know it was there in 10.2.1 don't know if it was there before that though

    Posted via CB10
    04-02-15 11:18 PM
  20. Paul Collins4's Avatar
    If you're using the 'beta' version make sure you use the correct channels and procedure to report the bugs.

    PassportSQW100-1/10.3.2.281
    04-03-15 04:49 AM
  21. Legal Eagle's Avatar
    I spoke too soon about having no issues with this OS.

    The Location Services draining the battery bug has appeared after 5 days of use.

    Came out of nowhere in the middle of the night, from a flatline Zero in batter consumption for no reason it went up considerably, although oddly, CPU usage was still showing a negligible.

    Re starts have not helped, only solution is to disable Location Services which fortunately I rarely use.

    Bot of an odd one, but hey, that's what beta OS's bring with them.
    04-03-15 05:09 AM
  22. kbz1960's Avatar
    I spoke too soon about having no issues with this OS.

    The Location Services draining the battery bug has appeared after 5 days of use.

    Came out of nowhere in the middle of the night, from a flatline Zero in batter consumption for no reason it went up considerably, although oddly, CPU usage was still showing a negligible.

    Re starts have not helped, only solution is to disable Location Services which fortunately I rarely use.

    Bot of an odd one, but hey, that's what beta OS's bring with them.
    Yep. I noticed location chewing thru battery fast.
    Legal Eagle and James Blight like this.
    04-03-15 09:06 AM
  23. cycle_wala's Avatar
    Yes. The location services bug seems to be the most annoying. Also, I found that BlackBerry Protect can actually locate my device (perviously it couldn't in the same OS).

    I went back to 10.3.1.2582 via autoloader and came back to check if location services still is draining the battery.

    And I have my suspicion on skype for the location services bug or maybe all android apps. Because it started again this time after an hour of video call over skype.


    I spoke too soon about having no issues with this OS.

    The Location Services draining the battery bug has appeared after 5 days of use.

    Came out of nowhere in the middle of the night, from a flatline Zero in batter consumption for no reason it went up considerably, although oddly, CPU usage was still showing a negligible.

    Re starts have not helped, only solution is to disable Location Services which fortunately I rarely use.

    Bot of an odd one, but hey, that's what beta OS's bring with them.


    Posted via CB10
    04-03-15 10:38 AM
  24. Legal Eagle's Avatar
    And I have my suspicion on skype for the location services bug or maybe all android apps. Because it started again this time after an hour of video call over skype
    I can rule out these potential suspects.

    I have never used Skype and have no android apps on my Passport.

    The only apps with access to Location Services are the stock weather app and the stock maps app.

    The increased drain started when I was asleep and the phone was not being used.

    I turned Location Services off overnight and turned them back on 3 hours ago, so far Device Monitor is showing zero battery use since I turned it back on.

    Very strange to say the least.
    04-03-15 10:59 AM
  25. kbz1960's Avatar
    I have never used skype either but do have android apps. I turned location services off also. Turned it back on this morning and was already seeing location services in the top 3 of battery usage so I turned it off again.

    This from just an hour or less.
    04-03-15 11:20 AM
915 ... 2627282930 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 07:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 03:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 11:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 11:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD