03-20-17 06:04 AM
915 ... 1819202122 ...
tools
  1. D3C0D3R's Avatar
    Ahahahahah oh boy, people and their "Mystery Text Box" xD

    It's been too long since we've had a dev build of a leaked OS (with PIN watermarks and Diagnostic Panel), we're getting out of shape at this stuff!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-27-15 07:35 AM
  2. savelandia153's Avatar
    Wow I thought I was crazy. I had the same box. You can scroll the a chart too. It was too small to read. I rebooted and it went away.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    Just swipe down a couple of times from where the battery indicator is and it's gone without having to restart the cellphone.

    Posted via CB10
    03-27-15 09:00 AM
  3. jevinzac's Avatar
    Bug Report.
    WiFi Hotspot doesn't work in 5 Ghz band.

    Posted via CB10
    03-27-15 09:04 AM
  4. FrankIAm's Avatar
    Do thumbnails appear for images when browsing a USBOTG device within file manager?

    Posted via CB10
    Me thinks indexing every flash drive you plug in would take some time and power.
    03-27-15 09:04 AM
  5. Bussola's Avatar
    I tried to do just that on my secondary device, a Z10 100-3. At first it just hung the phone--there was no Hub and I couldn't get into settings. So I shut the phone down and let it sit until the next morning. It booted normally, but was still in 281/282, as if I had never used Sachesi. I decided to do a security wipe--hadn't done one for several months--and autoload 2582, and now it's working fine on 2582. So I don't think you can back load from 10.3.2 to 10.3.1 with Sachesi.
    Yes, I confirm it too
    Try to do a load back to 10.3.1, and the same happen to me
    No hub, no settings, no usb recognised...

    Only with a full wipe solve it

    So if any one wanna go back, please be aware that includes a previous backup, and pray..

    Do not attempt to use Sachesi, or something could be very destructive..

    Regards

    Posted via CB10, with Z30STA100-2/10.3.1.2582
    03-27-15 09:16 AM
  6. danp2000's Avatar
    I'm on the latest 10.3.1 and my Location Services are less than
    .01%.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582
    03-27-15 09:27 AM
  7. prateek.samtani's Avatar
    I got notified but download interrupted at 12%. And then five times I gave it a try.

    Now no update notification.

    Posted via CB10
    03-27-15 10:00 AM
  8. eddy_berry's Avatar
    On 10.3.1 I had wi-fi issues. Another issue was looking at saved networks. It would say I had none until I backed out and tried again. Then they would all show up. That has been fixed and the wi-fi signal strength seems to be slightly better, but I deleted one saved network and confirmed removal of that network by name. It deleted all of them. Permanently. I don't know why. That is a strange bug. I hate the thought of adding all those networks again. I wouldn't know how to restore only that from a backup. I don't think you can. Pretty annoyed with that. Oh well. I asked for it.

    Posted via CB10
    03-27-15 10:18 AM
  9. Uzi's Avatar
    Anyone manage to solve the redeem issue?
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150327_235854.png

    PassportSQW100-1/10.3.2.281
    03-27-15 11:04 AM
  10. petertinh's Avatar
    Anyone manage to solve the redeem issue?
    Click image for larger version. 

Name:	IMG_20150327_235854.png 
Views:	3604 
Size:	71.8 KB 
ID:	344105

    PassportSQW100-1/10.3.2.281
    Only downgrade OS, sir.
    03-27-15 11:08 AM
  11. damienR's Avatar
    Only downgrade OS, sir.
    Don't know if side loading berry world from last build will sort it out...worth a try

    Posted via CB10
    03-27-15 11:40 AM
  12. nmduc073's Avatar
    Don't know if side loading berry world from last build will sort it out...worth a try

    Posted via CB10
    I and some did but failed. Others succeed.
    03-27-15 11:52 AM
  13. cycle_wala's Avatar
    Yep that's bad. You are on Passport? I have the same setup/OS and mine is less than one percent. Something is amiss.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    Even a security wipe hasn't fixed the issue. I haven't installed any 3rd party app yet. Still 4% out of 16%

    I'm on the Q10. I might end up turning off location services and keep my fingers crossed hoping I don't end up misplacing my phone.

    I doubt that it's BlackBerry Protect that is misbehaving.

    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150327_222821.png

    Posted via CB10
    03-27-15 12:01 PM
  14. conite's Avatar
    Even a security wipe hasn't fixed the issue. I haven't installed any 3rd party app yet. Still 4% out of 16%

    I'm on the Q10. I might end up turning off location services and keep my fingers crossed hoping I don't end up misplacing my phone.

    I doubt that it's BlackBerry Protect that is misbehaving.

    Posted via CB10
    I agree. Shut it down for a day. Maybe whatever process is trying to use it will time out after a while.

    Z30STA100-5/10.3.2.281
    03-27-15 12:08 PM
  15. cycle_wala's Avatar
    I agree. Shut it down for a day. Maybe whatever process is trying to use it will time out after a while.

    Z30STA100-5/10.3.2.281
    I finally confirmed the issue. The BlackBerry Protect ain't working :'(

    I logged into the desktop site and checked my phone location. It shows from 21hrs ago. So probably my phone is continuously trying to connect to BlackBerry Protect and trying to update the location or something.

    Anyway, I have to turn off location services now. Gotta check in the map if my GPS works or not.

    Posted via CB10
    03-27-15 12:22 PM
  16. Abhay2903's Avatar
    Did anyone notice the call log app?
    There is new 3 doted tab and change phone line option ( which is not enabled)
    BlackBerry might release dual phone no sim soon..
    Key pad prediction improved alot...
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150327_193543.png

    Posted via CB10
    LeeU1911 likes this.
    03-27-15 02:06 PM
  17. satchit's Avatar
    I got notified but download interrupted at 12%. And then five times I gave it a try.

    Now no update notification.

    Posted via CB10
    need to whitelist the pin every time the download interrupts
    03-27-15 02:13 PM
  18. Abhay2903's Avatar
    Found one more thing.. if u press and hold back key it will show where it will take...
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150328_004940_edit.png

    Posted via CB10
    Attached Thumbnails Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150328_004940.png  
    deltact likes this.
    03-27-15 02:22 PM
  19. VIP30's Avatar
    Anyone manage to solve the redeem issue?
    Click image for larger version. 

Name:	IMG_20150327_235854.png 
Views:	3604 
Size:	71.8 KB 
ID:	344105

    PassportSQW100-1/10.3.2.281
    Appworld 5.2.0.45 solved this...

    RedBlackBeast
    03-27-15 03:14 PM
  20. scrapmetal58's Avatar
    All went well, as you can see I am on BlackBerry network. Love having the date up there. Now just to check out the alarm. Heh


    Attachment 343513

    Posted via CB10
    You are on Wind Mobile (Canada, I presume), and have the voicemail notification icon. Can you tell me what it shows as that notification, please? I'm on Rogers and have Visual Voicemail but will be switching to Wind soon which doesn't have it, as I understand it.

    Posted via CB10
    03-27-15 04:43 PM
  21. nmduc073's Avatar
    Appworld 5.2.0.45 solved this...

    RedBlackBeast™
    I don't know why but it works for some but doesn't for others. I tried but failed.
    03-27-15 07:18 PM
  22. Marauder2's Avatar
    After a couple days now, has anyone had problems with the alarms?
    03-27-15 08:34 PM
  23. conite's Avatar
    After a couple days now, has anyone had problems with the alarms?
    No problems so far.

    Z30STA100-5/10.3.2.281
    Marauder2 likes this.
    03-27-15 08:35 PM
  24. Pdinos3's Avatar
    After a couple days now, has anyone had problems with the alarms?
    No problems with alarms. Comparing this with the first 10.3.0 leak(140) which was crippled, had red accents, no alarms. Not bad for a new branch. Never going back. I even stayed with that crippled 10.3.0.140 as a daily driver lol

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    Marauder2 likes this.
    03-27-15 08:43 PM
  25. teostar's Avatar
    Appworld 5.2.0.45 solved this...

    RedBlackBeast
    Anybody got a link to that bar file?

    Posted via CB10
    03-27-15 09:17 PM
915 ... 1819202122 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD