03-20-17 06:04 AM
915 ... 1314151617 ...
tools
  1. Rustybronco's Avatar
    hello all, this is my first post ever, so not sure if i am asking this in the right thread or not, but does anyone know if the new leaked OS 10.3.2.281 will be out for Z10 Stl-100-1 or not? if yes how soon?

    and just out of pure excitement i just started using BB 10 OS 2 months ago, i did a lot of research before buying, and yes the apps and the ecosystem is not the same as IOS and Android or even Windows 8.1 but after using all of them at different times i have to say BB 10 is the most mature, fluid and appealing OS i have used so far.
    First of all welcome to the BBRY addiction site!

    As far as I can tell, no leak has appeared for the STL100-1's.
    Leaked OS 10.3.2.281 now available for most BlackBerry 10 devices | CrackBerry.com
    the beta has landed in the hands of even more folks, so have the files for several other devices including the Z10 (No STL100-1) Q5, Q10.
    papakash likes this.
    03-25-15 07:22 AM
  2. andorious's Avatar
    Want to have the lasted update but don't want my own on my screen and all those bugs sigh

    33338F80
    03-25-15 07:33 AM
  3. Don_Henry's Avatar
    Installed over 2582 last night - so far, no issues or problems - alarm seems to be working fine - overall, OS and UI seems to be pretty quick and smooth - no problems with any native or third party apps - no problems so any Droid apps.

    I did revert to the previous version of BlackBerry World because of this one having the problem of not seeing reviews - previous version works fine.

    Z10 /3 - 10.3.2.281 - AT&T (posted via CB10)
    03-25-15 07:48 AM
  4. mainely_linux's Avatar
    why you have to ruin my dreams, man?
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-ejcoiag.jpg
    03-25-15 08:23 AM
  5. MarkITDev's Avatar
    Thurasks gonna get a couple of hundred invites tonight.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2576
    And just like that custom pin got a killer use case!
    JamieWilson01 likes this.
    03-25-15 08:24 AM
  6. jamauldrew's Avatar
    I think it looks rather nice. Thank you for sharing.

    Posted via CB10
    03-25-15 08:25 AM
  7. CharlieV's Avatar
    Just curious whether it is me... Blackberry Protect can't connect to server and Blackberry messenger has fallen silent though it shows contacts on line. Will someone else try cycling Protect and see whether they are connected to the server or send me an invite on Messenger? Not looking for a penpal (though that's fine) I just need to determine whether I should downgrade and try upgrading again. pin:2BEA9DA6

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.2.281
    03-25-15 08:46 AM
  8. Alberto8's Avatar
    Just have to ask: Is T-Mobile wifi calling working?
    03-25-15 08:47 AM
  9. mainely_linux's Avatar
    Just have to ask: Is T-Mobile wifi calling working?
    Likely not. Try it out and let us know.
    03-25-15 09:00 AM
  10. Joker177's Avatar
    I can't reply text message. Because I can't choose words.
    03-25-15 09:18 AM
  11. LP_Rigg's Avatar
    Just curious whether it is me... Blackberry Protect can't connect to server and Blackberry messenger has fallen silent though it shows contacts on line. Will someone else try cycling Protect and see whether they are connected to the server or send me an invite on Messenger? Not looking for a penpal (though that's fine) I just need to determine whether I should downgrade and try upgrading again. pin:2BEA9DA6

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.2.281
    I posted about this earlier. Delete the wallpaper bar from the app folder as it is causing a timeout error in Sachesi. Yet, from your end it appears everything loaded fine. The necessary file you need for blackberry services was never loaded. So, reload the apps folder (only the ones that weren't installed earlier will be loaded) This will solve your problem with protect and bbm.
    Cong Tuan Nguyen likes this.
    03-25-15 09:20 AM
  12. CharlieV's Avatar
    Thanks, LP; trying that now.

    Charlie V
    03-25-15 09:37 AM
  13. CharlieV's Avatar
    That worked; thanks!

    Interestingly, I could read review in BBWorld and did not have the dumb looking tiles before I got this working. Blackberry giveth and Blackberry taketh.
    03-25-15 09:53 AM
  14. dannycabrera's Avatar
    So I tried loading 10.3.2 on my z30 yesterday and I did it I was struggling with it. But apparently I did mess up.

    Everything works fine only the fact that my mobile data isn't working anymore?
    Can someone help me? What did I do wrong?

    Posted via CB10
    03-25-15 10:16 AM
  15. sachmalh's Avatar
    I dont agree with that, i mainly do security wipe so I could use a different id on it, either to test new things or to give it to a family member.


    I wish they implement this also during Device Setup. Just like Activation ID Before setting up, the BBID used when the phone was wiped should be logged in first then set up.
    03-25-15 10:31 AM
  16. sachmalh's Avatar
    papakash
    If you like I can send you an invite, just pm me with your pin
    03-25-15 10:33 AM
  17. LP_Rigg's Avatar
    That is because the BBW wasn't updated in your first try. It never got that far after the timeout. After you deleted the wallpaper bar, the rest of the files loaded, including the BBW update. You can always revert back to an older BBW bar. Attached is one if you want it. Just rename from .zip to .bar (not extract, just rename) and sideload
    Attached Files
    Pdinos3, nmduc073, Paul86 and 2 others like this.
    03-25-15 10:35 AM
  18. Pdinos3's Avatar
    So I tried loading 10.3.2 on my z30 yesterday and I did it I was struggling with it. But apparently I did mess up.

    Everything works fine only the fact that my mobile data isn't working anymore?
    Can someone help me? What did I do wrong?

    Posted via CB10
    Read post 341 or try something I didn't. Put all apps, coreos, and radio in one folder and drag and drop into sachesi. Has to be done in one shot.

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    03-25-15 10:35 AM
  19. powereds's Avatar
    When I put the notifications setting to Phone Calls Only, camera has no shutter sound. Is this normal? I didn't notice this on the previous leaks.

    If you want world peace, start within yourself.
    03-25-15 11:15 AM
  20. conite's Avatar
    When I put the notifications setting to Phone Calls Only, camera has no shutter sound. Is this normal? I didn't notice this on the previous leaks.

    If you want world peace, start within yourself.
    Always been this way by default on 10.3.1.

    Z30STA100-5/10.3.2.281
    03-25-15 11:19 AM
  21. powereds's Avatar
    Always been this way by default on 10.3.1.

    Z30STA100-5/10.3.2.281
    Thanks for the info conite. I didn't know that.

    If you want world peace, start within yourself.
    03-25-15 11:25 AM
  22. ealvnv's Avatar
    I can play music on files manager, but can't continue play next music under the same files. Only close music player and choose next one. It is very Inconvenient for some situations. The same problem in photos. It will not noticed by andriod and iphone users. Because it's not a issue.
    That's how the file manager works by default, use the music and pictures app instead.
    03-25-15 11:36 AM
  23. ealvnv's Avatar
    Still amazed how they haven't put battery saver mode button in the settings drop down menu. That should be a simple click button.2nd complaint.
    Because if you want it, you can just go to the settings, quick settings and enable it yourself, also I'm pretty sure on a clean install is there by default.
    03-25-15 11:41 AM
  24. whenever's Avatar
    The leak does not seem to work for DevAlphaC Q10s. Neither did 10.3.1.2582. All the others up to this point worked fine.

    For these last 2 leaks I just get a bricked BB with a constantly flashing red LED
    03-25-15 12:02 PM
  25. dannycabrera's Avatar
    Read post 341 or try something I didn't. Put all apps, coreos, and radio in one folder and drag and drop into sachesi. Has to be done in one shot.

    Via CB10 Rockin PassportSQW100-1/10.3.2.281
    I did do that, it seems to be working right now. It just took a while to Work.
    But it no longer has the BlackBerry logo, showing that you are connected to the Internet. Nothing in the top right corner.
    Finding and Fixes: BlackBerry 10.3.2.281 Edition-img_20150325_130245.png

    Posted via CB10
    03-25-15 12:03 PM
915 ... 1314151617 ...

Similar Threads

  1. My BlackBerry Z10 reboot is stuck at 100, how can I move past this?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-21-17, 06:11 PM
  2. Replies: 2
    Last Post: 07-02-15, 02:18 AM
  3. BlackBerry Travel
    By Jay Hooker in forum Ask a Question
    Replies: 6
    Last Post: 04-23-15, 10:18 PM
  4. TD Canada Trust Android App - using tap and pay
    By qphone in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-27-15, 10:27 AM
  5. OS 10.3.1
    By lyrical_ray in forum Ask a Question
    Replies: 14
    Last Post: 03-27-15, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD