05-07-15 04:38 PM
408 ... 910111213 ...
tools
  1. Norg's Avatar
    CrackBerry can run in the background? :/

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    Thanks for pointing that out and oh yeah, I hope you're not a Bruins fan!!

    Posted from my Kick@ss AT&T Passport.
    04-13-15 08:02 AM
  2. snoop tiger's Avatar
    It's not me only. Some of the threads discussing this very same issue:

    http://forums.crackberry.com/blackbe...ating-1001614/
    http://forums.crackberry.com/blackbe...r-call-977349/
    http://forums.crackberry.com/blackbe...r-call-999151/
    http://forums.crackberry.com/blackbe...swered-996653/
    http://forums.crackberry.com/blackbe...pdate-1008246/

    Same thing happens on every 10.3.1.x leak or official on my Z10 STL100-3, including the latest 2726. Reports include Z30 and Q10 models also. Will test 10.3.2 leak soon to see if the vibration is still there. It's not consistent. Sometimes it's 1 cycle only (acceptable, kind of), but on most incoming calls it vibrates 2 cycles after you accept the call. Bug is only present when the phone is set to ring + vibration. The worst part is the other side actually hears the vibrating phone, I got questions where the loud noise is coming from.
    HhhhhhhH change ur phone

    Posted via CB10
    04-13-15 09:05 AM
  3. madh263362's Avatar
    Best battery performance found with this build as 10.2.1

    Posted via CB10
    04-13-15 09:36 AM
  4. ferchu's Avatar
    All these problems were solved by installing the LAST VERSION OS 10.3.1.2726 !!!!

    Hi

    For me, it's the WORST OS VERSION (10.3.1.2708) for my battery.
    And the temperature ever over 32 degree!

    Had installed same applications in previous versions, but now the battery does not last even 15 hours, when previously exceeded the 30hs.

    I installed completely (OS + App) 10.3.1.2708
    Can I install just the CORE and RADIO from a previous version (eg: 2243), leaving the applications of 2708?

    Regards
    04-13-15 09:51 AM
  5. muindor's Avatar
    All these problems were solved by installing the LAST VERSION OS 10.3.1.2726 !!!!
    Autoloader or BLITZ? Would be nice to read further information when you say that problems have been solved.

    04-13-15 10:02 AM
  6. vbdwork's Avatar
    Best battery performance found with this build as 10.2.1
    Yes, battery life is good, same like 2708 official version. No complaints.
    04-13-15 10:24 AM
  7. ferchu's Avatar
    Autoloader or BLITZ? Would be nice to read further information when you say that problems have been solved.

    Sachesi with the 3 .bar
    Regards
    04-13-15 10:39 AM
  8. D3C0D3R's Avatar
    Thanks for pointing that out and oh yeah, I hope you're not a Bruins fan!!

    Posted from my Kick@ss AT&T Passport.
    What..? :/

    God I'm confused

    So you're they're saying CrackBerry can run in the background? Been using it for a couple years and I don't see that :/

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    04-13-15 12:53 PM
  9. NRB's Avatar
    Hello,

    Been with this version a little more than 2 days.
    It is running a little better than previous version and I'm not having any problems.
    A know people are saying they still have the vibration call problem and the keyboard sound. Some people will maybe not believe me but I'm not having any of that . Blend and links are working fine. Don't see any mayor improvement in battery life but I'm not a powerful user. Still get my 12 to 15 hours battery life. Have no problem with notification volume. Regarding Facebook HUB notification not showing as read after taping on them, that problem is gone after a hard reset.
    Overall my phone is working a little better with this version.

    Have a nice day and don't forget to enjoy your phone.

    Regards

    Z10 STL100-3/10.3.1.2726/CB10
    04-13-15 01:32 PM
  10. AhmedVitome's Avatar
    Guys someone who has BBZ30 tell me what time it takes to full charge from 0 to 100 I'm in 10.2.1 software

    Posted via CB10
    04-13-15 01:41 PM
  11. CreditLawExperts's Avatar
    With this build, I have found the battery much better! I have put all of my apps back on and done some messaging, and Facebook . And my battery is not close to being run down


    Posted via CB10
    04-13-15 01:54 PM
  12. Thorsten Heinsight's Avatar
    Will anybody who updated to this OS on a STL-001, Please try to access technobuffalo.com in the stock browser..

    To confirm if the phone still reboots on these type of sites.
    Thanks.
    Issue not fixed in this update
    trinichindian likes this.
    04-13-15 01:55 PM
  13. kbz1960's Avatar
    Hello,

    Been with this version a little more than 2 days.
    It is running a little better than previous version and I'm not having any problems.
    A know people are saying they still have the vibration call problem and the keyboard sound. Some people will maybe not believe me but I'm not having any of that . Blend and links are working fine. Don't see any mayor improvement in battery life but I'm not a powerful user. Still get my 12 to 15 hours battery life. Have no problem with notification volume. Regarding Facebook HUB notification not showing as read after taping on them, that problem is gone after a hard reset.
    Overall my phone is working a little better with this version.

    Have a nice day and don't forget to enjoy your phone.

    Regards

    Z10 STL100-3/10.3.1.2726/CB10
    I believe the kb sound is only the Z30 and the vibrate things is mostly Q10 but I have read it's also the Z30 but I haven't had that.
    anon(9208252) and NRB like this.
    04-13-15 02:04 PM
  14. m3ach's Avatar
    I believe the kb sound is only the Z30 and the vibrate things is mostly Q10 but I have read it's also the Z30 but I haven't had that.
    Both affect the Z10, well mine anyway!


    Posted via CB10 using my Z10 STL100-2 /10.3.1.2576
    04-13-15 02:52 PM
  15. NRB's Avatar
    Hello,

    Been with this version a little more than 2 days.
    It is running a little better than previous version and I'm not having any problems.
    A know people are saying they still have the vibration call problem and the keyboard sound. Some people will maybe not believe me but I'm not having any of that . Blend and links are working fine. Don't see any mayor improvement in battery life but I'm not a powerful user. Still get my 12 to 15 hours battery life. Have no problem with notification volume. Regarding Facebook HUB notification not showing as read after taping on them, that problem is gone after a hard reset.
    Overall my phone is working a little better with this version.

    Have a nice day and don't forget to enjoy your phone.

    Regards

    Z10 STL100-3/10.3.1.2726/CB10
    Hello,

    For the record.
    Since I learned how to update my phone by my self, the only tool I used is autoloader. First I do a security wipe and the run the autoloader. I don't mind having to set up my phone all over again and have never used my backups. I just have them in case something goes wrong.
    Don't use android app and never install apps I don't really use.

    Regards

    Z10 STL100-3/10.3.1.2726/CB10


    Attachment 347263
    Attachment 347264
    Attachment 347265
    Last edited by NRB; 04-13-15 at 03:45 PM.
    04-13-15 03:23 PM
  16. Mr4aces's Avatar
    Anyone lose the BB Link on this update.

    I have 3 phones and Classic, Z10 and the 9900

    Yes I know the 99 is on a different desk top

    But I lost my Link on this up date?

    Should I reload?
    Should I go back?

    What a pain in the *** every time to add passwords and confirm. Even with uploading backup takes 1/2 day
    04-13-15 04:34 PM
  17. Zeridialous's Avatar
    We seem to have hit a few issues on this build with our devices (a Classic and Q5) where messages in the Hub can not be selected intermittently as well as touch input seems to be acting a bit odd. I'll be rolling back to 10.3.1.2708 later on this evening.
    04-13-15 04:49 PM
  18. Mr4aces's Avatar
    We seem to have hit a few issues on this build with our devices (a Classic and Q5) where messages in the Hub can not be selected intermittently as well as touch input seems to be acting a bit odd. I'll be rolling back to 10.3.1.2708 later on this evening.
    So I'm not going crazy?

    Been working on this for a week I miss BB Link!
    04-13-15 04:52 PM
  19. Zeridialous's Avatar
    So I'm not going crazy?

    Been working on this for a week I miss BB Link!
    I didn't have any issues with BlackBerry Link on 10.3.1.2708 or 10.3.1.2726, it's just the input issues that are annoying as this situation is occurring on a clean install, even after performing a security wipe after installing... the issue is happening occurring the same way on both devices which leads me to believe it's more software related than anything. I'm not sure if you had made a backup before upgrading to this build but if so you can always use the autoloader for 10.3.1.2708 or an older build and roll your device back, if the backup was made with a newer OS version there's a little trickery involved to allow Link to restore the backup though.
    04-13-15 04:58 PM
  20. Mr4aces's Avatar
    I didn't have any issues with BlackBerry Link on 10.3.1.2708 or 10.3.1.2726, it's just the input issues that are annoying as this situation is occurring on a clean install, even after performing a security wipe after installing... the issue is happening occurring the same way on both devices which leads me to believe it's more software related than anything. I'm not sure if you had made a backup before upgrading to this build but if so you can always use the autoloader for 10.3.1.2708 or an older build and roll your device back, if the backup was made with a newer OS version there's a little trickery involved to allow Link to restore the backup though.
    I did a full back when I loaded this but have not been able to back up or use LINK
    However, I put the phone in Development Mode and assigned a password for the hell of it up was able to connect with Blend. I'm doing a back up right now. I will then see if I can get Links to work if not I will upload the OS again. If that does not work then I will down grade.

    Thanks for you advise.

    Dean
    04-13-15 05:52 PM
  21. Mr4aces's Avatar
    Went back to 10.3.1.2582 to get my BlackBerry Link back don't know why it did not work on 10.3.1.276
    04-13-15 06:38 PM
  22. Aju's Avatar
    Best battery life,almost a lil better than 10.2.1.
    Had tried all the leaks including 10.3.2. But battery life was too much horrible, so always went back to 10.2.1.
    BUT STILL,VOLUME NOTIFICATION IS SOOOPER LOW
    Autoloader --> Security Wipe --> No restore
    Q10SQN100-3/10.3.1.2726

    SQN100-3 On The Rocks With 10.3.1.2726
    04-13-15 07:11 PM
  23. kbz1960's Avatar
    Went back to 10.3.1.2582 to get my BlackBerry Link back don't know why it did not work on 10.3.1.276
    Works fine for me. Did you try turning connections off and back on , on the phone?
    04-13-15 10:55 PM
  24. Mr4aces's Avatar
    I most likely did something wrong. I'm a little inpatient so I tend to do to many things at the same time

    But I reload it before down grading

    Posted via CB10
    04-13-15 11:32 PM
  25. fcsmyth's Avatar
    Yes I did, the only thing on 281 for me was I found the keyboard overly sensitive, this os is rock solid for me.

    Passport SQW100-1/10.3.1.2726. And loving it.
    Do you use Dropbox or Box. If so did you find it as quick on 2726 as it is on 10.3.2.281? Overall do you find 2726 better than 281?
    04-14-15 04:09 AM
408 ... 910111213 ...

Similar Threads

  1. OS 10.3.1.2726 Live Links
    By mainely_linux in forum BB10 Leaked/Beta OS
    Replies: 344
    Last Post: 04-01-16, 01:30 PM
  2. Bluetooth headset for Passport
    By Sonic300 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 05-01-15, 01:48 AM
  3. Replies: 3
    Last Post: 04-12-15, 10:27 AM
  4. Tabnote for the Q10
    By Allan Milo in forum BlackBerry Q10
    Replies: 3
    Last Post: 04-11-15, 09:23 AM
  5. Replies: 1
    Last Post: 04-10-15, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD