01-08-15 09:11 PM
29 12
tools
  1. garpt's Avatar
    I know it is in the 3.1.1154 thread somewhere, I used it before and it worked great. But I had to wipe my phone and reinstall. Can anyone provide me with the file? Please, only if you have the file.
    Thanx!
    01-04-15 01:14 AM
  2. just_luc's Avatar
    Blend is live in BlackBerry World now. Just update it.

    Posted via CB10
    01-04-15 01:15 AM
  3. Bla1ze's Avatar
    Blend is live in BlackBerry World now. Just update it.

    Posted via CB10
    Yup. That file was only needed BEFORE it got officially released.
    01-04-15 01:29 AM
  4. garpt's Avatar
    Yup. That file was only needed BEFORE it got officially released.
    Bla1ze, I tried that.... On the phone, it offers no update. On the computer, I just now re installed it. Tried USB and wireless setup, doesn't work...
    ideas?
    01-04-15 01:53 AM
  5. Bla1ze's Avatar
    Bla1ze, I tried that.... On the phone, it offers no update. On the computer, I just now re installed it. Tried USB and wireless setup, doesn't work...
    ideas?
    You can try this.. - https://mega.co.nz/#!jxQ3zJ4A!AOVI7-...4KszHBuuH35m0s
    bungaboy and garpt like this.
    01-04-15 02:27 AM
  6. Zetai's Avatar
    Did you try reinstalling blend app on the phone? Go to bbworld. Login. Search for blend app and click download. It'll push the app to your phone for a redownload/reinstall. I had some issues earlier and the redownload fixed it.

    Posted via CB10
    garpt likes this.
    01-04-15 09:11 AM
  7. garpt's Avatar
    Did you try reinstalling blend app on the phone? Go to bbworld. Login. Search for blend app and click download. It'll push the app to your phone for a redownload/reinstall. I had some issues earlier and the redownload fixed it.

    Posted via CB10
    I was looking for a way to do that. Couldn't figure it out.
    Thank You, I will try that!
    01-04-15 09:22 AM
  8. cbcoza's Avatar
    I was looking for a way to do that. Couldn't figure it out.
    Thank You, I will try that!
    I find clearing BlackBerry World cache and re-checking for updates also helps. Just be sure blend for the workstation is also updated from BlackBerry.com/blend

    cbcoza | Z3/Z10/Z30 - OS:10.3.1.1154
    01-04-15 09:39 AM
  9. garpt's Avatar
    I find clearing BlackBerry World cache and re-checking for updates also helps. Just be sure blend for the workstation is also updated from BlackBerry.com/blend

    cbcoza | Z3/Z10/Z30 - OS:10.3.1.1154
    No Go.
    Tried it all. Reinstalled Blend on phone. Even removed then reinstalled. Deleted and reinstalled Blend on Windows. Hard booted phone. Even created a new account. Tried USB and Wireless connections. "Sees" phone, tries to connect and can't.
    Funny thing Is I can see all the files on my desktop when I open Blend on the Passport.
    Any other suggestions?
    Thanks guys.
    01-04-15 10:38 AM
  10. Zetai's Avatar
    What's the exact step it gives up? Authentication or before that with the connection?

    Also, does bblink connect to the phone via usb?

    I'll hunt for the older Blend app... it's somewhere saved on my computer I think. Once the updated version started working I cleaned house.
    garpt likes this.
    01-04-15 10:44 AM
  11. garpt's Avatar
    What's the exact step it gives up? Authentication or before that with the connection?

    Also, does bblink connect to the phone via usb?

    I'll hunt for the older Blend app... it's somewhere saved on my computer I think. Once the updated version started working I cleaned house.
    Hi Zetai,
    Thanks for sticking around. It discovers then gives up on pairing, with message "Blend is not responding, Please restart device" Which doesn't help.
    Link is working fine.
    Regards.
    01-04-15 02:33 PM
  12. Zetai's Avatar
    Here's the bar for the older blend version. Problem with using this one is the blend app on your PC will ask you to update it. Worth a shot to see if it'll even give you the correct error though.

    https://dl.dropboxusercontent.com/u/...s.fuse.bar.zip

    Have you tried connecting using a different client device? Like try multiple PC's? Do you have another BB10 device with the same version of blend to try out?

    I'm running out of ideas. I'm assuming blend is "turned on".
    garpt likes this.
    01-04-15 03:00 PM
  13. garpt's Avatar
    Yes, Zetai. Everything is turned on.
    Last time it worked was with my laptop at work- but that was with the replaced file. Haven't tried it since then on either machine.
    I'm going to load that file now and I thank you very much. I'll check back.
    -Gary
    01-04-15 05:43 PM
  14. garpt's Avatar
    Well, I give up at least for now. I even went into device manager and deleted the USB drivers and reinstalled. I tried deleting all profiles, reinstalling the newer file, delete/ reinstall link and blend. Link works perfectly, Blend cannot establish connection with device- although I can see the files on my Passport. I also tried wireless AND usb. Wireless connections are "on". Even went into Windows registry and deleted all BB program files/ folders to start fresh.
    At least it should still work on my job laptop, but I really wanted to figure this out. I have rarely had a stubborn app like this. I usually get them after dedicating this much time and effort!
    01-05-15 12:00 AM
  15. garpt's Avatar
    GOT IT!
    I restarted the computer one last time before retiring on a whim. This time, it came up with a notification that my firewall was blocking access to a connection. I allowed it, and whamo!
    Thanks Zetai, I would have never gotten to this point without you. Why it didn't show up before, no idea.
    Regards. GT
    01-05-15 12:28 AM
  16. Zetai's Avatar
    Ha! So simple! Glad it finally worked.

    Posted via CB10
    01-05-15 06:23 AM
  17. cbcoza's Avatar
    Hi Zetai,
    Thanks for sticking around. It discovers then gives up on pairing, with message "Blend is not responding, Please restart device" Which doesn't help.
    Link is working fine.
    Regards.
    I have had the following help fix this similar issue.
    1. Close Blend, via System tray icon.
    2. Turn off Blend on the device.
    3. Turn on Blend on the device.
    4. Start Blend on the desktop.
    5. Re-pair the two and connect.

    I have seen the loop with the association and this seemed to fix it.

    Blend desktop version: "BlackBerry 10 Desktop Software Installer v1.1.0.21" (Although Blend itself still shows 1.1.0.17)
    Blend handheld version: 1.1.0.65
    01-05-15 07:41 AM
  18. garpt's Avatar
    I have had the following help fix this similar issue.
    1. Close Blend, via System tray icon.
    2. Turn off Blend on the device.
    3. Turn on Blend on the device.
    4. Start Blend on the desktop.
    5. Re-pair the two and connect.

    I have seen the loop with the association and this seemed to fix it.

    Blend desktop version: "BlackBerry 10 Desktop Software Installer v1.1.0.21" (Although Blend itself still shows 1.1.0.17)
    Blend handheld version: 1.1.0.65
    cb- I got it. The post above yours explain what it was. The firewall was blocking a connection.
    All is good now. Thanks for your assistance.
    01-05-15 10:12 AM
  19. OneofLittleHarmony's Avatar
    My firewall is blocking blend on public networks, because blend works when the firewall is turned off. How do I make it so I can have a firewall on and blend work?
    01-07-15 04:06 PM
  20. garpt's Avatar
    My firewall is blocking blend on public networks, because blend works when the firewall is turned off. How do I make it so I can have a firewall on and blend work?
    It should work like mine and ask for permissions. If not, I'm not sure what you mean on "public networks" On your local machine, there should be a way to allow connections in for specified programs. If it is a local machine firewall on Windows, look up allowing programs.
    01-07-15 06:14 PM
  21. aldebaran12's Avatar
    I think there is something wrong with blend: both my Mac and desktop Win7 say that there is an update to Blend (I have just reinstalled it today)... and the Passport won't connect to it because the version is obsolete... what is wrong?
    Two platforms and the same issue? And both indicating an update that does not exist?
    01-07-15 07:49 PM
  22. OneofLittleHarmony's Avatar
    The windows firewall differentiates between public networks and private networks for wireless networks. (yeah, wifi affects blend) and somehow it makes it so that a usb-connected blackberry won't work when I am using a private wifi network. I went into the firewall interface an enabled everything, but there is still issues.
    01-08-15 12:57 AM
  23. engrbugs's Avatar
    I know it is in the 3.1.1154 thread somewhere, I used it before and it worked great. But I had to wipe my phone and reinstall. Can anyone provide me with the file? Please, only if you have the file.
    Thanx!
    Just remove existing device and add new one but use the usb first. Then it will work wireless. Just done it with my Passport

    Posted via My Sexy and Bold Passport CB10
    01-08-15 07:56 AM
  24. garpt's Avatar
    I think there is something wrong with blend: both my Mac and desktop Win7 say that there is an update to Blend (I have just reinstalled it today)... and the Passport won't connect to it because the version is obsolete... what is wrong?
    Two platforms and the same issue? And both indicating an update that does not exist?
    You can update Blend on your computers by going into BlackBerry world, "My World", click on Blend, "Install", and that will send the updated version to your device.
    Last edited by garpt; 01-08-15 at 02:17 PM.
    01-08-15 01:52 PM
  25. garpt's Avatar
    (double post)
    01-08-15 02:16 PM
29 12

Similar Threads

  1. Replies: 2
    Last Post: 02-08-15, 07:47 PM
  2. Personal Assistant slow to load?
    By Zetai in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 01-10-15, 11:07 PM
  3. Can't connect to internet?
    By Lawrence Gan in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-05-15, 07:34 AM
  4. How to hide icons?
    By Chrisy in forum Ask a Question
    Replies: 3
    Last Post: 01-04-15, 07:43 PM
  5. Replies: 0
    Last Post: 01-04-15, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD