1. rockivy's Avatar
    Hi folks,

    So I've upgraded to 10.3.1.1016 and have noticed that when I go to TEXT pictures to people that have iphones that I get a pop up that states

    Failed to Save Message

    Has anyone experienced this? Is this related to the fact the software was for AT&T (saw some Verizon items when loading as well)

    I'm on the TELUS network

    Is there a work around, this was working fine before upgrade. Does this relate to advanced settings in my SMS/MMS set-up? It works fine to send files to people who have blackberry's just not other phones.

    EDIT: If anyone has their Advanced SMS/MMS setting for Telus Let me know if it is the same as the attached 2nd pic. It also seems it doesn't work for Android either the pic can be attached and sent but the receiver shows a message "File too large for phone capacity " it was 483k not huge.


    By the way I used the Z30 autoloader, I did restore my apps but not my settings

    Any help is greatly appreciated
    Attachment 312087
    Attached Thumbnails Failed to Save Message when sending pics to iphones-img_20141104_095000_edit.png  
    Last edited by rockivy; 11-04-14 at 12:23 PM.
    11-04-14 11:51 AM
  2. rockivy's Avatar
    I've asked a buddy who has a z30 on the TELUS network and his advanced setting are the same as mine, so that's not the issue seems to be the texting part of the OS

    Does anyone know if this is a separate app and can I load a slightly older version to get this working

    Kinda in a pinch here as I send photos to people for my work..

    Thanks everybody!!!

    Posted from my Zed30 running 10.3.1.1016
    11-04-14 12:44 PM
  3. pvphooman's Avatar
    I got the same issue here on Tmobile and it doesn't seem to matter what phone the recipient is using (iPhone or android).

    I have found a slight workaround. When in the text box, press attachments->pictures->camera, then take the picture right there. That works, but not for sending pictures already taken.

    Z10STL100-3/10.3.1.938 CB10
    11-04-14 12:51 PM
  4. rockivy's Avatar
    I just tried that and yes the workaround works...now just have to figure out why we can't attach files stored on the phone...

    I see there is a text file in the OS...10.3.1.5 it looks like maybe if we could get an older one and load it?

    This is the file in 1016...

    sys.uri.textmessaging (10.3.1.5)



    Posted from my Zed30 running 10.3.1.1016
    11-04-14 12:57 PM
  5. cbcoza's Avatar
    Did you restore any content after the upgrade? And Have you tried deleting the original thread in its entirety if you restored and re-tried. This creates a new thread for that recipient.

    -- Z30STA100-6/10.3.1.1016. --
    pvphooman likes this.
    11-04-14 02:23 PM
  6. rockivy's Avatar
    I can try that, I restored using SMS backup app after I did the upgrade

    Posted from my Zed30 running 10.3.1.1016
    11-04-14 02:59 PM
  7. rockivy's Avatar
    So I backed up my texts again
    Deleted them
    Tried to send a picture
    It worked!

    So looks like a corrupt backup file nothing wrong with the OS or the text messaging app

    Hopefully this helps others out with the Failed to Save Message issue when texting

    Thanks

    Posted from my Zed30 running 10.3.1.1016
    Last edited by rockivy; 11-04-14 at 05:24 PM.
    abdalla889 likes this.
    11-04-14 03:17 PM
  8. pvphooman's Avatar
    I restored my SMS history as well using a 3rd party app and have the issue.
    So does this mean the SMS history in the thread isn't recoverable?

    Z10STL100-3/10.3.1.938 CB10
    11-05-14 01:04 AM
  9. rockivy's Avatar
    Haven't tried to restore yet

    I will and get back to you, maybe it's just an issue with going from a backup from 10.3.0 to 10.3.1

    Posted from my Zed30 running 10.3.1.1016
    pvphooman likes this.
    11-05-14 10:44 AM
  10. pvphooman's Avatar
    Haven't tried to restore yet

    I will and get back to you, maybe it's just an issue with going from a backup from 10.3.0 to 10.3.1

    Posted from my Zed30 running 10.3.1.1016
    Thanks. True that it happened from 10.3.0 to 10.3.1 for me as well. I will also try backup/restore the SMS on the new OS.

    Z10STL100-3/10.3.1.938 CB10
    11-05-14 12:32 PM
  11. abdalla889's Avatar
    thank you this worked for me
    04-20-15 03:46 PM
  12. hoopitz's Avatar
    Resurrecting this thread for anyone experiencing this problem...

    I was trying to send a picture to someone this morning, and was getting this error - a quick search on google brought me to this thread. I didn't want to go through the hassle of backing up and reloading all SMS, so instead (using the same logic of it being a corrupted database), I just deleted the text conversation, and then it worked. Granted, I lost all of the chat history with that person, but it wasn't very important anyways.
    10-27-15 08:43 PM

Similar Threads

  1. Apple iPhone 6 - Gold 16GB - T-Mobile.
    By Dino Fusaro in forum Buy, Sell, Trade - Sold / Archived
    Replies: 11
    Last Post: 11-15-14, 11:40 AM
  2. Shortcut to return to hub?
    By d987654321 in forum BlackBerry Passport
    Replies: 9
    Last Post: 11-04-14, 06:43 PM
  3. Is there a trick to removing a SIM card, so it can be swapped out?
    By Natewantsapassport in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-04-14, 03:39 PM
  4. How to transfer all notes from bold 9930 to q10?
    By hno1 in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-04-14, 01:59 PM
  5. Replies: 3
    Last Post: 11-04-14, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD