1. avnishsp's Avatar
    Just installed os 10.2.1.1055. My facebook is not loading news feeds. Rest all is working perfect. Please give me a solution.
    Facebook News feed not loading on OS 10.2.1.1055-img_00000005.png
    Facebook News feed not loading on OS 10.2.1.1055-img_00000006.png

    Posted via CB10
    11-25-13 10:53 PM
  2. eldricho's Avatar
    Was it working prior to now?
    There seems to be a problem with the Facebook app and connection for some people across all OS versions. Normally leaving it for an hour to a couple of hours makes it fix itself

    Posted via CB10
    11-25-13 11:03 PM
  3. akavbb's Avatar
    It's a Facebook problem


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    11-25-13 11:10 PM
  4. berryburl's Avatar
    Yeah I can't seem to load it from hub











    Posted via CB10
    11-25-13 11:58 PM
  5. tmac1983's Avatar
    Try composing a new Facebook message from the hub. I can now open notifications from the hub. No side loading needed!

    Posted via CB10
    11-26-13 05:30 AM
  6. Phill_UK's Avatar
    Just installed os 10.2.1.1055. My facebook is not loading news feeds. Rest all is working perfect. Please give me a solution.
    Exactly the same problem here. I've deleted the app and reinstalled it several times, but still no News Feeds.
    11-26-13 06:34 AM
  7. robsteve's Avatar
    My news feeds have been down for a few days. I just noticed they came back last night on their own, so must have been a problem at FaceBook's end.

    Posted via CB10
    11-26-13 06:51 AM
  8. Akure4Life's Avatar
    It works perfectly on mine.


    I rebooted my phone then updated my Facebook status from the main HUB.

    Posted via CB10
    11-26-13 07:03 AM
  9. stevewoodrow11's Avatar
    Mine was down a few days back, then came back now today it has gone again. I have tried various things via the hub without success. All other aspects, messaging, my profile all ok. Annoying!

    Posted via CB10
    11-29-13 01:09 PM
  10. akavbb's Avatar
    I am more than confident that it is a Facebook problem.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    12-01-13 09:52 AM
  11. ami.one's Avatar
    I have just downgraded from 10.2.1.1055 to 10.2.0.424 official (because I could not get google maps running on 10.2.1 - tried everything. And i use that a lot), and i have the same problem now with facebook.
    After half a day it has started loading the feeds but only sometimes. and it doesn't load more than the first few pages. I had done a security wipe after installing 10.2.0 and did not restore anything.
    Also, I never faced this problem while running 10.2.0.424 earlier and Neither did i have this issue in 10.2.1.1055 !
    12-02-13 01:08 AM
  12. neilvr's Avatar
    I had the same issue. To work around the issue go to touch.facebook.com and change the news feed from most recent to top stories, that resolved my issue
    ami.one, ozharu and g_t_n like this.
    12-02-13 02:54 AM
  13. stevewoodrow11's Avatar
    Facebook has been down and back for me several times over the past few days. I have tried hub status posts, changed feed from the touch site and rebooted - all without success. As per a previous poster - it must be a Facebook issue.

    Posted via CB10
    12-02-13 01:49 PM
  14. crackavelli's Avatar
    I'm having the same issue here, I wonder if I can download and use the Android version. Has any one tried it yet?

    Posted via CB10
    12-04-13 08:49 AM
  15. cyblitz's Avatar
    try turning parental control to on then off , that fixed my facebook newsfeed problem. As far as facebook for android works. I'm on os 10.2.1.1055. Direct apk download via Droid store
    12-04-13 09:04 AM
  16. crackavelli's Avatar
    Cyblitz I'm running .1055 as well. Fortunately Facebook is back to normal. Is the Android better or worst than the native BlackBerry version?

    Posted via CB10
    Last edited by crackavelli; 12-04-13 at 06:42 PM.
    12-04-13 12:32 PM
  17. alternator77's Avatar
    You know the more the Facebook goes down the more I'm starting to deliberate deleting my account all together.
    Truth is i dont miss it when it is down.

    Most of the 300 or so people ive friended are the same people i never see or talk to.
    Hope it gets resolved for everyone soon though.

    Posted from a phone....
    12-04-13 02:05 PM
  18. cyblitz's Avatar
    Cyblitz I'm running .1055 as well, and fortunately Facebook is back to normal. Is the Android better or worst than the native BlackBerry version?

    Posted via CB10
    The android version is laggy but it's tolerable. Native is better imo.

    Posted via CB10
    12-04-13 03:41 PM

Similar Threads

  1. speaker+audio input problems on Z10
    By Chris_and_chips in forum BlackBerry Z10
    Replies: 10
    Last Post: 12-19-13, 06:45 AM
  2. Why BlackBerry 10 is the best
    By MichaelAndersonZ10 in forum General BlackBerry Discussion
    Replies: 86
    Last Post: 12-02-13, 03:24 PM
  3. People on there 2nd or 3rd device
    By Umass021 in forum BlackBerry Z10
    Replies: 26
    Last Post: 11-29-13, 02:43 PM
  4. OS 10.2 Problem
    By AliAsghar in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-28-13, 03:44 AM
  5. blackberry 10 sms problem
    By Jonathan Bouvette in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-25-13, 08:18 PM
LINK TO POST COPIED TO CLIPBOARD