08-22-13 12:55 PM
46 12
tools
  1. Djlatino's Avatar
    Newest 10.2.1 FB fixes my notifications issues.
    08-07-13 05:49 AM
  2. presean's Avatar
    I have the same issue I noticed that the toggles for notification are greyed out while setting a new account ! I have the latest leak and the latest fb app 10.2.1.13 please help

    Posted via CB10
    08-07-13 08:21 AM
  3. presean's Avatar
    I have the same issue I noticed that the toggles for notification are greyed out while setting a new account ! I have the latest leak and the latest fb app 10.2.1.13 please help

    Posted via CB10
    Screen

    Posted via CB10
    08-07-13 08:28 AM
  4. walnuts1024's Avatar
    Screen

    Posted via CB10
    I'm having the same issue.

    Facebook issues on latest 10.2 leak-img_00000145.png

    Posted via CB10
    08-07-13 10:53 AM
  5. cyberjunkie1's Avatar
    HERE IS THE SOLUTION:

    I extracted these files from the 10.2.0.810 Build and side loaded them via Sachup (you can use Sachesi too)

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Sideloaded these and I managed to fix my notifications including that greyed out setup on Facebook.

    Posted via CB10
    Used this method and it solved the issue. Thanks for the tip.

    Posted via CB10
    08-07-13 11:07 AM
  6. Thachoc1's Avatar
    I'm having the same issue.

    Click image for larger version. 

Name:	IMG_00000145.png 
Views:	679 
Size:	86.6 KB 
ID:	190404

    Posted via CB10
    Just type your password for your FB account.
    08-07-13 01:01 PM
  7. cyberjunkie1's Avatar
    Just type your password for your FB account.
    Typing the password doesn't solve it. I think it has to do with one of the associated files. That's why re-downloading doesn't always work. If you look at the screen shot, then other options are greyed out.

    Posted via CB10
    08-07-13 01:06 PM
  8. Thachoc1's Avatar
    Typing the password doesn't solve it. I think it has to do with one of the associated files. That's why re-downloading doesn't always work. If you look at the screen shot, then other options are greyed out.

    Posted via CB10
    It worked for me. My screen looked just like that. Once I typed my password and submitted, everything kicked in and the buttons weren't greyed out anymore.
    08-07-13 02:19 PM
  9. livejam's Avatar
    Does anyone else's contact pics not sync anymore? Any idea how to fix?

    Posted via CB10
    08-07-13 09:38 PM
  10. Gelzz's Avatar
    Ok sooo this is my issue ...... I have the FB app but sadly it's not in my set up accounts in set up and if I try to log in through the app it's says to re-new my permissions. I've tried to delete and reboot and re download and still says the same thing. Any thoughts ???
    Please help
    08-07-13 10:11 PM
  11. ofutur's Avatar
    Ok sooo this is my issue ...... I have the FB app but sadly it's not in my set up accounts in set up and if I try to log in through the app it's says to re-new my permissions. I've tried to delete and reboot and re download and still says the same thing. Any thoughts ???
    Please help
    You're doomed. Your account is in limbo and you need to wait a few days for the next leak. Make sure you wipe before restoring tour data from your 1047 backup.

    My PlayBook? Very useful in the shower as a radio and notepad
    08-07-13 11:11 PM
  12. bluedogcz's Avatar
    I have the same problem. I tried to re-install the FB app, wipe the whole phone... everything... and I still get "session has expired"
    08-08-13 08:12 AM
  13. toneytone's Avatar
    So, in an effort to fix my broken Asphalt 7, I wiped my phone, then started having Facebook issues.

    I think i saw it mentioned that the email/username field was greyed out. I tried everything as well to no avail.

    Eventually I decided to just type in my password. and BAM! Facebook logged me in, synced my messages to the hub, and the app ran just fine. Mind you I did not enter my email address, as the field was greyed out.
    Thanks for the info. I had given up but didn't think to just input my password lol

    Posted via CB10
    Thachoc1 likes this.
    08-08-13 09:02 AM
  14. flashop's Avatar
    HERE IS THE SOLUTION:

    I extracted these files from the 10.2.0.810 Build and side loaded them via Sachup (you can use Sachesi too)

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Sideloaded these and I managed to fix my notifications including that greyed out setup on Facebook.

    Posted via CB10
    Worked perfect for me. Much easier than wiping device.
    08-10-13 01:52 AM
  15. Smilyniiiz's Avatar
    Posted via CB10
    08-10-13 08:11 AM
  16. focusfactor's Avatar
    I can't find a version if. 810 to download. Can you help please?

    Posted via CB10
    08-10-13 09:38 AM
  17. focusfactor's Avatar
    It's okay. Facebook is working now.

    Posted via CB10
    08-10-13 01:00 PM
  18. Yellowman11's Avatar
    Hi AzzlanOfBB, I am having the same issue with Facebook and I was going to try your method but I can't seem to find the files you mentioned anywhere. If you can, would you mind uploading the files to this forum, or you can PM me and I will send you my email address for you to send the files to me, if you don't mind. Thank you,
    08-20-13 04:22 PM
  19. flashop's Avatar
    Hi AzzlanOfBB, I am having the same issue with Facebook and I was going to try your method but I can't seem to find the files you mentioned anywhere. If you can, would you mind uploading the files to this forum, or you can PM me and I will send you my email address for you to send the files to me, if you don't mind. Thank you,
    Check out the latest leaked OS if you have time because the issue seems to be gone for me on that build.

    Posted via my Q10 using CB10
    08-20-13 04:42 PM
  20. Yellowman11's Avatar
    Hi Flashtop,

    Thanks for the response. I am on the latest leaked OS (10.2.0.1323) and that's where I am having the issues. I can't get Skype and Facebook to work on my Q10 from T-mobile USA. I don't have login option for Facebook and Skype crashes while trying to load. Do you happen to have the Facebook files Azzlan mentioned in his post?

    Thanks,
    Check out the latest leaked OS if you have time because the issue seems to be gone for me on that build.

    Posted via my Q10 using CB10
    08-21-13 10:34 AM
  21. Trick_Deck's Avatar
    I had the same issue as the OP but I've found that after doing the deleting and un-installing and rebooting that the functionality works as long as you don't go back into accounts and touch the fb account. Seems to break as soon as you open it. I've replicated it a few times and it seems true. I am coming from a full restore. And I think that's the issue. I don't wanna wipe and start over though, because I don't wanna lose all of my Remember stuff

    Posted via CB10
    08-22-13 12:55 PM
46 12

Similar Threads

  1. 10.2.0.1047 won't let me add hotmail or EAS accounts
    By FBA in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-22-13, 04:03 AM
  2. Some 10.2 update not for Q10 :'(
    By chrysaurora in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-05-13, 02:24 PM
  3. 10.2 leak quick settings
    By amjass12 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 08-05-13, 01:24 PM
  4. Replies: 3
    Last Post: 08-05-13, 01:24 PM
  5. Problem with the 10.2.0.1047 Leak and instagram
    By Pshabou in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-05-13, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD