08-22-13 12:55 PM
46 12
tools
  1. sf49ers1980's Avatar
    Upgraded to the latest 10.2 leak on Saturday (10.2.0.1047) and things are going very well apart from Facebook. I don't get any notifications in the hub at all. If I open the Facebook applications I have several notifications but I don't get these in my hub at all.
    I've tried deleting the application, rebooting and then installing the application again but this has made no difference.
    If I go in to accounts and then Facebook it prompts me for my password again. If I scroll down I notice that "Enable notifications " and "Sync messages" are both turned off and greyed out (I can't turn them on) and if I put my password in again it says they are saved but those options are still greyed out?
    Is anyone else having this problem and am I just doing something stupidly wrong???

    Any help will be greatly appreciated.
    08-05-13 12:43 PM
  2. Thachoc1's Avatar
    Upgraded to the latest 10.2 leak on Saturday (10.2.0.1047) and things are going very well apart from Facebook. I don't get any notifications in the hub at all. If I open the Facebook applications I have several notifications but I don't get these in my hub at all.
    I've tried deleting the application, rebooting and then installing the application again but this has made no difference.
    If I go in to accounts and then Facebook it prompts me for my password again. If I scroll down I notice that "Enable notifications " and "Sync messages" are both turned off and greyed out (I can't turn them on) and if I put my password in again it says they are saved but those options are still greyed out?
    Is anyone else having this problem and am I just doing something stupidly wrong???

    Any help will be greatly appreciated.
    Thats the process I used and it worked for me and two other BBM contacts. However I didn't reboot my phone, i deleted the app, waited for BlackBerry world to update, then reinstalled it. Opened the app, and added my info. I did not use the Hub account management the second time around.
    08-05-13 12:52 PM
  3. sf49ers1980's Avatar
    I've tried both of these methods and neither has worked for me. So confusing.
    08-05-13 12:58 PM
  4. Carjackd's Avatar
    I delete my Facebook account in the hub settings and Facebook app, reinstalled the app and all is well

    Posted via the best Keyboard in Existence my Mo Fo Z10
    08-05-13 01:01 PM
  5. anon3230140's Avatar
    Delete the Facebook account first. Then, delete the Facebook app. Reboot your phone then download from BlackBerry World.

    I just did the exact same thing in the order above as I just loaded up 10.2 so I'm sure it works.

    Posted via CB10
    08-05-13 01:04 PM
  6. sf49ers1980's Avatar
    I will try this next, thanks.
    08-05-13 01:06 PM
  7. sf49ers1980's Avatar
    Did all that you said. When I rebooted my phone, the deleted Facebook app had reappeared and it's still not working. It even shows up in hub management but it simply is not working.
    08-05-13 01:44 PM
  8. AzzlanOfBB's Avatar
    Did all that you said. When I rebooted my phone, the deleted Facebook app had reappeared and it's still not working. It even shows up in hub management but it simply is not working.
    I will tell you the solution once I get home from work.

    Posted via CB10
    08-05-13 02:03 PM
  9. anon3230140's Avatar
    Did all that you said. When I rebooted my phone, the deleted Facebook app had reappeared and it's still not working. It even shows up in hub management but it simply is not working.
    Try again mate. If the Facebook app Wass still there then it had not fully deleted. Delete the FB account in "Accounts" first. Then delete the app. Then reboot.. once started if the app is still there then delete it again and reboot. When confirmed gone.. then reinstall from app world and set up your account again.

    Posted via CB10
    SHADOW likes this.
    08-05-13 04:44 PM
  10. SHADOW's Avatar
    Try again mate. If the Facebook app Wass still there then it had not fully deleted. Delete the FB account in "Accounts" first. Then delete the app. Then reboot.. once started if the app is still there then delete it again and reboot. When confirmed gone.. then reinstall from app world and set up your account again.

    Posted via CB10
    Thanks just tried it and it worked but I still need a solution for Twitter

    Posted via CB10
    08-05-13 05:21 PM
  11. anon3230140's Avatar
    My twitter took a while too but finally worked. Just keep trying.

    Posted via CB10
    08-05-13 05:26 PM
  12. AzzlanOfBB's Avatar
    HERE IS THE SOLUTION:

    I extracted these files from the 10.2.0.810 Build and side loaded them via Sachup (you can use Sachesi too)

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Sideloaded these and I managed to fix my notifications including that greyed out setup on Facebook.

    Posted via CB10
    08-05-13 05:57 PM
  13. sf49ers1980's Avatar
    Sadly this is a little beyond my expertise.
    I have tried all other solutions that people have posted (plus others I have seen) and nothing is working, so maybe this is the only answer but I simply do not understand what you are talking about! LOL
    08-05-13 09:01 PM
  14. sf49ers1980's Avatar
    As a side note:
    I`ve noticed that when rebooting, my wifi is always turned off. I have to switch it back on again. This is no major issue but it`s not something I have had to do before...
    08-05-13 09:03 PM
  15. sf49ers1980's Avatar
    And another side note:
    When I go to "Accounts" and select Facebook, underneath the "update password" field it says;
    "To enable all these options please install the Facebook application from BlackBerry World (which is a link to the app)"
    This suggests that the app is not already installed but when I click on it, it opens up BlackBerry World to the Facebook item and has "open" as the actionable option. So, clearly it is already on my phone.
    Sorry for rambling but this is driving me insane!!
    08-05-13 09:08 PM
  16. Claidheamhmor's Avatar
    Try again mate. If the Facebook app Wass still there then it had not fully deleted. Delete the FB account in "Accounts" first. Then delete the app. Then reboot.. once started if the app is still there then delete it again and reboot. When confirmed gone.. then reinstall from app world and set up your account again.

    Posted via CB10
    Worked for me.
    08-06-13 06:27 AM
  17. sf49ers1980's Avatar
    SOLVED!
    After trying and re-trying the various suggestions with no luck, I bit the bullet and decided to reload the OS.
    I deleted the Facebook account info and then the app itself. Rebooted to make sure it had gone and then backed up my device. I then reinstalled the OS with the auto loader and then reloaded my backup file.
    Success!!
    Many thanks for all of the responses I had to this problem.

    CB10 on my Z10
    Carjackd likes this.
    08-06-13 08:56 AM
  18. ofutur's Avatar
    In my case deleting the account failed and I can't open any Facebook app I sideload. There must be something this OS doesn't like in a 10.1 restore...
    08-06-13 10:01 AM
  19. tr1ad's Avatar
    delete fb
    back up phone
    security wipe
    restore
    download fb
    08-06-13 10:47 AM
  20. ofutur's Avatar
    delete fb
    back up phone
    security wipe
    restore
    download fb
    I'll just install 10.2.0.11xx
    08-06-13 12:00 PM
  21. Carjackd's Avatar
    SOLVED!
    After trying and re-trying the various suggestions with no luck, I bit the bullet and decided to reload the OS.
    I deleted the Facebook account info and then the app itself. Rebooted to make sure it had gone and then backed up my device. I then reinstalled the OS with the auto loader and then reloaded my backup file.
    Success!!
    Many thanks for all of the responses I had to this problem.

    CB10 on my Z10
    OK, so you reloaded from blackberry world or the Android Bar? Just curious, the only issue I'm have from the blackberry world app the when I try to "check in" on facebook it says "you do not have permission to access device locations", I've checked my locations in my settings and app, they are on. Anyone else having that issue running 10.2 with 810 runtime currently

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Thachoc1 likes this.
    08-06-13 01:35 PM
  22. Thachoc1's Avatar
    So, in an effort to fix my broken Asphalt 7, I wiped my phone, then started having Facebook issues.

    I think i saw it mentioned that the email/username field was greyed out. I tried everything as well to no avail.

    Eventually I decided to just type in my password. and BAM! Facebook logged me in, synced my messages to the hub, and the app ran just fine. Mind you I did not enter my email address, as the field was greyed out.
    toneytone likes this.
    08-06-13 04:52 PM
  23. Carjackd's Avatar
    So, in an effort to fix my broken Asphalt 7, I wiped my phone, then started having Facebook issues.

    I think i saw it mentioned that the email/username field was greyed out. I tried everything as well to no avail.

    Eventually I decided to just type in my password. and BAM! Facebook logged me in, synced my messages to the hub, and the app ran just fine. Mind you I did not enter my email address, as the field was greyed out.
    Jedi Mind trick?

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Thachoc1 likes this.
    08-06-13 09:49 PM
  24. Thachoc1's Avatar
    Jedi Mind trick?

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Lol. I guess the force was with me.

    Posted via CB10
    Carjackd likes this.
    08-06-13 11:30 PM
  25. sf49ers1980's Avatar
    OK, so you reloaded from blackberry world or the Android Bar? Just curious, the only issue I'm have from the blackberry world app the when I try to "check in" on facebook it says "you do not have permission to access device locations", I've checked my locations in my settings and app, they are on. Anyone else having that issue running 10.2 with 810 runtime currently

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Strangely enough, even though the Facebook app had been deleted and was NOT on my device when I backed up, it had returned once I restored the back up file.
    It`s odd and makes little sense to me but it`s working now and that`s the main thing.
    I wonder if this issue would have been solved by itself had I waited for the Facebook 10.2.1 update?
    08-07-13 05:08 AM
46 12

Similar Threads

  1. 10.2.0.1047 won't let me add hotmail or EAS accounts
    By FBA in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 08-22-13, 04:03 AM
  2. Some 10.2 update not for Q10 :'(
    By chrysaurora in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-05-13, 02:24 PM
  3. 10.2 leak quick settings
    By amjass12 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 08-05-13, 01:24 PM
  4. Replies: 3
    Last Post: 08-05-13, 01:24 PM
  5. Problem with the 10.2.0.1047 Leak and instagram
    By Pshabou in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-05-13, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD