1. ArtilesGabriel's Avatar
    Hy folks, i have an issue here. well, first is i try to got my email account back but i cant load the email through the hub. but my email account setting show me that the calendar and contact were organized not the email. i'm using ymail account by the way. actually i got 2 email account gmail and ymail. work perfectly on my gmail account. i've already did the reboot on my device but the issue seems won't gone.

    Second, its about my facebook notifications on a hub. well, the notification is appear and show up in the hub but when i try to open it, it doesn't working. it just a little bit fade, then nothing.

    please fix this guys, thx a lot.

    Z10STL100-2/10.2.1.1055
    11-25-13 08:35 PM
  2. scienceboy's Avatar
    Same problem

    Posted with my shiny new Z30
    11-25-13 08:37 PM
  3. pttptppt's Avatar
    Go into hub and create a new Facebook message. That should fix it.

    If not, reinstall the Facebook bar file

    Posted via CB10
    11-25-13 08:39 PM
  4. ArtilesGabriel's Avatar
    Same problem

    Posted with my shiny new Z30
    actually it doesn't bother me. its awesome OS, but yeah whatever is this. this just a leak, so that's why.
    11-25-13 08:39 PM
  5. ArtilesGabriel's Avatar
    Go into hub and create a new Facebook message. That should fix it.

    If not, reinstall the Facebook bar file

    Posted via CB10
    well should try.
    11-25-13 08:40 PM
  6. dawnjc79's Avatar
    https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg

    Sideload this bar and it should work.

    Posted via CB10
    vptsff likes this.
    11-25-13 09:46 PM
  7. Winstorm's Avatar
    I had a similar experience of being unable to open Facebook notifications in BlackBerry Hub. This is a noted bug in leaked OS !0.2.1.1055. However, I found that the issue can be resolved by downloading the Facebook bar file com.rim.bb.app.facebook-10.2.1.16 from the 10.2.1.845 leak via https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg. You will then need to sideload using the Sachesi utility.
    vptsff likes this.
    11-25-13 09:57 PM
  8. scienceboy's Avatar
    Go into hub and create a new Facebook message. That should fix it.

    If not, reinstall the Facebook bar file

    Posted via CB10
    Yep, that worked. Thx!!

    Posted with my shiny new Z30
    11-25-13 10:02 PM
  9. butterbean1983's Avatar
    Why would anyone need to sideload the native facebook? Just download it from BlackBerry world.

    Posted from my Q10 running 10.2.1.1055 via CB10
    11-25-13 11:33 PM
  10. eldricho's Avatar
    Why would anyone need to sideload the native facebook? Just download it from BlackBerry world.

    Posted from my Q10 running 10.2.1.1055 via CB10
    It's to solve the Facebook problem with a version that was always working
    Although the compose and cancel method is better and faster

    Posted via CB10
    11-25-13 11:34 PM
  11. tmac1983's Avatar
    Wow! Composing a new Facebook message from the hub worked! I can open notifications from the hub now. No side loading needed and I have the newest version of Facebook!

    Posted via CB10
    11-26-13 06:28 AM
  12. ArtilesGabriel's Avatar
    yeah its totally worked.
    11-29-13 08:50 PM
  13. slowrvr's Avatar
    Composing only fixes the issue for the current hub session for me (ie. moving out of hub and then back and the problem pops up again). I'll try the sideload.
    11-29-13 09:21 PM
  14. GPuba's Avatar
    Composing a new message from the hub... AMAZING!!!

    This FB Hub issue was the ONLY issue that I was having w/1055! WOW...so simple! Problem solved! THANKS!!!!!!!

    Posted via CB10
    11-29-13 09:37 PM
  15. gravymonster's Avatar
    Thanks to whoever figured out the sending a message thing. This has been driving me crazy for weeks. Wish I had found this thread earlier.

    Posted via CB10
    12-07-13 02:16 PM
  16. kevinnugent's Avatar
    Thanks to whoever figured out the sending a message thing. This has been driving me crazy for weeks. Wish I had found this thread earlier.

    Posted via CB10
    Same here. All fixed 1055.
    12-22-13 05:15 PM
  17. iamrauu's Avatar
    Works for FB... Any ideas for Foursquare?
    01-09-14 12:54 PM
  18. morganificent's Avatar
    Won't send a message either - scratch that, sends but several messages from the last few days still won't load
    Last edited by morganificent; 03-20-15 at 05:52 PM.
    03-20-15 05:39 PM
  19. Shifty88's Avatar
    Go into hub and create a new Facebook message. That should fix it.

    If not, reinstall the Facebook bar file

    Posted via CB10
    Sick. Thanks, mang!
    03-20-15 10:46 PM
  20. R0BSTA's Avatar
    My facebook app has started loading pictures in the hub again, I didn't need to do anything.

    10.3.1 Zed30Berry
    03-21-15 04:34 AM
  21. TX3's Avatar
    It's fixed now

    Posted via CB10
    03-21-15 04:38 AM
  22. hndt38's Avatar
    Yes, it's working now.

    Posted via CB10
    03-21-15 05:52 AM
  23. Zolutar's Avatar
    I just deleted the account from "Accounts" in the "settings" menu then re-added the facebook account and resolved everything for me fine.
    03-21-15 03:36 PM
  24. Lambert Bueno's Avatar
    Hy folks, i have an issue here. well, first is i try to got my email account back but i cant load the email through the hub. but my email account setting show me that the calendar and contact were organized not the email. i'm using ymail account by the way. actually i got 2 email account gmail and ymail. work perfectly on my gmail account. i've already did the reboot on my device but the issue seems won't gone.

    Second, its about my facebook notifications on a hub. well, the notification is appear and show up in the hub but when i try to open it, it doesn't working. it just a little bit fade, then nothing.

    please fix this guys, thx a lot.

    Z10STL100-2/10.2.1.1055
    09-25-16 11:56 AM

Similar Threads

  1. Does the PlayBook *need* the Hub?
    By kyleheney in forum BlackBerry PlayBook OS
    Replies: 30
    Last Post: 05-30-13, 12:11 PM
  2. BBM not appear in My HUB
    By Andrey Melifaro in forum BlackBerry Z10
    Replies: 13
    Last Post: 05-26-13, 10:34 AM
  3. HUB Making the Crackberry bigger habit!?
    By james pisano in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 05-23-13, 09:39 PM
  4. Hub ++ LED disco edition software
    By Clifford Pilane in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-21-13, 10:16 AM
  5. Hub Deletes MY Text Messages??
    By hglass in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-21-13, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD