1. KelownaAlex's Avatar
    I no longer have the option to use the browser with extended search on Q10SQN100-3/10.2.0.1047

    Any suggestions? Thanks so much and have a great weekend!

    Posted via CB10
    08-03-13 12:43 PM
  2. Lendo's Avatar
    Not quite sure what you mean?
    08-04-13 07:09 AM
  3. KelownaAlex's Avatar
    On the q10 rather than have to open up the browser to do a quick Google search i would be able to just start typing and then click browser, the browser option is no longer there. See screenshot since i am not explaining well.


    Extended search on 10.2-img_00000750.png

    Posted via CB10
    08-04-13 09:40 AM
  4. sf49ers's Avatar
    On Z10 it works fine.
    Just go to setttings->search and see what apps are checked for extended search.



    Posted via CB10
    Attachment 189199
    08-04-13 09:46 AM
  5. KelownaAlex's Avatar
    Thanks for the reply,

    Ya i checked there and browser isn't even an option.
    Extended search on 10.2-img_00000751.png

    Posted via CB10
    08-04-13 09:53 AM
  6. JGUZEK's Avatar
    I'm having the same problem on my Z10 after updating to 10.2.0.1047.

    No Google or Bing options under the extended search options.

    Posted via CB10
    08-04-13 09:56 AM
  7. Kris Simundson's Avatar
    Browser - Settings - Security - Clear Cookies/Clear History
    Extended search on 10.2-img_20130960.png

    Posted via CB10

    Edit forgot to add to reset default search engine


    Attachment 189203
    08-04-13 09:59 AM
  8. JGUZEK's Avatar
    Cleared history and cookies but that didn't seem to change anything. May try re-flashing .1047

    Extended search on 10.2-img_00000438.png

    Posted via CB10
    08-04-13 10:02 AM
  9. KelownaAlex's Avatar
    Thanks Kris for the suggestion but still no go

    Posted via CB10
    08-04-13 10:03 AM
  10. Kris Simundson's Avatar
    Cleared history and cookies but that didn't seem to change anything. May try re-flashing .1047

    Click image for larger version. 

Name:	IMG_00000438.png 
Views:	592 
Size:	58.2 KB 
ID:	189202

    Posted via CB10
    I edited my post, check out the edit

    Posted via CB10
    08-04-13 10:03 AM
  11. Sirhill's Avatar
    I'm having the same problem on my Z10 after updating to 10.2.0.1047.

    No Google or Bing options under the extended search options.

    Posted via CB10
    I am running the same OS and I have those options

    Extended search on 10.2-img_00000207.png

    Posted via CB10
    08-04-13 10:06 AM
  12. Sirhill's Avatar
    Do you have the browser option in the category section.

    Extended search on 10.2-img_00000208.png

    Posted via CB10
    08-04-13 10:08 AM
  13. taylorblackberry's Avatar
    Talk about the android ports, works flawlessly almost feel native.


    Running the new link, the universal search works great for me
    Posted via CB10
    Attachment 189206
    08-04-13 10:09 AM
  14. KelownaAlex's Avatar
    I've got it in the category section

    Posted via CB10
    08-04-13 10:09 AM
  15. JGUZEK's Avatar
    I too have browser check in categories. Not sure why Google, yahoo and bing are not available under extended search.

    Posted via CB10
    08-04-13 10:17 AM
  16. ejoya's Avatar
    mine is also missing
    08-04-13 11:04 AM
  17. VR6's Avatar
    Main discussion here http://forums.crackberry.com/showthread.php?t=835509

    Fired from my Z10
    08-06-13 10:41 AM

Similar Threads

  1. Update to 10.1.0.4181?
    By CatlinFD in forum BlackBerry 10 OS
    Replies: 47
    Last Post: 10-24-13, 05:21 AM
  2. I am experiencing a delay in Gmail with 10.2.0.1047
    By williaml in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 08-05-13, 12:13 AM
  3. Evernote problem on 10.2.0.1047(Q10)
    By xietong007 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 08-03-13, 06:22 PM
  4. 10.2.0.1047 Clock settings question
    By Wbrian in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 08-03-13, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD