1. anon(5818411)'s Avatar
    My device is a Q10-3, running 1925. I am using the non-destructive method. I am trying to put 10.2.1.2141 on my Q10.

    I have downloaded the 2142 from UK(234 country code), Vodaphone(015), Q10-3.

    I then went to the install tab -> install "folder"->picked the 10.2.1.2102 folder, it ran for an hour then did this:

    "Connected to MSM8960_V3.2.1.1_N_R085_Rev:16 at 169.254.132.173.
    Installing OS: 10.2.1.2141
    Installing Radio: 10.2.1.2142

    While sending: voicemailsetup-10.2.1.31-nto+armle-v7+signed.bar
    Error: failure 500 Error -3 while decompressing: invalid distance too far back"
    02-24-14 12:50 PM
  2. jaydee5799's Avatar
    Means it can't install the voicemail? Hmmm. Have you rebooted your PC and your phone and tried again?
    02-24-14 12:55 PM
  3. anon(5818411)'s Avatar
    Means it can't install the voicemail? Hmmm. Have you rebooted your PC and your phone and tried again?
    I did try rebooting my phone but not my pc
    02-24-14 01:44 PM
  4. nah.uhh's Avatar
    Enough free space on device?
    Maybe move the folder then redownload the os and compare the folders. Possible the first dl was incomplete / interrupted?
    02-24-14 02:03 PM
  5. anon(5818411)'s Avatar
    Enough free space on device?
    Maybe move the folder then redownload the os and compare the folders. Possible the first dl was incomplete / interrupted?
    everything is on my media card so i have about 10gb of space on my phone
    02-24-14 02:07 PM
  6. rcab's Avatar
    I had problem the first time I tried using Sachesi on my Z 10. It stopped in the process of loading linkedin. I deleted the download folder and restarted Sachesi and downloaded the files again and tried. The second time it worked. You could even download Sachesi again if you feel it could have been part of the problem
    02-24-14 02:22 PM
  7. anon(5818411)'s Avatar
    I had problem the first time I tried using Sachesi on my Z 10. It stopped in the process of loading linkedin. I deleted the download folder and restarted Sachesi and downloaded the files again and tried. The second time it worked. You could even download Sachesi again if you feel it could have been part of the problem
    I'll give that a try thank you!!

    Posted via CB10
    02-24-14 03:29 PM
  8. yohannyphm's Avatar
    Erase the downloaded file and download again did the trick for ne

    Posted on my flagship Z30 10.2.1.2141
    02-24-14 06:21 PM
  9. anon(5818411)'s Avatar
    I had problem the first time I tried using Sachesi on my Z 10. It stopped in the process of loading linkedin. I deleted the download folder and restarted Sachesi and downloaded the files again and tried. The second time it worked. You could even download Sachesi again if you feel it could have been part of the problem
    Erase the downloaded file and download again did the trick for ne

    Posted on my flagship Z30 10.2.1.2141
    round 2 uploading now, thanks guys
    02-24-14 07:28 PM
  10. anon(5818411)'s Avatar
    2nd attempt = fail

    Connected to MSM8960_V3.2.1.1_N_R085_Rev:16 at 169.254.96.89.
    Installing OS: 10.2.1.2141
    Installing Radio: 10.2.1.2142

    While sending: compass-10.2.1.18-nto+armle-v7+signed.bar
    Error: failure 500 Bad CRC-32 for file 'native/assets/images/CALIBRATION-Bright.png

    Now I am trying to download the links from Germany, Vodaphone
    02-24-14 07:39 PM
  11. nah.uhh's Avatar
    2nd attempt = fail

    Connected to MSM8960_V3.2.1.1_N_R085_Rev:16 at 169.254.96.89.
    Installing OS: 10.2.1.2141
    Installing Radio: 10.2.1.2142

    While sending: compass-10.2.1.18-nto+armle-v7+signed.bar
    Error: failure 500 Bad CRC-32 for file 'native/assets/images/CALIBRATION-Bright.png

    Now I am trying to download the links from Germany, Vodaphone
    Like I said. Don't delete the first folder.. move it and then compare the two downloads, and even the third. If they are identical, I'd be confused. I'm assuming the downloaded folders are both incomplete and therefore would be different sizes or even a different amount of files. FWIW, for the z10 my download had 154 files

    Maybe the connection times out during the download.

    I don't know how you use wget in windows, but I just use the -c option to fix incomplete downloads.
    Command looks like wget -c -i /home/updates.txt

    Updates.txt is created when you hit grab links button in sachesi
    02-24-14 08:08 PM
  12. anon(5818411)'s Avatar
    alright i'll try that
    02-24-14 11:32 PM
  13. Cranky's Avatar
    everything is on my media card so i have about 10gb of space on my phone
    Is the download folder on your phone or computer?


    Posted by a proud NRA supporter
    02-26-14 09:09 AM
  14. anon(5818411)'s Avatar
    Is the download folder on your phone or computer?


    Posted by a proud NRA supporter
    computer
    02-26-14 01:16 PM
  15. HarryDragon's Avatar
    Try with different cable data. And try to start fresh (rebooting ur phone n PC) before updating.

    Posted via CB10
    02-26-14 08:38 PM

Similar Threads

  1. Camera doesn't work with remember
    By colorwatch2000 in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 03-03-14, 04:38 AM
  2. Imgur upload with user account
    By nappp in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 02-26-14, 12:28 AM
  3. Q10 Trade in just arrived.
    By Thannor in forum T-Mobile
    Replies: 9
    Last Post: 02-24-14, 11:58 PM
  4. Live from Mobile World Congress with Facebook CEO Mark Zuckerberg! [Noon EST Feb. 24]
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-24-14, 11:50 AM
  5. Replies: 0
    Last Post: 02-24-14, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD