1. EchoesFX's Avatar
    If you are wanting to use Blend, but don't want to lose AIR, Flash, or MOGA support, you are not out of luck. I tested this on my VZW Z10 using 10.3.0.1052 with Blend 1.1.0.67.

    Here's what you need to do:

    1) Download Sachesi. Use it to download the bar for sys.fuse from the current OS.
    2) Enable development mode on your device. Install the bar file you downloaded. Use whatever method you want, I used the Chrome extension. You may need to reboot after installing. Copy this bar file somewhere safe in case you need it again later. No guarantees that BlackBerry wont update future versions to require 10.3.1 to even install.
    3) Open up Blend on your PC and log in just as you would if you were running 10.3.1 on your device. You should be able to connect to your device and use Blend as normal.
    03-29-15 07:53 PM
  2. mrjmc99's Avatar
    You should be able to just download the latest from bbw, it's been unlocked for quite some time, if not just sideload any of the recent builds, or join the open beta in beta zone.

    Z30STA100-3/10.3.2.281
    03-29-15 07:56 PM
  3. diegonei's Avatar
    Why on Earth use 10.3.0?

    Posted via CB10
    03-29-15 08:33 PM
  4. johnnyuk's Avatar
    Why on Earth use 10.3.0?

    Posted via CB10
    Did you read the first sentence of what the OP said?

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2576 on O2 UK - Activated on BES10.2.5.6
    03-29-15 08:44 PM
  5. erezzun's Avatar
    Why on Earth use 10.3.0?

    Posted via CB10
    Because of being more stable than 10.3.1
    10.3.1 is full of bugs.
    03-29-15 08:58 PM
  6. mrjmc99's Avatar
    Because of being more stable than 10.3.1
    10.3.1 is full of bugs.
    i wouldnt go that far, but if you want flash and air like the OP said its a reason.
    03-29-15 08:59 PM
  7. damienR's Avatar
    i wouldnt go that far, but if you want flash and air like the OP said its a reason.
    There is a modified version of the browser that has flash

    http://www.filearchivehaven.com/data/YeahSo/

    Z30STA100-5/10.3.2.281 on Roids....
    03-29-15 09:29 PM
  8. EchoesFX's Avatar
    Because I play games on my phone using a MOGA controller and BlackBerry has completely broken compatibility with it in 10.3.1 despite having recommended it as compatible. Some people may not find this to be a show-stopper. If you don't game, then you can work around Flash by installing the Flash enabled Browser. I actually had that bar before it was made public.

    10.2.1 works well, but the runtime in 10.3.0 is a major improvement in speed and stability. 10.3.1 is going in a nice direction too, BUT until BlackBerry fixes the MOGA issue, this is a good solution for MOGA owners who don't want to give up their controller. I have another pad that does work, but the Steelseries Free does not have a swing out arm to hold the controller and give you that feel of a portable game system.

    I wasn't aware of the Blend beta program being open as it wasn't showing for me until after I wrote this. Last time I checked I could not update Blend to a version that was unlocked for all devices because BlackBerry was not allowing 10.3.0 devices other than ones that came with it to grab the update. The beta is easier to grab and will install on 10.3.0 devices that didn't see an official 10.3.0 release, but no guarantees that BlackBerry is going to allow it to be downloaded from BBW unless you're on 10.3.1 when it's officially available. Hopefully the MOGA problems will be fixed by then.

    Posted via CB10
    03-30-15 03:07 AM
  9. malachijd's Avatar
    Hey how do you use sachesi to download the bar for sys.fuse. Or can you post it?
    04-09-15 09:05 AM
  10. joeldf's Avatar
    If you are wanting to use Blend, but don't want to lose AIR, Flash, or MOGA support, you are not out of luck. I tested this on my VZW Z10 using 10.3.0.1052 with Blend 1.1.0.67.

    Here's what you need to do:

    1) Download Sachesi. Use it to download the bar for sys.fuse from the current OS.
    2) Enable development mode on your device. Install the bar file you downloaded. Use whatever method you want, I used the Chrome extension. You may need to reboot after installing. Copy this bar file somewhere safe in case you need it again later. No guarantees that BlackBerry wont update future versions to require 10.3.1 to even install.
    3) Open up Blend on your PC and log in just as you would if you were running 10.3.1 on your device. You should be able to connect to your device and use Blend as normal.
    Just a minor note...

    If you are using Sachesi, you don't need to put the phone in "Development Mode".
    04-09-15 01:31 PM
  11. Kaacz's Avatar
    WTF? BlackBerry as game-console? LOL !!
    04-10-15 11:15 AM
  12. Kaacz's Avatar
    Just a minor note...
    If you are using Sachesi, you don't need to put the phone in "Development Mode".
    Not true. For sideload bars via Sachesi you must set Developer mode ON.
    Without this, phone is not recognized in Sachesi.
    Last edited by Kaacz; 04-10-15 at 11:31 AM.
    04-10-15 11:17 AM
  13. joeldf's Avatar
    Not true. For sideload bars via Sachesi you must set Developer mode ON.
    Without this, phone is not recognized in Sachesi.
    Okay, but I've used Sachesi many times to load OSs (all bar files), and individuals app bar files. I've never had to put the phone in development mode, and my pc sees it just fine.

    In fact, if you check the first post in the stickied thread about Sachesi, it specifically says that "none of the activities require development mode".

    Are you using v2.0.0 RC?

    Posted via CB10
    Blacklatino likes this.
    04-10-15 12:20 PM
  14. EchoesFX's Avatar
    WTF? BlackBerry as game-console? LOL !!
    Because there really shouldn't be an expectation that features and hardware that they even tell developers to use in their own documentation should actually work. Sure, genius.

    Posted via CB10
    Larry Harper likes this.
    04-11-15 09:50 AM
  15. thurask's Avatar
    Not true. For sideload bars via Sachesi you must set Developer mode ON.
    Without this, phone is not recognized in Sachesi.
    Not if you're doing it right...
    mrjmc99 and Blacklatino like this.
    04-11-15 02:02 PM
  16. malachijd's Avatar
    Still no love?
    04-11-15 08:28 PM
  17. mrjmc99's Avatar
    Still no love?
    Have you tried getting the latest blend from Blackberry world?

    Or even goto beta zone and just join the current open beta for blend?

    Z30STA100-3/10.3.2.281
    04-17-15 07:03 PM
  18. malachijd's Avatar
    Yeah
    04-19-15 09:25 PM
  19. malachijd's Avatar
    So how do you download the bar sys.fuse
    04-25-15 10:13 PM
  20. malachijd's Avatar
    Or not. That's cool too.
    05-18-15 02:35 PM

Similar Threads

  1. Group messaging on T-Mobile
    By danielcj in forum BlackBerry Q10
    Replies: 11
    Last Post: 04-27-15, 02:27 PM
  2. How to get latest OS update on unlocked Bold 9900?
    By pbird in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 03-30-15, 03:12 PM
  3. Issue with BlackBerry Link on Windows XP
    By tushargkwd in forum BlackBerry Z30
    Replies: 12
    Last Post: 03-30-15, 05:27 AM
  4. Has anyone used their Classic with WordPress to post their blog?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 1
    Last Post: 03-29-15, 05:52 PM
  5. 10.3.1.1779 update
    By stevobbm in forum O2
    Replies: 1
    Last Post: 03-29-15, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD